<?xml version="1.0" encoding="UTF-8"?>
<?xml-stylesheet type="text/css" href="../../resources/stylesheets/wasmsgxml.css"?>
<TMSSource name="TivoliMessages" tmsVersion="1.0" xml:lang="en">
<!-- CMVC MSG File Name = SERV1/ws/code/dpmanager/src/com/ibm/datapower/dmi/ws/resources/messages.nlsprops -->
<!-- DO NOT EDIT THIS FILE - This file was generated by the XML/Html & Property emitter -->
<!-- BEGIN MESSAGES -->
<Message ID="CWPOW0503E" severity="E" prefix="yes">
  <MsgText pgmKey="DMI_WsComponentImpl.errorStarting" varFormat="Java">
    DMI_WsComponentImpl.errorStarting=CWPOW0503E: Exception occured while starting DPManager.
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="CWPOW0501I" severity="I" prefix="yes">
  <MsgText pgmKey="DMI_WsComponentImpl.noDevNotStarting" varFormat="Java">
    DMI_WsComponentImpl.noDevNotStarting=CWPOW0501I: Not starting DPManager because no DataPower devices were defined in the configuration.
  </MsgText>
  <Explanation>
    The DPManager was not started during initialization because there were no DataPower devices defined in the configuration.
  </Explanation>
  <UserResponse>
    No action is required.  Any subsequent attempt to use the DPManager will automatically start the DPManager.
  </UserResponse>
</Message>
<Message ID="CWPOW0502I" severity="I" prefix="yes">
  <MsgText pgmKey="DMI_WsComponentImpl.starting" varFormat="Java">
    DMI_WsComponentImpl.starting=CWPOW0502I: Starting DPManager because DataPower devices were defined in the configuration.
  </MsgText>
  <Explanation>
    The DPManager was started during initialization because there were DataPower devices defined in the configuration.
  </Explanation>
  <UserResponse>
    No action is required.
  </UserResponse>
</Message>
<Message ID="CWPOW0500E" severity="E" prefix="yes">
  <MsgText pgmKey="DMI_WsComponentImpl.errorNotStarting" varFormat="Java">
    DMI_WsComponentImpl.errorNotStarting=CWPOW0500E: Not starting DPManager because an exception occured.
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<!-- END MESSAGES -->
</TMSSource>
