<?xml version="1.0" encoding="UTF-8"?>
<?xml-stylesheet type="text/css" href="../../resources/stylesheets/wasmsgxml.css"?>
<TMSSource name="TivoliMessages" tmsVersion="1.0" xml:lang="en">
<!-- CMVC MSG File Name = ws/code/transaction.impl/src/com/ibm/ws/LocalTransaction/resources/LocalTransactionMessages.nlsprops -->
<!-- DO NOT EDIT THIS FILE - This file was generated by the XML/Html & Property emitter -->
<!-- BEGIN MESSAGES -->
<Message ID="WLTC0037E" severity="E" prefix="yes">
  <MsgText pgmKey="ERR_BEGIN_GLOBAL_TX" varFormat="Java">
    ERR_BEGIN_GLOBAL_TX=WLTC0037E: Cannot start a global transaction. A LocalTransactionContainment is already active with work.
  </MsgText>
  <Explanation>
    A LocalTransactionContainment was already active when there was an attempt to start a global transaction.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="WLTC0003E" severity="E" prefix="yes">
  <MsgText pgmKey="ERR_RESUME_TX_GLB_ACT" varFormat="Java">
    ERR_RESUME_TX_GLB_ACT=WLTC0003E: Cannot resume a LocalTransactionContainment because a global transaction is active.
  </MsgText>
  <Explanation>
    The container cannot resume a LocalTransactionContainment because a global transaction is currently active.
  </Explanation>
  <UserResponse>
    Ensure that any global transaction is completed or suspended before a LocalTransactionContainment is resumed.
  </UserResponse>
</Message>
<Message ID="WLTC0023E" severity="E" prefix="yes">
  <MsgText pgmKey="ERR_NP_ILLEGAL" varFormat="Java">
    ERR_NP_ILLEGAL=WLTC0023E: Resource failed to complete due to illegal state.
  </MsgText>
  <Explanation>
    The LocalTransactionCoordinator enlisted as an ActivitySessionResource is not in a valid state for completion.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="WLTC0021E" severity="E" prefix="yes">
  <MsgText pgmKey="ERR_NP_INCONSISTENT" varFormat="Java">
    ERR_NP_INCONSISTENT=WLTC0021E: Resource&apos;s completed state is inconsistent.
  </MsgText>
  <Explanation>
    The LocalTransactionCoordinator enlisted as an ActivitySessionResource completed with inconsistent results.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="WLTC0015E" severity="E" prefix="yes">
  <MsgText pgmKey="ERR_XA_RESOURCE_START" varFormat="Java">
    ERR_XA_RESOURCE_START=WLTC0015E: Resource {0} failed to start. Exception stack trace follows: {1}.
  </MsgText>
  <Explanation>
    The container could not start the local transaction.
  </Explanation>
  <UserResponse>
    Investigate the resource manager.
  </UserResponse>
</Message>
<Message ID="WLTC0033W" severity="W" prefix="yes">
  <MsgText pgmKey="WRN_RESOURCE_UNRESOLVED_LTC_ROLLEDBACK" varFormat="Java">
    WRN_RESOURCE_UNRESOLVED_LTC_ROLLEDBACK=WLTC0033W: Resource {0} rolled back in cleanup of LocalTransactionContainment.
  </MsgText>
  <Explanation>
    The local transaction resource was unresolved at the completion of the LocalTransactionContainment and was rolled back.
  </Explanation>
  <UserResponse>
    No action required. This message is for informational purposes only.
  </UserResponse>
</Message>
<Message ID="WLTC0009E" severity="E" prefix="yes">
  <MsgText pgmKey="ERR_ENLIST_CLN_LTC_COMPLETE" varFormat="Java">
    ERR_ENLIST_CLN_LTC_COMPLETE=WLTC0009E: Cannot enlist Resource for cleanup. The LocalTransactionContainment is completing or completed.
  </MsgText>
  <Explanation>
    The LocalTransactionContainment is not in a state where a resource can be enlisted.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="WLTC0005E" severity="E" prefix="yes">
  <MsgText pgmKey="ERR_ENLIST_TX_CLEANUP" varFormat="Java">
    ERR_ENLIST_TX_CLEANUP=WLTC0005E: Cannot enlist Resource. The local-transaction resolution-control value is Application and so resources may only be enlisted for cleanup.
  </MsgText>
  <Explanation>
    The container has attempted to enlist a resource when the resolution-control value is not ContainerAtBoundary.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="WLTC0022E" severity="E" prefix="yes">
  <MsgText pgmKey="ERR_NP_ROLLEDBACK" varFormat="Java">
    ERR_NP_ROLLEDBACK=WLTC0022E: Resource was reset due to setRollbackOnly being called on LTC
  </MsgText>
  <Explanation>
    The LocalTransactionCoordinator enlisted as an ActivitySessionResource was reset because setRollbackOnly was called on the LocalTransactionContainment.
  </Explanation>
  <UserResponse>
    No action required. This message is for informational purposes only.
  </UserResponse>
</Message>
<Message ID="WLTC0029E" severity="E" prefix="yes">
  <MsgText pgmKey="ERR_DEPLOY" varFormat="Java">
    ERR_DEPLOY=WLTC0029E: Application install failed; the application component {0} has WebSphere deployment descriptor extensions that are not enabled in the installed edition of WebSphere Application Server; their use may result in loss of data integrity: ActivationPolicy is {1}; LocalTransactionBoundary is {2}.
  </MsgText>
  <Explanation>
    The application identified in the message has been assembled with extensions that are not supported in the installed edition of the product. If the product allowed the application to run in the absence of the expected extension support, the behaviour might alter in a way that would impact data integrity; for example, updates to transactional data might occur under several transactions when the presence of the extension support would cause them to occur under the same transaction. Therefore, it is not safe to install the application.
  </Explanation>
  <UserResponse>
    Examine the application that has failed to install. If it can be run without the extension support, reassemble the application without specifying the extensions. If the application needs the extended support, install it only on application servers that provide that support.
  </UserResponse>
</Message>
<Message ID="WLTC0004E" severity="E" prefix="yes">
  <MsgText pgmKey="ERR_ENLIST_TX_GLB_ACT" varFormat="Java">
    ERR_ENLIST_TX_GLB_ACT=WLTC0004E: Cannot enlist a local transaction Resource because a global transaction is active.
  </MsgText>
  <Explanation>
    A local transaction connection cannot be used because a global transaction is currently active.
  </Explanation>
  <UserResponse>
    Ensure that any global transaction is completed before performing work in a local transaction.
  </UserResponse>
</Message>
<Message ID="WLTC0036E" severity="E" prefix="yes">
  <MsgText pgmKey="ERR_NP_ILLEGAL_CLEANUP" varFormat="Java">
    ERR_NP_ILLEGAL_CLEANUP=WLTC0036E: One or more resources registered in a LocalTransactionContainment failed to complete during cleanup due to illegal state.
  </MsgText>
  <Explanation>
    A LocalTransactionCoordinator that is enlisted as an ActivitySessionSynchronization contains one or more resources that are not in a valid state for completion during cleanup.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="WLTC0027E" severity="E" prefix="yes">
  <MsgText pgmKey="ERR_NO_LTC_CLEANUP" varFormat="Java">
    ERR_NO_LTC_CLEANUP=WLTC0027E: No LocalTransactionCoordinator to cleanup.
  </MsgText>
  <Explanation>
    A LocalTransactionCoordinator is not associated with the current thread and so it cannot be cleaned up.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="WLTC0035W" severity="W" prefix="yes">
  <MsgText pgmKey="WRN_NP_ROLLEDBACK_CLEANUP" varFormat="Java">
    WRN_NP_ROLLEDBACK_CLEANUP=WLTC0035W: An unresolved LocalTransactionContainment was reset during cleanup.
  </MsgText>
  <Explanation>
    The LocalTransactionCoordinator enlisted as an ActivitySessionSynchronization was reset.
  </Explanation>
  <UserResponse>
    An application error may have occurred. Examine any related messages to determine the cause of the reset.
  </UserResponse>
</Message>
<Message ID="WLTC0024E" severity="E" prefix="yes">
  <MsgText pgmKey="ERR_AS_LOOKUP_ASM" varFormat="Java">
    ERR_AS_LOOKUP_ASM=WLTC0024E: Cannot contact ActivitySession service. Failed to lookup ActivitySessionManager.
  </MsgText>
  <Explanation>
    The ActivitySessionManager object could not be found in the JNDI namespace.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="WLTC0020E" severity="E" prefix="yes">
  <MsgText pgmKey="ERR_LTC_COMPLETE" varFormat="Java">
    ERR_LTC_COMPLETE=WLTC0020E: Cannot perform operation. The LocalTransactionContainment is completing or completed.
  </MsgText>
  <Explanation>
    The LocalTransactionContainment under which the failed operation was performed is completing or complete.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="WLTC0019E" severity="E" prefix="yes">
  <MsgText pgmKey="ERR_STATE_RB_ONLY" varFormat="Java">
    ERR_STATE_RB_ONLY=WLTC0019E: Cannot perform operation. The LocalTransactionContainment has been marked rollback-only.
  </MsgText>
  <Explanation>
    The LocalTransactionContainment under which the failed operation was performed has been marked rollback-only by the container.
  </Explanation>
  <UserResponse>
    Use trace to determine why the LocalTransactionContainment was marked rollback-only.
  </UserResponse>
</Message>
<Message ID="WLTC0017E" severity="E" prefix="yes">
  <MsgText pgmKey="ERR_XA_RESOURCE_ROLLEDBACK" varFormat="Java">
    ERR_XA_RESOURCE_ROLLEDBACK=WLTC0017E: Resources rolled back due to setRollbackOnly() being called.
  </MsgText>
  <Explanation>
    The Resources enlisted with the LocalTransactionContainment (LTC) were rolled back instead of committed because setRollbackOnly() was called on the LTC.
  </Explanation>
  <UserResponse>
    No action required. This message is for informational purposes only.
  </UserResponse>
</Message>
<Message ID="WLTC0028E" severity="E" prefix="yes">
  <MsgText pgmKey="ERR_NO_LTC_COMPLETE" varFormat="Java">
    ERR_NO_LTC_COMPLETE=WLTC0028E: No LocalTransactionCoordinator to complete.
  </MsgText>
  <Explanation>
    A LocalTransactionCoordinator is not associated with the current thread and so it cannot be completed.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="WLTC0001E" severity="E" prefix="yes">
  <MsgText pgmKey="ERR_INT_ERROR" varFormat="Java">
    ERR_INT_ERROR=WLTC0001E: An internal error occurred in method {0} in class {1}; the exception stack trace follows: {2}.
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="WLTC0014E" severity="E" prefix="yes">
  <MsgText pgmKey="ERR_ENLIST_SYNCH_LTC_COMPLETE" varFormat="Java">
    ERR_ENLIST_SYNCH_LTC_COMPLETE=WLTC0014E: Cannot enlist Synchronization. LocalTransactionContainment is completing or completed.
  </MsgText>
  <Explanation>
    The LocalTransactionContainment is not in a state where a Synchronization can be enlisted.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="WLTC0031E" severity="E" prefix="yes">
  <MsgText pgmKey="ERR_DEPLOY_FAILURE" varFormat="Java">
    ERR_DEPLOY_FAILURE=WLTC0031E: Application install failed; the application component {0} could not be installed.
  </MsgText>
  <Explanation>
    The application identified in the message failed to install correctly and the application is not available.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="WLTC0016E" severity="E" prefix="yes">
  <MsgText pgmKey="ERR_XA_RESOURCE_COMPLETE" varFormat="Java">
    ERR_XA_RESOURCE_COMPLETE=WLTC0016E: Resource {0} failed to complete. Exception stack trace follows: {1}.
  </MsgText>
  <Explanation>
    The container could not complete the local transaction.
  </Explanation>
  <UserResponse>
    Investigate the resource manager.
  </UserResponse>
</Message>
<Message ID="WLTC0011E" severity="E" prefix="yes">
  <MsgText pgmKey="ERR_DELIST_NOT_ENLISTED" varFormat="Java">
    ERR_DELIST_NOT_ENLISTED=WLTC0011E: Cannot delist Resource. It is not enlisted for cleanup in the LocalTransactionContainment.
  </MsgText>
  <Explanation>
    The LocalTransactionContainment cannot delist a resource that has not been enlisted for cleanup.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="WLTC0002E" severity="E" prefix="yes">
  <MsgText pgmKey="ERR_BEGIN_TX_GLB_ACT" varFormat="Java">
    ERR_BEGIN_TX_GLB_ACT=WLTC0002E: Cannot begin a LocalTransactionContainment because a global transaction is active.
  </MsgText>
  <Explanation>
    There was an attempt to start a local transaction while a global transaction is active, which is not allowed.
  </Explanation>
  <UserResponse>
    Ensure that any global transaction is complete before performing work in a local transaction.
  </UserResponse>
</Message>
<Message ID="WLTC0007E" severity="E" prefix="yes">
  <MsgText pgmKey="ERR_ENLIST_CLN_TX_GLB_ACT" varFormat="Java">
    ERR_ENLIST_CLN_TX_GLB_ACT=WLTC0007E: Cannot enlist Resource for cleanup because a global transaction is active.
  </MsgText>
  <Explanation>
    A local transaction connection cannot be used  because a global transaction is currently active.
  </Explanation>
  <UserResponse>
    Ensure that any global transaction is completed before performing work in a local transaction.
  </UserResponse>
</Message>
<Message ID="WLTC0012E" severity="E" prefix="yes">
  <MsgText pgmKey="ERR_DELIST_LTC_COMPLETE" varFormat="Java">
    ERR_DELIST_LTC_COMPLETE=WLTC0012E: Cannot delist Resource. LocalTransactionContainment is completing or completed.
  </MsgText>
  <Explanation>
    The LocalTransactionContainment is not in a state where a resource can be delisted.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="WLTC0025E" severity="E" prefix="yes">
  <MsgText pgmKey="ERR_AS_ILLEGAL_STATE" varFormat="Java">
    ERR_AS_ILLEGAL_STATE=WLTC0025E: Cannot enlist with ActivitySession service. ActivitySession is in an illegal state.
  </MsgText>
  <Explanation>
    The current ActivitySession is not in the correct state for the LocalTransactionContainment to enlist as a resource.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="WLTC0034E" severity="E" prefix="yes">
  <MsgText pgmKey="ERR_NP_INCONSISTENT_CLEANUP" varFormat="Java">
    ERR_NP_INCONSISTENT_CLEANUP=WLTC0034E: LocalTransactionContainment completed state is inconsistent during cleanup.
  </MsgText>
  <Explanation>
    The LocalTransactionCoordinator that is enlisted as an ActivitySessionSynchronization completed during cleanup with inconsistent results.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="WLTC0006E" severity="E" prefix="yes">
  <MsgText pgmKey="ERR_ENLIST_LTC_COMPLETE" varFormat="Java">
    ERR_ENLIST_LTC_COMPLETE=WLTC0006E: Cannot enlist Resource. The LocalTransactionContainment is completing or completed.
  </MsgText>
  <Explanation>
    The LocalTransactionContainment is not in a state where a resource can be enlisted.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="WLTC0030E" severity="E" prefix="yes">
  <MsgText pgmKey="ERR_DEPLOY_RESOLUTION" varFormat="Java">
    ERR_DEPLOY_RESOLUTION=WLTC0030E: Application install failed; the application bean {0} is configured to manage its own transactions but has an incompatible local transaction resolution control setting of ContainerAtBoundary.
  </MsgText>
  <Explanation>
    The bean identified in the message has been assembled with extensions that are not supported. For this reason the application has not been installed.
  </Explanation>
  <UserResponse>
    The application that has failed to install must be reassembled with an alternate configuration for the bean.
  </UserResponse>
</Message>
<Message ID="WLTC0010E" severity="E" prefix="yes">
  <MsgText pgmKey="ERR_DELIST_TX_GLB_ACT" varFormat="Java">
    ERR_DELIST_TX_GLB_ACT=WLTC0010E: Cannot delist Rsourcee because a global transaction is active.
  </MsgText>
  <Explanation>
    The LocalTransactionContainment cannot delist a resource because a global transaction is currently active.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="WLTC0008E" severity="E" prefix="yes">
  <MsgText pgmKey="ERR_ENLIST_CLN_TX_CLEANUP" varFormat="Java">
    ERR_ENLIST_CLN_TX_CLEANUP=WLTC0008E: Cannot enlist Resource for cleanup. The local-transaction resolution-control value is ContainerAtBoundary and so resources may not be enlisted for cleanup.
  </MsgText>
  <Explanation>
    The application using the local transaction connection is configured for the container to be responsible for starting and resolving local transactions but the application has started a local transaction itself.
  </Explanation>
  <UserResponse>
    The application should follow the get-use-model of connection usage when using local transactions that are resolved by the container.
  </UserResponse>
</Message>
<Message ID="WLTC0032W" severity="W" prefix="yes">
  <MsgText pgmKey="WRN_LTC_UNRESOLVED_ROLLEDBACK" varFormat="Java">
    WRN_LTC_UNRESOLVED_ROLLEDBACK=WLTC0032W: One or more local transaction resources were rolled back during the cleanup of a LocalTransactionContainment.
  </MsgText>
  <Explanation>
    A LocalTransactionContainment with incomplete local transaction resources ended, and caused the resources to be rolled back.
  </Explanation>
  <UserResponse>
    No action required. This message is for informational purposes only.
  </UserResponse>
</Message>
<Message ID="WLTC0013E" severity="E" prefix="yes">
  <MsgText pgmKey="ERR_ENLIST_SYNCH_TX_GLB_ACT" varFormat="Java">
    ERR_ENLIST_SYNCH_TX_GLB_ACT=WLTC0013E: Cannot enlist Synchronization because a global transaction is active.
  </MsgText>
  <Explanation>
    A Synchronization cannot be enlisted with the LocalTransactionContainment because a global transaction is currently active.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="WLTC0026E" severity="E" prefix="yes">
  <MsgText pgmKey="ERR_AS_UNEXPECTED" varFormat="Java">
    ERR_AS_UNEXPECTED=WLTC0026E: An unexpected error occurred whilst interacting with the ActivitySession service.
  </MsgText>
  <Explanation>
    An unexpected error occurred while attempting to enlist the LocalTransactionContainment with the ActivitySession service.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="WLTC0018E" severity="E" prefix="yes">
  <MsgText pgmKey="ERR_BEGIN_LTC_ACT" varFormat="Java">
    ERR_BEGIN_LTC_ACT=WLTC0018E: Cannot begin a LocalTransactionContainment. A LocalTransactionContainment is already active.
  </MsgText>
  <Explanation>
    A LocalTransactionContainment was already active when an attempt was made to start a new one.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<!-- END MESSAGES -->
</TMSSource>
