<?xml version="1.0" encoding="UTF-8"?>
<?xml-stylesheet type="text/css" href="../../resources/stylesheets/wasmsgxml.css"?>
<TMSSource name="TivoliMessages" tmsVersion="1.0" xml:lang="en">
<!-- CMVC MSG File Name = ws/code/activity.impl/src/com/ibm/ws/activity/resources/activityMessages.nlsprops -->
<!-- DO NOT EDIT THIS FILE - This file was generated by the XML/Html & Property emitter -->
<!-- BEGIN MESSAGES -->
<Message ID="WACT0006W" severity="W" prefix="yes">
  <MsgText pgmKey="WRN_ACTIVITY_TIMEOUT" varFormat="Java">
    WRN_ACTIVITY_TIMEOUT=WACT0006W: Activity {0} has timed out
  </MsgText>
  <Explanation>
    The activity service has timed out the given activity.
  </Explanation>
  <UserResponse>
    To reduce future timeout occurrences, increase the activity timeout values.
  </UserResponse>
</Message>
<Message ID="WACT0008E" severity="E" prefix="yes">
  <MsgText pgmKey="ERR_PERSIST_FAILURE" varFormat="Java">
    ERR_PERSIST_FAILURE=WACT0008E: A failure occured during the persisting of information about activity {0}. Details of the failure follow: {1}
  </MsgText>
  <Explanation>
    A a failure occurred while making information about an activity persistent. This failure prevented the activity service from successfully making this information persistent.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="WACT0003E" severity="E" prefix="yes">
  <MsgText pgmKey="ERR_IMP_LIMIT" varFormat="Java">
    ERR_IMP_LIMIT=WACT0003E: The size limit was exceeded for marshalled PropertyGroup data for Service {0}, PropertyGroup {1}; the size of the data is {2} bytes and the size limit is {3} bytes.
  </MsgText>
  <Explanation>
    The activity service detected that the property group data being transmitted on behalf of the named service exceeded the limit configured for the service.
  </Explanation>
  <UserResponse>
    Refer to the documentation in the Information Center for the named service to determine how to configure the exceeded limit or to reduce the amount of data being transmitted.
  </UserResponse>
</Message>
<Message ID="WACT0005E" severity="E" prefix="yes">
  <MsgText pgmKey="ERR_NULL_SIGNALING" varFormat="Java">
    ERR_NULL_SIGNALING=WACT0005E: The SignalSet {0} returned a null Signaling object on a call to setResponse for action outcome {1}. The signal being processed is {2}.
  </MsgText>
  <Explanation>
    The activity service requested a Signal object from the SignalSet, and was passed a null object reference.
  </Explanation>
  <UserResponse>
    Modify the SignalSet so that it returns a valid Signal object.
  </UserResponse>
</Message>
<Message ID="WACT0004E" severity="E" prefix="yes">
  <MsgText pgmKey="ERR_NULL_PG" varFormat="Java">
    ERR_NULL_PG=WACT0004E: The PropertyGroupManager {0} for service {1} failed to create a property group object when requested to do so by the Activity service.
  </MsgText>
  <Explanation>
    The activity service requested creation of a property group object by calling the PropertyGroupManager.create() method
  </Explanation>
  <UserResponse>
    Reduce the amount of data in the property group or adjust the maximum size set by the PropertyGroupManager at service registration.
  </UserResponse>
</Message>
<Message ID="WACT0002E" severity="E" prefix="yes">
  <MsgText pgmKey="ERR_INT_ERROR" varFormat="Java">
    ERR_INT_ERROR=WACT0002E: An internal error occurred in method {0} in class {1}; the exception stack trace follows: {2}.
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="WACT0011E" severity="E" prefix="yes">
  <MsgText pgmKey="ERR_RECOVERY_LOG_CORRUPT" varFormat="Java">
    ERR_RECOVERY_LOG_CORRUPT=WACT0011E: The recovery log maintained by the Activity service on behalf of high level service {0} was corrupt.
  </MsgText>
  <Explanation>
    The activity service could not access persistent information regarding a high level service. The high level service will be unavailable.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="WACT0001E" severity="E" prefix="yes">
  <MsgText pgmKey="ERR_UNEXP_EXCPN" varFormat="Java">
    ERR_UNEXP_EXCPN=WACT0001E: The method {0} in class {1} received an unexpected exception; the exception stack trace follows: {2}.
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="WACT0007E" severity="E" prefix="yes">
  <MsgText pgmKey="ERR_RECREATION_FAILURE" varFormat="Java">
    ERR_RECREATION_FAILURE=WACT0007E: The recreation of activity {0} has failed. Details of the failure follow: {1}
  </MsgText>
  <Explanation>
    During the recreation of an activity, a failure occurred that has prevented the activity service from completing the request.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="WACT0009E" severity="E" prefix="yes">
  <MsgText pgmKey="ERR_NULL_RECREATE_PG" varFormat="Java">
    ERR_NULL_RECREATE_PG=WACT0009E: The PropertyGroupManager {0} for service {1} failed to recreate a property group object when requested to do so by the Activity service.
  </MsgText>
  <Explanation>
    The activity service requested recreation of a property group object by calling the PropertyGroupManager.recoverPropertyGroup() method.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="WACT0010E" severity="E" prefix="yes">
  <MsgText pgmKey="ERR_RECOVERY_LOG_INACCESSIBLE" varFormat="Java">
    ERR_RECOVERY_LOG_INACCESSIBLE=WACT0010E: The recovery log maintained by the Activity service on behalf of high level service {0} could not be accessed.
  </MsgText>
  <Explanation>
    The activity service could not access persistent information regarding a high level service. The high level service will be unavailable.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<!-- END MESSAGES -->
</TMSSource>
