<?xml version="1.0" encoding="UTF-8"?>
<?xml-stylesheet type="text/css" href="../../resources/stylesheets/wasmsgxml.css"?>
<TMSSource name="TivoliMessages" tmsVersion="1.0" xml:lang="en">
<!-- CMVC MSG File Name = ws/code/appprofile.impl/src/com/ibm/ws/appprofile/resources/appprofile.nlsprops -->
<!-- DO NOT EDIT THIS FILE - This file was generated by the XML/Html & Property emitter -->
<!-- BEGIN MESSAGES -->
<Message ID="APPR0001E" severity="E" prefix="yes">
  <MsgText pgmKey="APPR_ERR_MISSING_KEY" varFormat="Java">
    APPR_ERR_MISSING_KEY=APPR0001E: Message key {0} was not found in any searched catalog.
  </MsgText>
  <Explanation>
    A key was passed into the AppProfileMessages class to resolve to a string, but a properties file for the locale could not be found, and the appropriate message could not be retrieved.
  </Explanation>
  <UserResponse>
    Determine why the message catalog could not be found.
  </UserResponse>
</Message>
<Message ID="APPR0009I" severity="I" prefix="yes">
  <MsgText pgmKey="APPR_INFO_SERVICE_STOPPING" varFormat="Java">
    APPR_INFO_SERVICE_STOPPING=APPR0009I: The Application Profiling service is stopping.
  </MsgText>
  <Explanation>
    The Application Profiling service is stopping.
  </Explanation>
  <UserResponse>
    There is no user action required.
  </UserResponse>
</Message>
<Message ID="APPR0006I" severity="I" prefix="yes">
  <MsgText pgmKey="APPR_INFO_CANNOT_BE_ENABLED" varFormat="Java">
    APPR_INFO_CANNOT_BE_ENABLED=APPR0006I: Application Profiling service cannot be disabled.
  </MsgText>
  <Explanation>
    The Application Profiling service has been disabled in the configuration, but disabling this service could cause other services on the server to fail.
  </Explanation>
  <UserResponse>
    There is no user action required.
  </UserResponse>
</Message>
<Message ID="APPR0008I" severity="I" prefix="yes">
  <MsgText pgmKey="APPR_INFO_SERVICE_STARTED" varFormat="Java">
    APPR_INFO_SERVICE_STARTED=APPR0008I: The Application Profiling service started successfully.
  </MsgText>
  <Explanation>
    The Application Profiling service started successfully.
  </Explanation>
  <UserResponse>
    There is no user action required.
  </UserResponse>
</Message>
<Message ID="APPR0005I" severity="I" prefix="yes">
  <MsgText pgmKey="APPR_INFO_NOT_ENABLED" varFormat="Java">
    APPR_INFO_NOT_ENABLED=APPR0005I: Application Profiling service is disabled.
  </MsgText>
  <Explanation>
    The Application Profiling service has been disabled in the configuration, and it will not be accessible on the server.
  </Explanation>
  <UserResponse>
    Disabling this service might cause other services on the server to fail. If you wish to enable the service, use the Administrative Console to configure services on this application server.
  </UserResponse>
</Message>
<Message ID="APPR0011E" severity="E" prefix="yes">
  <MsgText pgmKey="APPR_ERR_DISABLED_BUT_REQUIRED" varFormat="Java">
    APPR_ERR_DISABLED_BUT_REQUIRED=APPR0011E: {0} is configured for application profiling, but the Application Profiling service is disabled. You must enable the Application Profiling service to start application {0}.
  </MsgText>
  <Explanation>
    The specified application is configured to require the Application Profiling service, but the Application Profiling service is not enabled.
  </Explanation>
  <UserResponse>
    Enable the Application Profiling service before starting the specified application that is configured for application profiling.
  </UserResponse>
</Message>
<Message ID="APPR0012W" severity="W" prefix="yes">
  <MsgText pgmKey="APPR_WARN_COMPATIBILITY_MODE" varFormat="Java">
    APPR_WARN_COMPATIBILITY_MODE=APPR0012W: The J2EE 1.3 application {0} is configured for application profiling and is starting on a server that enables Application Profiling 5.x Compatibility Mode. Application Profiling 5.x Compatibility Mode is deprecated.
  </MsgText>
  <Explanation>
    The specified application will run in V5.x compatibility mode. The V5.x compatibility mode is deprecated.
  </Explanation>
  <UserResponse>
    Verify that all Java 2 Enterprise Enterprise Edition (J2EE) V1.3 applications on this server that use application profiling can execute properly with Application Profiling V5.x Compatibility Mode disabled, then configure the Application Profiling service to not use V5.x Compatibility Mode.
  </UserResponse>
</Message>
<Message ID="APPR0003E" severity="E" prefix="yes">
  <MsgText pgmKey="APPR_ERR_CONFIG_REASON" varFormat="Java">
    APPR_ERR_CONFIG_REASON=APPR0003E: Application profile configuration for application {0} is invalid: {1}
  </MsgText>
  <Explanation>
    An application was configured with attributes that are not valid or not allowed.
  </Explanation>
  <UserResponse>
    Use the reason that is provided to determine in what way the application was not configured correctly. Assemble the application again with appropriate application profile attributes, and reinstall the application.
  </UserResponse>
</Message>
<Message ID="APPR0010E" severity="E" prefix="yes">
  <MsgText pgmKey="APPR_ERR_NO_SERVICE" varFormat="Java">
    APPR_ERR_NO_SERVICE=APPR0010E: Application Profiling service could not resolve the {0} service.
  </MsgText>
  <Explanation>
    The Application Profiling service could not resolve the specified service, which is required for the Application Profiling service. Look through the log to see if the specified service started successfully.
  </Explanation>
  <UserResponse>
    If you wish to use the Application Profiling service, correct the problem with the specified service. If you are not able to correct the problem, visit the IBM support website for information on problem determination.
  </UserResponse>
</Message>
<Message ID="APPR0004E" severity="E" prefix="yes">
  <MsgText pgmKey="APPR_ERR_INTERNAL" varFormat="Java">
    APPR_ERR_INTERNAL=APPR0004E: An unexpected exception occurred in the application profile service
  </MsgText>
  <Explanation>
    The profile service for the application encountered an error that was not expected.
  </Explanation>
  <UserResponse>
    Verify that the application is properly configured and installed.
  </UserResponse>
</Message>
<Message ID="APPR0002E" severity="E" prefix="yes">
  <MsgText pgmKey="APPR_ERR_CONFIG_KEY" varFormat="Java">
    APPR_ERR_CONFIG_KEY=APPR0002E: An application profile configuration for application {0} is invalid: {1}
  </MsgText>
  <Explanation>
    An application was configured with attributes that are not valid. or not allowed.
  </Explanation>
  <UserResponse>
    Use the provided key to determine in what way the application was not configured correctly. The key is defined in the user documentation. Assemble the application again with appropriate application profile attributes.
  </UserResponse>
</Message>
<Message ID="APPR0007W" severity="W" prefix="yes">
  <MsgText pgmKey="APPR_WARN_DISABLED" varFormat="Java">
    APPR_WARN_DISABLED=APPR0007W: Application Profiling service disabled due to previous errors.
  </MsgText>
  <Explanation>
    The Application Profiling service experienced an error during initialization. The service will not be accessible on the given server. The root error should have been logged previously.
  </Explanation>
  <UserResponse>
    Try to resolve the errors that were previously logged. If you are not able to do so, visit the IBM support website for information on problem determination.
  </UserResponse>
</Message>
<!-- END MESSAGES -->
</TMSSource>
