<?xml version="1.0" encoding="UTF-8"?>
<?xml-stylesheet type="text/css" href="../../resources/stylesheets/wasmsgxml.css"?>
<TMSSource name="TivoliMessages" tmsVersion="1.0" xml:lang="en">
<!-- CMVC MSG File Name = ws/code/admin.jmx/src/com/ibm/ws/management/resources/adminservice.nlsprops -->
<!-- DO NOT EDIT THIS FILE - This file was generated by the XML/Html & Property emitter -->
<!-- BEGIN MESSAGES -->
<Message ID="ADMN0034E" severity="E" prefix="yes">
  <MsgText pgmKey="ADMN0034E" varFormat="Java">
    ADMN0034E=ADMN0034E: The service is unable to obtain a valid administrative client to connect process &quot;{0}&quot; from process &quot;{1}&quot;, because of exception: {2}
  </MsgText>
  <Explanation>
    The remote process might not be running.
  </Explanation>
  <UserResponse>
    Verify that the process to which you connect is running.
  </UserResponse>
</Message>
<Message ID="ADMN1100E" severity="E" prefix="yes">
  <MsgText pgmKey="ADMN1100E" varFormat="Java">
    ADMN1100E=ADMN1100E: Invalid request:  attempt was made to add or remove a node with WebSphere version &lt; 6.0 to a cell controlled by dmgr at version {0}.
  </MsgText>
  <Explanation>
    Application Server does not support the addition or removal of a node from a cell when the node is at a product version earlier than 6.0 and the deployment manager that controls the cell is at product version 6.0 or later.
  </Explanation>
  <UserResponse>
    If an attempt was made to add a node, upgrade the the node to Application Server version 6.0 or later before adding the node to the cell. If an attempt was made to remove a node, refer to instructions for removing a version 5 node from a cell controlled by a version 6 or higher deployment manager.
  </UserResponse>
</Message>
<Message ID="ADMN0033E" severity="E" prefix="yes">
  <MsgText pgmKey="ADMN0033E" varFormat="Java">
    ADMN0033E=ADMN0033E: An error occurred launching {0}: {1}
  </MsgText>
  <Explanation>
    A problem occurred trying to launch the script that performs the requested operation.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="ADMN0029E" severity="E" prefix="yes">
  <MsgText pgmKey="ADMN0029E" varFormat="Java">
    ADMN0029E=ADMN0029E: An error occurred while extracting archive {0}. The exception is {1}
  </MsgText>
  <Explanation>
    The service failed to extract the archive to the target directory.
  </Explanation>
  <UserResponse>
    Verify that the specified archive exists and that it is not corrupted.
  </UserResponse>
</Message>
<Message ID="ADMN1202W" severity="W" prefix="yes">
  <MsgText pgmKey="ADMN1202W" varFormat="Java">
    ADMN1202W=ADMN1202W: Inefficient MBean query executed: {0}
  </MsgText>
  <Explanation>
    Inefficient MBean query executed. This query may lead to performance problems.
  </Explanation>
  <UserResponse>
    Code that uses this operation may need to be updated to supply a node and process name.
  </UserResponse>
</Message>
<Message ID="ADMN0032I" severity="I" prefix="yes">
  <MsgText pgmKey="ADMN0032I" varFormat="Java">
    ADMN0032I=ADMN0032I: Running script {0}
  </MsgText>
  <Explanation>
    The specified script is running.
  </Explanation>
  <UserResponse>
    No user action is required.
  </UserResponse>
</Message>
<Message ID="ADMN0068E" severity="E" prefix="yes">
  <MsgText pgmKey="ADMN0068E" varFormat="Java">
    ADMN0068E=ADMN0068E: An exception occurred while loading resource adapter class {0}. The class might have been compiled with a newer version of Java than the application server is using.  The exception was: {1}
  </MsgText>
  <Explanation>
    Resource adapter classes compiled with a newer version of Java than the server is running can have class incompatibility issues.
  </Explanation>
  <UserResponse>
    Verify that the resource adapter is intended to run on the version of Java which the application server is using.
  </UserResponse>
</Message>
<Message ID="ADMN0028E" severity="E" prefix="yes">
  <MsgText pgmKey="ADMN0028E" varFormat="Java">
    ADMN0028E=ADMN0028E:  An exception occurred while opening resource adapter archive (RAR) file {0}.  The exception is {1}
  </MsgText>
  <Explanation>
    The service failed to open the specified RAR file.
  </Explanation>
  <UserResponse>
    Verify that the identified path is a valid one.
  </UserResponse>
</Message>
<Message ID="ADMN1201W" severity="W" prefix="yes">
  <MsgText pgmKey="ADMN1201W" varFormat="Java">
    ADMN1201W=ADMN1201W: Unknown route type {0} from MBeanRouter {1}
  </MsgText>
  <Explanation>
    An unexpected MBean router type was encountered when calling an MBean.
  </Explanation>
  <UserResponse>
    Contact implementor of MBean router for a fix.
  </UserResponse>
</Message>
<Message ID="ADMN0067E" severity="E" prefix="yes">
  <MsgText pgmKey="ADMN0067E" varFormat="Java">
    ADMN0067E=ADMN0067E: The resource adapter archive (RAR) is missing a deployment descriptor and is not supported on node {0} of version {1}.
  </MsgText>
  <Explanation>
    The targeted node supports only RARs of version 1.5 or 1.0.
  </Explanation>
  <UserResponse>
    Include the missing deployment descriptor or target a node that supports installing a RAR with no deployment descriptor.
  </UserResponse>
</Message>
<Message ID="ADMN0031E" severity="E" prefix="yes">
  <MsgText pgmKey="ADMN0031E" varFormat="Java">
    ADMN0031E=ADMN0031E: An error occurred while extracting an archive: cannot create directory path {0}.
  </MsgText>
  <Explanation>
    The specified path does not exist and cannot be created.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="ADMN0027E" severity="E" prefix="yes">
  <MsgText pgmKey="ADMN0027E" varFormat="Java">
    ADMN0027E=ADMN0027E: The path for the resource adapter archive (RAR) file cannot be null.
  </MsgText>
  <Explanation>
    Change &quot;J2C&quot; to &quot;Java 2 Connector (J2C)&quot;.
  </Explanation>
  <UserResponse>
    Specifiy a valid RAR file path.
  </UserResponse>
</Message>
<Message ID="ADMN0030W" severity="W" prefix="yes">
  <MsgText pgmKey="ADMN0030W" varFormat="Java">
    ADMN0030W=ADMN0030W: An error occurred while recycling node {0}.  The exception is: {1}
  </MsgText>
  <Explanation>
    The specified node could not be recycled.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="ADMN1200W" severity="W" prefix="yes">
  <MsgText pgmKey="ADMN1200W" varFormat="Java">
    ADMN1200W=ADMN1200W: Unexpected exception from MBean Router {0}: {1}
  </MsgText>
  <Explanation>
    An unexpected exception from the specified MBean router occurred.
  </Explanation>
  <UserResponse>
    Contact the implementor of the MBean router for a fix.
  </UserResponse>
</Message>
<Message ID="ADMN0066E" severity="E" prefix="yes">
  <MsgText pgmKey="ADMN0066E" varFormat="Java">
    ADMN0066E=ADMN0066E: The configuration document serverindex.xml for this node could not be loaded.  The exception is {0}
  </MsgText>
  <Explanation>
    The serverindex.xml document for this node is missing or has errors.
  </Explanation>
  <UserResponse>
    Check the serverindex.xml document for errors.  If this is in a nodeagent server, run the syncNode command line tool to copy the master version from the deployment manager.
  </UserResponse>
</Message>
<Message ID="ADMN0026I" severity="I" prefix="yes">
  <MsgText pgmKey="ADMN0026I" varFormat="Java">
    ADMN0026I=ADMN0026I: Recycle the node {0} with file synchronization option: {1}
  </MsgText>
  <Explanation>
    The specified node with the specified synchronization options was recycled.
  </Explanation>
  <UserResponse>
    No user action is required.
  </UserResponse>
</Message>
<Message ID="ADMN0065E" severity="E" prefix="yes">
  <MsgText pgmKey="ADMN0065E" varFormat="Java">
    ADMN0065E=ADMN0065E: This RAR version {0} can not be installed to the Node {1} since its version is {2}.
  </MsgText>
  <Explanation>
    This version of RAR is not supported by the specified target node.
  </Explanation>
  <UserResponse>
    Upgrade to correct version of RAR.
  </UserResponse>
</Message>
<Message ID="ADMN0025E" severity="E" prefix="yes">
  <MsgText pgmKey="ADMN0025E" varFormat="Java">
    ADMN0025E=ADMN0025E: The service failed to get the ModelMBeanInfo interface for MBean: {0}; access is denied.
  </MsgText>
  <Explanation>
    Requests like the getAttribute request need to obtain the ModelMBeanInfo interface for the target MBean during security checking. No such ModelMBeanInfo interface is found for the target MBean.
  </Explanation>
  <UserResponse>
    Verify that the target MBean exists in the server run time.
  </UserResponse>
</Message>
<Message ID="ADMN1023I" severity="I" prefix="yes">
  <MsgText pgmKey="ADMN1023I" varFormat="Java">
    ADMN1023I=ADMN1023I: An attempt is made to immediately stop the {0} server.
  </MsgText>
  <Explanation>
    This action is an audit of an attempted server immediate stop. The user ID is not available because security is not enabled.
  </Explanation>
  <UserResponse>
    No user action is required.
  </UserResponse>
</Message>
<Message ID="ADMN0024W" severity="W" prefix="yes">
  <MsgText pgmKey="ADMN0024W" varFormat="Java">
    ADMN0024W=ADMN0024W: The repository configuration contains a property with an undefined variable {0}.  Exception information: {1}
  </MsgText>
  <Explanation>
    An incorrect property is specified for the repository configuration.
  </Explanation>
  <UserResponse>
    Check the property in question and then correct it.
  </UserResponse>
</Message>
<Message ID="ADMN1019I" severity="I" prefix="yes">
  <MsgText pgmKey="ADMN1019I" varFormat="Java">
    ADMN1019I=ADMN1019I: An attempt is made to ripple start the {0} cluster.
  </MsgText>
  <Explanation>
    This action is an audit of an attempted cluster ripple start. The user ID is not available because security is not enabled.
  </Explanation>
  <UserResponse>
    No user action is required.
  </UserResponse>
</Message>
<Message ID="ADMN0064E" severity="E" prefix="yes">
  <MsgText pgmKey="ADMN0064E" varFormat="Java">
    ADMN0064E=ADMN0064E: The system is unable to create the OS/400 repository listener: {0}
  </MsgText>
  <Explanation>
    The system is unable to create the specified repository listener for the i5/OS platform.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="ADMN0063W" severity="W" prefix="yes">
  <MsgText pgmKey="ADMN0063W" varFormat="Java">
    ADMN0063W=ADMN0063W: {0} is not defined in the ra.xml file.
  </MsgText>
  <Explanation>
    The specified entry is missing in the ra.xml file.
  </Explanation>
  <UserResponse>
    Modify the ra.xml file to include this entry.
  </UserResponse>
</Message>
<Message ID="ADMN1022I" severity="I" prefix="yes">
  <MsgText pgmKey="ADMN1022I" varFormat="Java">
    ADMN1022I=ADMN1022I: An attempt is made to immediately stop the {0} server. (User ID = {1})
  </MsgText>
  <Explanation>
    This action is an audit of an attempted server immediate stop by the specified user.
  </Explanation>
  <UserResponse>
    No user action is required.
  </UserResponse>
</Message>
<Message ID="ADMN1018I" severity="I" prefix="yes">
  <MsgText pgmKey="ADMN1018I" varFormat="Java">
    ADMN1018I=ADMN1018I: An attempt is made to ripple start the {0} cluster (User ID = {1}).
  </MsgText>
  <Explanation>
    This action is an audit of an attempted cluster ripple start by the specified user.
  </Explanation>
  <UserResponse>
    No action is required.
  </UserResponse>
</Message>
<Message ID="ADMN0059E" severity="E" prefix="yes">
  <MsgText pgmKey="ADMN0059E" varFormat="Java">
    ADMN0059E=ADMN0059E: An IOException exception occurred while processing the ResourcePropertiesSet parameter.
  </MsgText>
  <Explanation>
    An IOException exception occurred while processing the ResourcePropertiesSet parameter.
  </Explanation>
  <UserResponse>
    Check the parameters are valid.
  </UserResponse>
</Message>
<Message ID="ADMN1021I" severity="I" prefix="yes">
  <MsgText pgmKey="ADMN1021I" varFormat="Java">
    ADMN1021I=ADMN1021I: An attempt is made to stop the {0} server.
  </MsgText>
  <Explanation>
    This action is an audit of an attempted server stop. The user ID is not available because security is not enabled.
  </Explanation>
  <UserResponse>
    No user action is required.
  </UserResponse>
</Message>
<Message ID="ADMN1017I" severity="I" prefix="yes">
  <MsgText pgmKey="ADMN1017I" varFormat="Java">
    ADMN1017I=ADMN1017I: An attempt is made to immediately stop the {0} cluster.
  </MsgText>
  <Explanation>
    This action is an audit of an attempted cluster immediate stop. The user ID is not available because security is not enabled.
  </Explanation>
  <UserResponse>
    No user action is required.
  </UserResponse>
</Message>
<Message ID="ADMN0018W" severity="W" prefix="yes">
  <MsgText pgmKey="ADMN0018W" varFormat="Java">
    ADMN0018W=ADMN0018W: An error occurred registering the AppManagementMBean MBean: {0}
  </MsgText>
  <Explanation>
    AppManagementMBean MBean could not be registered.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="ADMN0062E" severity="E" prefix="yes">
  <MsgText pgmKey="ADMN0062E" varFormat="Java">
    ADMN0062E=ADMN0062E: {0} is not defined in the ra.xml file.
  </MsgText>
  <Explanation>
    The specified entry is missing in the ra.xml file.
  </Explanation>
  <UserResponse>
    Modify the ra.xml file to include this entry.
  </UserResponse>
</Message>
<Message ID="ADMN0058E" severity="E" prefix="yes">
  <MsgText pgmKey="ADMN0058E" varFormat="Java">
    ADMN0058E=ADMN0058E: A syntax error occurred when specifying the ResourcePropertiesSet parameter resulting in an unrecognized value.
  </MsgText>
  <Explanation>
    A syntax error occurred when specifying the ResourcePropertiesSet parameter. Additional data exists at the end of the value.
  </Explanation>
  <UserResponse>
    Check the parameter syntax. Remove the additional data from the end of the ResourcePropertiesSet parameter
  </UserResponse>
</Message>
<Message ID="ADMN0022E" severity="E" prefix="yes">
  <MsgText pgmKey="ADMN0022E" varFormat="Java">
    ADMN0022E=ADMN0022E: Access is denied for the {0} operation on {1} MBean because of insufficient or empty credentials.
  </MsgText>
  <Explanation>
    The specified operation on the specified MBean could not be performed because a valid user ID and password were not supplied.
  </Explanation>
  <UserResponse>
    Specify the appropriate user ID and password before sending the request.
  </UserResponse>
</Message>
<Message ID="ADMN1020I" severity="I" prefix="yes">
  <MsgText pgmKey="ADMN1020I" varFormat="Java">
    ADMN1020I=ADMN1020I: An attempt is made to stop the {0} server. (User ID = {1})
  </MsgText>
  <Explanation>
    This action is an audit of an attempted server stop by the specified user.
  </Explanation>
  <UserResponse>
    No user action is required.
  </UserResponse>
</Message>
<Message ID="ADMN0021W" severity="W" prefix="yes">
  <MsgText pgmKey="ADMN0021W" varFormat="Java">
    ADMN0021W=ADMN0021W: The service cannot dump the Java virtual machine (JVM) thread stack: {0}
  </MsgText>
  <Explanation>
    The service cannot dump the Java virtual machine (JVM) thread stack.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="ADMN1016I" severity="I" prefix="yes">
  <MsgText pgmKey="ADMN1016I" varFormat="Java">
    ADMN1016I=ADMN1016I: An attempt is made to immediately stop the {0} cluster (User ID = {1}).
  </MsgText>
  <Explanation>
    This action is an audit of an attempted cluster immediate stop by the specified user.
  </Explanation>
  <UserResponse>
    No user action is required.
  </UserResponse>
</Message>
<Message ID="ADMN0061E" severity="E" prefix="yes">
  <MsgText pgmKey="ADMN0061E" varFormat="Java">
    ADMN0061E=ADMN0061E: The service failed to set up a class loader for {0}. The exception is {1}
  </MsgText>
  <Explanation>
    The service failed to create an instance of the class loader to load the specified resource adapter archive (RAR) file.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="ADMN0057E" severity="E" prefix="yes">
  <MsgText pgmKey="ADMN0057E" varFormat="Java">
    ADMN0057E=ADMN0057E: A ResourcePropertiesSet syntax error occurred: {0} is specified more than once.
  </MsgText>
  <Explanation>
    A syntax error occurred when specifying the ResourcePropertiesSet parameter.
  </Explanation>
  <UserResponse>
    Specify the keyword only once.
  </UserResponse>
</Message>
<Message ID="ADMN0060E" severity="E" prefix="yes">
  <MsgText pgmKey="ADMN0060W" varFormat="Java">
    ADMN0060W=ADMN0060E: A ResourcePropertiesSet syntax error occurred: {0} is required.
  </MsgText>
  <Explanation>
    The ResourcePropertiesSet parameter could not be specified because of a syntax error.  The specified keyword is required.
  </Explanation>
  <UserResponse>
    Check the parameter syntax. Add the specified keyword and its associated value.
  </UserResponse>
</Message>
<Message ID="ADMN0017E" severity="E" prefix="yes">
  <MsgText pgmKey="ADMN0017E" varFormat="Java">
    ADMN0017E=ADMN0017E: The service is unable to create ObjectName: type {0}, configuration ID {2}, descriptor {3}.
  </MsgText>
  <Explanation>
    The service failed to create an MBean object name; in most cases, the MBean descriptor file cannot be found in the class path or cannot be read.
  </Explanation>
  <UserResponse>
    Verify that the correct MBean descriptor file is provided and is accessible from the class path.
  </UserResponse>
</Message>
<Message ID="ADMN0020W" severity="W" prefix="yes">
  <MsgText pgmKey="ADMN0020W" varFormat="Java">
    ADMN0020W=ADMN0020W: An exception occurred getting the local IP address: {0}
  </MsgText>
  <Explanation>
    The local IP address could not be gotten.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="ADMN1015I" severity="I" prefix="yes">
  <MsgText pgmKey="ADMN1015I" varFormat="Java">
    ADMN1015I=ADMN1015I: An attempt is made to stop the {0} cluster.
  </MsgText>
  <Explanation>
    This action is an audit of an attempted cluster stop. The user ID is not available because security is not enabled.
  </Explanation>
  <UserResponse>
    No user action is required.
  </UserResponse>
</Message>
<Message ID="ADMN0056E" severity="E" prefix="yes">
  <MsgText pgmKey="ADMN0056E" varFormat="Java">
    ADMN0056E=ADMN0056E: A ResourcePropertiesSet syntax error occurred: The value of {0} is expected. Encountered {1}.
  </MsgText>
  <Explanation>
    A syntax error occurred when specifying the ResourcePropertiesSet parameter.
  </Explanation>
  <UserResponse>
    Check the parameter syntax.
  </UserResponse>
</Message>
<Message ID="ADMN0016E" severity="E" prefix="yes">
  <MsgText pgmKey="ADMN0016E" varFormat="Java">
    ADMN0016E=ADMN0016E: The File Transfer Service cannot be initialized. The configuration object cannot be created. Exception {0}
  </MsgText>
  <Explanation>
    The file transfer service could not be initialized. The configuration object could not be created.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="ADMN1014I" severity="I" prefix="yes">
  <MsgText pgmKey="ADMN1014I" varFormat="Java">
    ADMN1014I=ADMN1014I: An attempt is made to stop the {0} cluster (User ID = {1}).
  </MsgText>
  <Explanation>
    This action is an audit of an attempted cluster stop by the specified user.
  </Explanation>
  <UserResponse>
    No user action is required.
  </UserResponse>
</Message>
<Message ID="ADMN0055E" severity="E" prefix="yes">
  <MsgText pgmKey="ADMN0055E" varFormat="Java">
    ADMN0055E=ADMN0055E: A ResourcePropertiesSet syntax error occurred: keyword (name, type, value, desc, and required) is expected. Encountered {0}.
  </MsgText>
  <Explanation>
    A syntax error occurred when specifying the ResourcePropertiesSet parameter.
  </Explanation>
  <UserResponse>
    Check the parameter syntax.
  </UserResponse>
</Message>
<Message ID="ADMN0015I" severity="I" prefix="yes">
  <MsgText pgmKey="ADMN0015I" varFormat="Java">
    ADMN0015I=ADMN0015I: The administration service is initialized.
  </MsgText>
  <Explanation>
    The administration service is initialized.
  </Explanation>
  <UserResponse>
    No user action is required.
  </UserResponse>
</Message>
<Message ID="ADMN1013I" severity="I" prefix="yes">
  <MsgText pgmKey="ADMN1013I" varFormat="Java">
    ADMN1013I=ADMN1013I: An attempt is made to start the {0} cluster.
  </MsgText>
  <Explanation>
    This action is an audit of an attempted cluster start. The user ID is not available because security is not enabled.
  </Explanation>
  <UserResponse>
    No user action is required.
  </UserResponse>
</Message>
<Message ID="ADMN0014W" severity="W" prefix="yes">
  <MsgText pgmKey="ADMN0014W" varFormat="Java">
    ADMN0014W=ADMN0014W: The service cannot send {0} notification: {1}
  </MsgText>
  <Explanation>
    The service can not send notification of the specified type due to the specified exception.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="ADMN1009I" severity="I" prefix="yes">
  <MsgText pgmKey="ADMN1009I" varFormat="Java">
    ADMN1009I=ADMN1009I: An attempt is made to start the {0} application.
  </MsgText>
  <Explanation>
    This action is an audit of an attempted application start. The user ID is not available because security is not enabled.
  </Explanation>
  <UserResponse>
    No user action is required.
  </UserResponse>
</Message>
<Message ID="ADMN0054E" severity="E" prefix="yes">
  <MsgText pgmKey="ADMN0054E" varFormat="Java">
    ADMN0054E=ADMN0054E: A ResourcePropertiesSet parameter error occurred. An UnknownException exception occurred. (0)
  </MsgText>
  <Explanation>
    An unknown exception occurred while processing the ResourcePropertiesSet parameter.
  </Explanation>
  <UserResponse>
    Check the specified ResourcePropertiesSet parameter.
  </UserResponse>
</Message>
<Message ID="ADMN1012I" severity="I" prefix="yes">
  <MsgText pgmKey="ADMN1012I" varFormat="Java">
    ADMN1012I=ADMN1012I: An attempt is made to start the {0} cluster (User ID = {1}).
  </MsgText>
  <Explanation>
    This action is an audit of an attempted cluster start by the specified user.
  </Explanation>
  <UserResponse>
    No user action is required.
  </UserResponse>
</Message>
<Message ID="ADMN1008I" severity="I" prefix="yes">
  <MsgText pgmKey="ADMN1008I" varFormat="Java">
    ADMN1008I=ADMN1008I: An attempt is made to start the {0} application. (User ID = {1})
  </MsgText>
  <Explanation>
    This action is an audit of an attempted application start by the specified user.
  </Explanation>
  <UserResponse>
    No user action is required.
  </UserResponse>
</Message>
<Message ID="ADMN1219W" severity="W" prefix="yes">
  <MsgText pgmKey="ADMN1219W" varFormat="Java">
    ADMN1219W=ADMN1219W: The service failed to introspect the class: {0}. The exception is {1}
  </MsgText>
  <Explanation>
    The introspection of the specified bean failed because of an exception.
  </Explanation>
  <UserResponse>
    Verify that the module and the specified class defined in it are correct.
  </UserResponse>
</Message>
<Message ID="ADMN0053E" severity="E" prefix="yes">
  <MsgText pgmKey="ADMN0053E" varFormat="Java">
    ADMN0053E=ADMN0053E: A ResourcePropertiesSet parameter error occurred. An IOException exception occurred. (0)
  </MsgText>
  <Explanation>
    An IOException exception occurred while processing the ResourcePropertiesSet parameter.
  </Explanation>
  <UserResponse>
    Check the specified ResourcePropertiesSet parameter.
  </UserResponse>
</Message>
<Message ID="ADMN0049E" severity="E" prefix="yes">
  <MsgText pgmKey="ADMN0049E" varFormat="Java">
    ADMN0049E=ADMN0049E: The service failed to introspect the class:{0}. The exception is {1}
  </MsgText>
  <Explanation>
    The introspection of the specified bean failed because of an IntrospectionException exception.
  </Explanation>
  <UserResponse>
    Verify that the definition of the specified class in the resource adapter archive(RAR) file is correct.
  </UserResponse>
</Message>
<Message ID="ADMN0013E" severity="E" prefix="yes">
  <MsgText pgmKey="ADMN0013E" varFormat="Java">
    ADMN0013E=ADMN0013E: The name parameter cannot be null.
  </MsgText>
  <Explanation>
    While registering a notification listener, the service determined that the target MBean is not specified.
  </Explanation>
  <UserResponse>
    Specify a valid object name for the target MBean.
  </UserResponse>
</Message>
<Message ID="ADMN0009I" severity="I" prefix="yes">
  <MsgText pgmKey="ADMN0009I" varFormat="Java">
    ADMN0009I=ADMN0009I: The setAttribute method results in exception {0}.
  </MsgText>
  <Explanation>
    Either the attribute does not exist or the attribute type does not match.
  </Explanation>
  <UserResponse>
    If either the attribute  does not exist or the attribute type does not match, verify the information provided.  If the attribute name and the attribute type are correct, review the nested exception to determine the cause of the problem and how to resolve it.
  </UserResponse>
</Message>
<Message ID="ADMN1011I" severity="I" prefix="yes">
  <MsgText pgmKey="ADMN1011I" varFormat="Java">
    ADMN1011I=ADMN1011I: An attempt is made to stop the {0} application.
  </MsgText>
  <Explanation>
    This action is an audit of an attempted application stop. The user ID is not available because security is not enabled.
  </Explanation>
  <UserResponse>
    No user action is required.
  </UserResponse>
</Message>
<Message ID="ADMN0048W" severity="W" prefix="yes">
  <MsgText pgmKey="ADMN0048W" varFormat="Java">
    ADMN0048W=ADMN0048W: The service failed to introspect the class:{0} to read the value of property {1}.
  </MsgText>
  <Explanation>
    The introspection of the specified bean failed because an InvocationTargetException exception occurred while trying to read the value of the specified property.
  </Explanation>
  <UserResponse>
    Verify that the specified class in the resource adapter archive (RAR) file is correct.
  </UserResponse>
</Message>
<Message ID="ADMN1007I" severity="I" prefix="yes">
  <MsgText pgmKey="ADMN1007I" varFormat="Java">
    ADMN1007I=ADMN1007I: An attempt is made to synchronize the {0} node.
  </MsgText>
  <Explanation>
    This action is an audit of an attempted node synchronization. The user ID is not available because security is not enabled.
  </Explanation>
  <UserResponse>
    No user action is required.
  </UserResponse>
</Message>
<Message ID="ADMN1218W" severity="W" prefix="yes">
  <MsgText pgmKey="ADMN1218W" varFormat="Java">
    ADMN1218W=ADMN1218W: The type parameter &quot;{0}&quot; passed to createMBeanName / activateMBean disagrees with the ObjectName key property type={1}.
  </MsgText>
  <Explanation>
    The ObjectName key property &quot;type&quot; has a value which is different than the type parameter which was passed to com.ibm.websphere.management.MBeanFactory.activateMBean or createMBeanName.
  </Explanation>
  <UserResponse>
    For custom service MBeans, extension MBeans, or application MBeans, ensure that the &quot;type&quot; property key used to create the ObjectName is the same as the type parameter passed to activateMBean or createMBeanName.
  </UserResponse>
</Message>
<Message ID="ADMN0052E" severity="E" prefix="yes">
  <MsgText pgmKey="ADMN0052E" varFormat="Java">
    ADMN0052E=ADMN0052E: A ResourcePropertiesSet syntax error occurred: A word is expected. Encountered {0}
  </MsgText>
  <Explanation>
    a syntax error occurred in specifying the ResourcePropertiesSet value.
  </Explanation>
  <UserResponse>
    Check the parameter syntax.
  </UserResponse>
</Message>
<Message ID="ADMN0008I" severity="I" prefix="yes">
  <MsgText pgmKey="ADMN0008I" varFormat="Java">
    ADMN0008I=ADMN0008I: The getAttributes method results in exception {0}.
  </MsgText>
  <Explanation>
    Specific attributes could not be gotten. In most cases, the attributes do not exist.
  </Explanation>
  <UserResponse>
    If the attributes do not exist, verify the attribute name. If the attributes do exist, review the nested exception to determine the cause of the problem and how to resolve it.
  </UserResponse>
</Message>
<Message ID="ADMN0012I" severity="I" prefix="yes">
  <MsgText pgmKey="ADMN0012A" varFormat="Java">
    ADMN0012A=ADMN0012I: The specified configuration ID {0} contains the illegal character &quot;*&quot; or &quot;,&quot; and is replaced as {1}.
  </MsgText>
  <Explanation>
    An incorrect configuration ID is provided.
  </Explanation>
  <UserResponse>
    Verify the configuration ID.
  </UserResponse>
</Message>
<Message ID="ADMN1010I" severity="I" prefix="yes">
  <MsgText pgmKey="ADMN1010I" varFormat="Java">
    ADMN1010I=ADMN1010I: An attempt is made to stop the {0} application. (User ID = {1})
  </MsgText>
  <Explanation>
    This action is an audit of an attempted application stop by the specified user.
  </Explanation>
  <UserResponse>
    No user action is required.
  </UserResponse>
</Message>
<Message ID="ADMN1006I" severity="I" prefix="yes">
  <MsgText pgmKey="ADMN1006I" varFormat="Java">
    ADMN1006I=ADMN1006I: An attempt is made to synchronize the {0} node. (User ID = {1})
  </MsgText>
  <Explanation>
    This action is an audit of an attempted node synchronization by the specified user.
  </Explanation>
  <UserResponse>
    No user action is required.
  </UserResponse>
</Message>
<Message ID="ADMN0051E" severity="E" prefix="yes">
  <MsgText pgmKey="ADMN0051E" varFormat="Java">
    ADMN0051E=ADMN0051E: The service failed to introspect the class:{0}. The exception is {1}
  </MsgText>
  <Explanation>
    The introspection of the specified bean failed because of a java.lang.Exception exception.
  </Explanation>
  <UserResponse>
    Verify that the module and the specified class defined in it are correct.
  </UserResponse>
</Message>
<Message ID="ADMN0011I" severity="I" prefix="yes">
  <MsgText pgmKey="ADMN0011I" varFormat="Java">
    ADMN0011I=ADMN0011I: The invoke method results in exception {0}.
  </MsgText>
  <Explanation>
    The invoke method could not be performed because of the specified exception.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="ADMN0047E" severity="E" prefix="yes">
  <MsgText pgmKey="ADMN0047E" varFormat="Java">
    ADMN0047E=ADMN0047E: The specified class:{0} can not be instantiated. The exception is {1}
  </MsgText>
  <Explanation>
    Creation of the new instance of the specified class failed because of an InstantiationException exception. The specifid class name in the ra.xml file might be incorrect.
  </Explanation>
  <UserResponse>
    Verify that the specified class name defined in the ra.xml file is correct.
  </UserResponse>
</Message>
<Message ID="ADMN0007I" severity="I" prefix="yes">
  <MsgText pgmKey="ADMN0007I" varFormat="Java">
    ADMN0007I=ADMN0007I: The getAttribute method results in exception {0}.
  </MsgText>
  <Explanation>
    A specific attribute could not be gotten. In most cases, the attribute does not exist.
  </Explanation>
  <UserResponse>
    If the attribute does not exist, verify the attribute name.  If the attribute does exist, review the nested exception to determine the cause of the problem and how to resolve it.
  </UserResponse>
</Message>
<Message ID="ADMN1217E" severity="E" prefix="yes">
  <MsgText pgmKey="ADMN1217E" varFormat="Java">
    ADMN1217E=ADMN1217E: The value {1} is not valid for parameter {0}.
  </MsgText>
  <Explanation>
    Install failed because the parameter was not set properly.
  </Explanation>
  <UserResponse>
    Validate the parameters before reinstalling.
  </UserResponse>
</Message>
<Message ID="ADMN1005I" severity="I" prefix="yes">
  <MsgText pgmKey="ADMN1005I" varFormat="Java">
    ADMN1005I=ADMN1005I: An attempt is made to restart node {0}.
  </MsgText>
  <Explanation>
    This action is an audit of an attempted node restart. The user ID is not available because security is not enabled.
  </Explanation>
  <UserResponse>
    No user action is required.
  </UserResponse>
</Message>
<Message ID="ADMN0006W" severity="W" prefix="yes">
  <MsgText pgmKey="ADMN0006W" varFormat="Java">
    ADMN0006W=ADMN0006W: More than one MBean is registered with the same configuration identifier {0}.
  </MsgText>
  <Explanation>
    A specific attribute could not be gotten. In most cases, the attribute does not exist.
  </Explanation>
  <UserResponse>
    For custom service MBeans, extension MBeans, or application MBeans, check the code to find the conflict.
  </UserResponse>
</Message>
<Message ID="ADMN0050E" severity="E" prefix="yes">
  <MsgText pgmKey="ADMN0050E" varFormat="Java">
    ADMN0050E=ADMN0050E: The service failed to introspect the class:{0}. The exception is {1}
  </MsgText>
  <Explanation>
    The introspection of the specified bean failed because of a ClassNotFoundException exception.
  </Explanation>
  <UserResponse>
    Verify that the definition of the specified class in the resource adapter archive(RAR) file is correct.
  </UserResponse>
</Message>
<Message ID="ADMN0010I" severity="I" prefix="yes">
  <MsgText pgmKey="ADMN0010I" varFormat="Java">
    ADMN0010I=ADMN0010I: The setAttributes method results in exception {0}.
  </MsgText>
  <Explanation>
    Either the attribute does not exist or the attribute type does not match.
  </Explanation>
  <UserResponse>
    If either the attribute  does not exist or the attribute type does not match, verify the information provided. If the attribut name and the attribute type are correct, review the nested exception to determine the cause of the problem and how to resolve it.
  </UserResponse>
</Message>
<Message ID="ADMN0046E" severity="E" prefix="yes">
  <MsgText pgmKey="ADMN0046E" varFormat="Java">
    ADMN0046E=ADMN0046E: The service failed to create a new instance of the class:{0}. The exception is {1}
  </MsgText>
  <Explanation>
    Creation of the new instance of the specified class failed becuase of an IllegalAccessException exception. An inconsistency exists between the specified class installed on the machine and the specified class used for compilation.
  </Explanation>
  <UserResponse>
    Check the class path to ensure that it points to the correction version of the class. You might have to uninstall the software if multiple versions of the software exist.
  </UserResponse>
</Message>
<Message ID="ADMN1216I" severity="I" prefix="yes">
  <MsgText pgmKey="ADMN1216I" varFormat="Java">
    ADMN1216I=ADMN1216I: One or more methods in {0} mbean is excluded from access check.
  </MsgText>
  <Explanation>
    This message is for informational purpose only.
  </Explanation>
  <UserResponse>
    No action is required.
  </UserResponse>
</Message>
<Message ID="ADMN1004I" severity="I" prefix="yes">
  <MsgText pgmKey="ADMN1004I" varFormat="Java">
    ADMN1004I=ADMN1004I: An attempt is made to restart node {0}. (User ID = {1})
  </MsgText>
  <Explanation>
    This action is an audit of an attempted node restart by the specified user.
  </Explanation>
  <UserResponse>
    No user action is required.
  </UserResponse>
</Message>
<Message ID="ADMN0045E" severity="E" prefix="yes">
  <MsgText pgmKey="ADMN0045E" varFormat="Java">
    ADMN0045E=ADMN0045E: Introspection of the bean failed because the class name is not specified.
  </MsgText>
  <Explanation>
    The introspection of the bean failed because the class name is not specified.
  </Explanation>
  <UserResponse>
    Verify that the ra.xml file contains one of the following class names:  Class name         Class Description  -----------------  --------------------------ResourceAdapter    Resource adapter ConnectionFactory  Managed connection factory ActivationSpec     Activation specification  AdminObject        Administrative object
  </UserResponse>
</Message>
<Message ID="ADMN1215E" severity="E" prefix="yes">
  <MsgText pgmKey="ADMN1215E" varFormat="Java">
    ADMN1215E=ADMN1215E: MBean proxy {1} caught exception while calling method {2} on the corresponding MBean on the admin agent.
  </MsgText>
  <Explanation>
    An exception is caught while MBean proxy routes a request to the corresponding MBean on the admin agent.
  </Explanation>
  <UserResponse>
    See nested exception for underlying cause.
  </UserResponse>
</Message>
<Message ID="ADMN0005E" severity="E" prefix="yes">
  <MsgText pgmKey="ADMN0005E" varFormat="Java">
    ADMN0005E=ADMN0005E: The service is unable to activate MBean: type {0}, collaborator {1}, configuration ID {2}, descriptor {3}.
  </MsgText>
  <Explanation>
    The service did not load the corresponding MBean; in most cases, the MBean descriptor file either cannot be found in the class path or cannot be read.
  </Explanation>
  <UserResponse>
    Verify that the correct MBean descriptor file is provided and is accessible from the class path.
  </UserResponse>
</Message>
<Message ID="ADMN1003I" severity="I" prefix="yes">
  <MsgText pgmKey="ADMN1003I" varFormat="Java">
    ADMN1003I=ADMN1003I: An attempt is made to stop node {0}.
  </MsgText>
  <Explanation>
    This action is an audit of an attempted process stop. The user ID is not available because security is not enabled.
  </Explanation>
  <UserResponse>
    No user action is required.
  </UserResponse>
</Message>
<Message ID="ADMN0044E" severity="E" prefix="yes">
  <MsgText pgmKey="ADMN0044E" varFormat="Java">
    ADMN0044E=ADMN0044E: The ActivationSpec  name is not specified.
  </MsgText>
  <Explanation>
    A Java 2 Connector (J2C) architecture connection factory cannot be created because the ActivationSpec name was not specified.
  </Explanation>
  <UserResponse>
    Specify the ActivationSpec name that is defined in the resource adapter.
  </UserResponse>
</Message>
<Message ID="ADMN1214E" severity="E" prefix="yes">
  <MsgText pgmKey="ADMN1214E" varFormat="Java">
    ADMN1214E=ADMN1214E: Internal Error: MBean proxy {1} unable to locate corresponding MBean on admin agent
  </MsgText>
  <Explanation>
    The corresponding MBean is required on admin agent in order for the invocation to succeed.
  </Explanation>
  <UserResponse>
    Contact support.
  </UserResponse>
</Message>
<Message ID="ADMN0004E" severity="E" prefix="yes">
  <MsgText pgmKey="ADMN0004E" varFormat="Java">
    ADMN0004E=ADMN0004E: The service is unable to load parent type {0}.
  </MsgText>
  <Explanation>
    The parent MBean descriptor failed to load because of parsing errors or a missing parent type.
  </Explanation>
  <UserResponse>
    Verify that the MBean descriptor of the parent type exists.
  </UserResponse>
</Message>
<Message ID="ADMN1002I" severity="I" prefix="yes">
  <MsgText pgmKey="ADMN1002I" varFormat="Java">
    ADMN1002I=ADMN1002I: An attempt is made to stop node {0}. (User ID = {1})
  </MsgText>
  <Explanation>
    This action is an audit of an attempted process stop by the specified user.
  </Explanation>
  <UserResponse>
    No user action is required.
  </UserResponse>
</Message>
<Message ID="ADMN2000E" severity="E" prefix="yes">
  <MsgText pgmKey="ADMN2000E" varFormat="Java">
    ADMN2000E=ADMN2000E: Unable to create RSA token needed to connect to job manager due to exception {0}
  </MsgText>
  <Explanation>
    Connection to job manager can not be initiated due to the reported exception.
  </Explanation>
  <UserResponse>
    Refer to the exception. Check FFDC log for certificate related problems.  Check your RSA certificate, and update if the certificate has expired.
  </UserResponse>
</Message>
<Message ID="ADMN0043E" severity="E" prefix="yes">
  <MsgText pgmKey="ADMN0043E" varFormat="Java">
    ADMN0043E=ADMN0043E: The ActivationSpec name (ActivationSpecClass name = {0}) does not exist under the specified resource adapter.
  </MsgText>
  <Explanation>
    The ActivationSpec name does not exist for the specified resource adapter.
  </Explanation>
  <UserResponse>
    Verify that the ActivationSpec is correct; it might belong to another resource adapter. Check the ra.xml file.
  </UserResponse>
</Message>
<Message ID="ADMN1213E" severity="E" prefix="yes">
  <MsgText pgmKey="ADMN1213E" varFormat="Java">
    ADMN1213E=ADMN1213E: Internal Error: MBean proxy for interface {1} has not been activated
  </MsgText>
  <Explanation>
    The MBean proxy has not been activated.  It needs to be activated before it can be called.
  </Explanation>
  <UserResponse>
    Contact support.
  </UserResponse>
</Message>
<Message ID="ADMN0039E" severity="E" prefix="yes">
  <MsgText pgmKey="ADMN0039E" varFormat="Java">
    ADMN0039E=ADMN0039E: The specified connection definition (Connection factory interface = {0} ) does not exist under the specified resource adapter.
  </MsgText>
  <Explanation>
    No connection definition  exists for the specified resource adapter.
  </Explanation>
  <UserResponse>
    Verify that the specified connection definition is correct. It might belong to another resource adapter. Check the ra.xml file.
  </UserResponse>
</Message>
<Message ID="ADMN0003E" severity="E" prefix="yes">
  <MsgText pgmKey="ADMN0003E" varFormat="Java">
    ADMN0003E=ADMN0003E: The service is unable to load a document type definition (DTD) file {0}.
  </MsgText>
  <Explanation>
    The system cannot find the DTD file that is associated with the MBean descriptor file.
  </Explanation>
  <UserResponse>
    Verify the corresponding DTD file is in the class path.
  </UserResponse>
</Message>
<Message ID="ADMN1001I" severity="I" prefix="yes">
  <MsgText pgmKey="ADMN1001I" varFormat="Java">
    ADMN1001I=ADMN1001I: An attempt is made to launch {0} on node {1}.
  </MsgText>
  <Explanation>
    This action is an audit of an attempted process launch. The user ID is not available because security is not enabled.
  </Explanation>
  <UserResponse>
    No user action is required.
  </UserResponse>
</Message>
<Message ID="ADMN0042E" severity="E" prefix="yes">
  <MsgText pgmKey="ADMN0042E" varFormat="Java">
    ADMN0042E=ADMN0042E: The AdminObject value is not specified.
  </MsgText>
  <Explanation>
    A Java 2 Connector (J2C) architecture connection factory cannot be created because the AdminObject value was not specified.
  </Explanation>
  <UserResponse>
    Specify the AdminObject name that is defined in the resource adapter.
  </UserResponse>
</Message>
<Message ID="ADMN1212E" severity="E" prefix="yes">
  <MsgText pgmKey="ADMN1212E" varFormat="Java">
    ADMN1212E=ADMN1212E: Internal Error: MBean proxy unable process method {0} for interface {1}
  </MsgText>
  <Explanation>
    The MBean proxy is unable to process the method.
  </Explanation>
  <UserResponse>
    Contact support.
  </UserResponse>
</Message>
<Message ID="ADMN0038E" severity="E" prefix="yes">
  <MsgText pgmKey="ADMN0038E" varFormat="Java">
    ADMN0038E=ADMN0038E: The service failed to save the resource adapter to assign object IDs. The exception is {0}
  </MsgText>
  <Explanation>
    The service failed to save the resource adapter to assign object IDs.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="ADMN0002E" severity="E" prefix="yes">
  <MsgText pgmKey="ADMN0002E" varFormat="Java">
    ADMN0002E=ADMN0002E: {0} is not a valid visibility value, which must be an integer within the range of 1 to 4 (inclusive).
  </MsgText>
  <Explanation>
    An incorrect visibility value is specified.
  </Explanation>
  <UserResponse>
    Specify a visibility value as an integer between 1 and 4, inclusive.
  </UserResponse>
</Message>
<Message ID="ADMN1000I" severity="I" prefix="yes">
  <MsgText pgmKey="ADMN1000I" varFormat="Java">
    ADMN1000I=ADMN1000I: An attempt is made to launch {0} on node {1}. (User ID = {2})
  </MsgText>
  <Explanation>
    This action is an audit of an attempted process launch by the specified user.
  </Explanation>
  <UserResponse>
    No user action is required.
  </UserResponse>
</Message>
<Message ID="ADMN0037W" severity="W" prefix="yes">
  <MsgText pgmKey="ADMN0037W" varFormat="Java">
    ADMN0037W=ADMN0037W: The {0} operation &quot;{1}&quot; is deprecated. {2}
  </MsgText>
  <Explanation>
    This operation will be removed in a future release.
  </Explanation>
  <UserResponse>
    Update the code that uses this operation to use a non-deprecated attribute or operation.
  </UserResponse>
</Message>
<Message ID="ADMN0001W" severity="W" prefix="yes">
  <MsgText pgmKey="ADMN0001W" varFormat="Java">
    ADMN0001W=ADMN0001W: The service is unable to parse the MBean descriptor file {0}.
  </MsgText>
  <Explanation>
    A parsing error occurs when the administrative code tries to read the MBean descriptor file.
  </Explanation>
  <UserResponse>
    Find XML grammar errors for the MBean descriptor file in question and correct them.
  </UserResponse>
</Message>
<Message ID="ADMN0041E" severity="E" prefix="yes">
  <MsgText pgmKey="ADMN0041E" varFormat="Java">
    ADMN0041E=ADMN0041E: The specified AdminObject name (AdminObjectClass name = {0}) does not exist under the specified resource adapter.
  </MsgText>
  <Explanation>
    The specified AdminObject name does not exist for the specified resource adapter.
  </Explanation>
  <UserResponse>
    Verify that the specified AdminObject name is correct. It might belong to another resource adapter. Check the ra.xml file.
  </UserResponse>
</Message>
<Message ID="ADMN1211E" severity="E" prefix="yes">
  <MsgText pgmKey="ADMN1211E" varFormat="Java">
    ADMN1211E=ADMN1211E: Unable to open connector to admin agent while processing method {0} for interface {1}
  </MsgText>
  <Explanation>
    The admin agent must be started and reachable by the application server.
  </Explanation>
  <UserResponse>
    Ensure that the admin agent is started and the application server discovers the admin agent.
  </UserResponse>
</Message>
<Message ID="ADMN1103E" severity="E" prefix="yes">
  <MsgText pgmKey="ADMN1103E" varFormat="Java">
    ADMN1103E=ADMN1103E: For extension point {0} the extension class {1} failed to load
  </MsgText>
  <Explanation>
    The extension class file might be missing from the module, or the file might not be properly defined in the plugin.xml file of the module.
  </Explanation>
  <UserResponse>
    Verify that the extension is properly defined and that the implementation class is in the module.
  </UserResponse>
</Message>
<Message ID="ADMN0036W" severity="W" prefix="yes">
  <MsgText pgmKey="ADMN0036W" varFormat="Java">
    ADMN0036W=ADMN0036W: The {0} attribute &quot;{1}&quot; is deprecated. {2}
  </MsgText>
  <Explanation>
    This attribute will be removed in a future release.
  </Explanation>
  <UserResponse>
    Update the code that uses this attribute to use a non-deprecated attribute or operation.
  </UserResponse>
</Message>
<Message ID="ADMN0040E" severity="E" prefix="yes">
  <MsgText pgmKey="ADMN0040E" varFormat="Java">
    ADMN0040E=ADMN0040E: The connection definition is not specified.
  </MsgText>
  <Explanation>
    A Java 2 Connector (J2C) architecture connection factory cannot be created because the connection definition was not specified.
  </Explanation>
  <UserResponse>
    Specify the connection definition that is defined in the resource adapter.
  </UserResponse>
</Message>
<Message ID="ADMN1210I" severity="I" prefix="yes">
  <MsgText pgmKey="ADMN1210I" varFormat="Java">
    ADMN1210I=ADMN1210I: Check the System Log for information on the System Dump
  </MsgText>
  <Explanation>
    Location of System Dump or errors appear in the System Log
  </Explanation>
  <UserResponse>
    Check for the IEA911E message in the System Log for location of a successful dump operation.
  </UserResponse>
</Message>
<Message ID="ADMN1102E" severity="E" prefix="yes">
  <MsgText pgmKey="ADMN1102E" varFormat="Java">
    ADMN1102E=ADMN1102E: The product or feature ({0}) version of the Deployment Manager ({1}) is earlier than that of this node ({2}); the node has not been added
  </MsgText>
  <Explanation>
    The node was not added to the cell. The product does not support the deployment manager being at an earlier product version than the node.
  </Explanation>
  <UserResponse>
    Upgrade the deployment manager to the same or later version as that of the node.
  </UserResponse>
</Message>
<Message ID="ADMN0035W" severity="W" prefix="yes">
  <MsgText pgmKey="ADMN0035W" varFormat="Java">
    ADMN0035W=ADMN0035W: The system clock of node {0} is not synchronized with that of the deployment manager.
  </MsgText>
  <Explanation>
    If the system clocks on the deployment manager and a node is not synchronized closely enough, the operations involving the node might fail when security is enabled.
  </Explanation>
  <UserResponse>
    Set the systems clocks to within at least a few minutes of each other.
  </UserResponse>
</Message>
<Message ID="ADMN1101I" severity="I" prefix="yes">
  <MsgText pgmKey="ADMN1101I" varFormat="Java">
    ADMN1101I=ADMN1101I: Beginning attempt to federate a node with WebSphere version {0} to a cell controlled by dmgr at version {1}, or to remove such a node from the cell.
  </MsgText>
  <Explanation>
    The process of adding a node to a cell, or removing a node from a cell, was begun.
  </Explanation>
  <UserResponse>
    No user action is required.
  </UserResponse>
</Message>
<!-- END MESSAGES -->
</TMSSource>
