<?xml version="1.0" encoding="UTF-8"?>
<?xml-stylesheet type="text/css" href="../../resources/stylesheets/wasmsgxml.css"?>
<TMSSource name="TivoliMessages" tmsVersion="1.0" xml:lang="en">
<!-- CMVC MSG File Name = ws/code/admin.jmx/src/com/ibm/ws/management/resources/repository.nlsprops -->
<!-- DO NOT EDIT THIS FILE - This file was generated by the XML/Html & Property emitter -->
<!-- BEGIN MESSAGES -->
<Message ID="ADMR0105E" severity="E" prefix="yes">
  <MsgText pgmKey="ADMR0105E" varFormat="Java">
    ADMR0105E=ADMR0105E: The system is unable to write document {0}: {1}.
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="ADMR0014W" severity="W" prefix="yes">
  <MsgText pgmKey="ADMR0014W" varFormat="Java">
    ADMR0014W=ADMR0014W: The temporary directory {0} is not valid.  The default location is used instead.
  </MsgText>
  <Explanation>
    If the temporary directory is explicitly set, it must be an accessible directory that is located outside of the repository root directory.
  </Explanation>
  <UserResponse>
    Use the default location or choose an accessible location outside of the configuration repository directory tree.
  </UserResponse>
</Message>
<Message ID="ADMR0114W" severity="W" prefix="yes">
  <MsgText pgmKey="ADMR0114W" varFormat="Java">
    ADMR0114W=ADMR0114W: The system is overwriting document {0} by request.
  </MsgText>
  <Explanation>
    A document in the repository was updated and one or more previous updates to the document are overwritten.  These actions are performed at the request of the caller.
  </Explanation>
  <UserResponse>
    No user action is required, but be aware that overwriting configuration documents can cause inconsistencies in the configuration.
  </UserResponse>
</Message>
<Message ID="ADMR0024E" severity="E" prefix="yes">
  <MsgText pgmKey="ADMR0024E" varFormat="Java">
    ADMR0024E=ADMR0024E: User {0} does not have the required role to access {1} document(s).
  </MsgText>
  <Explanation>
    Access to the document(s) previously identified by message ADMR0023E was denied to the indicated user.
  </Explanation>
  <UserResponse>
    Grant the user the correct role to access the document.
  </UserResponse>
</Message>
<Message ID="ADMR0104E" severity="E" prefix="yes">
  <MsgText pgmKey="ADMR0104E" varFormat="Java">
    ADMR0104E=ADMR0104E: The system is unable to read document {0}: {1}.
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="ADMR0013W" severity="W" prefix="yes">
  <MsgText pgmKey="ADMR0013W" varFormat="Java">
    ADMR0013W=ADMR0013W: The backup directory {0} is not valid.  The default location is used instead.
  </MsgText>
  <Explanation>
    If the backup directory is explicitly set, it must be an accessible directory that is located outside of the repository root directory.
  </Explanation>
  <UserResponse>
    Use the default location or choose an accessible location outside of the configuration repository directory tree.
  </UserResponse>
</Message>
<Message ID="ADMR0023E" severity="E" prefix="yes">
  <MsgText pgmKey="ADMR0023E" varFormat="Java">
    ADMR0023E=ADMR0023E: User {0} does not have the required role for {1} access to document {2}.
  </MsgText>
  <Explanation>
    Access to the indicated document requires the user to have the required role (either read or update).
  </Explanation>
  <UserResponse>
    Grant the user the correct role to access the document.
  </UserResponse>
</Message>
<Message ID="ADMR0019I" severity="I" prefix="yes">
  <MsgText pgmKey="ADMR0019I" varFormat="Java">
    ADMR0019I=ADMR0019I: The temporary directory of the configuration repository is {0}.
  </MsgText>
  <Explanation>
    The name of the configuration repository temporary directory is specified.
  </Explanation>
  <UserResponse>
    No user action is required.
  </UserResponse>
</Message>
<Message ID="ADMR0113E" severity="E" prefix="yes">
  <MsgText pgmKey="ADMR0113E" varFormat="Java">
    ADMR0113E=ADMR0113E: The system is unable to delete document {0} after a failure: {1}
  </MsgText>
  <Explanation>
    While recovering from an error, the configuration repository was unable to delete a newly created document.
  </Explanation>
  <UserResponse>
    Delete the indicated document, if it is present after the process stops.
  </UserResponse>
</Message>
<Message ID="ADMR0009I" severity="I" prefix="yes">
  <MsgText pgmKey="ADMR0009I" varFormat="Java">
    ADMR0009I=ADMR0009I: Document {0} is created.
  </MsgText>
  <Explanation>
    A document is created.
  </Explanation>
  <UserResponse>
    No user action is required.
  </UserResponse>
</Message>
<Message ID="ADMR0022W" severity="W" prefix="yes">
  <MsgText pgmKey="ADMR0022W" varFormat="Java">
    ADMR0022W=ADMR0022W: The document overwrite feature may not be disabled in the node agent process.
  </MsgText>
  <Explanation>
    The product set the allowConfigOverwrites system property to false for the node agent process because the document overwrite feature cannot be disabled in the node agent process.
  </Explanation>
  <UserResponse>
    No action is necessary. However, to avoid seeing this message remove the node agent setting for allowConfigOverwrites system property.
  </UserResponse>
</Message>
<Message ID="ADMR0103E" severity="E" prefix="yes">
  <MsgText pgmKey="ADMR0103E" varFormat="Java">
    ADMR0103E=ADMR0103E: The system is unable to create a download input stream for document {0}: {1}.
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="ADMR0109E" severity="E" prefix="yes">
  <MsgText pgmKey="ADMR0109E" varFormat="Java">
    ADMR0109E=ADMR0109E: An error occurred restoring document {0}: {1}.
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="ADMR0012I" severity="I" prefix="yes">
  <MsgText pgmKey="ADMR0012I" varFormat="Java">
    ADMR0012I=ADMR0012I: The repository epoch is refreshed.
  </MsgText>
  <Explanation>
    The repository epochal value was refreshed.  This refresh typically occurs after a configuration document is manually edited to inform the system that the configuration changed.
  </Explanation>
  <UserResponse>
    No user action is required.
  </UserResponse>
</Message>
<Message ID="ADMR0018I" severity="I" prefix="yes">
  <MsgText pgmKey="ADMR0018I" varFormat="Java">
    ADMR0018I=ADMR0018I: The configuration repository directory is {0}.
  </MsgText>
  <Explanation>
    The name of the configuration repository directory is specified.
  </Explanation>
  <UserResponse>
    No user action is required.
  </UserResponse>
</Message>
<Message ID="ADMR0008I" severity="I" prefix="yes">
  <MsgText pgmKey="ADMR0008I" varFormat="Java">
    ADMR0008I=ADMR0008I: The repository is unlocked: {0}.
  </MsgText>
  <Explanation>
    The configuration repository is unlocked.
  </Explanation>
  <UserResponse>
    No user action is required.
  </UserResponse>
</Message>
<Message ID="ADMR0108E" severity="E" prefix="yes">
  <MsgText pgmKey="ADMR0108E" varFormat="Java">
    ADMR0108E=ADMR0108E: An error occurred backing up document {0}: {1}.
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="ADMR0021E" severity="E" prefix="yes">
  <MsgText pgmKey="ADMR0021E" varFormat="Java">
    ADMR0021E=ADMR0021E: User {0} does not have the required role for accessing a restricted document {1}.
  </MsgText>
  <Explanation>
    Access to the indicated document requires the user to have the administrator role.
  </Explanation>
  <UserResponse>
    Grant the user the administrator role to access the document.
  </UserResponse>
</Message>
<Message ID="ADMR0011I" severity="I" prefix="yes">
  <MsgText pgmKey="ADMR0011I" varFormat="Java">
    ADMR0011I=ADMR0011I: Document {0} is deleted.
  </MsgText>
  <Explanation>
    A document is deleted.
  </Explanation>
  <UserResponse>
    No user action is required.
  </UserResponse>
</Message>
<Message ID="ADMR0017I" severity="I" prefix="yes">
  <MsgText pgmKey="ADMR0017I" varFormat="Java">
    ADMR0017I=ADMR0017I: User {1} deleted document {0}.
  </MsgText>
  <Explanation>
    The specified user deleted a document.
  </Explanation>
  <UserResponse>
    No user action is required.
  </UserResponse>
</Message>
<Message ID="ADMR0111E" severity="E" prefix="yes">
  <MsgText pgmKey="ADMR0111E" varFormat="Java">
    ADMR0111E=ADMR0111E: The system is unable to delete document {0}.
  </MsgText>
  <Explanation>
    the system cannot delete the document.  Another process might have the document open.
  </Explanation>
  <UserResponse>
    Retry the operation when no other processes are using the document.
  </UserResponse>
</Message>
<Message ID="ADMR0001E" severity="E" prefix="yes">
  <MsgText pgmKey="ADMR0001E" varFormat="Java">
    ADMR0001E=ADMR0001E: The system is unable to locate the root directory of the repository.
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="ADMR0007I" severity="I" prefix="yes">
  <MsgText pgmKey="ADMR0007I" varFormat="Java">
    ADMR0007I=ADMR0007I: The repository is locked: {0}.
  </MsgText>
  <Explanation>
    The configuration repository is locked.
  </Explanation>
  <UserResponse>
    No user action is required.
  </UserResponse>
</Message>
<Message ID="ADMR0201E" severity="E" prefix="yes">
  <MsgText pgmKey="ADMR0201E" varFormat="Java">
    ADMR0201E=ADMR0201E: The digest algorithm is unavailable.
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="ADMR0107E" severity="E" prefix="yes">
  <MsgText pgmKey="ADMR0107E" varFormat="Java">
    ADMR0107E=ADMR0107E: An error occurred unlocking document {0}: {1}.
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="ADMR0110W" severity="W" prefix="yes">
  <MsgText pgmKey="ADMR0110W" varFormat="Java">
    ADMR0110W=ADMR0110W: The system is unable to clean up the backup for document {0}.  {1}
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="ADMR0020I" severity="I" prefix="yes">
  <MsgText pgmKey="ADMR0020I" varFormat="Java">
    ADMR0020I=ADMR0020I: The backup directory of the configuration repository is {0}.
  </MsgText>
  <Explanation>
    The name of the configuration repository backup directory is specified.
  </Explanation>
  <UserResponse>
    No user action is required.
  </UserResponse>
</Message>
<Message ID="ADMR0010I" severity="I" prefix="yes">
  <MsgText pgmKey="ADMR0010I" varFormat="Java">
    ADMR0010I=ADMR0010I: Document {0} is modified.
  </MsgText>
  <Explanation>
    A document is modified.
  </Explanation>
  <UserResponse>
    No user action is required.
  </UserResponse>
</Message>
<Message ID="ADMR0016I" severity="I" prefix="yes">
  <MsgText pgmKey="ADMR0016I" varFormat="Java">
    ADMR0016I=ADMR0016I: User {1} modified document {0}.
  </MsgText>
  <Explanation>
    The specified user modified a document.
  </Explanation>
  <UserResponse>
    No user action is required.
  </UserResponse>
</Message>
<Message ID="ADMR0000E" severity="E" prefix="yes">
  <MsgText pgmKey="ADMR0000E" varFormat="Java">
    ADMR0000E=ADMR0000E: A document named {0} already exists.
  </MsgText>
  <Explanation>
    The document cannot be created because it already exists.
  </Explanation>
  <UserResponse>
    Choose a different name for the document or edit the existing document.
  </UserResponse>
</Message>
<Message ID="ADMR0100E" severity="E" prefix="yes">
  <MsgText pgmKey="ADMR0100E" varFormat="Java">
    ADMR0100E=ADMR0100E: An error occurred when creating document {0}: {1}
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="ADMR0006E" severity="E" prefix="yes">
  <MsgText pgmKey="ADMR0006E" varFormat="Java">
    ADMR0006E=ADMR0006E: An error occurred activating MBean: {0}.
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="ADMR0200E" severity="E" prefix="yes">
  <MsgText pgmKey="ADMR0200E" varFormat="Java">
    ADMR0200E=ADMR0200E: An I/O error occurred when reading the given input stream: {0}.
  </MsgText>
  <Explanation>
    The document file could not be read to calculate the digest. The problem might result from concurrent read and delete operations on the document.
  </Explanation>
  <UserResponse>
    Verify that the document still exists and repeat the operation.
  </UserResponse>
</Message>
<Message ID="ADMR0106E" severity="E" prefix="yes">
  <MsgText pgmKey="ADMR0106E" varFormat="Java">
    ADMR0106E=ADMR0106E: An error occurred locking document {0}: {1}.
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="ADMR0025I" severity="I" prefix="yes">
  <MsgText pgmKey="ADMR0025I" varFormat="Java">
    ADMR0025I=ADMR0025I: The following files have been deleted from the configuration repository temporary file area because they are older than {0} minutes: {1}
  </MsgText>
  <Explanation>
    Files older than a certain age are periodically cleaned out from the configuration repository temporary file area. This operation is normal.
  </Explanation>
  <UserResponse>
    No action is necessary. To change the frequency with which files are cleaned up, set the com.ibm.ws.management.repository.tempFileSweepIntervalMinutes Java system property. To change the age after which files are deleted, set the com.ibm.ws.management.repository.tempFileKeepTimeMinutes Java system property.
  </UserResponse>
</Message>
<Message ID="ADMR0015I" severity="I" prefix="yes">
  <MsgText pgmKey="ADMR0015I" varFormat="Java">
    ADMR0015I=ADMR0015I: User {1} created document {0}.
  </MsgText>
  <Explanation>
    The specified user created a document.
  </Explanation>
  <UserResponse>
    No user action is required.
  </UserResponse>
</Message>
<Message ID="ADMR0115E" severity="E" prefix="yes">
  <MsgText pgmKey="ADMR0115E" varFormat="Java">
    ADMR0115E=ADMR0115E: The system is unable to register the AppBinaryProcessor application as a repository event listener. {0}
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<!-- END MESSAGES -->
</TMSSource>
