<?xml version="1.0" encoding="UTF-8"?>
<?xml-stylesheet type="text/css" href="../../resources/stylesheets/wasmsgxml.css"?>
<TMSSource name="TivoliMessages" tmsVersion="1.0" xml:lang="en">
<!-- CMVC MSG File Name = ws/code/sib.example.impl/src/com/ibm/ws/sib/admin/impl/SIASMessages.nlsprops -->
<!-- DO NOT EDIT THIS FILE - This file was generated by the XML/Html & Property emitter -->
<!-- BEGIN MESSAGES -->
<Message ID="CWSID0009E" severity="E" prefix="yes">
  <MsgText pgmKey="CREATE_DESTINATION_FAILED_SIAS0009" varFormat="Java">
    CREATE_DESTINATION_FAILED_SIAS0009=CWSID0009E: Destination {0} cannot be created.
  </MsgText>
  <Explanation>
    The specified destination could not be created. If JACL scripts or custom JMX programs were used to create the configuration, check these for errors.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="CWSID0040E" severity="E" prefix="yes">
  <MsgText pgmKey="HAMANAGER_LOST_SYNC_SIAS0040" varFormat="Java">
    HAMANAGER_LOST_SYNC_SIAS0040=CWSID0040E: Messaging engine {0} could not report completion to HAManager. Server will be killed
  </MsgText>
  <Explanation>
    HAManager callback context was rejected, during the call to report completion of an asynchronous operation.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="CWSID0003E" severity="E" prefix="yes">
  <MsgText pgmKey="INTERNAL_ERROR_SIAS0003" varFormat="Java">
    INTERNAL_ERROR_SIAS0003=CWSID0003E: An internal error occurred; reason: {0}
  </MsgText>
  <Explanation>
    An unexpected internal error occurred during system operation.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="CWSID0007I" severity="I" prefix="yes">
  <MsgText pgmKey="ME_NOT_ENABLED_SIAS0007" varFormat="Java">
    ME_NOT_ENABLED_SIAS0007=CWSID0007I: Messaging engine {0} is not enabled and will not be started.
  </MsgText>
  <Explanation>
    The specified messaging engine has been disabled by administrative action and therefore will not be started.
  </Explanation>
  <UserResponse>
    Start the messaging engine if required.
  </UserResponse>
</Message>
<Message ID="CWSID0022E" severity="E" prefix="yes">
  <MsgText pgmKey="INVALID_DESTINATION_CONTEXT_INFO_SIAS0022" varFormat="Java">
    INVALID_DESTINATION_CONTEXT_INFO_SIAS0022=CWSID0022E: Destination {0} contains a Context property {1} with an invalid value {2} for type {3}.
  </MsgText>
  <Explanation>
    The configuration of the property is not valid.
  </Explanation>
  <UserResponse>
    Run configuration validation.
  </UserResponse>
</Message>
<Message ID="CWSID0044I" severity="I" prefix="yes">
  <MsgText pgmKey="NOTIFY_MESSAGING_ENGINE_START_SIAS0044" varFormat="Java">
    NOTIFY_MESSAGING_ENGINE_START_SIAS0044=CWSID0044I: Messaging Engine {0} with UUID {1} has been started.
  </MsgText>
  <Explanation>
    The messaging engine is available for use.
  </Explanation>
  <UserResponse>
    No action is required.
  </UserResponse>
</Message>
<Message ID="CWSID0090I" severity="I" prefix="yes">
  <MsgText pgmKey="ME_STATE_OBSERVER_NOTIFIED_WITH_REGISTRATION_SIAS0090" varFormat="Java">
    ME_STATE_OBSERVER_NOTIFIED_WITH_REGISTRATION_SIAS0090=CWSID0090I: ME State Observer registered and notified successfully
  </MsgText>
  <Explanation>
    ME State Observer registered and notified successfully for all messaging engines defined in the server.
  </Explanation>
  <UserResponse>
    No action is required.
  </UserResponse>
</Message>
<Message ID="CWSID0089I" severity="I" prefix="yes">
  <MsgText pgmKey="ME_STATE_OBSERVER_NOTIFIED_INFO_SIAS0089" varFormat="Java">
    ME_STATE_OBSERVER_NOTIFIED_INFO_SIAS0089=CWSID0089I: ME State Observer notified successfully
  </MsgText>
  <Explanation>
    ME State Observer notified successfully for all messaging engines defined in the server.
  </Explanation>
  <UserResponse>
    No action is required.
  </UserResponse>
</Message>
<Message ID="CWSID0013W" severity="W" prefix="yes">
  <MsgText pgmKey="CLASS_LOAD_FAILURE_SIAS0013" varFormat="Java">
    CLASS_LOAD_FAILURE_SIAS0013=CWSID0013W: It is not possible to load class {0}.
  </MsgText>
  <Explanation>
    The specified class could not be loaded.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="CWSID0028W" severity="W" prefix="yes">
  <MsgText pgmKey="ME_STATE_CHECK_SIAS0028" varFormat="Java">
    ME_STATE_CHECK_SIAS0028=CWSID0028W: Messaging engine {0} cannot be stopped from current state {1}.
  </MsgText>
  <Explanation>
    An attempt was made to stop the specified messaging engine, but stop is not a valid operation when the messaging engine is in the current state.
  </Explanation>
  <UserResponse>
    Check the state of the messaging engine then reissue the operation when valid.
  </UserResponse>
</Message>
<Message ID="CWSID0026W" severity="W" prefix="yes">
  <MsgText pgmKey="ME_STATE_CHECK_SIAS0026" varFormat="Java">
    ME_STATE_CHECK_SIAS0026=CWSID0026W: Messaging engine {0} cannot be started from current state {1}.
  </MsgText>
  <Explanation>
    An attempt was made to start the specified messaging engine, but start is not a valid operation when the messaging engine is in the current state. This check prevents inadvertant manual start of a standby messaging engine in a cluster.
  </Explanation>
  <UserResponse>
    Check the state of the messaging engine then reissue the operation when valid.
  </UserResponse>
</Message>
<Message ID="CWSID0051I" severity="I" prefix="yes">
  <MsgText pgmKey="NOTIFY_MESSAGING_ENGINE_START_FAILED_SIAS0051" varFormat="Java">
    NOTIFY_MESSAGING_ENGINE_START_FAILED_SIAS0051=CWSID0051I: Messaging Engine {0} with UUID {1} failed to start.
  </MsgText>
  <Explanation>
    The messaging engine failed to start.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="CWSID0023E" severity="E" prefix="yes">
  <MsgText pgmKey="INVALID_DESTINATION_DEFAULT_CONTEXT_INFO_SIAS0023" varFormat="Java">
    INVALID_DESTINATION_DEFAULT_CONTEXT_INFO_SIAS0023=CWSID0023E: Destination Default for Foreign Bus {0} contains a Context property {1} with an invalid value {2} for type {3}.
  </MsgText>
  <Explanation>
    The configuration of the property is not valid.
  </Explanation>
  <UserResponse>
    Run configuration validation.
  </UserResponse>
</Message>
<Message ID="CWSID0025I" severity="I" prefix="yes">
  <MsgText pgmKey="SIB_ENVIRONMENT_SIAS0025" varFormat="Java">
    SIB_ENVIRONMENT_SIAS0025=CWSID0025I: SIB is not using the HAManager GroupManager service.
  </MsgText>
  <Explanation>
    The SIB messaging components are not using HAManager GroupManager service because the HA_DISABLED environment variable is defined.
  </Explanation>
  <UserResponse>
    If HA operation is wanted, undefine the HA_DISABLED environment variable then restart the server.
  </UserResponse>
</Message>
<Message ID="CWSID0048W" severity="W" prefix="yes">
  <MsgText pgmKey="RECEIVE_EXCLUSIVE_OVERRIDE_WARNING_SIAS0048" varFormat="Java">
    RECEIVE_EXCLUSIVE_OVERRIDE_WARNING_SIAS0048=CWSID0048W: The value for receiveExclusive has been overriden to become &quot;true&quot;, on destination {0}
  </MsgText>
  <Explanation>
    The destination is set to maintain message ordering. Therefore the value for the receiveExclusive attribute has been overriden to become true.
  </Explanation>
  <UserResponse>
    If ordering is not required, unset the maintainMessageOrder attribute to disable receiveExclusive override.
  </UserResponse>
</Message>
<Message ID="CWSID9999E" severity="E" prefix="yes">
  <MsgText pgmKey="TEMPORARY_SIAS9999" varFormat="Java">
    TEMPORARY_SIAS9999=CWSID9999E: {0}
  </MsgText>
  <Explanation>
    If the message does not give sufficient information, check previous messages for further help.
  </Explanation>
  <UserResponse>
    See the accompanying error messages for further information.
  </UserResponse>
</Message>
<Message ID="CWSID0050I" severity="I" prefix="yes">
  <MsgText pgmKey="NOTIFY_MESSAGING_ENGINE_STOPPING_SIAS0050" varFormat="Java">
    NOTIFY_MESSAGING_ENGINE_STOPPING_SIAS0050=CWSID0050I: Messaging Engine {0} with UUID {1} is stopping.
  </MsgText>
  <Explanation>
    The messaging engine is being stopped.
  </Explanation>
  <UserResponse>
    No action is required.
  </UserResponse>
</Message>
<Message ID="CWSID0054E" severity="E" prefix="yes">
  <MsgText pgmKey="ME_REENABLE_COUNT_EXCEEDED_SIAS0054" varFormat="Java">
    ME_REENABLE_COUNT_EXCEEDED_SIAS0054=CWSID0054E: Messaging engine {0} is not enabled, as the re-enable count {1} exceeded.
  </MsgText>
  <Explanation>
    The Messaging engine remains in disabled state as the ME re-enable count exceeded.
  </Explanation>
  <UserResponse>
    Refer WebSphere Application Sever documentation and manually enable the Messaging engine.
  </UserResponse>
</Message>
<Message ID="CWSID0012W" severity="W" prefix="yes">
  <MsgText pgmKey="MBEAN_DEACTIVATION_FAILED_SIAS0012" varFormat="Java">
    MBEAN_DEACTIVATION_FAILED_SIAS0012=CWSID0012W: It is not possible to deactivate JMX {0} MBean named {1}.
  </MsgText>
  <Explanation>
    The specified JMX MBean could not be deactivated.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="CWSID0042E" severity="E" prefix="yes">
  <MsgText pgmKey="FAILED_TO_CREATE_GROUP_NAME_SIAS0042" varFormat="Java">
    FAILED_TO_CREATE_GROUP_NAME_SIAS0042=CWSID0042E: Failed to create group name for messaging engine {0}
  </MsgText>
  <Explanation>
    The group name required by the messaging engine could not be created by HAManager.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="CWSID0019I" severity="I" prefix="yes">
  <MsgText pgmKey="DYN_CONFIG_ENGINE_BEGIN_SIAS0019" varFormat="Java">
    DYN_CONFIG_ENGINE_BEGIN_SIAS0019=CWSID0019I: Configuration reload is starting for messaging engine {0}.
  </MsgText>
  <Explanation>
    All messaging engine configuration documents are about to be checked for updates.
  </Explanation>
  <UserResponse>
    No action is required.
  </UserResponse>
</Message>
<Message ID="CWSID0041E" severity="E" prefix="yes">
  <MsgText pgmKey="HAMANAGER_DEACTIVATION_FAILED_SIAS0041" varFormat="Java">
    HAMANAGER_DEACTIVATION_FAILED_SIAS0041=CWSID0041E: HAManager-initiated deactivation has failed, messaging engine {0} will be disabled. Reason {1}
  </MsgText>
  <Explanation>
    The messaging engine did not deactivate, for the reason stated.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="CWSID0038E" severity="E" prefix="yes">
  <MsgText pgmKey="FAILED_TO_JOIN_GROUP_SIAS0038" varFormat="Java">
    FAILED_TO_JOIN_GROUP_SIAS0038=CWSID0038E: Messaging engine {0} could not join an HAManager group
  </MsgText>
  <Explanation>
    The messaging engine will not be able to run in this server.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="CWSID0032W" severity="W" prefix="yes">
  <MsgText pgmKey="WCCM_DOCUMENT_INCONSISTENT_SIAS0032" varFormat="Java">
    WCCM_DOCUMENT_INCONSISTENT_SIAS0032=CWSID0032W: An inconsistency in the WCCM document {0} was detected, for the message point {1}
  </MsgText>
  <Explanation>
    When reading the WCCM configuration document, an unexpected configuration was encountered.
  </Explanation>
  <UserResponse>
    The configuration might not be valid. Run WCCM validation to identify possible errors.
  </UserResponse>
</Message>
<Message ID="CWSID0058E" severity="E" prefix="yes">
  <MsgText pgmKey="CONNECTION_DATASTORE_FAILURE_SIAS0058" varFormat="Java">
    CONNECTION_DATASTORE_FAILURE_SIAS0058=CWSID0058E: Error getting datasource configid
  </MsgText>
  <Explanation>
    There was error getting datasource configid
  </Explanation>
  <UserResponse>
    No action is required.
  </UserResponse>
</Message>
<Message ID="CWSID0057I" severity="I" prefix="yes">
  <MsgText pgmKey="CONNECTION_DATASTORE_FAILURE_SIAS0057" varFormat="Java">
    CONNECTION_DATASTORE_FAILURE_SIAS0057=CWSID0057I: Connection to database could not be established
  </MsgText>
  <Explanation>
    Probing connection to database resulted in error
  </Explanation>
  <UserResponse>
    Check the connection to the database.
  </UserResponse>
</Message>
<Message ID="CWSID0008E" severity="E" prefix="yes">
  <MsgText pgmKey="CONFIG_LOAD_FAILED_SIAS0008" varFormat="Java">
    CONFIG_LOAD_FAILED_SIAS0008=CWSID0008E: Configuration document {0} could not be loaded.
  </MsgText>
  <Explanation>
    The specified WCCM configuration document could not be loaded. This might cause other errors during runtime operation.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="CWSID0035E" severity="E" prefix="yes">
  <MsgText pgmKey="ME_CANNOT_BE_STARTED_SIAS0035" varFormat="Java">
    ME_CANNOT_BE_STARTED_SIAS0035=CWSID0035E: Messaging engine {0} cannot be started; detected error reported during {1} {2}
  </MsgText>
  <Explanation>
    A messaging engine component could not be started. No other engine components will be started.
  </Explanation>
  <UserResponse>
    Check the logs to determine the error, correct the cause of the error then restart the server.
  </UserResponse>
</Message>
<Message ID="CWSID0034E" severity="E" prefix="yes">
  <MsgText pgmKey="ME_CANNOT_BE_STARTED_SIAS0034" varFormat="Java">
    ME_CANNOT_BE_STARTED_SIAS0034=CWSID0034E: Messaging engine {0} cannot be started: caught exception thrown by {1} {2}
  </MsgText>
  <Explanation>
    An unexpected error occurred during engine initialization. The start phase is terminated and engine components that have already been started are stopped.
  </Explanation>
  <UserResponse>
    Check the logs to determine the error, correct the cause of the error then restart the server.
  </UserResponse>
</Message>
<Message ID="CWSID0018I" severity="I" prefix="yes">
  <MsgText pgmKey="DYN_CONFIG_BUS_END_SIAS0018" varFormat="Java">
    DYN_CONFIG_BUS_END_SIAS0018=CWSID0018I: Configuration reload is complete for bus {0}.
  </MsgText>
  <Explanation>
    All bus configuration file changes have been processed and all relevant destinations have been reloaded.
  </Explanation>
  <UserResponse>
    No action is required.
  </UserResponse>
</Message>
<Message ID="CWSID0059I" severity="I" prefix="yes">
  <MsgText pgmKey="CONNECTION_TO_DATASTORE_SIAS0059" varFormat="Java">
    CONNECTION_TO_DATASTORE_SIAS0059=CWSID0059I: Testing connection to data source ID={0} is successful
  </MsgText>
  <Explanation>
    Testing the connection to datasource
  </Explanation>
  <UserResponse>
    No action is required.
  </UserResponse>
</Message>
<Message ID="CWSID0045I" severity="I" prefix="yes">
  <MsgText pgmKey="NOTIFY_MESSAGING_ENGINE_STOP_SIAS0045" varFormat="Java">
    NOTIFY_MESSAGING_ENGINE_STOP_SIAS0045=CWSID0045I: Messaging Engine {0} with UUID {1} has stopped.
  </MsgText>
  <Explanation>
    The messaging engine is no longer available for use.
  </Explanation>
  <UserResponse>
    No action is required.
  </UserResponse>
</Message>
<Message ID="CWSID0056I" severity="I" prefix="yes">
  <MsgText pgmKey="CONNECTION_DATASTORE_SUCCESS_SIAS0056" varFormat="Java">
    CONNECTION_DATASTORE_SUCCESS_SIAS0056=CWSID0056I: Connection to database is successful
  </MsgText>
  <Explanation>
    Probing connection to database resulted in success
  </Explanation>
  <UserResponse>
    No action is required.
  </UserResponse>
</Message>
<Message ID="CWSID0043W" severity="W" prefix="yes">
  <MsgText pgmKey="MBEAN_SEND_NOTIFICATION_FAILED_SIAS0043" varFormat="Java">
    MBEAN_SEND_NOTIFICATION_FAILED_SIAS0043=CWSID0043W: It is not possible to send an Event Notification from JMX {0} MBean named {1}.
  </MsgText>
  <Explanation>
    An Event Notification could not be sent from the JMX MBean with the specified type and name. Although this does not prevent the continued operation of the messaging server, it does mean that this MBean cannot notify listeners of important messaging system events.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="CWSID0037E" severity="E" prefix="yes">
  <MsgText pgmKey="ME_EXCEPTION_CAUGHT_SIAS0037" varFormat="Java">
    ME_EXCEPTION_CAUGHT_SIAS0037=CWSID0037E: Messaging engine {0} caught exception thrown by {1} {2} method
  </MsgText>
  <Explanation>
    An error was detected by an engine component.
  </Explanation>
  <UserResponse>
    Check the logs to determine the error, correct the cause of the error then restart the server.
  </UserResponse>
</Message>
<Message ID="CWSID0036E" severity="E" prefix="yes">
  <MsgText pgmKey="ME_EXCEPTION_CAUGHT_SIAS0036" varFormat="Java">
    ME_EXCEPTION_CAUGHT_SIAS0036=CWSID0036E: Messaging engine {0} caught exception thrown by {1} {2} method during cleanup of failed start
  </MsgText>
  <Explanation>
    The specified messaging engine could not be stopped.
  </Explanation>
  <UserResponse>
    Check the logs to determine the error, correct the cause of the error then restart the server.
  </UserResponse>
</Message>
<Message ID="CWSID0063I" severity="I" prefix="yes">
  <MsgText pgmKey="LOCAL_ERROR_SIAS0063" varFormat="Java">
    LOCAL_ERROR_SIAS0063=CWSID0063I: Local error will be reported
  </MsgText>
  <Explanation>
    If its not an authorization error then local error will be reported
  </Explanation>
  <UserResponse>
    No action is required.
  </UserResponse>
</Message>
<Message ID="CWSID0085I" severity="I" prefix="yes">
  <MsgText pgmKey="STATE_CHECK_THREAD_STARTED_INFO_SIAS0085" varFormat="Java">
    STATE_CHECK_THREAD_STARTED_INFO_SIAS0085=CWSID0085I: The state check thread is started for messaging engine {0} .
  </MsgText>
  <Explanation>
    The state check thread is started for messaging engine {0} started in synchronous start mode.
  </Explanation>
  <UserResponse>
    No action is required.
  </UserResponse>
</Message>
<Message ID="CWSID0062I" severity="I" prefix="yes">
  <MsgText pgmKey="GLOBAL_ERROR_SIAS0062" varFormat="Java">
    GLOBAL_ERROR_SIAS0062=CWSID0062I: Global error will be reported
  </MsgText>
  <Explanation>
    If its an authorization error then global error will be reported
  </Explanation>
  <UserResponse>
    No action is required.
  </UserResponse>
</Message>
<Message ID="CWSID0052I" severity="I" prefix="yes">
  <MsgText pgmKey="NOTIFY_MESSAGING_ENGINE_STOP_FAILED_SIAS0052" varFormat="Java">
    NOTIFY_MESSAGING_ENGINE_STOP_FAILED_SIAS0052=CWSID0052I: Messaging Engine {0} with UUID {1} failed to stop.
  </MsgText>
  <Explanation>
    The messaging engine failed to stop.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="CWSID0082I" severity="I" prefix="yes">
  <MsgText pgmKey="SET_CRITICAL_ME_FAILED_SIAS0082" varFormat="Java">
    SET_CRITICAL_ME_FAILED_SIAS0082=CWSID0082I: The value of the critical property of the messaging engine {0} cannot be determined.
  </MsgText>
  <Explanation>
    The custom property sib.property.isMECritical of the messaging engine does not have a boolean value, so the critical status cannot be evaluated.
  </Explanation>
  <UserResponse>
    Set the custom property sib.property.isMECritical of the messaging engine to a boolean value.
  </UserResponse>
</Message>
<Message ID="CWSID0061I" severity="I" prefix="yes">
  <MsgText pgmKey="CONNECTION_TO_DATASTORE_FAILURE_SIAS0061" varFormat="Java">
    CONNECTION_TO_DATASTORE_FAILURE_SIAS0061=CWSID0061I: Connection to data source ID={0} is not successful
  </MsgText>
  <Explanation>
    Testing the connection to datasource
  </Explanation>
  <UserResponse>
    No action is required.
  </UserResponse>
</Message>
<Message ID="CWSID0060I" severity="I" prefix="yes">
  <MsgText pgmKey="CONNECTION_TO_DATASTORE_SUCCESSFUL_SIAS0060" varFormat="Java">
    CONNECTION_TO_DATASTORE_SUCCESSFUL_SIAS0060=CWSID0060I: Testing connection to data source ID={0} is successful with warnings
  </MsgText>
  <Explanation>
    Testing the connection to datasource
  </Explanation>
  <UserResponse>
    No action is required.
  </UserResponse>
</Message>
<Message ID="CWSID0088I" severity="I" prefix="yes">
  <MsgText pgmKey="ME_STATE_OBSERVER_REGISTERED_INFO_SIAS0088" varFormat="Java">
    ME_STATE_OBSERVER_REGISTERED_INFO_SIAS0088=CWSID0088I: ME State Observer registered successfully
  </MsgText>
  <Explanation>
    ME State Observer registered successfully for all messaging engines defined in the server.
  </Explanation>
  <UserResponse>
    No action is required.
  </UserResponse>
</Message>
<Message ID="CWSID0084I" severity="I" prefix="yes">
  <MsgText pgmKey="PENDING_SERVER_START_INFO_SIAS0084" varFormat="Java">
    PENDING_SERVER_START_INFO_SIAS0084=CWSID0084I: The messaging engine {0} on the service integration bus {1} is in the PendingServerStart state.
  </MsgText>
  <Explanation>
    The messaging engine has finished the reconstitution and reconciliation of its destinations and links, and is waiting for the CRA start notification so that its startup can be completed.
  </Explanation>
  <UserResponse>
    No action is required.
  </UserResponse>
</Message>
<Message ID="CWSID0083I" severity="I" prefix="yes">
  <MsgText pgmKey="SET_ME_BLOCKED_SIAS0083" varFormat="Java">
    SET_ME_BLOCKED_SIAS0083=CWSID0083I: The messaging engines {0} are waiting for the server to start.
  </MsgText>
  <Explanation>
    A messaging engine cannot start until the server has started. When the server has started, the messaging engine startup is completed.
  </Explanation>
  <UserResponse>
    No action required.
  </UserResponse>
</Message>
<Message ID="CWSID0053I" severity="I" prefix="yes">
  <MsgText pgmKey="ME_REENABLED_SIAS0053" varFormat="Java">
    ME_REENABLED_SIAS0053=CWSID0053I: Disabled Messaging engine {0} enabled.
  </MsgText>
  <Explanation>
    The Messaging engine is in Joined state and available for failover.
  </Explanation>
  <UserResponse>
    No action is required.
  </UserResponse>
</Message>
<Message ID="CWSID0081I" severity="I" prefix="yes">
  <MsgText pgmKey="SET_CRITICAL_ME_SIAS0081" varFormat="Java">
    SET_CRITICAL_ME_SIAS0081=CWSID0081I: The messaging engine {0} is defined as critical.
  </MsgText>
  <Explanation>
    The custom property sib.property.isMECritical of the messaging engine has the value true, so the messaging engine is defined as critical.
  </Explanation>
  <UserResponse>
    No action is required.
  </UserResponse>
</Message>
<Message ID="CWSID0049I" severity="I" prefix="yes">
  <MsgText pgmKey="NOTIFY_MESSAGING_ENGINE_STARTING_SIAS0049" varFormat="Java">
    NOTIFY_MESSAGING_ENGINE_STARTING_SIAS0049=CWSID0049I: Messaging Engine {0} with UUID {1} is starting.
  </MsgText>
  <Explanation>
    The messaging engine is being started.
  </Explanation>
  <UserResponse>
    No action is required.
  </UserResponse>
</Message>
<Message ID="CWSID0080I" severity="I" prefix="yes">
  <MsgText pgmKey="ME_SYNCH_START_MODE_SIAS0080" varFormat="Java">
    ME_SYNCH_START_MODE_SIAS0080=CWSID0080I: The messaging engine {0} defined in the server is starting in synchronous mode.
  </MsgText>
  <Explanation>
    The messaging engine defined in the server is starting in synchronous mode.
  </Explanation>
  <UserResponse>
    No action is required.
  </UserResponse>
</Message>
<Message ID="CWSID0046E" severity="E" prefix="yes">
  <MsgText pgmKey="ME_ERROR_LOCAL_SIAS0046" varFormat="Java">
    ME_ERROR_LOCAL_SIAS0046=CWSID0046E: Messaging engine {0} detected an error and cannot continue to run in this server.
  </MsgText>
  <Explanation>
    The messaging engine is reporting the error to HAManager, which will stop the server. With the Application Server Network Deployment, the server will be restarted if the nodeagent is monitoring it. With a network deployment cluster, the messaging engine will failover to an alternate cluster server if the configured policy allows.
  </Explanation>
  <UserResponse>
    Check the logs to determine the cause of the error then correct it so that it does not recur. Either restart the server, or (if you are using network deployment) check that the automatic restart or failover has succeeded and the messaging engine is running.
  </UserResponse>
</Message>
<Message ID="CWSID0016I" severity="I" prefix="yes">
  <MsgText pgmKey="ME_STATE_CHANGE_SIAS0016" varFormat="Java">
    ME_STATE_CHANGE_SIAS0016=CWSID0016I: Messaging engine {0} is in state {1}.
  </MsgText>
  <Explanation>
    The specified messaging engine has completed a stage of startup or shutdown processing.
  </Explanation>
  <UserResponse>
    No action is required.
  </UserResponse>
</Message>
<Message ID="CWSID0064W" severity="W" prefix="yes">
  <MsgText pgmKey="HAMANAGER_NOT_AVAILABLE_SIAS0064" varFormat="Java">
    HAMANAGER_NOT_AVAILABLE_SIAS0064=CWSID0064W: The HA Manager Service is unavailable, hence the messaging engine {0} in the cluster will start without the HA/Scalability capabilities
  </MsgText>
  <Explanation>
    HA Manager Service is unavailable, hence the messaging engine in the cluster will not have some HA features such as scalability and HA/Failover
  </Explanation>
  <UserResponse>
    Enable the HA Manager Service to resume the HA/Scalability features for the messaging engine
  </UserResponse>
</Message>
<Message ID="CWSID0031E" severity="E" prefix="yes">
  <MsgText pgmKey="ME_ERROR_STOPPED_SIAS0031" varFormat="Java">
    ME_ERROR_STOPPED_SIAS0031=CWSID0031E: Messaging engine {0} suffered a common mode error and has been stopped.
  </MsgText>
  <Explanation>
    The messaging engine detected a common mode error and was automatically stopped. No failover will be attempted.
  </Explanation>
  <UserResponse>
    Check the logs to determine the error, correct the cause of the error then restart the server.
  </UserResponse>
</Message>
<Message ID="CWSID0011W" severity="W" prefix="yes">
  <MsgText pgmKey="MBEAN_ACTIVATION_FAILED_SIAS0011" varFormat="Java">
    MBEAN_ACTIVATION_FAILED_SIAS0011=CWSID0011W: It is not possible to activate JMX {0} MBean named {1}.
  </MsgText>
  <Explanation>
    The JMX MBean of the specified type and name could not be activated. Although this does not prevent the messaging server from starting, it does mean that any administrative functions that require the existence of this MBean might not work as expected.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="CWSID0017I" severity="I" prefix="yes">
  <MsgText pgmKey="DYN_CONFIG_BUS_BEGIN_SIAS0017" varFormat="Java">
    DYN_CONFIG_BUS_BEGIN_SIAS0017=CWSID0017I: Configuration reload is starting for bus {0}.
  </MsgText>
  <Explanation>
    Bus configuration file changes are being processed.
  </Explanation>
  <UserResponse>
    No action is required.
  </UserResponse>
</Message>
<Message ID="CWSID0006I" severity="I" prefix="yes">
  <MsgText pgmKey="SIB_NOT_ENABLED_SIAS0006" varFormat="Java">
    SIB_NOT_ENABLED_SIAS0006=CWSID0006I: The SIB service was not enabled and will not be started.
  </MsgText>
  <Explanation>
    The SIB service has not been configured to start when the server process starts.
  </Explanation>
  <UserResponse>
    No action is required, unless you want to enable the SIB service.
  </UserResponse>
</Message>
<Message ID="CWSID0039E" severity="E" prefix="yes">
  <MsgText pgmKey="HAMANAGER_ACTIVATION_FAILED_SIAS0039" varFormat="Java">
    HAMANAGER_ACTIVATION_FAILED_SIAS0039=CWSID0039E: HAManager-initiated activation has failed, messaging engine {0} will be disabled. Reason {1}
  </MsgText>
  <Explanation>
    The messaging engine did not activate, for the reason stated.
  </Explanation>
  <UserResponse>
    Refer to previous errors in the log. There are two common reasons for this problem. The first reason is that the messaging engine is unable to obtain a lock on its message store, due to it being locked by another active messaging engine. A message store can only be owned by one messaging engine. If this is the case, ensure that the messaging engine has sole access to the given message store. The second reason is that the database or filesystem share being used by the message store is unavailable. In this case, ensure that the database or filesystem share is active then re-enable the SIB service.
  </UserResponse>
</Message>
<Message ID="CWSID0020I" severity="I" prefix="yes">
  <MsgText pgmKey="DYN_CONFIG_ENGINE_END_SIAS0020" varFormat="Java">
    DYN_CONFIG_ENGINE_END_SIAS0020=CWSID0020I: Configuration reload is complete for messaging engine {0}.
  </MsgText>
  <Explanation>
    All messaging engine configuration documents have been read and updates have been processed.
  </Explanation>
  <UserResponse>
    No action is required.
  </UserResponse>
</Message>
<Message ID="CWSID0001I" severity="I" prefix="yes">
  <MsgText pgmKey="ME_INITIALIZING_SIAS0001" varFormat="Java">
    ME_INITIALIZING_SIAS0001=CWSID0001I: Messaging engine {0} is initializing.
  </MsgText>
  <Explanation>
    The specified messaging engine is commencing initialization.
  </Explanation>
  <UserResponse>
    No action is required.
  </UserResponse>
</Message>
<Message ID="CWSID0047W" severity="W" prefix="yes">
  <MsgText pgmKey="CONCURRENT_MEDIATION_OVERRIDE_WARNING_SIAS0047" varFormat="Java">
    CONCURRENT_MEDIATION_OVERRIDE_WARNING_SIAS0047=CWSID0047W: Concurrent mediations have been disallowed on destination {0}.
  </MsgText>
  <Explanation>
    The destination is set to maintain message ordering. Therefore concurrent mediations are not allowed and have been disabled.
  </Explanation>
  <UserResponse>
    If ordering is not required, unset the maintainMessageOrder attribute to disable the concurrent mediation override.
  </UserResponse>
</Message>
<Message ID="CWSID0087I" severity="I" prefix="yes">
  <MsgText pgmKey="NO_CRITICAL_ME_DEFINED_INFO_SIAS0087" varFormat="Java">
    NO_CRITICAL_ME_DEFINED_INFO_SIAS0087=CWSID0087I: Returning state check thread as no critical messaging engines are defined in server.
  </MsgText>
  <Explanation>
    Returning the state check thread as no critical messaging engines are defined in server.
  </Explanation>
  <UserResponse>
    No action is required.
  </UserResponse>
</Message>
<Message ID="CWSID0021I" severity="I" prefix="yes">
  <MsgText pgmKey="DYN_CONFIG_BUS_REGISTER_SIAS0021" varFormat="Java">
    DYN_CONFIG_BUS_REGISTER_SIAS0021=CWSID0021I: Configuration reload is enabled for bus {0}.
  </MsgText>
  <Explanation>
    Configuration document reloading has been enabled for the named bus.
  </Explanation>
  <UserResponse>
    No action is required.
  </UserResponse>
</Message>
<Message ID="CWSID0092I" severity="I" prefix="yes">
  <MsgText pgmKey="JOINEDME_DECLARED_STARTED_IN_HAGROUP_SIAS0092" varFormat="Java">
    JOINEDME_DECLARED_STARTED_IN_HAGROUP_SIAS0092=CWSID0092I: Passive Messaging engine {0} is notified by active instance as started.
  </MsgText>
  <Explanation>
    Passive Messaging engine {0} is notified by active instance as started since another instance in same HAGroup has already started.
  </Explanation>
  <UserResponse>
    No action is required.
  </UserResponse>
</Message>
<Message ID="CWSID0024E" severity="E" prefix="yes">
  <MsgText pgmKey="INVALID_MEDIATION_CONTEXT_INFO_SIAS0024" varFormat="Java">
    INVALID_MEDIATION_CONTEXT_INFO_SIAS0024=CWSID0024E: Mediation {0} contains a Context property {1} with an invalid value {2} for type {3}.
  </MsgText>
  <Explanation>
    The configuration of the property is not valid.
  </Explanation>
  <UserResponse>
    Run configuration validation.
  </UserResponse>
</Message>
<Message ID="CWSID0027E" severity="E" prefix="yes">
  <MsgText pgmKey="ME_RESTART_CHECK_SIAS0027" varFormat="Java">
    ME_RESTART_CHECK_SIAS0027=CWSID0027E: Messaging engine {0} cannot be restarted because a serious error has been reported.
  </MsgText>
  <Explanation>
    An attempt was made to start the specified messaging engine, but a serious error condition has previously been reported, so the messaging engine will not be restarted.
  </Explanation>
  <UserResponse>
    Restart the server or move the messaging engine to an alternate cluster server.
  </UserResponse>
</Message>
<Message ID="CWSID0014E" severity="E" prefix="yes">
  <MsgText pgmKey="DOCUMENT_INTEGRITY_ERROR_SIAS0014" varFormat="Java">
    DOCUMENT_INTEGRITY_ERROR_SIAS0014=CWSID0014E: WCCM configuration error - an incorrect message point was found for UUID={0} with identifier={1}
  </MsgText>
  <Explanation>
    An integrity error was detected when reading the WCCM configuration documents. If JACL scripts or custom JMX programs were used to create the configuration, check these for errors.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="CWSID0091I" severity="I" prefix="yes">
  <MsgText pgmKey="ME_STARTED_NOTIFIED_HAGROUP_SIAS0091" varFormat="Java">
    ME_STARTED_NOTIFIED_HAGROUP_SIAS0091=CWSID0091I: Messaging engine {0} notified all hagroup members for started notification
  </MsgText>
  <Explanation>
    Messaging engine {0} notified all hagroup members to declare that it has started successfully
  </Explanation>
  <UserResponse>
    No action is required.
  </UserResponse>
</Message>
<Message ID="CWSID0033E" severity="E" prefix="yes">
  <MsgText pgmKey="ME_CANNOT_BE_INITIALIZED_SIAS0033" varFormat="Java">
    ME_CANNOT_BE_INITIALIZED_SIAS0033=CWSID0033E: Messaging engine {0} cannot be initialized; caught exception thrown by {1} {2}
  </MsgText>
  <Explanation>
    An unexpected error occurred during engine initialization.
  </Explanation>
  <UserResponse>
    Check the logs to determine the error, correct the cause of the error then restart the server.
  </UserResponse>
</Message>
<Message ID="CWSID0055I" severity="I" prefix="yes">
  <MsgText pgmKey="PROBE_DATASTORE_SIAS0055" varFormat="Java">
    PROBE_DATASTORE_SIAS0055=CWSID0055I: Probing connection to database {0} of {1} time(s)
  </MsgText>
  <Explanation>
    Before initiation the start of messaging engine the health of datastore is probed.
  </Explanation>
  <UserResponse>
    No action is required.
  </UserResponse>
</Message>
<Message ID="CWSID0030E" severity="E" prefix="yes">
  <MsgText pgmKey="ME_ERROR_STOP_SIAS0030" varFormat="Java">
    ME_ERROR_STOP_SIAS0030=CWSID0030E: Messaging engine {0} suffered a common mode error and will be stopped.
  </MsgText>
  <Explanation>
    The messaging engine detected a common mode error and is being automatically stopped. No failover will be attempted.
  </Explanation>
  <UserResponse>
    Check the logs to determine the error, correct the cause of the error then restart the server.
  </UserResponse>
</Message>
<Message ID="CWSID0029E" severity="E" prefix="yes">
  <MsgText pgmKey="ME_ERROR_REPORTED_SIAS0029" varFormat="Java">
    ME_ERROR_REPORTED_SIAS0029=CWSID0029E: Messaging engine {0} suffered a common mode error.
  </MsgText>
  <Explanation>
    The messaging engine detected an error that is likely to recur on an alternate server, so failover will not be attempted.
  </Explanation>
  <UserResponse>
    Check the logs to determine the error, correct the cause of the error then restart the server.
  </UserResponse>
</Message>
<Message ID="CWSID0086I" severity="I" prefix="yes">
  <MsgText pgmKey="CRITICAL_ME_STARTED_INFO_SIAS0086" varFormat="Java">
    CRITICAL_ME_STARTED_INFO_SIAS0086=CWSID0086I: The critical messaging engine {0} has started in synchronous mode.
  </MsgText>
  <Explanation>
    The critical messaging engine {0} has started in synchronous mode.
  </Explanation>
  <UserResponse>
    No action is required.
  </UserResponse>
</Message>
<!-- END MESSAGES -->
</TMSSource>
