<?xml version="1.0" encoding="UTF-8"?>
<?xml-stylesheet type="text/css" href="../../resources/stylesheets/wasmsgxml.css"?>
<TMSSource name="TivoliMessages" tmsVersion="1.0" xml:lang="en">
<!-- CMVC MSG File Name = @(#)SIB/ws/code/sib.mediation.destination.impl/src/com/ibm/ws/sib/mediation/runtime/CWSIZMessages.nlsprops, -->
<!-- DO NOT EDIT THIS FILE - This file was generated by the XML/Html & Property emitter -->
<!-- BEGIN MESSAGES -->
<Message ID="CWSIZ0070E" severity="E" prefix="yes">
  <MsgText pgmKey="NOT_AUTHORIZED_TO_EXCEPTION_DESTINATION_CWSIZ0070E" varFormat="Java">
    NOT_AUTHORIZED_TO_EXCEPTION_DESTINATION_CWSIZ0070E=CWSIZ0070E: Unable to send the message {0} to the exception destination {1} after mediating the message with mediation {2} associated with destination {3} because the user {4} is not authorized to send messages to that destination.
  </MsgText>
  <Explanation>
    The user is not authorized to send messages to the exception destination. This is a configuration problem because every user must have authority to add messages to the exception destination.
  </Explanation>
  <UserResponse>
    Either investigate why messages are being sent to the exception destination, or ensure that the user is authorized to send messages to the exception destination. After you have resolved the problem, restart the mediation point.
  </UserResponse>
</Message>
<Message ID="CWSIZ0014E" severity="E" prefix="yes">
  <MsgText pgmKey="PRODUCER_SEND_MESSAGE_EXCEPTION_CWSIZ0014E" varFormat="Java">
    PRODUCER_SEND_MESSAGE_EXCEPTION_CWSIZ0014E=CWSIZ0014E: An internal error occurred. The mediation named {0} attached to destination {1} could not process the message {2} due to the exception: {3}.
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="CWSIZ0021E" severity="E" prefix="yes">
  <MsgText pgmKey="MEDIATION_AUTH_ALIAS_NOT_FOUND_CWSIZ0021E" varFormat="Java">
    MEDIATION_AUTH_ALIAS_NOT_FOUND_CWSIZ0021E=CWSIZ0021E: The mediation authentication alias {0} for the bus called {1} could not be resolved.
  </MsgText>
  <Explanation>
    Security is enabled for applications but the mediation authentication alias cannot be resolved.
  </Explanation>
  <UserResponse>
    Define a mediation authentication alias.
  </UserResponse>
</Message>
<Message ID="CWSIZ0028E" severity="E" prefix="yes">
  <MsgText pgmKey="UNABLE_TO_DETERMINE_TRANSACTIONAL_STATE_CWSIZ0028E" varFormat="Java">
    UNABLE_TO_DETERMINE_TRANSACTIONAL_STATE_CWSIZ0028E=CWSIZ0028E: An internal error occurred. The mediation framework was unable to determine the transactional state for mediation {0} because of Exception {1}.
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="CWSIZ0034E" severity="E" prefix="yes">
  <MsgText pgmKey="MEDIATION_STOPPED_CWSIZ0034E" varFormat="Java">
    MEDIATION_STOPPED_CWSIZ0034E=CWSIZ0034E: An internal error occurred. The mediation is in the stopped state.
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="CWSIZ0055E" severity="E" prefix="yes">
  <MsgText pgmKey="SEND_TO_EXCEPTION_DESTINATION_EXCEPTION_CWSIZ0055E" varFormat="Java">
    SEND_TO_EXCEPTION_DESTINATION_EXCEPTION_CWSIZ0055E=CWSIZ0055E: An internal error occurred. The mediation named {0} could not send the message with system message id {1} to the exception destination of destination {2} due to the exception: {3}.
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="CWSIZ0048E" severity="E" prefix="yes">
  <MsgText pgmKey="UNABLE_TO_OBTAIN_AUTHORIZATION_DATA_CWSIZ0048E" varFormat="Java">
    UNABLE_TO_OBTAIN_AUTHORIZATION_DATA_CWSIZ0048E=CWSIZ0048E: An internal error occurred. While attempting to execute mediation {0} against destination {1} for message {2} the authorization data for bus {3} could not be obtained due to exception {4}.
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="CWSIZ0009E" severity="E" prefix="yes">
  <MsgText pgmKey="HANDLER_LIST_EXCEPTION_CWSIZ0009E" varFormat="Java">
    HANDLER_LIST_EXCEPTION_CWSIZ0009E=CWSIZ0009E: An internal error occurred. The mediation named {0} attached to destination {1} could not process the message {2} due to the exception: {3}.
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="CWSIZ0026E" severity="E" prefix="yes">
  <MsgText pgmKey="MEDIATION_TRANSACTION_ROLLBACK_ERROR_CWSIZ0026E" varFormat="Java">
    MEDIATION_TRANSACTION_ROLLBACK_ERROR_CWSIZ0026E=CWSIZ0026E: An internal error occurred. The global transaction could not be rolled back. Exception: {0}.
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="CWSIZ0057E" severity="E" prefix="yes">
  <MsgText pgmKey="PRODUCER_SEND_MESSAGE_LIMIT_EXCEEDED_HERE_EXCEPTION_CWSIZ0057E" varFormat="Java">
    PRODUCER_SEND_MESSAGE_LIMIT_EXCEEDED_HERE_EXCEPTION_CWSIZ0057E=CWSIZ0057E: The mediation named {0} attached to destination {1} could not process the message {2} because the message cannot be made available to consumers due to exception {3}.
  </MsgText>
  <Explanation>
    The message cannot be moved to the queue point of the destination due to the listed exception.
  </Explanation>
  <UserResponse>
    Investigate why the message is not available to the consumers, resolve the problem, and restart the mediation.
  </UserResponse>
</Message>
<Message ID="CWSIZ1002I" severity="I" prefix="yes">
  <MsgText pgmKey="TRACE_MESSAGE_DISCARDED_BY_MEDIATION_CSWIZ1002I" varFormat="Java">
    TRACE_MESSAGE_DISCARDED_BY_MEDIATION_CSWIZ1002I=CWSIZ1002I: A message with ID {0} and System Message ID {1} has been discarded by mediation {2} attached to destination {3}.
  </MsgText>
  <Explanation>
    This message is for informational purposes only.
  </Explanation>
  <UserResponse>
    No action is required.
  </UserResponse>
</Message>
<Message ID="CWSIZ0027E" severity="E" prefix="yes">
  <MsgText pgmKey="INVALID_SIMESSAGE_IMPLEMENTATION_CWSIZ0027E" varFormat="Java">
    INVALID_SIMESSAGE_IMPLEMENTATION_CWSIZ0027E=CWSIZ0027E: An internal error occurred. The mediation {0} returned while the MessageContext contained an unsupported message implementation {1}.
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="CWSIZ0002E" severity="E" prefix="yes">
  <MsgText pgmKey="MEDIATION_NOT_FOUND_CWSIZ0002E" varFormat="Java">
    MEDIATION_NOT_FOUND_CWSIZ0002E=CWSIZ0002E: The mediation named {0} that is attached to destination {1} is defined to use mediation handler list {2}. However this handler list does not exist.
  </MsgText>
  <Explanation>
    The application that contains the handler list has not been installed, or has not been started. Alternatively the name of the handler list in the configuration of the mediation is incorrect.
  </Explanation>
  <UserResponse>
    Ensure that the application that contains the handler list is installed and started. Alternatively, change the mediation definition to reference a different handler list.
  </UserResponse>
</Message>
<Message ID="CWSIZ1008W" severity="W" prefix="yes">
  <MsgText pgmKey="EXCEPTION_GETTING_MESSAGE_CONTENTS_CWSIZ1008W" varFormat="Java">
    EXCEPTION_GETTING_MESSAGE_CONTENTS_CWSIZ1008W=CWSIZ1008W: {0}: {1} trying to retrieve message contents.
  </MsgText>
  <Explanation>
    The system attempted unsuccessfully to trace the contents of a message being processed by a mediation at a destination. Message processing is not affected.
  </Explanation>
  <UserResponse>
    Investigate the cause of the exception.
  </UserResponse>
</Message>
<Message ID="CWSIZ1005I" severity="I" prefix="yes">
  <MsgText pgmKey="TRACE_MALFORMED_MESSAGE_REROUTED_TO_EXECEPION_DESTINATION_BY_MEDIATION_CSWIZ1005I" varFormat="Java">
    TRACE_MALFORMED_MESSAGE_REROUTED_TO_EXECEPION_DESTINATION_BY_MEDIATION_CSWIZ1005I=CWSIZ1005I: A message with ID {0} and System Message ID {1} has been sent to the exception destination {3} because mediation {2} attached to destination {4} changed the message so that it is no longer well formed.
  </MsgText>
  <Explanation>
    The original message has been sent to the exception destination because it contains message properties that cannot be serialized, or its datagraph is not consistent with the message format, after processing by a mediation at a destination.
  </Explanation>
  <UserResponse>
    No action is required.
  </UserResponse>
</Message>
<Message ID="CWSIZ1001I" severity="I" prefix="yes">
  <MsgText pgmKey="TRACE_MESSAGE_FORWARDED_BY_MEDIATION_CSWIZ1001I" varFormat="Java">
    TRACE_MESSAGE_FORWARDED_BY_MEDIATION_CSWIZ1001I=CWSIZ1001I: A message with ID {0} and System Message ID {1} has been sent on the forward routing path {2} by mediation {3} attached to destination {4}.
  </MsgText>
  <Explanation>
    This message is for informational purposes only.
  </Explanation>
  <UserResponse>
    No action is required.
  </UserResponse>
</Message>
<Message ID="CWSIZ0069E" severity="E" prefix="yes">
  <MsgText pgmKey="NO_SECURITY_CWSIZ0069E" varFormat="Java">
    NO_SECURITY_CWSIZ0069E=CWSIZ0069E: The security environment was not found.
  </MsgText>
  <Explanation>
    The environment required to run the mediation cannot be found.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="CWSIZ0039E" severity="E" prefix="yes">
  <MsgText pgmKey="UNABLE_TO_STOP_CONSUMER_IN_SINGLE_THREADED_MODE_CWSIZ0039E" varFormat="Java">
    UNABLE_TO_STOP_CONSUMER_IN_SINGLE_THREADED_MODE_CWSIZ0039E=CWSIZ0039E: An internal  error occurred. The mediation could not stop the mediation&apos;&apos;s consumer. Exception {0}.
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="CWSIZ0044E" severity="E" prefix="yes">
  <MsgText pgmKey="UNABLE_TO_CONFIGURE_HANDLER_LIST_CWSIZ044E" varFormat="Java">
    UNABLE_TO_CONFIGURE_HANDLER_LIST_CWSIZ044E=CWSIZ0044E: An internal error occurred. The Handler List configuration for handler list {0} could not be initialized. Exception {1}.
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="CWSIZ0047E" severity="E" prefix="yes">
  <MsgText pgmKey="MEDIATION_THREW_UNCHECKED_EXCEPTION_CWSIZ0047E" varFormat="Java">
    MEDIATION_THREW_UNCHECKED_EXCEPTION_CWSIZ0047E=CWSIZ0047E: The mediation {0} on destination {1} threw the unchecked exception {2} while mediating message {3}. It was not possible to reroute the message to the exception destination because of exception {4}.
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="CWSIZ0012E" severity="E" prefix="yes">
  <MsgText pgmKey="NEXT_LOCKED_EXCEPTION_CWSIZ0012E" varFormat="Java">
    NEXT_LOCKED_EXCEPTION_CWSIZ0012E=CWSIZ0012E: The  mediation named {0} attached to destination {1} could not retrieve the message to be mediated due to the exception: {2}.
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="CWSIZ0042E" severity="E" prefix="yes">
  <MsgText pgmKey="HANDLER_NOT_INITIALISED_CWSIZ0042E" varFormat="Java">
    HANDLER_NOT_INITIALISED_CWSIZ0042E=CWSIZ0042E: The handler list {0} contains the handler {1}, which has not been initialised.
  </MsgText>
  <Explanation>
    The application that contains the handler list has not started.
  </Explanation>
  <UserResponse>
    Start the application that contains the handler list.
  </UserResponse>
</Message>
<Message ID="CWSIZ1009I" severity="I" prefix="yes">
  <MsgText pgmKey="USER_PROPERTY_DELETED_CWSIZ1009I" varFormat="Java">
    USER_PROPERTY_DELETED_CWSIZ1009I=CWSIZ1009I: User Property {0} of message with System Message Id {1} deleted by mediation {2} attached to destination {3}.
  </MsgText>
  <Explanation>
    The mediation that processed the message has deleted a user property from the message.
  </Explanation>
  <UserResponse>
    No action is required.
  </UserResponse>
</Message>
<Message ID="CWSIZ0022E" severity="E" prefix="yes">
  <MsgText pgmKey="MEDIATION_SECURITY_ERROR_CWSIZ0022E" varFormat="Java">
    MEDIATION_SECURITY_ERROR_CWSIZ0022E=CWSIZ0022E: An internal error occurred. The security context for the mediation could not be established. Exception: {0}.
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="CWSIZ0004E" severity="E" prefix="yes">
  <MsgText pgmKey="CONTEXT_HELPER_EXCEPTION_CWSIZ0004E" varFormat="Java">
    CONTEXT_HELPER_EXCEPTION_CWSIZ0004E=CWSIZ0004E: The environment for the mediation named {0} attached to destination {1} could not be initialized due to the exception: {2}.
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="CWSIZ9999E" severity="E" prefix="yes">
  <MsgText pgmKey="TEMPORARY_CWSIZ9999" varFormat="Java">
    TEMPORARY_CWSIZ9999=CWSIZ9999E: {0}
  </MsgText>
  <Explanation>
    If the message does not give sufficient information, check previous messages for further information.
  </Explanation>
  <UserResponse>
    See previous messages for further information.
  </UserResponse>
</Message>
<Message ID="CWSIZ0035E" severity="E" prefix="yes">
  <MsgText pgmKey="MEDIATION_STOPPING_CWSIZ0035E" varFormat="Java">
    MEDIATION_STOPPING_CWSIZ0035E=CWSIZ0035E: An internal error occurred. The mediation is in the stopping state.
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="CWSIZ0003E" severity="E" prefix="yes">
  <MsgText pgmKey="MEDIATION_RETURNED_CWSIZ0003E" varFormat="Java">
    MEDIATION_RETURNED_CWSIZ0003E=CWSIZ0003E: An internal error occurred. The DestinationMediation object is in an incorrect state.
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="CWSIZ0066E" severity="E" prefix="yes">
  <MsgText pgmKey="COMMAND_HANDLER_REGISTRATION_FAILURE_CWSIZ0066" varFormat="Java">
    COMMAND_HANDLER_REGISTRATION_FAILURE_CWSIZ0066=CWSIZ0066E: An internal error has occurred. The mediation framework was unable to instantiate the mediation {0} associated with destination {1} on messaging engine {2} of bus {3} due to the exception {4}.
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="CWSIZ0006E" severity="E" prefix="yes">
  <MsgText pgmKey="UNABLE_TO_OBTAIN_SELECTION_CRITERIA_FACTORY_CWSIZ006E" varFormat="Java">
    UNABLE_TO_OBTAIN_SELECTION_CRITERIA_FACTORY_CWSIZ006E=CWSIZ0006E: An internal error occurred. The mediation framework could not obtain the SelectionCriteriaFactory. Exception: {0}.
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="CWSIZ0051E" severity="E" prefix="yes">
  <MsgText pgmKey="UNABLE_TO_SERIALIZE_MEDIATION_REQUEST_CWSIZ0051E" varFormat="Java">
    UNABLE_TO_SERIALIZE_MEDIATION_REQUEST_CWSIZ0051E=CWSIZ0051E: An internal error occurred. Unable to serialize request for mediation {0} on destination {1} for message {2} due to exception {3}.
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="CWSIZ1003I" severity="I" prefix="yes">
  <MsgText pgmKey="TRACE_MESSAGE_SENT_BY_MEDIATION_CSWIZ1003I" varFormat="Java">
    TRACE_MESSAGE_SENT_BY_MEDIATION_CSWIZ1003I=CWSIZ1003I: A message has been created by mediation {0} attached to destination {3} with message ID {1} and sent to destination {2}.
  </MsgText>
  <Explanation>
    This message is for informational purposes only.
  </Explanation>
  <UserResponse>
    No action is required.
  </UserResponse>
</Message>
<Message ID="CWSIZ0017E" severity="E" prefix="yes">
  <MsgText pgmKey="CONTEXT_COMPLETE_EXCEPTION_CWSIZ0017E" varFormat="Java">
    CONTEXT_COMPLETE_EXCEPTION_CWSIZ0017E=CWSIZ0017E: An internal error occurred. The mediation named {0} attached to destination {1} could not process the message {2} due to the exception: {3}.
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="CWSIZ0060E" severity="E" prefix="yes">
  <MsgText pgmKey="ERROR_DELETE_SET_WHILE_ERROR_HANDLING_CWSIZ0060E" varFormat="Java">
    ERROR_DELETE_SET_WHILE_ERROR_HANDLING_CWSIZ0060E=CWSIZ0060E: An internal error occurred. The mediation name {0} attached to destination {1} could not delete the message {2} due to exception: {3}.
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="CWSIZ0005E" severity="E" prefix="yes">
  <MsgText pgmKey="CREATE_SISYSTEM_MESSAGE_EXCEPTION_CWSIZ0005E" varFormat="Java">
    CREATE_SISYSTEM_MESSAGE_EXCEPTION_CWSIZ0005E=CWSIZ0005E: An internal error occurred. The mediation named {0} attached to destination {1} could not process the message {2} due to the exception: {3}.
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="CWSIZ0037E" severity="E" prefix="yes">
  <MsgText pgmKey="COMMS_ERROR_GETTING_NEXT_LOCKED_CWSIZ0037E" varFormat="Java">
    COMMS_ERROR_GETTING_NEXT_LOCKED_CWSIZ0037E=CWSIZ0037E: An internal error occurred. The mediation could not obtain the locked message due to a communications error. Exception {0}.
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="CWSIZ0052I" severity="I" prefix="yes">
  <MsgText pgmKey="DUMP_OF_MEDIATION_HANDLER_LISTS_CWSIZ0052I" varFormat="Java">
    DUMP_OF_MEDIATION_HANDLER_LISTS_CWSIZ0052I=CWSIZ0052I: Mediation handler lists defined in the server are {0}.
  </MsgText>
  <Explanation>
    This message lists all the mediation handler lists know to the server so that comparsions with mediation handler lists that could not be found can be made.
  </Explanation>
  <UserResponse>
    No action is required.
  </UserResponse>
</Message>
<Message ID="CWSIZ0061E" severity="E" prefix="yes">
  <MsgText pgmKey="UNABLE_TO_DETERMINE_TRANSACTIONAL_STATE_WHILE_ERROR_HANDLING_CWSIZ0061E" varFormat="Java">
    UNABLE_TO_DETERMINE_TRANSACTIONAL_STATE_WHILE_ERROR_HANDLING_CWSIZ0061E=CWSIZ0061E: An internal error occurred. The mediation framework was unable to determine the transactional state for message {3} being mediated by mediation {0} on destination {2} because of Exception {1}.
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="CWSIZ0031E" severity="E" prefix="yes">
  <MsgText pgmKey="MEDIATION_LOCAL_TRANSACTION_ROLLBACK_ERROR_CWSIZ0031E" varFormat="Java">
    MEDIATION_LOCAL_TRANSACTION_ROLLBACK_ERROR_CWSIZ0031E=CWSIZ0031E: An internal error occurred. The transaction for mediation {0} could not be rolled back. Exception: {1}.
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="CWSIZ0032E" severity="E" prefix="yes">
  <MsgText pgmKey="MEDIATION_LOCAL_TRANSACTION_COMMIT_ERROR_CWSIZ0032E" varFormat="Java">
    MEDIATION_LOCAL_TRANSACTION_COMMIT_ERROR_CWSIZ0032E=CWSIZ0032E: An internal error occurred. The transaction for mediation {0} could not be committed. Exception: {1}.
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="CWSIZ0023E" severity="E" prefix="yes">
  <MsgText pgmKey="MEDIATION_TRANSACTION_ERROR_CWSIZ0023E" varFormat="Java">
    MEDIATION_TRANSACTION_ERROR_CWSIZ0023E=CWSIZ0023E: An internal error occurred. The global transaction could not be started. Exception: {0}.
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="CWSIZ0041E" severity="E" prefix="yes">
  <MsgText pgmKey="HANDLER_LIST_INVOKED_BY_WRONG_INTERFACE_CWSIZ0041E" varFormat="Java">
    HANDLER_LIST_INVOKED_BY_WRONG_INTERFACE_CWSIZ0041E=CWSIZ0041E: An internal error occurred. The handler list {0} must be invoked using the MediationHandler interface.
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="CWSIZ0001E" severity="E" prefix="yes">
  <MsgText pgmKey="HANDLER_FRAMEWORK_NOT_FOUND_CWSIZ0001E" varFormat="Java">
    HANDLER_FRAMEWORK_NOT_FOUND_CWSIZ0001E=CWSIZ0001E: An internal error occurred. The Handler Framework cannot be located.
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="CWSIZ0033E" severity="E" prefix="yes">
  <MsgText pgmKey="MEDIATION_STARTED_CWSIZ0033E" varFormat="Java">
    MEDIATION_STARTED_CWSIZ0033E=CWSIZ0033E: An internal error occurred. The mediation is in the started state.
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="CWSIZ0071E" severity="E" prefix="yes">
  <MsgText pgmKey="LIMIT_EXCEEDED_AT_EXCEPTION_DESTINATION_CWSIZ0071E" varFormat="Java">
    LIMIT_EXCEEDED_AT_EXCEPTION_DESTINATION_CWSIZ0071E=CWSIZ0071E: Unable to send the message {0} to the exception destination {1} after mediating the message with mediation {2} associated with destination {3} because the high limit for the exception destination has been reached. The message needed to be sent to the exception destination because of {4}.
  </MsgText>
  <Explanation>
    After mediating a message, the message needed to be sent to the exception destination (for example, the mediation created a MessgeContextException). However high limit has been reached at the exception destination.
  </Explanation>
  <UserResponse>
    Process or delete messages at the exception destination and then restart the mediation point.
  </UserResponse>
</Message>
<Message ID="CWSIZ0045E" severity="E" prefix="yes">
  <MsgText pgmKey="MEDIATION_IDENTITY_NOT_VALID_CWSIZ0045E" varFormat="Java">
    MEDIATION_IDENTITY_NOT_VALID_CWSIZ0045E=CWSIZ0045E: The mediation authentication alias {0} for the bus called {1} could not be authenticated.
  </MsgText>
  <Explanation>
    The userid and password for the mediation authentication alias are not valid according to the user repository.
  </Explanation>
  <UserResponse>
    Ensure the mediation authentication alias has a valid user id and password.
  </UserResponse>
</Message>
<Message ID="CWSIZ0019E" severity="E" prefix="yes">
  <MsgText pgmKey="CLONE_SIMESSAGE_EXCEPTION_CWSIZ0019E" varFormat="Java">
    CLONE_SIMESSAGE_EXCEPTION_CWSIZ0019E=CWSIZ0019E: An internal error occurred. The mediation named {0} attached to destination {1} could not process the message {2} due to the exception: {3}.
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="CWSIZ0025W" severity="W" prefix="yes">
  <MsgText pgmKey="MEDIATION_TRANSACTION_ROLLBACK_CWSIZ0025W" varFormat="Java">
    MEDIATION_TRANSACTION_ROLLBACK_CWSIZ0025W=CWSIZ0025W: The global transaction did not commit, but instead rolled back. Exception: {0}.
  </MsgText>
  <Explanation>
    After running the mediation, the global transaction rolled back.
  </Explanation>
  <UserResponse>
    If the rollback was expected, you can safely ignore this message. Otherwise, you should investigate the cause of the rollback.
  </UserResponse>
</Message>
<Message ID="CWSIZ0064E" severity="E" prefix="yes">
  <MsgText pgmKey="CREATE_DESTINATION_MEDIATION_PARAMETERS_ERROR_CWSIZ0064E" varFormat="Java">
    CREATE_DESTINATION_MEDIATION_PARAMETERS_ERROR_CWSIZ0064E=CWSIZ0064E: An internal error occurred. The parameters needed to construct and invoke the mediation could not be generated due to the exception: {0}.
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="CWSIZ0008E" severity="E" prefix="yes">
  <MsgText pgmKey="CREATE_SIMEDIATION_SESSION_EXCEPTION_CWSIZ0008E" varFormat="Java">
    CREATE_SIMEDIATION_SESSION_EXCEPTION_CWSIZ0008E=CWSIZ0008E: An internal error occurred. The mediation named {0} attached to destination {1} could not process the message {2} due to the exception: {3}.
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="CWSIZ0046E" severity="E" prefix="yes">
  <MsgText pgmKey="UNABLE_TO_OBTAIN_WAS_SERVER_SUBJECT_CWSIZ0046E" varFormat="Java">
    UNABLE_TO_OBTAIN_WAS_SERVER_SUBJECT_CWSIZ0046E=CWSIZ0046E: An internal error occurred. Unable to obtain the Application Server Subject. Exception {0}.
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="CWSIZ0072E" severity="E" prefix="yes">
  <MsgText pgmKey="UNABLE_TO_GET_SERVER_IDENTITY_CWSIZ0072" varFormat="Java">
    UNABLE_TO_GET_SERVER_IDENTITY_CWSIZ0072=CWSIZ0072E: An internal error occurred. The bus {0} has been configured to use the server identity when calling mediations, but at runtime the mediation framework received an exception {1}.
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="CWSIZ0056E" severity="E" prefix="yes">
  <MsgText pgmKey="PRODUCER_SEND_MESSAGE_LIMIT_EXCEEDED_AT_NEXT_EXCEPTION_CWSIZ0056E" varFormat="Java">
    PRODUCER_SEND_MESSAGE_LIMIT_EXCEEDED_AT_NEXT_EXCEPTION_CWSIZ0056E=CWSIZ0056E: The mediation named {0} attached to destination {1} could not process the message {2} because the next destination {3} cannot accept the message due to exception {4}.
  </MsgText>
  <Explanation>
    The message cannot be delivered to the next destination.
  </Explanation>
  <UserResponse>
    Investigate why the next destination cannot accept the message, resolve the problem and  restart the mediation.
  </UserResponse>
</Message>
<Message ID="CWSIZ0040E" severity="E" prefix="yes">
  <MsgText pgmKey="UNABLE_TO_START_CONSUMER_IN_SINGLE_THREADED_MODE_CWSIZ0040E" varFormat="Java">
    UNABLE_TO_START_CONSUMER_IN_SINGLE_THREADED_MODE_CWSIZ0040E=CWSIZ0040E: An internal  error occurred. The mediation could not start the mediation&apos;&apos;s consumer. Exception {0}.
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="CWSIZ0058E" severity="E" prefix="yes">
  <MsgText pgmKey="PRODUCER_SEND_MESSAGE_CONNECTION_EXCEPTION_CWSIZ0058E" varFormat="Java">
    PRODUCER_SEND_MESSAGE_CONNECTION_EXCEPTION_CWSIZ0058E=CWSIZ0058E: The mediation named {0} attached to destination {1} could not process the message {2} because the connection to the messaging engine has been lost as reported by exception {3}.
  </MsgText>
  <Explanation>
    The connection to the messaging engine has been lost.
  </Explanation>
  <UserResponse>
    If the messaging engine has been stopped, no action is required. Otherwise, investigate why theconnection has been lost, restore the connection to the messaging engine, and restart the mediation.
  </UserResponse>
</Message>
<Message ID="CWSIZ0011E" severity="E" prefix="yes">
  <MsgText pgmKey="APPLICATION_FOR_MEDIATION_NOT_STARTED_CWSIZ0011E" varFormat="Java">
    APPLICATION_FOR_MEDIATION_NOT_STARTED_CWSIZ0011E=CWSIZ0011E: The mediation named {0} attached to destination {1} could not process the message {2} because the application {3} has not started.
  </MsgText>
  <Explanation>
    The mediation cannot process the message because the application that contains the mediation handlers has not started.
  </Explanation>
  <UserResponse>
    Start the application.
  </UserResponse>
</Message>
<Message ID="CWSIZ1004I" severity="I" prefix="yes">
  <MsgText pgmKey="TRACE_MESSAGE_REROUTED_TO_EXECEPION_DESTINATION_BY_MEDIATION_CSWIZ1004I" varFormat="Java">
    TRACE_MESSAGE_REROUTED_TO_EXECEPION_DESTINATION_BY_MEDIATION_CSWIZ1004I=CWSIZ1004I: A message with ID {0} and System Message ID {1} has been sent to the exception destination {3} as the result of mediation {2} attached to destination {5} throwing exception {4}.
  </MsgText>
  <Explanation>
    The original message has been sent to the exception destination because processing by a mediation at a destination caused an exception.
  </Explanation>
  <UserResponse>
    No action is required.
  </UserResponse>
</Message>
<Message ID="CWSIZ0024E" severity="E" prefix="yes">
  <MsgText pgmKey="MEDIATION_TRANSACTION_COMMIT_ERROR_CWSIZ0024E" varFormat="Java">
    MEDIATION_TRANSACTION_COMMIT_ERROR_CWSIZ0024E=CWSIZ0024E: An internal error occurred. The global transaction could not be committed. Exception: {0}.
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="CWSIZ0007E" severity="E" prefix="yes">
  <MsgText pgmKey="UNEXPECTED_EXCEPTION_FROM_HANDLER_FRAMEWORK_CWSIZ007E" varFormat="Java">
    UNEXPECTED_EXCEPTION_FROM_HANDLER_FRAMEWORK_CWSIZ007E=CWSIZ0007E: An internal error occurred. The mediation named {0} attached to destination {1} could not process the message {2} due to the exception: {3}.
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="CWSIZ0043W" severity="W" prefix="yes">
  <MsgText pgmKey="HANDLER_DOES_NOT_IMPLEMENT_MEDIATION_HANDLER_CWSIZ0043W" varFormat="Java">
    HANDLER_DOES_NOT_IMPLEMENT_MEDIATION_HANDLER_CWSIZ0043W=CWSIZ0043W: The handler list {0} contains a handler {1}, which does not implement the MediationHandler interface.
  </MsgText>
  <Explanation>
    The handler list contains a mediation handler that does not implement the MediationHandler interface.
  </Explanation>
  <UserResponse>
    No action is required, however the developer of the mediation will need to either remove the mediation handler from the handler list, or correct the mediation handler so that it does implement the MediationHandler interface.
  </UserResponse>
</Message>
<Message ID="CWSIZ0049E" severity="E" prefix="yes">
  <MsgText pgmKey="CONTEXT_HELPER_PRE_DISPATCH_CONTEXT_EXCEPTION_CWSIZ0049E" varFormat="Java">
    CONTEXT_HELPER_PRE_DISPATCH_CONTEXT_EXCEPTION_CWSIZ0049E=CWSIZ0049E: An internal error occurred. Unable to call ContextElementHandlers for mediation {0} on destination {1} due to exception {2}.
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="CWSIZ0016E" severity="E" prefix="yes">
  <MsgText pgmKey="ERROR_DELETE_SET_CWSIZ0016E" varFormat="Java">
    ERROR_DELETE_SET_CWSIZ0016E=CWSIZ0016E: An internal error occurred. The mediation name {0} attached to destination {1} could not delete the message {2} due to exception: {3}.
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="CWSIZ0020E" severity="E" prefix="yes">
  <MsgText pgmKey="NO_MEDIATION_AUTH_ALIAS_CWSIZ0020E" varFormat="Java">
    NO_MEDIATION_AUTH_ALIAS_CWSIZ0020E=CWSIZ0020E: The mediation authentication alias for the bus called {0} could not be located.
  </MsgText>
  <Explanation>
    Security is enabled for applications but a mediation authentication alias cannot be found.
  </Explanation>
  <UserResponse>
    Define an authentication alias, and associate it with the mediation authentication alias attribute for the bus.
  </UserResponse>
</Message>
<Message ID="CWSIZ0030E" severity="E" prefix="yes">
  <MsgText pgmKey="UNABLE_TO_CREATE_PRODUCER_SESSION_CWSIZ0030E" varFormat="Java">
    UNABLE_TO_CREATE_PRODUCER_SESSION_CWSIZ0030E=CWSIZ0030E: An internal error occurred. The mediation framework was unable to create a ProducerSession for sending mediated messages for mediation {0} because of Exception {1}.
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="CWSIZ1010I" severity="I" prefix="yes">
  <MsgText pgmKey="TRACE_MESSAGE_AUTOMATICALLY_REROUTED_TO_EXECEPION_DESTINATION_BY_MEDIATION_CSWIZ1010I" varFormat="Java">
    TRACE_MESSAGE_AUTOMATICALLY_REROUTED_TO_EXECEPION_DESTINATION_BY_MEDIATION_CSWIZ1010I=CWSIZ1010I: A message with ID {0} and System Message ID {1} has been sent to the exception destination {3} of destination {5} due to exception {4}.
  </MsgText>
  <Explanation>
    The original message has been sent to the exception destination because processing by the mediation framework at a destination caused an exception.
  </Explanation>
  <UserResponse>
    No action is required.
  </UserResponse>
</Message>
<Message ID="CWSIZ0038E" severity="E" prefix="yes">
  <MsgText pgmKey="UNEXPECTED_ERROR_GETTING_NEXT_LOCKED_CWSIZ0038E" varFormat="Java">
    UNEXPECTED_ERROR_GETTING_NEXT_LOCKED_CWSIZ0038E=CWSIZ0038E: An internal error occurred. The mediation could not obtain the locked message due to an unexpected error. Exception {0}.
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="CWSIZ1000I" severity="I" prefix="yes">
  <MsgText pgmKey="TRACE_MESSAGE_DELIVERED_TO_MEDIATION_CSWIZ1000I" varFormat="Java">
    TRACE_MESSAGE_DELIVERED_TO_MEDIATION_CSWIZ1000I=CWSIZ1000I: A message with ID {0} and System Message ID {1} has been delivered to mediation {2} attached to destination {3}.
  </MsgText>
  <Explanation>
    This message is for informational purposes only.
  </Explanation>
  <UserResponse>
    No action is required.
  </UserResponse>
</Message>
<Message ID="CWSIZ0062E" severity="E" prefix="yes">
  <MsgText pgmKey="MEDIATION_LOCAL_TRANSACTION_COMMIT_ERROR_WHILE_ERROR_HANDLING_CWSIZ0062E" varFormat="Java">
    MEDIATION_LOCAL_TRANSACTION_COMMIT_ERROR_WHILE_ERROR_HANDLING_CWSIZ0062E=CWSIZ0062E: An internal error occurred. The transaction for mediation {0} could not be committed. Exception: {1}.
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="CWSIZ0059E" severity="E" prefix="yes">
  <MsgText pgmKey="MEDIATION_NOT_FOUND_NO_HANDLER_LISTS_CWSIZ0059E" varFormat="Java">
    MEDIATION_NOT_FOUND_NO_HANDLER_LISTS_CWSIZ0059E=CWSIZ0059E: The mediation named {0} that is attached to destination {1} is defined to use mediation handler list {2}. However no handler lists exist.
  </MsgText>
  <Explanation>
    The application that contains the handler list has not been installed, or has not been started.
  </Explanation>
  <UserResponse>
    Ensure that the application that contains the handler list is installed and started.
  </UserResponse>
</Message>
<Message ID="CWSIZ0036E" severity="E" prefix="yes">
  <MsgText pgmKey="COMMS_ERROR_GETTING_CONSUMER_SESSION_CWSIZ0036E" varFormat="Java">
    COMMS_ERROR_GETTING_CONSUMER_SESSION_CWSIZ0036E=CWSIZ0036E: An internal error occurred. The mediation could not obtain the ConsumerSession due to a communications error. Exception {0}.
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="CWSIZ0018E" severity="E" prefix="yes">
  <MsgText pgmKey="SIMESSAGECONTEXT_CREATION_EXCEPTION_CWSIZ0018E" varFormat="Java">
    SIMESSAGECONTEXT_CREATION_EXCEPTION_CWSIZ0018E=CWSIZ0018E: The mediation named {0} attached to destination {1} could not process the message {2} due to the exception: {3}.
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="CWSIZ0068E" severity="E" prefix="yes">
  <MsgText pgmKey="NO_REQUEST_METRICS_CWSIZ0068E" varFormat="Java">
    NO_REQUEST_METRICS_CWSIZ0068E=CWSIZ0068E: The request metrics environment was not found.
  </MsgText>
  <Explanation>
    The required environment for the mediation could not be created in order to invoke the mediation.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="CWSIZ0065E" severity="E" prefix="yes">
  <MsgText pgmKey="MEDIATION_NOT_FOUND_CWSIZ0065" varFormat="Java">
    MEDIATION_NOT_FOUND_CWSIZ0065=CWSIZ0065E: The mediation handler list {0} specified by mediation {1} attached to destination {2} could not initialized. The mediation handler class {3} cannot be loaded because the class {4} could not be located.
  </MsgText>
  <Explanation>
    The mediation has stopped because a class required by the mediation cannot be found.
  </Explanation>
  <UserResponse>
    Install a version of the application that contains a working version of the failing mediation handler list and restart the mediation.
  </UserResponse>
</Message>
<Message ID="CWSIZ1007W" severity="W" prefix="yes">
  <MsgText pgmKey="EXCEPTION_GETTING_USER_PROPERTY_CWSIZ1007W" varFormat="Java">
    EXCEPTION_GETTING_USER_PROPERTY_CWSIZ1007W=CWSIZ1007W: {0}: {1} trying to read user property {2}.
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="CWSIZ0063E" severity="E" prefix="yes">
  <MsgText pgmKey="PRODUCER_SEND_MESSAGE_EXCEPTION_WHILE_ERROR_HANDLING_CWSIZ0063E" varFormat="Java">
    PRODUCER_SEND_MESSAGE_EXCEPTION_WHILE_ERROR_HANDLING_CWSIZ0063E=CWSIZ0063E: An internal error occurred. The mediation named {0} attached to destination {1} could not send the message {2} to the exception destination {4} due to the exception: {3}.
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="CWSIZ1006I" severity="I" prefix="yes">
  <MsgText pgmKey="TRACE_MESSAGE_FORWARDED_ON_DEFAULT_FRP_BY_MEDIATION_CSWIZ1006I" varFormat="Java">
    TRACE_MESSAGE_FORWARDED_ON_DEFAULT_FRP_BY_MEDIATION_CSWIZ1006I=CWSIZ1006I: A message with ID {0} and System Message ID {1} has been sent on the default forward routing path {2} of destination {3} by mediation {4}.
  </MsgText>
  <Explanation>
    The message has been forwarded on the default forward routing path because it contains an empty forward routing routing path after processing by a mediation at a destination that specifies a default forward routing path.
  </Explanation>
  <UserResponse>
    No action is required.
  </UserResponse>
</Message>
<!-- END MESSAGES -->
</TMSSource>
