<?xml version="1.0" encoding="UTF-8"?>
<?xml-stylesheet type="text/css" href="../../resources/stylesheets/wasmsgxml.css"?>
<TMSSource name="TivoliMessages" tmsVersion="1.0" xml:lang="en">
<!-- CMVC MSG File Name = ws/code/sib.admin.migration/src/com/ibm/ws/sib/migration/CWSIOMessages.nlsprops -->
<!-- DO NOT EDIT THIS FILE - This file was generated by the XML/Html & Property emitter -->
<!-- BEGIN MESSAGES -->
<Message ID="CWSIO0007E" severity="E" prefix="yes">
  <MsgText pgmKey="NO_ENGINES_FOUND_CWSIO0007" varFormat="Java">
    NO_ENGINES_FOUND_CWSIO0007=CWSIO0007E: No messaging engines were found for bus {0} on node {1} / server {2}.
  </MsgText>
  <Explanation>
    When a server is a member of a bus, it should have one messaging engine defined for that bus. In this case, no messaging engines have been found.
  </Explanation>
  <UserResponse>
    Run configuration validation.
  </UserResponse>
</Message>
<Message ID="CWSIO0001E" severity="E" prefix="yes">
  <MsgText pgmKey="CREATE_BUS_FAILED_CWSIO0001" varFormat="Java">
    CREATE_BUS_FAILED_CWSIO0001=CWSIO0001E: Bus {0} could not be created. Reason = {1}.
  </MsgText>
  <Explanation>
    Part of the migration process is to create a service integration bus. This was unsuccessful.
  </Explanation>
  <UserResponse>
    Check the reason message given and FFDC logs for possible causes of the failure.
  </UserResponse>
</Message>
<Message ID="CWSIO0009E" severity="E" prefix="yes">
  <MsgText pgmKey="MIGRATE_JMSSERVER_ENDPOINT_FAILED_CWSIO0009" varFormat="Java">
    MIGRATE_JMSSERVER_ENDPOINT_FAILED_CWSIO0009=CWSIO0009E: JMSServer EndPoint could not be migrated.
  </MsgText>
  <Explanation>
    An exception was created.
  </Explanation>
  <UserResponse>
    See the stack trace for details.
  </UserResponse>
</Message>
<Message ID="CWSIO0002E" severity="E" prefix="yes">
  <MsgText pgmKey="ADD_SERVER_TO_BUS_FAILED_CWSIO0002" varFormat="Java">
    ADD_SERVER_TO_BUS_FAILED_CWSIO0002=CWSIO0002E: Server {2} on node {1} could not be added to bus {0}. Reason = {3}.
  </MsgText>
  <Explanation>
    Part of the migration process is to add the named server to the service integration bus. This was unsuccessful.
  </Explanation>
  <UserResponse>
    Check the reason message given and FFDC logs for possible causes of the failure.
  </UserResponse>
</Message>
<Message ID="CWSIO0005E" severity="E" prefix="yes">
  <MsgText pgmKey="NO_RESULT_AVAILABLE_CWSIO0005" varFormat="Java">
    NO_RESULT_AVAILABLE_CWSIO0005=CWSIO0005E: An internal error has occured. No result is available after executing the {0} command.
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="CWSIO0012E" severity="E" prefix="yes">
  <MsgText pgmKey="NO_JMS_SERVER_SHORT_NAME_CWSIO0012" varFormat="Java">
    NO_JMS_SERVER_SHORT_NAME_CWSIO0012=CWSIO0012E: JMS server &quot;{0}&quot; has no short name.
  </MsgText>
  <Explanation>
    The supplied JMS server has no &quot;was.shortName&quot; property, or the &quot;was.shortName&quot; property defines a null short name.
  </Explanation>
  <UserResponse>
    Ensure that the JMS server identified above has a &quot;was.shortName&quot; property correctly defined.
  </UserResponse>
</Message>
<Message ID="CWSIO0006E" severity="E" prefix="yes">
  <MsgText pgmKey="COMMAND_FAILED_CWSIO0006" varFormat="Java">
    COMMAND_FAILED_CWSIO0006=CWSIO0006E: The {0} command failed. Reason = {1}.
  </MsgText>
  <Explanation>
    The result returned by the command indicates that it failed.
  </Explanation>
  <UserResponse>
    Check the reason message given for a possible cause of the failure.
  </UserResponse>
</Message>
<Message ID="CWSIO0003E" severity="E" prefix="yes">
  <MsgText pgmKey="CREATE_MQ_CLIENT_LINK_FAILED_CWSIO0003" varFormat="Java">
    CREATE_MQ_CLIENT_LINK_FAILED_CWSIO0003=CWSIO0003E: A WebSphere MQ client link for bus {0} / node {1} / server {2} could not be created. Reason = {3}.
  </MsgText>
  <Explanation>
    Part of the migration process is to create a WebSphere MQ client link. This was unsuccessful.
  </Explanation>
  <UserResponse>
    Check the reason message given and FFDC logs for possible causes of the failure.
  </UserResponse>
</Message>
<Message ID="CWSIO0008E" severity="E" prefix="yes">
  <MsgText pgmKey="TOO_MANY_ENGINES_FOUND_CWSIO0008" varFormat="Java">
    TOO_MANY_ENGINES_FOUND_CWSIO0008=CWSIO0008E: Too many engines were found for bus {0} on node {1} / server {2}.
  </MsgText>
  <Explanation>
    When a server is a member of a bus, it should have one messaging engine defined for that bus. In this case, more than one messaging engine has been found.
  </Explanation>
  <UserResponse>
    Run configuration validation.
  </UserResponse>
</Message>
<Message ID="CWSIO0004E" severity="E" prefix="yes">
  <MsgText pgmKey="CREATE_QUEUES_FAILED_CWSIO0004" varFormat="Java">
    CREATE_QUEUES_FAILED_CWSIO0004=CWSIO0004E: Queues for bus {0} / node {1} / server {2} could not be created. Reason = {3}.
  </MsgText>
  <Explanation>
    One of the queues found in the configuration data being migrated could not be created in the new configuration.
  </Explanation>
  <UserResponse>
    Check the reason message given and FFDC logs for possible causes of the failure.
  </UserResponse>
</Message>
<Message ID="CWSIO0010E" severity="E" prefix="yes">
  <MsgText pgmKey="SERVER_ENTRY_NOT_FOUND_CWSIO0010" varFormat="Java">
    SERVER_ENTRY_NOT_FOUND_CWSIO0010=CWSIO0010E: No ServerEntry found in serverindex.xml for node: &quot;{0}&quot;, server: &quot;{1}&quot;.
  </MsgText>
  <Explanation>
    The server configuration is not valid.
  </Explanation>
  <UserResponse>
    Run configuration validation.
  </UserResponse>
</Message>
<!-- END MESSAGES -->
</TMSSource>
