<?xml version="1.0" encoding="UTF-8"?>
<?xml-stylesheet type="text/css" href="../../resources/stylesheets/wasmsgxml.css"?>
<TMSSource name="TivoliMessages" tmsVersion="1.0" xml:lang="en">
<!-- CMVC MSG File Name = ws/code/sib.mqfapchannel/src/com/ibm/ws/sib/mqfapchannel/CWSIQMessages.nlsprops -->
<!-- DO NOT EDIT THIS FILE - This file was generated by the XML/Html & Property emitter -->
<!-- BEGIN MESSAGES -->
<Message ID="CWSIQ0016E" severity="E" prefix="yes">
  <MsgText pgmKey="WMQCLIENT_HEARTBEAT_FAILED_SICM0016" varFormat="Java">
    WMQCLIENT_HEARTBEAT_FAILED_SICM0016=CWSIQ0016E: A WebSphere MQ client application failed to send a heartbeat flow over MQClientLink {0} in the specified heartbeatInterval {1}.
  </MsgText>
  <Explanation>
    A WebSphere MQ client application failed to send a heartbeat flow. It is possible that the client has terminated. The connection that was previously established with the client has been dropped.
  </Explanation>
  <UserResponse>
    If the WebSphere MQ client has not been intentionally terminated, read the error logs to determine the cause of termination.
  </UserResponse>
</Message>
<Message ID="CWSIQ0023E" severity="E" prefix="yes">
  <MsgText pgmKey="MQINBOUNDCONN_INTERNAL_SICM0023" varFormat="Java">
    MQINBOUNDCONN_INTERNAL_SICM0023=CWSIQ0023E: An internal error occurred.
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="CWSIQ0021E" severity="E" prefix="yes">
  <MsgText pgmKey="CONNMGRIMPL_INTERNAL_SICM0021" varFormat="Java">
    CONNMGRIMPL_INTERNAL_SICM0021=CWSIQ0021E: An internal error occurred.
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="CWSIQ0020E" severity="E" prefix="yes">
  <MsgText pgmKey="CONNIMPL_CLOSED_SICM0020" varFormat="Java">
    CONNIMPL_CLOSED_SICM0020=CWSIQ0020E: An operation was attempted on a connection that is already closed.
  </MsgText>
  <Explanation>
    An operation was attempted on a connection resource that has previously been closed.  This problem can result from an application programming error or because the system closed the connection resource in response to an error condition.
  </Explanation>
  <UserResponse>
    Examine the log files for your application server to determine why the connection closed. See the accompanying error messages for further information and correct the problem if possible.
  </UserResponse>
</Message>
<Message ID="CWSIQ0010W" severity="W" prefix="yes">
  <MsgText pgmKey="NO_DEFAULT_SECURE_MQLINK_OUTBOUND_SICM0010" varFormat="Java">
    NO_DEFAULT_SECURE_MQLINK_OUTBOUND_SICM0010=CWSIQ0010W: The default secure MQ link outbound channel chain {0} is not defined to this application server
  </MsgText>
  <Explanation>
    The default secure MQ link outbound channel chain is not defined to this application server.  This application server may not be able to establish connections to remote MQ queue managers.
  </Explanation>
  <UserResponse>
    Define a default secure MQ link outbound channel chain for this application server.
  </UserResponse>
</Message>
<Message ID="CWSIQ0024E" severity="E" prefix="yes">
  <MsgText pgmKey="MQREADCALL_ERROR_SICM0024" varFormat="Java">
    MQREADCALL_ERROR_SICM0024=CWSIQ0024E: An unexpected condition caused a network connection to close.
  </MsgText>
  <Explanation>
    The detection of an unexpected condition caused a network connection to close.
  </Explanation>
  <UserResponse>
    Examine any linked exceptions and the log files for your application server to determine why the network connection closed. See the accompanying error messages for further information and correct the problem if possible.
  </UserResponse>
</Message>
<Message ID="CWSIQ0019E" severity="E" prefix="yes">
  <MsgText pgmKey="CONNIMPL_INTERNAL_SICM0019" varFormat="Java">
    CONNIMPL_INTERNAL_SICM0019=CWSIQ0019E: An internal error occurred.
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="CWSIQ0007E" severity="E" prefix="yes">
  <MsgText pgmKey="CF_INIT_FAILED_SICM0007" varFormat="Java">
    CF_INIT_FAILED_SICM0007=CWSIQ0007E: The MQFAP channel failed to initialize because of previous errors.
  </MsgText>
  <Explanation>
    This message indicates that previous problems prevent the initialization of the MQFAP channel, the exact problem preventing initialization of the channel may be indicated by previous error messages.
  </Explanation>
  <UserResponse>
    Examine the error and FFDC logs to identify the cause of the problem.
  </UserResponse>
</Message>
<Message ID="CWSIQ0022E" severity="E" prefix="yes">
  <MsgText pgmKey="CONNMGR_CONNFAILED_SICM0022" varFormat="Java">
    CONNMGR_CONNFAILED_SICM0022=CWSIQ0022E: A network connection to host name {0}, port {1} using transport chain {2} cannot be established.
  </MsgText>
  <Explanation>
    A networking error occurred when attempting to establish a connection to the specified host.  See the linked exception for further details.
  </Explanation>
  <UserResponse>
    Verify that the specified host name is valid and that a process is listening for connections on the specified port.
  </UserResponse>
</Message>
<Message ID="CWSIQ0018E" severity="E" prefix="yes">
  <MsgText pgmKey="SENDERCHL_NO_RECV_CHANNEL_SICM0018" varFormat="Java">
    SENDERCHL_NO_RECV_CHANNEL_SICM0018=CWSIQ0018E: The sender channel {0} for MQLink {1} has failed to establish a session with remote host {2} because the partner receiver channel is not available.
  </MsgText>
  <Explanation>
    The specified sender channel for the specified MQ link could not establish a connection with the partner because the partner receiver channel is not available. It is possible that the receiver channel has not been defined or is in a STOPPED state.
  </Explanation>
  <UserResponse>
    For further information on resolving this error, see the problem determination information on the Application Server Support Web page: http://www.ibm.com/software/webservers/appserv/was/support.
  </UserResponse>
</Message>
<Message ID="CWSIQ0017E" severity="E" prefix="yes">
  <MsgText pgmKey="SENDERCHL_NO_LISTENER_SICM0017" varFormat="Java">
    SENDERCHL_NO_LISTENER_SICM0017=CWSIQ0017E: The sender channel {0} for MQLink {1} has failed to establish a connection with the remote host {2} because the remote listener for port {3} is not available.
  </MsgText>
  <Explanation>
    The specified sender channel for the specified MQ link could not establish a connection with the partner because a suitable listener is not available.
  </Explanation>
  <UserResponse>
    For further information on resolving this error, see the problem determination information on the Application Server Support Web page: http://www.ibm.com/software/webservers/appserv/was/support.
  </UserResponse>
</Message>
<Message ID="CWSIQ0015E" severity="E" prefix="yes">
  <MsgText pgmKey="SENDERCHL_BAD_DATA_RECEIVED_SICM0015" varFormat="Java">
    SENDERCHL_BAD_DATA_RECEIVED_SICM0015=CWSIQ0015E: A connection with a WebSphere MQ sender channel from host {0} on transport chain {1} has been terminated due to invalid data being received on an established connection.
  </MsgText>
  <Explanation>
    Unexpected data has been received from a WebSphere MQ sender channel.  The connection with the sender channel has been terminated.
  </Explanation>
  <UserResponse>
    For further information on resolving this error, see the problem determination information on the Application Server Support Web page: http://www.ibm.com/software/webservers/appserv/was/support.
  </UserResponse>
</Message>
<Message ID="CWSIQ9999E" severity="E" prefix="yes">
  <MsgText pgmKey="TEMPORARY_CWSIQ9999" varFormat="Java">
    TEMPORARY_CWSIQ9999=CWSIQ9999E: {0}
  </MsgText>
  <Explanation>
    If the message does not give sufficient information, check any accompanying error messages for further information.
  </Explanation>
  <UserResponse>
    For further information on resolving this error, see the problem determination information on the Application Server Support Web page: http://www.ibm.com/software/webservers/appserv/was/support.
  </UserResponse>
</Message>
<Message ID="CWSIQ0011E" severity="E" prefix="yes">
  <MsgText pgmKey="EXCP_DURING_INIT_SICM0011" varFormat="Java">
    EXCP_DURING_INIT_SICM0011=CWSIQ0011E: An internal error occurred.  An object of class {0} cannot be created because of exception: {1}.
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="CWSIQ0006E" severity="E" prefix="yes">
  <MsgText pgmKey="CF_CREATE_ERROR_SICM0006" varFormat="Java">
    CF_CREATE_ERROR_SICM0006=CWSIQ0006E: An internal error occurred.  An object of class {0} cannot be created because of exception: {1}
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="CWSIQ0009W" severity="W" prefix="yes">
  <MsgText pgmKey="NO_DEFAULT_MQLINK_OUTBOUND_SICM0009" varFormat="Java">
    NO_DEFAULT_MQLINK_OUTBOUND_SICM0009=CWSIQ0009W: The default MQ link outbound channel chain {0} is not defined to this application server
  </MsgText>
  <Explanation>
    The default MQ link outbound channel chain is not defined to this application server.  This application server may not be able to establish connections to remote MQ queue managers.
  </Explanation>
  <UserResponse>
    Define a default MQ link outbound channel chain for this application server.
  </UserResponse>
</Message>
<Message ID="CWSIQ0013E" severity="E" prefix="yes">
  <MsgText pgmKey="WMQCLIENT_UNEXPECTED_DISCONNECT_SICM0013" varFormat="Java">
    WMQCLIENT_UNEXPECTED_DISCONNECT_SICM0013=CWSIQ0013E: An WebSphere MQ client application, previously connected from host {0} on transport chain {1}, has disconnected unexpectedly.
  </MsgText>
  <Explanation>
    A WebSphere MQ client application has disconnected from this application server without following the expected disconnect protocols.
  </Explanation>
  <UserResponse>
    For further information on resolving this error, see the problem determination information on the Application Server Support Web page: http://www.ibm.com/software/webservers/appserv/was/support.
  </UserResponse>
</Message>
<Message ID="CWSIQ0008W" severity="W" prefix="yes">
  <MsgText pgmKey="CANNOT_START_INBOUND_CHAINS_SICM0008" varFormat="Java">
    CANNOT_START_INBOUND_CHAINS_SICM0008=CWSIQ0008W: No inbound MQ link channel chains can be started for this application server.
  </MsgText>
  <Explanation>
    No inbound MQ link channel chains could be started, potentially because none have been defined to this application server.  MQ link clients or queue managers may not be able to successfully establish connections to this application server.
  </Explanation>
  <UserResponse>
    Configure additional inbound channel chains on the application server for the purposes of MQ interoperation.
  </UserResponse>
</Message>
<Message ID="CWSIQ0025E" severity="E" prefix="yes">
  <MsgText pgmKey="MQWRITECALL_ERROR_SICM0025" varFormat="Java">
    MQWRITECALL_ERROR_SICM0025=CWSIQ0025E: An unexpected condition caused a network connection to close.
  </MsgText>
  <Explanation>
    The detection of an unexpected condition caused a network connection to close.  See any linked exception for further information.
  </Explanation>
  <UserResponse>
    Examine any linked exceptions and the log files for your application server to determine why the network connection closed.  See the accompanying error messages for further information and correct the problem if possible.
  </UserResponse>
</Message>
<Message ID="CWSIQ0012E" severity="E" prefix="yes">
  <MsgText pgmKey="SENDERCHL_UNEXPECTED_DISCONNECT_SICM0012" varFormat="Java">
    SENDERCHL_UNEXPECTED_DISCONNECT_SICM0012=CWSIQ0012E: A WebSphere MQ sender channel, previously connected from host {0} on transport chain {1}, has disconnected unexpectedly.
  </MsgText>
  <Explanation>
    A WebSphere MQ sender channel has disconnected from this application server without following the expected disconnect protocols.
  </Explanation>
  <UserResponse>
    For further information on resolving this error, see the problem determination information on the Application Server Support Web page: http://www.ibm.com/software/webservers/appserv/was/support.
  </UserResponse>
</Message>
<Message ID="CWSIQ0014E" severity="E" prefix="yes">
  <MsgText pgmKey="SENDERCHL_BAD_DATA_ON_CONNECT_SICM0014" varFormat="Java">
    SENDERCHL_BAD_DATA_ON_CONNECT_SICM0014=CWSIQ0014E: A connection with a WebSphere MQ sender channel from host {0} on transport chain {1} has been terminated due to invalid data being received whilst the connection was being established.
  </MsgText>
  <Explanation>
    Unexpected data has been received from a WebSphere MQ sender channel.  The connection with the sender channel has been terminated.
  </Explanation>
  <UserResponse>
    For further information on resolving this error, see the problem determination information on the Application Server Support Web page: http://www.ibm.com/software/webservers/appserv/was/support.
  </UserResponse>
</Message>
<Message ID="CWSIQ0003E" severity="E" prefix="yes">
  <MsgText pgmKey="EXCP_DURING_INIT_SICM0003" varFormat="Java">
    EXCP_DURING_INIT_SICM0003=CWSIQ0003E: An internal error occurred.  An object of class {0} cannot be created because of exception: {1}
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="CWSIQ0002E" severity="E" prefix="yes">
  <MsgText pgmKey="EXCP_DURING_INIT_SICM0002" varFormat="Java">
    EXCP_DURING_INIT_SICM0002=CWSIQ0002E: An internal error occurred.  An object of class {0} cannot be created because of exception: {1}
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="CWSIQ0001E" severity="E" prefix="yes">
  <MsgText pgmKey="EXCP_DURING_INIT_SICM0001" varFormat="Java">
    EXCP_DURING_INIT_SICM0001=CWSIQ0001E: An internal error occurred.  An object of class {0} cannot be created because of exception: {1}
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<!-- END MESSAGES -->
</TMSSource>
