<?xml version="1.0" encoding="UTF-8"?>
<?xml-stylesheet type="text/css" href="../../resources/stylesheets/wasmsgxml.css"?>
<TMSSource name="TivoliMessages" tmsVersion="1.0" xml:lang="en">
<!-- CMVC MSG File Name = ws/code/sib.remote.mq.impl/src/com/ibm/ws/sib/remote.mq/CWSJPMessages.nlsprops -->
<!-- DO NOT EDIT THIS FILE - This file was generated by the XML/Html & Property emitter -->
<!-- BEGIN MESSAGES -->
<Message ID="CWSJP0051E" severity="E" prefix="yes">
  <MsgText pgmKey="FAILED_TO_DISCONNECT_CWSJP0051" varFormat="Java">
    FAILED_TO_DISCONNECT_CWSJP0051=CWSJP0051E: An attempt to disconnect from WebSphere MQ server {0} failed. The WebSphere MQ reason code is {1}.
  </MsgText>
  <Explanation>
    An attempt to disconnect from the named WebSphere MQ server (queue manager or queue sharing group) failed. The WebSphere MQ reason for the failure is provided.
  </Explanation>
  <UserResponse>
    Examine the WebSphere MQ reason code to determine the reason for the failure. If possible, resolve the issue and retry. Otherwise, contact your local systems administrator.
  </UserResponse>
</Message>
<Message ID="CWSJP0014E" severity="E" prefix="yes">
  <MsgText pgmKey="MISSING_CHAIN_CWSJP0014" varFormat="Java">
    MISSING_CHAIN_CWSJP0014=CWSJP0014E: The transport chain, {0}, which is configured for WebSphere MQ Server {1} in messaging bus {2} does not exist.
  </MsgText>
  <Explanation>
    The definition for the specified WebSphere MQ Server bus member specifies a transport chain that does not exist.  This bus cannot establish client mode connections to the WebSphere MQ server.
  </Explanation>
  <UserResponse>
    Modify the WebSphere MQ Server definition to use another transport chain name, or refer to the problem determination information on the WebSphere Application Server Support Web page: http://www.ibm.com/software/webservers/appserv/was/support to determine how to create a new transport chain.
  </UserResponse>
</Message>
<Message ID="CWSJP0013E" severity="E" prefix="yes">
  <MsgText pgmKey="GET_SSLSOCKETFACTORY_ERROR_CWSJP0013" varFormat="Java">
    GET_SSLSOCKETFACTORY_ERROR_CWSJP0013=CWSJP0013E: An internal messaging error occurred in {0}, {1}  when attempting to get the SSL socket factory, due to exception {2}
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="CWSJP0050E" severity="E" prefix="yes">
  <MsgText pgmKey="FAILED_TO_CONNECT_CWSJP0050" varFormat="Java">
    FAILED_TO_CONNECT_CWSJP0050=CWSJP0050E: An attempt to connect to WebSphere MQ queue manager or queue sharing group {0} failed. The WebSphere MQ reason code is {1}.
  </MsgText>
  <Explanation>
    This message is for informational purposes only.
  </Explanation>
  <UserResponse>
    Examine the WebSphere MQ reason code to determine the reason for the failure. If possible, resolve the issue and retry. Otherwise, refer to the problem determination information on the WebSphere Application Server Support Web page: http://www.ibm.com/software/webservers/appserv/was/support.
  </UserResponse>
</Message>
<Message ID="CWSJP0057E" severity="E" prefix="yes">
  <MsgText pgmKey="FAILED_TO_ISSUE_PCF_CWSJP0057" varFormat="Java">
    FAILED_TO_ISSUE_PCF_CWSJP0057=CWSJP0057E: Failed to issue a programmable command message for command {0} to WebSphere MQ server {1} due to an IO exception.
  </MsgText>
  <Explanation>
    This message is for informational purposes only.
  </Explanation>
  <UserResponse>
    Refer to the problem determination information on the WebSphere Application Server Support Web page: http://www.ibm.com/software/webservers/appserv/was/support.
  </UserResponse>
</Message>
<Message ID="CWSJP0056E" severity="E" prefix="yes">
  <MsgText pgmKey="FAILED_TO_ISSUE_PCF_CWSJP0056" varFormat="Java">
    FAILED_TO_ISSUE_PCF_CWSJP0056=CWSJP0056E: Failed to issue a programmable command message for command {0} to WebSphere MQ server {1}. The WebSphere MQ reason code is {2}.
  </MsgText>
  <Explanation>
    An attempt to issue the specified command as a programmable command form message to the specified WebSphere MQ server failed. The WebSphere MQ reason for the failure is provided.
  </Explanation>
  <UserResponse>
    Examine the WebSphere MQ reason code to determine the reason for the failure. If possible, resolve the issue and retry.Otherwise, refer to the problem determination information on the WebSphere Application Server Support Web page: http://www.ibm.com/software/webservers/appserv/was/support.
  </UserResponse>
</Message>
<Message ID="CWSJP0059E" severity="E" prefix="yes">
  <MsgText pgmKey="PCF_MESSAGE_FAILED_CWSJP0059" varFormat="Java">
    PCF_MESSAGE_FAILED_CWSJP0059=CWSJP0059E: The programmable command message for command {0} sent to WebSphere MQ server {1} failed. The WebSphere MQ reason code is {2}.
  </MsgText>
  <Explanation>
    This message is for informational purposes only.
  </Explanation>
  <UserResponse>
    Examine the WebSphere MQ reason code to determine the reason for failure. If possible, resolve the issue and retry. Otherwise, refer to the problem determination information on the WebSphere Application Server Support Web page: http://www.ibm.com/software/webservers/appserv/was/support.
  </UserResponse>
</Message>
<Message ID="CWSJP0052E" severity="E" prefix="yes">
  <MsgText pgmKey="FAILED_TO_CREATE_AGENT_CWSJP0052" varFormat="Java">
    FAILED_TO_CREATE_AGENT_CWSJP0052=CWSJP0052E: Failed to create an agent for sending command messages to WebSphere MQ server {0}. The WebSphere MQ reason code is {1}.
  </MsgText>
  <Explanation>
    An attempt to create an agent for sending Programmable Command Form messages to WebSphere MQ failed. It is possible that the Command Server on WebSphere MQ might not have been started.
  </Explanation>
  <UserResponse>
    Examine the WebSphere MQ reason code to determine the reason for the failure. If possible, resolve the issue and retry. Otherwise, refer to the problem determination information on the WebSphere Application Server Support Web page: http://www.ibm.com/software/webservers/appserv/was/support.
  </UserResponse>
</Message>
<Message ID="CWSJP0002E" severity="E" prefix="yes">
  <MsgText pgmKey="INTERNAL_MESSAGING_ERROR_CWSJP0002" varFormat="Java">
    INTERNAL_MESSAGING_ERROR_CWSJP0002=CWSJP0002E: An internal messaging error occurred in {0}, {1} due to an exception {2}.
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="CWSJP0065E" severity="E" prefix="yes">
  <MsgText pgmKey="CHAIN_NOT_PERMITTED_CWSJP0065" varFormat="Java">
    CHAIN_NOT_PERMITTED_CWSJP0065=CWSJP0065E: An attempt was made by bus {0} to use transport chain {1} to contact the WebSphere MQ Server named {2}.  This bus has been configured not to permit use of this chain.
  </MsgText>
  <Explanation>
    The security settings of the specified bus do not permit use of the specified transport chain.  As a result, bus resources assigned to the specified WebSphere MQ Server are not available.
  </Explanation>
  <UserResponse>
    Either modify the security settings for the bus to permit use of the specified transport chain, or modify the WebSphere MQ Server definition to use another transport chain.
  </UserResponse>
</Message>
<Message ID="CWSJP0060E" severity="E" prefix="yes">
  <MsgText pgmKey="NOT_ZOS_QUEUE_MANAGER_CWSJP0060" varFormat="Java">
    NOT_ZOS_QUEUE_MANAGER_CWSJP0060=CWSJP0060E: The type is set to Queue Sharing Group, but the WebSphere MQ server {0} is not a z/OS server.
  </MsgText>
  <Explanation>
    Queue Sharing Groups are supported on z/OS servers only.
  </Explanation>
  <UserResponse>
    Either change the value of the type attribute to Queue Manager, or run against a WebSphere MQ z/OS queue manager that is configured to be a member of a queue sharing group.
  </UserResponse>
</Message>
<Message ID="CWSJP0001E" severity="E" prefix="yes">
  <MsgText pgmKey="INTERNAL_MESSAGING_ERROR_CWSJP0001" varFormat="Java">
    INTERNAL_MESSAGING_ERROR_CWSJP0001=CWSJP0001E: An internal messaging error occurred in {0}, {1}
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="CWSJP0061E" severity="E" prefix="yes">
  <MsgText pgmKey="INTERNAL_DISCOVERY_ERROR_CWSJP0061" varFormat="Java">
    INTERNAL_DISCOVERY_ERROR_CWSJP0061=CWSJP0061E: Internal resource discovery error: {0}.
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="CWSJP0023E" severity="E" prefix="yes">
  <MsgText pgmKey="QUEUE_ERROR_CWSJP0023" varFormat="Java">
    QUEUE_ERROR_CWSJP0023=CWSJP0023E: A Websphere MQ error was encountered when using the Websphere MQ queue {0} on the Websphere MQ queue manager {1}: {2}
  </MsgText>
  <Explanation>
    This message is for informational purposes only.
  </Explanation>
  <UserResponse>
    Refer to the problem determination information on the WebSphere Application Server Support Web page: http://www.ibm.com/software/webservers/appserv/was/support to identify the MQ error and then take corrective action.
  </UserResponse>
</Message>
<Message ID="CWSJP0020E" severity="E" prefix="yes">
  <MsgText pgmKey="INSECURE_CONN_CWSJP0020" varFormat="Java">
    INSECURE_CONN_CWSJP0020=CWSJP0020E: A connection cannot be established to WebSphere MQ Server bus member {0} as this requires establishing an insecure connection from an application server that is configured to be secure.
  </MsgText>
  <Explanation>
    The connection to a WebSphere MQ queue manager, as defined by the named server definition, cannot take place because the application server is configured for secure connections only, but the connection is not over a secure medium.
  </Explanation>
  <UserResponse>
    Either disable application server security or specify settings that permit a secure connection to WebSphere MQ.
  </UserResponse>
</Message>
<Message ID="CWSJP0066E" severity="E" prefix="yes">
  <MsgText pgmKey="NO_PCF_AGENT_CWSJP0066" varFormat="Java">
    NO_PCF_AGENT_CWSJP0066=CWSJP0066E: An agent is not available for sending command messages to a WebSphere MQ Server.
  </MsgText>
  <Explanation>
    Agent creation might have failed.
  </Explanation>
  <UserResponse>
    Collect diagnostic trace data and refer to the problem determination information on the WebSphere Application Server Support Web page: http://www.ibm.com/software/webservers/appserv/was/support.
  </UserResponse>
</Message>
<Message ID="CWSJP0009E" severity="E" prefix="yes">
  <MsgText pgmKey="NULL_CHANNELFRAMEWORK_ERROR_CWSJP0009" varFormat="Java">
    NULL_CHANNELFRAMEWORK_ERROR_CWSJP0009=CWSJP0009E: An internal messaging error occurred in {0}, {1}.  An instance of the ChannelFramework class cannot be obtained.
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="CWSJP0015E" severity="E" prefix="yes">
  <MsgText pgmKey="NOT_OUTBOUND_CHAIN_CWSJP0015" varFormat="Java">
    NOT_OUTBOUND_CHAIN_CWSJP0015=CWSJP0015E: The transport chain, {0}, which is configured for WebSphere MQ Server {1} in messaging bus {2} is not an outbound chain.
  </MsgText>
  <Explanation>
    The specified WebSphere MQ Server bus member is incorrectly configured to use an inbound transport chain.  This bus cannot establish client mode connections to the WebSphere MQ Server.
  </Explanation>
  <UserResponse>
    Modify the WebSphere MQ Server definition to use an outbound transport chain name.
  </UserResponse>
</Message>
<Message ID="CWSJP0011E" severity="E" prefix="yes">
  <MsgText pgmKey="NULL_SECURITYSERVICE_ERROR_CWSJP0011" varFormat="Java">
    NULL_SECURITYSERVICE_ERROR_CWSJP0011=CWSJP0011E: An internal messaging error occurred in {0}, {1}. An instance of the SecurityService class cannot be obtained.
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="CWSJP0053E" severity="E" prefix="yes">
  <MsgText pgmKey="FAILED_TO_DISCONNECT_AGENT_CWSJP0053" varFormat="Java">
    FAILED_TO_DISCONNECT_AGENT_CWSJP0053=CWSJP0053E: Failed to disconnect the agent for sending command messages to WebSphere MQ server {0}. The WebSphere MQ reason code is {1}.
  </MsgText>
  <Explanation>
    An attempt to disconnect the agent for sending Programmable Command Form messages to WebSphere MQ has failed. The WebSphere MQ reason for the failure is provided.
  </Explanation>
  <UserResponse>
    Examine the WebSphere MQ reason code to determine the reason for the failure. If possible, resolve the issue and retry. Otherwise, refer to the problem determination information on the WebSphere Application Server Support Web page: http://www.ibm.com/software/webservers/appserv/was/support.
  </UserResponse>
</Message>
<Message ID="CWSJP0068E" severity="E" prefix="yes">
  <MsgText pgmKey="UNSUPPORTED_WMQ_LEVEL_CWSJP0068" varFormat="Java">
    UNSUPPORTED_WMQ_LEVEL_CWSJP0068=CWSJP0068E: Discovery operatations cannot be peformed for WebSphere MQ queue manager, or queue sharing group, {0} running at command level {1} on platform {2}.
  </MsgText>
  <Explanation>
    The discovery operation was not performed because the WebSphere MQ command version and, or platform is not supported for this operation.
  </Explanation>
  <UserResponse>
    Consult the WebSphere Application Server product documentation to determine which command versions and platforms are supported.  Ensure that the version of WebSphere MQ is supported.  If this does not resolve the problem, contact your IBM service representative.
  </UserResponse>
</Message>
<Message ID="CWSJP0067E" severity="E" prefix="yes">
  <MsgText pgmKey="UNSUPPORTED_WMQ_LEVEL_CWSJP0067" varFormat="Java">
    UNSUPPORTED_WMQ_LEVEL_CWSJP0067=CWSJP0067E: Discovery operatations cannot be peformed for WebSphere MQ queue manager, or queue sharing group, {0} running at command level {1} on platform {2}.
  </MsgText>
  <Explanation>
    The discovery operation was not performed because the WebSphere MQ command version and, or platform is not supported for this operation.
  </Explanation>
  <UserResponse>
    Consult the WebSphere Application Server product documentation to determine which command versions and platforms are supported.  Ensure that the version of WebSphere MQ is supported.  If this does not resolve the problem, contact your IBM service representative.
  </UserResponse>
</Message>
<Message ID="CWSJP0006E" severity="E" prefix="yes">
  <MsgText pgmKey="NULL_MESSAGE_ERROR_CWSJP0006" varFormat="Java">
    NULL_MESSAGE_ERROR_CWSJP0006=CWSJP0006E: An internal messaging error occurred in file {0}, {1}: A message must be specified
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="CWSJP0017E" severity="E" prefix="yes">
  <MsgText pgmKey="WRONG_CHANNEL_DIRECTION_CWSJP0017" varFormat="Java">
    WRONG_CHANNEL_DIRECTION_CWSJP0017=CWSJP0017E: An internal messaging error occurred in {0}, {1}.  An inbound channel instance is requested from a factory, which might supply outbound instances only.
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="CWSJP0005E" severity="E" prefix="yes">
  <MsgText pgmKey="MESSAGE_ID_ERROR_CWSJP0005" varFormat="Java">
    MESSAGE_ID_ERROR_CWSJP0005=CWSJP0005E: An internal messaging error occurred in file {0}, {1}: A message ID must be specified.
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="CWSJP0021E" severity="E" prefix="yes">
  <MsgText pgmKey="PROD_ONLY_CWSJP0021" varFormat="Java">
    PROD_ONLY_CWSJP0021=CWSJP0021E: An attempt to connect to WebSphere MQ using the information provided by the WebSphere MQ Server bus member {0} resulted in a connection to a WebSphere MQ queue manager running on version {1} on the platform {2}. This configuration is not supported. Destinations that are assigned to the WebSphere MQ server bus member can put messages on the queue, but cannot get messages from the queue.
  </MsgText>
  <Explanation>
    For destinations assigned to a WebSphere MQ server bus member to be fully accessible, the WebSphere MQ queue manager it refers to must be running on a supported version of WebSphere MQ. Refer to the problem determination information on the WebSphere Application Server Support Web page: http://www.ibm.com/software/webservers/appserv/was/support to determine the versions of WebSphere MQ that are supported.
  </Explanation>
  <UserResponse>
    Modify the WebSphere MQ Server bus member definition to always reference a WebSphere MQ queue manager running on a supported version of WebSphere MQ. Alternatively, upgrade the version of WebSphere MQ to a supported version.
  </UserResponse>
</Message>
<Message ID="CWSJP0018E" severity="E" prefix="yes">
  <MsgText pgmKey="CREATE_RMQ_CHANNEL_CWSJP0018" varFormat="Java">
    CREATE_RMQ_CHANNEL_CWSJP0018=CWSJP0018E: An internal messaging error occurred in {0}, {1}.  An attempt was made to instantiate a client connection channel.
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="CWSJP0012E" severity="E" prefix="yes">
  <MsgText pgmKey="NO_SSL_IN_CHAIN_ERROR_CWSJP0012" varFormat="Java">
    NO_SSL_IN_CHAIN_ERROR_CWSJP0012=CWSJP0012E: An internal messaging error occurred in {0}, {1}.  The specified chain did not contain an SSL channel.
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="CWSJP0008E" severity="E" prefix="yes">
  <MsgText pgmKey="NULL_JSADMINSERVICE_ERROR_CWSJP0008" varFormat="Java">
    NULL_JSADMINSERVICE_ERROR_CWSJP0008=CWSJP0008E: An internal messaging error occurred in {0}, {1}.  An instance of the JsAdminService class cannot be obtained.
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="CWSJP0019E" severity="E" prefix="yes">
  <MsgText pgmKey="UNSPUPPORTED_LEVEL_CWSJP0019" varFormat="Java">
    UNSPUPPORTED_LEVEL_CWSJP0019=CWSJP0019E: An attempt to connect to WebSphere MQ using the information that is provided by the WebSphere MQ Server bus member {0} resulted in a connection to a WebSphere MQ queue manager running on version {1} on platform {2}. This configuration is not supported. Destinations that are assigned to the WebSphere MQ Server bus member are not accessible.
  </MsgText>
  <Explanation>
    Refer to the problem determination information on the WebSphere Application Server Support Web page: http://www.ibm.com/software/webservers/appserv/was/support to determine the versions of WebSphere MQ that are supported.
  </Explanation>
  <UserResponse>
    Modify the WebSphere MQ server bus member definition so that it always refers to a WebSphere MQ queue manager running on a supported version of WebSphere MQ. Alternatively, upgrade the version of WebSphere MQ to a supported version.
  </UserResponse>
</Message>
<Message ID="CWSJP0022E" severity="E" prefix="yes">
  <MsgText pgmKey="UNSPUPPORTED_CLIENT_CWSJP0022" varFormat="Java">
    UNSPUPPORTED_CLIENT_CWSJP0022=CWSJP0022E: WebSphere MQ Server functionality cannot operate with the level of WebSphere MQ client found: {0}. WebSphere MQ Server functionality has been disabled.
  </MsgText>
  <Explanation>
    For destinations assigned to a WebSphere MQ Server bus member to be accessible, the WebSphere MQ client being used must be a supported version. Refer to the problem determination information on the WebSphere Application Server Support Web page: http://www.ibm.com/software/webservers/appserv/was/support to determine the versions of WebSphere MQ client that are supported.
  </Explanation>
  <UserResponse>
    Upgrade the version of the WebSphere MQ client to a supported version.
  </UserResponse>
</Message>
<Message ID="CWSJP0058E" severity="E" prefix="yes">
  <MsgText pgmKey="QUEUE_DISCOVERY_NOT_ALLOWED_CWSJP0058" varFormat="Java">
    QUEUE_DISCOVERY_NOT_ALLOWED_CWSJP0058=CWSJP0058E: The WebSphere MQ server object currently in use is configured to disallow WebSphere MQ resource discovery.
  </MsgText>
  <Explanation>
    An attempt to discover WebSphere MQ resources failed because the allowDiscovery attribute of the WebSphere MQ server object that is currently in use, is set to disallow discovery.
  </Explanation>
  <UserResponse>
    Modify the current MQ server object to allow resource discovery, or use an alternative MQ server object that is already configured to allow queue discovery. Otherwise, refer to the problem determination information on the WebSphere Application Server Support Web page: http://www.ibm.com/software/webservers/appserv/was/support.
  </UserResponse>
</Message>
<Message ID="CWSJP0016E" severity="E" prefix="yes">
  <MsgText pgmKey="WRONG_CHAIN_TYPE_CWSJP0016" varFormat="Java">
    WRONG_CHAIN_TYPE_CWSJP0016=CWSJP0016E: The transport chain, {0}, which is configured for WebSphere MQ Server {1} in messaging bus {2} is not a suitable transport chain type.
  </MsgText>
  <Explanation>
    The specified WebSphere MQ Server bus member is incorrectly configured to use a transport chain that is not suitable for establishing a client mode connection to WebSphere MQ.  Unless corrected, this bus cannot establish client mode connections to the WebSphere MQ Server.
  </Explanation>
  <UserResponse>
    Refer to the problem determination information on the WebSphere Application Server Support Web page: http://www.ibm.com/software/webservers/appserv/was/support to determine what chain types are suitable.  Modify the WebSphere MQ Server definition to use a suitable transport chain definition.
  </UserResponse>
</Message>
<Message ID="CWSJP0024E" severity="E" prefix="yes">
  <MsgText pgmKey="QUEUE_MANAGER_ERROR_CWSJP0024" varFormat="Java">
    QUEUE_MANAGER_ERROR_CWSJP0024=CWSJP0024E: A Websphere MQ error was encountered when using the Websphere MQ queue manager {0}: {1}
  </MsgText>
  <Explanation>
    This message is for informational purposes only.
  </Explanation>
  <UserResponse>
    Refer to the problem determination information on the WebSphere Application Server Support Web page: http://www.ibm.com/software/webservers/appserv/was/support to identify the MQ error and then take corrective action.
  </UserResponse>
</Message>
<Message ID="CWSJP9999E" severity="E" prefix="yes">
  <MsgText pgmKey="TEMPORARY_CWSJP9999" varFormat="Java">
    TEMPORARY_CWSJP9999=CWSJP9999E: {0}
  </MsgText>
  <Explanation>
    If the message does not give sufficient information, check accompanying messages for further help.
  </Explanation>
  <UserResponse>
    If you cannot resolve the problem, ask your system administrator to help. Otherwise, refer to the problem determination information on the WebSphere Application Server Support Web page: http://www.ibm.com/software/webservers/appserv/was/support.
  </UserResponse>
</Message>
<!-- END MESSAGES -->
</TMSSource>
