<?xml version="1.0" encoding="UTF-8"?>
<?xml-stylesheet type="text/css" href="../../resources/stylesheets/wasmsgxml.css"?>
<TMSSource name="TivoliMessages" tmsVersion="1.0" xml:lang="en">
<!-- CMVC MSG File Name = SIB/ws/code/sib.webservices.wsgw/src/com/ibm/ws/sib/webservices/wsgw/messages/WSGWMessages.nlsprops, -->
<!-- DO NOT EDIT THIS FILE - This file was generated by the XML/Html & Property emitter -->
<!-- BEGIN MESSAGES -->
<Message ID="CWWSG1020E" severity="E" prefix="yes">
  <MsgText pgmKey="Migrate.InvalidClusterName" varFormat="Java">
    Migrate.InvalidClusterName=CWWSG1020E: Invalid Cluster Name.
  </MsgText>
  <Explanation>
    The user has entered a string on the command line to represent the cluster name.  The entered cluster name is not valid
  </Explanation>
  <UserResponse>
    Check for typing errors then re-issue the command with the cluster you wish to use.
  </UserResponse>
</Message>
<Message ID="CWWSG1019E" severity="E" prefix="yes">
  <MsgText pgmKey="Migrate.InvalidNodeName" varFormat="Java">
    Migrate.InvalidNodeName=CWWSG1019E: Invalid Node Name.
  </MsgText>
  <Explanation>
    The user has entered a string on the command line to represent the node name.  The node name is not valid.
  </Explanation>
  <UserResponse>
    Check for typing errors then re-issue the command with the node you wish to use.
  </UserResponse>
</Message>
<Message ID="CWWSG1022E" severity="E" prefix="yes">
  <MsgText pgmKey="Migrate.GatewayAlreadyExists" varFormat="Java">
    Migrate.GatewayAlreadyExists=CWWSG1022E: Gateway {0} already exists in bus {1}.
  </MsgText>
  <Explanation>
    There is already a Gateway with the specified name configured in the specified bus.
  </Explanation>
  <UserResponse>
    Rerun the migration script specifying a unique Gateway Instance name.
  </UserResponse>
</Message>
<Message ID="CWWSG1006E" severity="E" prefix="yes">
  <MsgText pgmKey="Migrate.MissingArgument" varFormat="Java">
    Migrate.MissingArgument=CWWSG1006E: Missing Argument {0}.
  </MsgText>
  <Explanation>
    The user has omitted the installation directory, cell name or server name from the command line argument list.
  </Explanation>
  <UserResponse>
    Re-issue the command using all the required fields.
  </UserResponse>
</Message>
<Message ID="CWWSG1015E" severity="E" prefix="yes">
  <MsgText pgmKey="Migrate.NodeFileMismatch" varFormat="Java">
    Migrate.NodeFileMismatch=CWWSG1015E: There must be one node name for each file.
  </MsgText>
  <Explanation>
    The user has entered a backup file name on the command line without a node name.
  </Explanation>
  <UserResponse>
    Re-issue the command with a valid node name for each backup file.
  </UserResponse>
</Message>
<Message ID="CWWSG1007E" severity="E" prefix="yes">
  <MsgText pgmKey="Migrate.InvalidFile" varFormat="Java">
    Migrate.InvalidFile=CWWSG1007E: Invalid file {0}.
  </MsgText>
  <Explanation>
    The backup file that was given on the command line is not valid, contains errors or omitted data.
  </Explanation>
  <UserResponse>
    Try recreating the backup file.
  </UserResponse>
</Message>
<Message ID="CWWSG1010E" severity="E" prefix="yes">
  <MsgText pgmKey="Migrate.MultipleNonUniqueWSDLServices" varFormat="Java">
    Migrate.MultipleNonUniqueWSDLServices=CWWSG1010E: Multiple services with same name: {0}.
  </MsgText>
  <Explanation>
    WSDL file is not valid as it contains multiple services with the same name.
  </Explanation>
  <UserResponse>
    Correct the WSDL file or obtain a valid version then re-issue the command.
  </UserResponse>
</Message>
<Message ID="CWWSG1005E" severity="E" prefix="yes">
  <MsgText pgmKey="Migrate.BusFileMismatch" varFormat="Java">
    Migrate.BusFileMismatch=CWWSG1005E: There must be one bus name for each file.
  </MsgText>
  <Explanation>
    The user has entered a backup file name on the command line without a bus name.
  </Explanation>
  <UserResponse>
    Re-issue the command with a valid bus name for each backup file.
  </UserResponse>
</Message>
<Message ID="CWWSG1004E" severity="E" prefix="yes">
  <MsgText pgmKey="Migrate.InvalidArgument" varFormat="Java">
    Migrate.InvalidArgument=CWWSG1004E: Invalid argument {0}.
  </MsgText>
  <Explanation>
    The user has entered an unrecognized argument on the command line.
  </Explanation>
  <UserResponse>
    Check for typing errors the re-issue the command without the unrecognized argument.
  </UserResponse>
</Message>
<Message ID="CWWSG2001E" severity="E" prefix="yes">
  <MsgText pgmKey="BackupFile.FileIOException" varFormat="Java">
    BackupFile.FileIOException=CWWSG2001E: File {0} threw an IOException.
  </MsgText>
  <Explanation>
    The file probably doesn&apos;t exist. The error is likely to have been caused by a typing error on the command line.
  </Explanation>
  <UserResponse>
    Check for typing errors in the Gateway backup file stated on the command line and re-issue the command with corrections.
  </UserResponse>
</Message>
<Message ID="CWWSG2002E" severity="E" prefix="yes">
  <MsgText pgmKey="BackupFile.UserChannelFound" varFormat="Java">
    BackupFile.UserChannelFound=CWWSG2002E: A user-defined channel {0} has been identified in the file {1}.
  </MsgText>
  <Explanation>
    Only standard channels can be migrated using this utility, but an unrecognised channel has been found in the file.
  </Explanation>
  <UserResponse>
    Remove the channel definition from the file and re-issue the command.
  </UserResponse>
</Message>
<Message ID="CWWSG1018E" severity="E" prefix="yes">
  <MsgText pgmKey="Migrate.SecurityRemoteHost" varFormat="Java">
    Migrate.SecurityRemoteHost=CWWSG1018E: Backup file contains security information but a remote administration hostname has been specified.
  </MsgText>
  <Explanation>
    Backup files containing security information may only be migrated on the host containing the administration server.
  </Explanation>
  <UserResponse>
    Rerun the migration command for this backup file on the host containing the administration server.
  </UserResponse>
</Message>
<Message ID="CWWSG1023I" severity="I" prefix="yes">
  <MsgText pgmKey="Migrate.ContainsFilters" varFormat="Java">
    Migrate.ContainsFilters=CWWSG1023I: The backup file contains filters. These will not be migrated.
  </MsgText>
  <Explanation>
    Gateway filters are no longer supported so they will not be migrated.
  </Explanation>
  <UserResponse>
    No action is required.
  </UserResponse>
</Message>
<Message ID="CWWSG1001E" severity="E" prefix="yes">
  <MsgText pgmKey="Migrate.InvalidAppServerRoot" varFormat="Java">
    Migrate.InvalidAppServerRoot=CWWSG1001E: Invalid Root AppServer Directory.
  </MsgText>
  <Explanation>
    The user has entered a string which is not valid, on the command line to represent the location of the AppServer root directory.
  </Explanation>
  <UserResponse>
    Check for typing errors, then re-issue the command with the root directory of the AppServer.
  </UserResponse>
</Message>
<Message ID="CWWSG1017E" severity="E" prefix="yes">
  <MsgText pgmKey="Migrate.MigrationError" varFormat="Java">
    Migrate.MigrationError=CWWSG1017E: Migration Error.
  </MsgText>
  <Explanation>
    An unhandled error has occurred during the migration process.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="CWWSG1011E" severity="E" prefix="yes">
  <MsgText pgmKey="Migrate.NoWSDLPortsDefined" varFormat="Java">
    Migrate.NoWSDLPortsDefined=CWWSG1011E: No port elements defined for service: {0}.
  </MsgText>
  <Explanation>
    WSDL file is not valid as the service contains no ports.
  </Explanation>
  <UserResponse>
    Correct the WSDL file or obtain a valid version then re-issue the command.
  </UserResponse>
</Message>
<Message ID="CWWSG2502E" severity="E" prefix="yes">
  <MsgText pgmKey="GatewayOutboundXML.CouldNotCreateDestination" varFormat="Java">
    GatewayOutboundXML.CouldNotCreateDestination=CWWSG2502E: Destination {0} could not be created.
  </MsgText>
  <Explanation>
    The destination could not be created successfully.
  </Explanation>
  <UserResponse>
    If problem recurrs, contact your IBM representative.
  </UserResponse>
</Message>
<Message ID="CWWSG2004W" severity="W" prefix="yes">
  <MsgText pgmKey="BackupFile.TooManyTargets" varFormat="Java">
    BackupFile.TooManyTargets=CWWSG2004W: More than one TargetServiceLocation found for Proxy Service {0}.
  </MsgText>
  <Explanation>
    A proxy service should not have more than one target service in the Gateway backup file.
  </Explanation>
  <UserResponse>
    Rerun the migration with a valid Gateway backup file.
  </UserResponse>
</Message>
<Message ID="CWWSG1016E" severity="E" prefix="yes">
  <MsgText pgmKey="Migrate.InvalidArgumentValue" varFormat="Java">
    Migrate.InvalidArgumentValue=CWWSG1016E: Invalid argument value {1} for argument {0}.
  </MsgText>
  <Explanation>
    The user has entered a string on the command line which is not valid.
  </Explanation>
  <UserResponse>
    Check for typing errors then re-issue the command with the corrected argument.
  </UserResponse>
</Message>
<Message ID="CWWSG1012E" severity="E" prefix="yes">
  <MsgText pgmKey="Migrate.ServiceNotFoundInWSDL" varFormat="Java">
    Migrate.ServiceNotFoundInWSDL=CWWSG1012E: Service {0} not found in WSDL {1}.
  </MsgText>
  <Explanation>
    WSDL File may be valid in itself but not for the required service. The specified service name was missing from this WSDL.
  </Explanation>
  <UserResponse>
    Correct the WSDL file or obtain a valid version then re-issue the command.
  </UserResponse>
</Message>
<Message ID="CWWSG1009E" severity="E" prefix="yes">
  <MsgText pgmKey="Migrate.NoWSDLServicesDefined" varFormat="Java">
    Migrate.NoWSDLServicesDefined=CWWSG1009E: No service elements defined.
  </MsgText>
  <Explanation>
    WSDL file is not valid as it contains no services.
  </Explanation>
  <UserResponse>
    Correct the WSDL file or obtain a valid version then re-issue the command.
  </UserResponse>
</Message>
<Message ID="CWWSG2501E" severity="E" prefix="yes">
  <MsgText pgmKey="GatewayOutboundXML.CouldNotSetRouting" varFormat="Java">
    GatewayOutboundXML.CouldNotSetRouting=CWWSG2501E: The routing could not be set for destination {0}.
  </MsgText>
  <Explanation>
    The destination could not have it&apos;s forward or reverse routing path set. Make sure the destination was created successfully.
  </Explanation>
  <UserResponse>
    If problem recurrs, contact your IBM representative.
  </UserResponse>
</Message>
<Message ID="CWWSG1002E" severity="E" prefix="yes">
  <MsgText pgmKey="Migrate.InvalidCellName" varFormat="Java">
    Migrate.InvalidCellName=CWWSG1002E: Invalid Cell Name.
  </MsgText>
  <Explanation>
    The user has entered a string on the command line to represent the cell name.  The cell name is not valid.
  </Explanation>
  <UserResponse>
    Check for typing errors then re-issue the command with the correct cell name.
  </UserResponse>
</Message>
<Message ID="CWWSG1008E" severity="E" prefix="yes">
  <MsgText pgmKey="Migrate.CantFindWSDL" varFormat="Java">
    Migrate.CantFindWSDL=CWWSG1008E: Could not find WSDL {0}.
  </MsgText>
  <Explanation>
    The WSDL file for one of the services could not be found via HTTP.
  </Explanation>
  <UserResponse>
    Turn on the server holding this WSDL and re-issue the command.
  </UserResponse>
</Message>
<Message ID="CWWSG1003E" severity="E" prefix="yes">
  <MsgText pgmKey="Migrate.InvalidServerName" varFormat="Java">
    Migrate.InvalidServerName=CWWSG1003E: Invalid Server Name.
  </MsgText>
  <Explanation>
    The user has entered a string on the command line to represent the server name.  The server name is not valid.
  </Explanation>
  <UserResponse>
    Check for typing errors then re-issue the command with the server you wish to use.
  </UserResponse>
</Message>
<Message ID="CWWSG1024I" severity="I" prefix="yes">
  <MsgText pgmKey="Migrate.ArgumentIgnored" varFormat="Java">
    Migrate.ArgumentIgnored=CWWSG1024I: The {0} argument is not required and will be ignored.
  </MsgText>
  <Explanation>
    The specified argument does not have any effect.
  </Explanation>
  <UserResponse>
    The specified argument may be safely omitted.
  </UserResponse>
</Message>
<Message ID="CWWSG1021E" severity="E" prefix="yes">
  <MsgText pgmKey="Migrate.NodeServerCluster" varFormat="Java">
    Migrate.NodeServerCluster=CWWSG1021E: Invalid Node/Server/Cluster combination
  </MsgText>
  <Explanation>
    The user has entered a combination of node, server and cluster names on the command line which is not valid.
  </Explanation>
  <UserResponse>
    Re-issue the command with either a node and server specified, or a cluster specified.
  </UserResponse>
</Message>
<Message ID="CWWSG1014E" severity="E" prefix="yes">
  <MsgText pgmKey="Migrate.HeaderNotValid" varFormat="Java">
    Migrate.HeaderNotValid=CWWSG1014E: The SOAPHeader field is invalid.
  </MsgText>
  <Explanation>
    The SOAPHeader field in the backup file should be of the format namespaceURI:localPart.
  </Explanation>
  <UserResponse>
    Correct the WSDL file or obtain a valid version then re-issue the command.
  </UserResponse>
</Message>
<Message ID="CWWSG2005W" severity="W" prefix="yes">
  <MsgText pgmKey="BackupFile.TooManyChannels" varFormat="Java">
    BackupFile.TooManyChannels=CWWSG2005W: More than one ChannelForService found for Proxy Service {0}.
  </MsgText>
  <Explanation>
    A proxy service should not have more than one channel in the Gateway backup file.
  </Explanation>
  <UserResponse>
    Rerun the migration with a valid Gateway backup file.
  </UserResponse>
</Message>
<Message ID="CWWSG2003E" severity="E" prefix="yes">
  <MsgText pgmKey="BackupFile.NoUDDIPassword" varFormat="Java">
    BackupFile.NoUDDIPassword=CWWSG2003E: No UDDIPassword has been found for UDDIReference {0}.
  </MsgText>
  <Explanation>
    UDDIReferences with a publishURL specified must also have a user name specified. If no authentication is needed, the user name should be UNAUTHENTICATED.
  </Explanation>
  <UserResponse>
    Correct the UDDIReference and re-issue the command.
  </UserResponse>
</Message>
<Message ID="CWWSG1013E" severity="E" prefix="yes">
  <MsgText pgmKey="Migrate.EEPANotValid" varFormat="Java">
    Migrate.EEPANotValid=CWWSG1013E: The External End Point Address field is invalid.
  </MsgText>
  <Explanation>
    The ExternalEndPointAddress field in the backup file should be of the format http://&lt;server&gt;:&lt;portnumber&gt;/.....
  </Explanation>
  <UserResponse>
    Correct the WSDL file or obtain a valid version then re-issue the command.
  </UserResponse>
</Message>
<!-- END MESSAGES -->
</TMSSource>
