<?xml version="1.0" encoding="UTF-8"?>
<?xml-stylesheet type="text/css" href="../../resources/stylesheets/wasmsgxml.css"?>
<TMSSource name="TivoliMessages" tmsVersion="1.0" xml:lang="en">
<!-- CMVC MSG File Name = ws/code/soap.channel/src/com/ibm/ws/soapchannel/resources/Messages.nlsprops -->
<!-- DO NOT EDIT THIS FILE - This file was generated by the XML/Html & Property emitter -->
<!-- BEGIN MESSAGES -->
<Message ID="WSSC1006E" severity="E" prefix="yes">
  <MsgText pgmKey="caughtException4" varFormat="Java">
    caughtException4=WSSC1006E: Caught unexpected exception from discriminate(): {0}
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="WSSC1017E" severity="E" prefix="yes">
  <MsgText pgmKey="noSOAPContainer" varFormat="Java">
    noSOAPContainer=WSSC1017E: The SOAP Container Service could not be found, therefore the SOAP Acceptor Channel cannot be configured.
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="WSSC1005E" severity="E" prefix="yes">
  <MsgText pgmKey="caughtException3" varFormat="Java">
    caughtException3=WSSC1005E: Caught unexpected exception from synchronous getRequestBodyBuffers(): {0}
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="WSSC1004E" severity="E" prefix="yes">
  <MsgText pgmKey="caughtException2" varFormat="Java">
    caughtException2=WSSC1004E: Caught unexpected exception from asynchronous getRequestBodyBuffers(): {0}
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="WSSC1010E" severity="E" prefix="yes">
  <MsgText pgmKey="errorInstClass" varFormat="Java">
    errorInstClass=WSSC1010E: Caught unexpected exception while instantiating class {0}, exception was: {1}
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="WSSC1011E" severity="E" prefix="yes">
  <MsgText pgmKey="notFactoryClass" varFormat="Java">
    notFactoryClass=WSSC1011E: Class {0} does not implement interface {1}.
  </MsgText>
  <Explanation>
    The SOAP Monitor Channel loaded the specified class because it was declared in the META-INF/soap-request-monitor file.   The class is expected to implement the indicated interface, but it does not.   Therefore, the class cannot be used by the SOAP Monitor Channel.
  </Explanation>
  <UserResponse>
    Make sure that your META-INF/soap-request-monitor file declares the correct factory class name, and also make sure that your factory class name does not conflict with another class that is in the class path.
  </UserResponse>
</Message>
<Message ID="WSSC1002E" severity="E" prefix="yes">
  <MsgText pgmKey="noProxyChannel" varFormat="Java">
    noProxyChannel=WSSC1002E: Could not find the Proxy Channel, aborting...
  </MsgText>
  <Explanation>
    The SOAP Monitor Channel&apos;s configuration component could not locate the required Proxy Channel configuration, so it is unable to configure the SOAP Monitor Channel.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="WSSC1018E" severity="E" prefix="yes">
  <MsgText pgmKey="noWebContainerChannel" varFormat="Java">
    noWebContainerChannel=WSSC1018E: The Web Container channel could not be found, therefore the SOAP Acceptor Channel cannot be configured.
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="WSSC1009E" severity="E" prefix="yes">
  <MsgText pgmKey="errorCreateChannel" varFormat="Java">
    errorCreateChannel=WSSC1009E: Caught unexpected exception while creating the SOAP Monitor Channel: {0}
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="WSSC1014I" severity="I" prefix="yes">
  <MsgText pgmKey="bufferSize" varFormat="Java">
    bufferSize=WSSC1014I: The SOAP Acceptor Channel buffer size is {0}.
  </MsgText>
  <Explanation>
    This is an informational message.
  </Explanation>
  <UserResponse>
    No action is required.
  </UserResponse>
</Message>
<Message ID="WSSC1008E" severity="E" prefix="yes">
  <MsgText pgmKey="discrimError" varFormat="Java">
    discrimError=WSSC1008E: Caught unexpected exception while examining discrimination data: {0}
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="WSSC1015E" severity="E" prefix="yes">
  <MsgText pgmKey="errorCreateAccChannel" varFormat="Java">
    errorCreateAccChannel=WSSC1015E: Caught unexpected exception while creating the SOAP Acceptor Channel: {0}
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="WSSC1001I" severity="I" prefix="yes">
  <MsgText pgmKey="soapMonConfigComplete" varFormat="Java">
    soapMonConfigComplete=WSSC1001I: The SOAP Monitor Channel has been configured.
  </MsgText>
  <Explanation>
    The SOAP Monitor Channel has been successfully configured in the application server environment.
  </Explanation>
  <UserResponse>
    No action is required.
  </UserResponse>
</Message>
<Message ID="WSSC1020E" severity="E" prefix="yes">
  <MsgText pgmKey="noCFSvc" varFormat="Java">
    noCFSvc=WSSC1020E: The SOAP Monitor Channel could not access the ChannelFramework Service.
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="WSSC1021E" severity="E" prefix="yes">
  <MsgText pgmKey="noCFSvc2" varFormat="Java">
    noCFSvc2=WSSC1021E: The SOAP Acceptor Channel could not access the ChannelFramework Service.
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="WSSC1003E" severity="E" prefix="yes">
  <MsgText pgmKey="caughtException" varFormat="Java">
    caughtException=WSSC1003E: Caught unexpected exception: {0}
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="WSSC1019I" severity="I" prefix="yes">
  <MsgText pgmKey="soapAccConfigComplete" varFormat="Java">
    soapAccConfigComplete=WSSC1019I: The SOAP Acceptor Channel has been configured.
  </MsgText>
  <Explanation>
    The SOAP Acceptor Channel has been successfully configured in the application server environment.
  </Explanation>
  <UserResponse>
    No action is required.
  </UserResponse>
</Message>
<Message ID="WSSC1016E" severity="E" prefix="yes">
  <MsgText pgmKey="caughtException8" varFormat="Java">
    caughtException8=WSSC1016E: Caught unexpected exception while attempting to delegate a SOAP request to the SOAP container: {0}
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="WSSC1013E" severity="E" prefix="yes">
  <MsgText pgmKey="caughtException7" varFormat="Java">
    caughtException7=WSSC1013E: Caught unexpected exception while performing asynchronous operations: {0}
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="WSSC1012E" severity="E" prefix="yes">
  <MsgText pgmKey="caughtException6" varFormat="Java">
    caughtException6=WSSC1012E: Caught unexpected exception while obtaining SOAPRequestMonitorFactory instances: {0}
  </MsgText>
  <Explanation>
    The SOAP Monitor Channel caught the specified exception while searching for request monitor factory objects.
  </Explanation>
  <UserResponse>
    Use the exception details to resolve the problem.
  </UserResponse>
</Message>
<Message ID="WSSC1007E" severity="E" prefix="yes">
  <MsgText pgmKey="caughtException5" varFormat="Java">
    caughtException5=WSSC1007E: Caught unexpected exception during an asynchronous read operation: {0}
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<!-- END MESSAGES -->
</TMSSource>
