<?xml version="1.0" encoding="UTF-8"?>
<?xml-stylesheet type="text/css" href="../../resources/stylesheets/wasmsgxml.css"?>
<TMSSource name="TivoliMessages" tmsVersion="1.0" xml:lang="en">
<!-- CMVC MSG File Name = ws/code/asynchbeans/src/com/ibm/ws/asynchbeans/AsynchBeansMessages.nlsprops -->
<!-- DO NOT EDIT THIS FILE - This file was generated by the XML/Html & Property emitter -->
<!-- BEGIN MESSAGES -->
<Message ID="STUP0001E" severity="E" prefix="yes">
  <MsgText pgmKey="ERR_MISSING_KEY" varFormat="Java">
    ERR_MISSING_KEY=STUP0001E: Message key {0} was not found in any searched resource bundles.
  </MsgText>
  <Explanation>
    A key was passed into the Messages class to resolve to a string, but a properties file for the locale could not be found and the appropriate message could not be retrieved.
  </Explanation>
  <UserResponse>
    Determine why the message catalog could not be found.
  </UserResponse>
</Message>
<Message ID="STUP0006E" severity="E" prefix="yes">
  <MsgText pgmKey="ERR_INVOKE" varFormat="Java">
    ERR_INVOKE=STUP0006E: Exception calling startup bean named {0}, exception was {1}
  </MsgText>
  <Explanation>
    An unexpected exception occurred calling the start or stop method of the startup bean.
  </Explanation>
  <UserResponse>
    Verify why the method throws an exception.
  </UserResponse>
</Message>
<Message ID="STUP0009I" severity="I" prefix="yes">
  <MsgText pgmKey="STARTUPSVC_CANNOT_BE_DISABLED" varFormat="Java">
    STARTUPSVC_CANNOT_BE_DISABLED=STUP0009I: The Startup Beans service cannot be disabled.
  </MsgText>
  <Explanation>
    The Startup Beans service has been disabled in the configuration but will continue to run because because of service dependencies.
  </Explanation>
  <UserResponse>
    Enable the Startup Beans service in the configuration to avoid receiving this message in the future.
  </UserResponse>
</Message>
<Message ID="STUP0016W" severity="W" prefix="yes">
  <MsgText pgmKey="INVALID_PRIORITYTYPE" varFormat="Java">
    INVALID_PRIORITYTYPE=STUP0016W: Startup Bean {0} has a wasStartupPriority value with an incorrect type.
  </MsgText>
  <Explanation>
    The wasStartupPriority environment reference value for the specified startup bean is not an Integer.
  </Explanation>
  <UserResponse>
    Change the wasStartupPriority value for the specified EJB to a java.lang.Integer.
  </UserResponse>
</Message>
<Message ID="STUP0014E" severity="E" prefix="yes">
  <MsgText pgmKey="ERR_NO_SERVICE" varFormat="Java">
    ERR_NO_SERVICE=STUP0014E: The Startup Beans service could not resolve the {0} service.
  </MsgText>
  <Explanation>
    The Startup Beans service could not resolve the specified service, which is required for the Startup Beans service. Look through the log to determine the specified service started successfully.
  </Explanation>
  <UserResponse>
    If you wish to use the Startup Beans service, correct the problem with the specified service. Contact IBM product support if you are unable to correct the problem.
  </UserResponse>
</Message>
<Message ID="STUP0008I" severity="I" prefix="yes">
  <MsgText pgmKey="STARTUPSVC_NOT_ENABLED" varFormat="Java">
    STARTUPSVC_NOT_ENABLED=STUP0008I: The Startup Beans service is disabled.
  </MsgText>
  <Explanation>
    The Startup Beans service has been disabled in the configuration, and will not process any Startup Beans.
  </Explanation>
  <UserResponse>
    Disabling this service may cause other services on the server to fail. If you wish to enable the service, use the Administrative Console to configure services on this application server.
  </UserResponse>
</Message>
<Message ID="STUP0010W" severity="W" prefix="yes">
  <MsgText pgmKey="STARTUPSVC_DISABLED" varFormat="Java">
    STARTUPSVC_DISABLED=STUP0010W: The Startup Beans service is disabled due to previous errors.
  </MsgText>
  <Explanation>
    The Startup Beans service experienced an error during initialization. The service will be inaccessible on the given server. The root error should have been logged previously.
  </Explanation>
  <UserResponse>
    Try to resolve the previously logged errors. If unable to do so, contact IBM product support.
  </UserResponse>
</Message>
<Message ID="STUP0013I" severity="I" prefix="yes">
  <MsgText pgmKey="STARTUPSVC_STOPPED" varFormat="Java">
    STARTUPSVC_STOPPED=STUP0013I: The Startup Beans service has stopped.
  </MsgText>
  <Explanation>
    The Startup Beans service has stopped and will be unable to process any Startup Beans.
  </Explanation>
  <UserResponse>
    No user action required.
  </UserResponse>
</Message>
<Message ID="STUP0012I" severity="I" prefix="yes">
  <MsgText pgmKey="STARTUPSVC_STOPPING" varFormat="Java">
    STARTUPSVC_STOPPING=STUP0012I: The Startup Beans service is stopping.
  </MsgText>
  <Explanation>
    The Startup Beans service is stopping and will be unable to process any Startup Beans.
  </Explanation>
  <UserResponse>
    No user action required.
  </UserResponse>
</Message>
<Message ID="STUP0011I" severity="I" prefix="yes">
  <MsgText pgmKey="STARTUPSVC_STARTED" varFormat="Java">
    STARTUPSVC_STARTED=STUP0011I: The Startup Beans service started successfully.
  </MsgText>
  <Explanation>
    The Startup Beans service was started and is ready to process all Startup Beans.
  </Explanation>
  <UserResponse>
    No user action required.
  </UserResponse>
</Message>
<Message ID="STUP0015I" severity="I" prefix="yes">
  <MsgText pgmKey="STARTUPSVC_INIT" varFormat="Java">
    STARTUPSVC_INIT=STUP0015I: The Startup Beans service has successfully initialized.
  </MsgText>
  <Explanation>
    The Startup Beans service has successfuly initialized.
  </Explanation>
  <UserResponse>
    No user action required.
  </UserResponse>
</Message>
<Message ID="STUP0005E" severity="E" prefix="yes">
  <MsgText pgmKey="ERR_FORCESTOP" varFormat="Java">
    ERR_FORCESTOP=STUP0005E: Startup bean named {0} forced application to stop.
  </MsgText>
  <Explanation>
    The specified startup bean start method returned &quot;false&quot; causing the application start to be aborted.
  </Explanation>
  <UserResponse>
    Determine why the startup bean returned &quot;false&quot; and correct the problem allowing the application to start.
  </UserResponse>
</Message>
<Message ID="STUP9999E" severity="E" prefix="yes">
  <MsgText pgmKey="FATAL_UNEX_EXCEPT" varFormat="Java">
    FATAL_UNEX_EXCEPT=STUP9999E: Unexpected Exception Occurred: {0}.
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="STUP0002E" severity="E" prefix="yes">
  <MsgText pgmKey="ERR_INVALIDTXTYPE" varFormat="Java">
    ERR_INVALIDTXTYPE=STUP0002E: Startup bean methods must not be marked as TX_MANDATORY {0} {1}.
  </MsgText>
  <Explanation>
    The transaction setting for the start and stop methods on a startup bean must not be marked as TX_MANDATORY.
  </Explanation>
  <UserResponse>
    Mark the stop and start methods with any transaction setting other than TX_MANDATORY.
  </UserResponse>
</Message>
<Message ID="STUP0003E" severity="E" prefix="yes">
  <MsgText pgmKey="ERR_NAMINGEX" varFormat="Java">
    ERR_NAMINGEX=STUP0003E: NamingException looking up home for startup bean with JNDI name {0}, exception was {1}.
  </MsgText>
  <Explanation>
    An unexpected exception occurred looking up the home for the startup bean.
  </Explanation>
  <UserResponse>
    Verify the EAR deploy worked correctly and that the beans were deployed.
  </UserResponse>
</Message>
<Message ID="STUP0007E" severity="E" prefix="yes">
  <MsgText pgmKey="ERR_INITERR" varFormat="Java">
    ERR_INITERR=STUP0007E: Problem initializing startup service {0}.
  </MsgText>
  <Explanation>
    The startup service failed to initialize.
  </Explanation>
  <UserResponse>
    Verify the application server installation.
  </UserResponse>
</Message>
<Message ID="STUP0004E" severity="E" prefix="yes">
  <MsgText pgmKey="ERR_CREATEERROR" varFormat="Java">
    ERR_CREATEERROR=STUP0004E: Cannot create startup bean named {0}, exception was {1}.
  </MsgText>
  <Explanation>
    An unexpected exception occurred creating an instance of the startup bean.
  </Explanation>
  <UserResponse>
    Verify the EAR containing the startup bean deployed correctly.
  </UserResponse>
</Message>
<!-- END MESSAGES -->
</TMSSource>
