<?xml version="1.0" encoding="UTF-8"?>
<?xml-stylesheet type="text/css" href="../../resources/stylesheets/wasmsgxml.css"?>
<TMSSource name="TivoliMessages" tmsVersion="1.0" xml:lang="en">
<!-- CMVC MSG File Name = ws/code/wlm.client/src/com/ibm/ws/wlm/resources/WLMNLSMessages.nlsprops -->
<!-- DO NOT EDIT THIS FILE - This file was generated by the XML/Html & Property emitter -->
<!-- BEGIN MESSAGES -->
<Message ID="WWLM0073I" severity="I" prefix="yes">
  <MsgText pgmKey="WLMKEY_ATTEMPTING_TO_CONTACT_BACKUP_CLUSTER" varFormat="Java">
    WLMKEY_ATTEMPTING_TO_CONTACT_BACKUP_CLUSTER=WWLM0073I: Attempting to contact backup cluster using domain boot strap information: cluster {0} host {1} port {2}.
  </MsgText>
  <Explanation>
    If the backup cluster is successfully contacted, message WWLM0074I will be present in the log file. If message WWLM0074I is not present in the log file, the workload management could not connect to the backup cluster.
  </Explanation>
  <UserResponse>
    Look for message WWLM0074I in the log file.
  </UserResponse>
</Message>
<Message ID="WWLM1009E" severity="E" prefix="yes">
  <MsgText pgmKey="NLSKEY_UNABLE_TO_ACCESS_REQUEST" varFormat="Java">
    NLSKEY_UNABLE_TO_ACCESS_REQUEST=WWLM1009E: Method {0} was unable to access the servlet request object. {1}
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="WWLM0066W" severity="W" prefix="yes">
  <MsgText pgmKey="WLMKEY_CLUSTER_UPDATE_ERROR" varFormat="Java">
    WLMKEY_CLUSTER_UPDATE_ERROR=WWLM0066W: An error was encountered attempting to update cluster {0} with information from cluster {1}.
  </MsgText>
  <Explanation>
    During an attempt to refresh cluster information, the cluster being refreshed did not match the cluster associated with the available cluster information. The update did not occur.
  </Explanation>
  <UserResponse>
    No action is required.  The problem should correct itself.
  </UserResponse>
</Message>
<Message ID="WWLM0053W" severity="W" prefix="yes">
  <MsgText pgmKey="WLMKEY_ACTIVATED_CLUSTER_MBEAN_NOT_FOUND" varFormat="Java">
    WLMKEY_ACTIVATED_CLUSTER_MBEAN_NOT_FOUND=WWLM0053W: The Cluster MBean for cluster {0} was not found. {1}
  </MsgText>
  <Explanation>
    A cluster managed bean (MBean) was activated, but a query could not find it.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="WWLM0059W" severity="W" prefix="yes">
  <MsgText pgmKey="WLMKEY_CLUSTER_MEMBER_STOP_FAILED" varFormat="Java">
    WLMKEY_CLUSTER_MEMBER_STOP_FAILED=WWLM0059W: Cluster member {0} could not be stopped.  {1}
  </MsgText>
  <Explanation>
    A cluster member cannot be stopped.  Either the cluster member could not be contacted, or the cluster member is already stopped.
  </Explanation>
  <UserResponse>
    If the cluster member is not already stopped, use the stopServer command to manually stop the cluster member.  Check the log files for additional information.
  </UserResponse>
</Message>
<Message ID="WWLM1011E" severity="E" prefix="yes">
  <MsgText pgmKey="NLSKEY_UNABLE_TO_PARSE_REQUEST" varFormat="Java">
    NLSKEY_UNABLE_TO_PARSE_REQUEST=WWLM1011E: Method {0} was unable to parse the servlet request XML. {1} {2}
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="WWLM0087I" severity="I" prefix="yes">
  <MsgText pgmKey="NLSKEY_POST_LOCAL" varFormat="Java">
    NLSKEY_POST_LOCAL=WWLM0087I: The workload management component is configured in local posting mode.
  </MsgText>
  <Explanation>
    This configuration prevents workload management cluster data from being propagated outside of this JVM and should be used only when distributed workload management services are not required.
  </Explanation>
  <UserResponse>
    If you want to enable full workload management behavior, ensure the cell level custom property IBM_CLUSTER_WLM_POST_LOCAL is set to false, or remove the custom property from the cell.
  </UserResponse>
</Message>
<Message ID="WWLM0024E" severity="E" prefix="yes">
  <MsgText pgmKey="WLMKEY_UNABLE_TO_RETRY_GET_SERVERGROUP" varFormat="Java">
    WLMKEY_UNABLE_TO_RETRY_GET_SERVERGROUP=WWLM0024E: [Interop] Could not retry call to retrieve server group information. {0}
  </MsgText>
  <Explanation>
    [Interop]Workload management cannot obtain the server group information from the ADMIN server that was running on a previous version of the product.
  </Explanation>
  <UserResponse>
    [Interop]Workload management could not establish communication with the ADMIN server that was running on an earlier version of the product. Make sure that the ADMIN server for the earlier version of the product is running.
  </UserResponse>
</Message>
<Message ID="WWLM1004W" severity="W" prefix="yes">
  <MsgText pgmKey="NLSKEY_UNABLE_TO_INSTALL_DWLM_APP" varFormat="Java">
    NLSKEY_UNABLE_TO_INSTALL_DWLM_APP=WWLM1004W: Errors have been encountered attempting to install the dWLM Application to cluster {0}.
  </MsgText>
  <Explanation>
    During the installation of the dWLM application, an error occurred that prevented the dWLM application from being installed.
  </Explanation>
  <UserResponse>
    Make sure that the wlmservlet.ear file is located in the &lt;install root&gt;/installableApps directory for the deployment manager.
  </UserResponse>
</Message>
<Message ID="WWLM0072W" severity="W" prefix="yes">
  <MsgText pgmKey="WLMKEY_SERVER_MARKED_AVAILABLE" varFormat="Java">
    WLMKEY_SERVER_MARKED_AVAILABLE=WWLM0072W: Cluster member {0} was previously determined to be unreachable from this process but now the member is reachable and has been marked usable for future requests to the cluster.
  </MsgText>
  <Explanation>
    Requests can now be sent to this cluster member.
  </Explanation>
  <UserResponse>
    No action is required.
  </UserResponse>
</Message>
<Message ID="WWLM0082W" severity="W" prefix="yes">
  <MsgText pgmKey="WLMKEY_IMPROPER_CUSTOM_PROPERTY_VALUE" varFormat="Java">
    WLMKEY_IMPROPER_CUSTOM_PROPERTY_VALUE=WWLM0082W: The custom property {0} was set to have a value of {1}.  Note that this value is outside the recommended range of {2} for this property.
  </MsgText>
  <Explanation>
    The value of the custom property is outside the recommended range.
  </Explanation>
  <UserResponse>
    Ensure that the value was entered as intended, refer to the WLMConstants javadoc if necessary to determine if the value entered is appropriate.
  </UserResponse>
</Message>
<Message ID="WWLM1003W" severity="W" prefix="yes">
  <MsgText pgmKey="NLSKEY_UNABLE_TO_ACTIVATE_CLUSTER_MBEAN" varFormat="Java">
    NLSKEY_UNABLE_TO_ACTIVATE_CLUSTER_MBEAN=WWLM1003W: Unable to activate the {0} Cluster MBean. {1}
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="WWLM0061W" severity="W" prefix="yes">
  <MsgText pgmKey="WLMKEY_SERVER_MARKED_UNUSABLE" varFormat="Java">
    WLMKEY_SERVER_MARKED_UNUSABLE=WWLM0061W: An error was encountered sending a request to cluster member {0} and that member has been marked unusable for future requests to the cluster {1}, because of exception: {2}
  </MsgText>
  <Explanation>
    A cluster member has been marked unusable for normal operational reasons, such as a ripple start.
  </Explanation>
  <UserResponse>
    No user action is required. However, if the problem persists, check the cluster member&apos;s status. If the cluster member is down, restart the cluster member and continue. If the server is still running, make sure that the server is reachable across the network, and then check that the weight assigned to the server is in the accepted range. If the weight assigned is valid, check the cluster member&apos;s log files for error messages that might indicate why the cluster member was marked unusable..
  </UserResponse>
</Message>
<Message ID="WWLM0056E" severity="E" prefix="yes">
  <MsgText pgmKey="WLMKEY_NOTIFICATION_ERROR" varFormat="Java">
    WLMKEY_NOTIFICATION_ERROR=WWLM0056E: Unable to register for node agent notifications.  {0}
  </MsgText>
  <Explanation>
    An unexpected error occurred while workload management was registering for a node agent&apos;s notifications. When starting or stopping a cluster, the state does not progress to its desired started or stopped state.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="WWLM0052W" severity="W" prefix="yes">
  <MsgText pgmKey="WLMKEY_UNABLE_TO_ACTIVATE_CLUSTER_MBEAN" varFormat="Java">
    WLMKEY_UNABLE_TO_ACTIVATE_CLUSTER_MBEAN=WWLM0052W: Unable to activate the {0} Cluster MBean. {1}
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="WWLM0063W" severity="W" prefix="yes">
  <MsgText pgmKey="WLMKEY_LSD_MARKED_UNUSABLE" varFormat="Java">
    WLMKEY_LSD_MARKED_UNUSABLE=WWLM0063W: An error was encountered attempting to use the Location Service Daemon {0} to resolve an object reference for host:port {1} and has been marked unusable for future requests to that cluster.
  </MsgText>
  <Explanation>
    A Location Service Daemon has been marked unusable because the node agent is either unusable or cannot be reached.
  </Explanation>
  <UserResponse>
    Check the status of the node agent. If the node agent has stopped, restart the node agent and continue. If the node agent is still running, make sure that the node agent is reachable across the network, and then check its log files for error messages that might indicate why the node agent is unusable or cannot be reached.
  </UserResponse>
</Message>
<Message ID="WWLM1012E" severity="E" prefix="yes">
  <MsgText pgmKey="NLSKEY_CANNOT_FIND_XML_ATTRIBUTE" varFormat="Java">
    NLSKEY_CANNOT_FIND_XML_ATTRIBUTE=WWLM1012E: Method {0} was unable to find {1} attribute in servlet request XML.{2} {3}
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="WWLM0055I" severity="I" prefix="yes">
  <MsgText pgmKey="WLMKEY_WLC_REGISTRATION_UPDATE" varFormat="Java">
    WLMKEY_WLC_REGISTRATION_UPDATE=WWLM0055I: Control for cluster {0} has changed.  Prior controller: {1}.  New controller: {2}.
  </MsgText>
  <Explanation>
    A workload controller has registered to control the cluster. This workload controller replaces the previously registered controller.
  </Explanation>
  <UserResponse>
    No user action is required.
  </UserResponse>
</Message>
<Message ID="WWLM1013E" severity="E" prefix="yes">
  <MsgText pgmKey="NLSKEY_REQUEST_NUMBER_FORMAT_EXCEPTION" varFormat="Java">
    NLSKEY_REQUEST_NUMBER_FORMAT_EXCEPTION=WWLM1013E: Method {0} was unable to convert {1} value {2} to a number. {3} {4}
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="WWLM0083W" severity="W" prefix="yes">
  <MsgText pgmKey="WLMKEY_CLUSTER_RIPPLESTART_TIMEOUT" varFormat="Java">
    WLMKEY_CLUSTER_RIPPLESTART_TIMEOUT=WWLM0083W: During Ripplestart for cluster {0} the {1} operation exceeded the time-out of {2} milliseconds for member {3} on node {4}.
  </MsgText>
  <Explanation>
    The stop or start operation on a member could not be completed in the allotted time.
  </Explanation>
  <UserResponse>
    Determine the reason why a member fails to stop or start in the allotted time or increase the time-out by updating the IBM_CLUSTER_RIPPLESTART_NOTIFICATION_TIMEOUT custom property.
  </UserResponse>
</Message>
<Message ID="WWLM0028E" severity="E" prefix="yes">
  <MsgText pgmKey="WLMKEY_UNEXPECTED_EXCEPTION" varFormat="Java">
    WLMKEY_UNEXPECTED_EXCEPTION=WWLM0028E: Method {0} encountered an unexpected exception. {1}
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="WWLM1007E" severity="E" prefix="yes">
  <MsgText pgmKey="NLSKEY_UNABLE_TO_SEND_RESPONSE" varFormat="Java">
    NLSKEY_UNABLE_TO_SEND_RESPONSE=WWLM1007E: Method {0} was unable to send response to client. {1} {2}
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="WWLM0079I" severity="I" prefix="yes">
  <MsgText pgmKey="WLMKEY_COMMAND_INVALID_TRANSACTION_LOG_RECOVERY_VALUE" varFormat="Java">
    WLMKEY_COMMAND_INVALID_TRANSACTION_LOG_RECOVERY_VALUE=WWLM0079I: Received {0} for transactionLogRecovery.  The value must be either be enabled or disabled.
  </MsgText>
  <Explanation>
    transactionLogRecovery must either be enabled or disabled.
  </Explanation>
  <UserResponse>
    Correct the transactionLogRecovery value.
  </UserResponse>
</Message>
<Message ID="WWLM0071W" severity="W" prefix="yes">
  <MsgText pgmKey="WLMKEY_SERVER_MARKED_UNAVAILABLE" varFormat="Java">
    WLMKEY_SERVER_MARKED_UNAVAILABLE=WWLM0071W: Cluster member {0} was determined to be unreachable from this process and that member has been marked unusable for future requests to the cluster {1}.
  </MsgText>
  <Explanation>
    Requests cannot be sent to this cluster member. The communication path from this process to the cluster member might be down, or there might be some other problem that is causing this situation.
  </Explanation>
  <UserResponse>
    No action is required. Requests will be routed to other cluster members until this member becomes available. However, you can check the cluster member&apos;s status. If the cluster member is down, restart the member and continue. If the member is still running, make sure that the cluster member is reachable across the network.
  </UserResponse>
</Message>
<Message ID="WWLM0074I" severity="I" prefix="yes">
  <MsgText pgmKey="WLMKEY_SUCCESSFULLY_CONTACTED_BACKUP_CLUSTER" varFormat="Java">
    WLMKEY_SUCCESSFULLY_CONTACTED_BACKUP_CLUSTER=WWLM0074I: Successfully connected to the backup cluster using domain boot strap information: cluster {0} host {1} port {2}.
  </MsgText>
  <Explanation>
    Workload management successfully connected to the backup cluster.
  </Explanation>
  <UserResponse>
    No user action is required.
  </UserResponse>
</Message>
<Message ID="WWLM0019W" severity="W" prefix="yes">
  <MsgText pgmKey="WLMKEY_NO_USEABLE_PROXIES" varFormat="Java">
    WLMKEY_NO_USEABLE_PROXIES=WWLM0019W: Method {0} found no usable cluster member in the cluster member list. {1}
  </MsgText>
  <Explanation>
    Workload management was unable to find an available cluster member in the cluster list. Either all of the cluster members are marked as unuseable, or all of the cluster members are stopped.
  </Explanation>
  <UserResponse>
    Workload management will start to assign pending work items when a cluster member becomes available. Check the availability of the cluster members, and make sure that the client can properly communicate with the cluster members.
  </UserResponse>
</Message>
<Message ID="WWLM0022E" severity="E" prefix="yes">
  <MsgText pgmKey="WLMKEY_AFFINITY_NOT_FOUND" varFormat="Java">
    WLMKEY_AFFINITY_NOT_FOUND=WWLM0022E: Cannot find an affinity object with ID {0} in the {1} method.
  </MsgText>
  <Explanation>
    Affinity was unexpectedly removed.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="WWLM0086I" severity="I" prefix="yes">
  <MsgText pgmKey="WLMKEY_CLUSTER_MBEAN_SETUNAVAILABE" varFormat="Java">
    WLMKEY_CLUSTER_MBEAN_SETUNAVAILABE=WWLM0086I: The {1} member on the {2} node is set to the unavailable state for the {0} cluster.
  </MsgText>
  <Explanation>
    This message is sent when the setUnavailable method on the Cluster MBean has been invoked.
  </Explanation>
  <UserResponse>
    No action is required.
  </UserResponse>
</Message>
<Message ID="WWLM0036E" severity="E" prefix="yes">
  <MsgText pgmKey="WLMKEY_UNABLE_TO_UPDATE_SERVER_GROUP" varFormat="Java">
    WLMKEY_UNABLE_TO_UPDATE_SERVER_GROUP=WWLM0036E: An unexpected exception occurred when updating cluster {0} with new cluster information. {1}
  </MsgText>
  <Explanation>
    Workload management could not parse the cluster information.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="WWLM1006W" severity="W" prefix="yes">
  <MsgText pgmKey="NLSKEY_CANNOT_SEND_ERROR" varFormat="Java">
    NLSKEY_CANNOT_SEND_ERROR=WWLM1006W: Method {0} was unable to send error to client. {1} {2}
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="WWLM0064W" severity="W" prefix="yes">
  <MsgText pgmKey="WLMKEY_CLUSTER_MARKED_UNUSABLE" varFormat="Java">
    WLMKEY_CLUSTER_MARKED_UNUSABLE=WWLM0064W: Errors have been encountered attempting to send a request to all members in the cluster {0} and all of the members have been marked unusable for future requests that cluster, because {1}
  </MsgText>
  <Explanation>
    All of the servers in a cluster have either been marked unusable, or cannot be reached.
  </Explanation>
  <UserResponse>
    Check the status of the cluster servers. If the cluster has stopped, restart the cluster and continue. If the servers are still running, make sure that the servers are reachable across the network, and then check their log files for error messages that might indicate why the servers are marked unusable, or cannot be reached.
  </UserResponse>
</Message>
<Message ID="WWLM0049W" severity="W" prefix="yes">
  <MsgText pgmKey="WLMKEY_CANNOT_SEND_ERROR" varFormat="Java">
    WLMKEY_CANNOT_SEND_ERROR=WWLM0049W: Method {0} was unable to send error to client. {1} {2}
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="WWLM0046E" severity="E" prefix="yes">
  <MsgText pgmKey="WLMKEY_CANNOT_FIND_XML_ATTRIBUTE" varFormat="Java">
    WLMKEY_CANNOT_FIND_XML_ATTRIBUTE=WWLM0046E: Method {0} was unable to find {1} attribute in servlet request XML.{2} {3}
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="WWLM0062W" severity="W" prefix="yes">
  <MsgText pgmKey="WLMKEY_SERVER_MARKED_UNUSABLE_TWOORMORETIMES" varFormat="Java">
    WLMKEY_SERVER_MARKED_UNUSABLE_TWOORMORETIMES=WWLM0062W: An error was encountered sending a request to cluster member {0} and that member has been marked unusable, for future requests to the cluster {1}, two or more times, because of exception: {2}
  </MsgText>
  <Explanation>
    A cluster member has been marked unusable two or more times when it should have been usable.
  </Explanation>
  <UserResponse>
    Check the cluster member&apos;s status. If the cluster member is down, restart the cluster member and continue. If the server is still running, make sure that the cluster member is reachable across the network, and then check that the weight assigned to the server is in the accepted range.. If the weight assigned is valid, check the cluster member&apos;s log files for error messages that might indicate why the cluster member was marked unusable.
  </UserResponse>
</Message>
<Message ID="WWLM1002E" severity="E" prefix="yes">
  <MsgText pgmKey="NLSKEY_DYNAMIC_LOAD_ERROR" varFormat="Java">
    NLSKEY_DYNAMIC_LOAD_ERROR=WWLM1002E: The value for the key {0} in the implfactory.properties file must implement the interface {1}.
  </MsgText>
  <Explanation>
    The implementation classes must be contained in the implfactory.properties file because these classes are dynamically loaded.
  </Explanation>
  <UserResponse>
    Make sure that the implementation classes for the object are contained in the implfactory.properties file.
  </UserResponse>
</Message>
<Message ID="WWLM0078I" severity="I" prefix="yes">
  <MsgText pgmKey="WLMKEY_COMMAND_CLUSTER_NODE_MISSING_IN_NODEGROUP" varFormat="Java">
    WLMKEY_COMMAND_CLUSTER_NODE_MISSING_IN_NODEGROUP=WWLM0078I: All members of the cluster {0} must exist on a node contained in the node group {1}.
  </MsgText>
  <Explanation>
    All nodes containing members in the cluster must also be members of the node group.
  </Explanation>
  <UserResponse>
    Verify that all nodes in the cluster are also members of the node group.  If not, correct the node group and retry the operation.
  </UserResponse>
</Message>
<Message ID="WWLM0065W" severity="W" prefix="yes">
  <MsgText pgmKey="WLMKEY_SERVER_UNREACHABLE_FROM_DEPLOYMENTMANAGER" varFormat="Java">
    WLMKEY_SERVER_UNREACHABLE_FROM_DEPLOYMENTMANAGER=WWLM0065W: An error was encountered attempting to update a cluster member {0} in cluster {1}, as it was not reachable from the deployment manager, because {2}
  </MsgText>
  <Explanation>
    While attempting to refresh cluster information to servers thought to be active within a cluster, the deployment manager could not reach the specified server.
  </Explanation>
  <UserResponse>
    Check the status of the specified server. If the server is stopped, restart the server and continue. If the server is still running, make sure that the server is reachable across the network, and then check the server&apos;s log files for error messages that might indicate why the server could not be reached.
  </UserResponse>
</Message>
<Message ID="WWLM0075I" severity="I" prefix="yes">
  <MsgText pgmKey="WLMKEY_CONSOLE_OPERATION_FAILURE" varFormat="Java">
    WLMKEY_CONSOLE_OPERATION_FAILURE=WWLM0075I: operation failed because another administrative operation:
  </MsgText>
  <Explanation>
    This message is issued by the console.
  </Explanation>
  <UserResponse>
    No action is required.
  </UserResponse>
</Message>
<Message ID="WWLM0060W" severity="W" prefix="yes">
  <MsgText pgmKey="WLMKEY_CLUSTER_OPERATION_FAILED" varFormat="Java">
    WLMKEY_CLUSTER_OPERATION_FAILED=WWLM0060W: The operation {0} failed for cluster &quot;{1}&quot;.  {2}
  </MsgText>
  <Explanation>
    An administrative operation, that was being performed on a cluster, could not be completed.
  </Explanation>
  <UserResponse>
    Check the log files to see if you can determine why the administrative operation could not complete. For additional help in determining the cause of the problem, see the problem determination information on the WebSphere Application Server Support Web page: http://www.ibm.com/software/webservers/appserv/was/support. After you fix the problem, retry the operation.
  </UserResponse>
</Message>
<Message ID="WWLM0080W" severity="W" prefix="yes">
  <MsgText pgmKey="WLMKEY_COREGROUPBRIDGESERVICE_UNAVAILABLE" varFormat="Java">
    WLMKEY_COREGROUPBRIDGESERVICE_UNAVAILABLE=WWLM0080W: Server {0} on node {1} in cell {2} could not start the coregroup bridge service. Refer to other messages to discover the problems associated with the coregroup bridge service.
  </MsgText>
  <Explanation>
    The coregroup bridge service did not start.
  </Explanation>
  <UserResponse>
    Refer to other messages to discover the problems associated with the coregroup bridge service.
  </UserResponse>
</Message>
<Message ID="WWLM0077I" severity="I" prefix="yes">
  <MsgText pgmKey="WLMKEY_CONSOLE_NO_CLUSTER_MEMBER" varFormat="Java">
    WLMKEY_CONSOLE_NO_CLUSTER_MEMBER=WWLM0077I: There are no cluster members to
  </MsgText>
  <Explanation>
    This message is issued by the console.
  </Explanation>
  <UserResponse>
    No action is required.
  </UserResponse>
</Message>
<Message ID="WWLM0057W" severity="W" prefix="yes">
  <MsgText pgmKey="WLMKEY_NODEAGENT_NOT_STARTED" varFormat="Java">
    WLMKEY_NODEAGENT_NOT_STARTED=WWLM0057W: The node agent for cluster member {0} is not started. This cluster member will not be started.
  </MsgText>
  <Explanation>
    A cluster member cannot be started if its node agent is not running.
  </Explanation>
  <UserResponse>
    Start the node agent for this cluster member.
  </UserResponse>
</Message>
<Message ID="WWLM0051W" severity="W" prefix="yes">
  <MsgText pgmKey="WLMKEY_UNABLE_TO_ACTIVATE_CLUSTERMGR_MBEAN" varFormat="Java">
    WLMKEY_UNABLE_TO_ACTIVATE_CLUSTERMGR_MBEAN=WWLM0051W: Unable to activate the ClusterMgr MBean. {0}
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="WWLM0085I" severity="I" prefix="yes">
  <MsgText pgmKey="WLMKEY_CLUSTER_MBEAN_SETAVAILABE" varFormat="Java">
    WLMKEY_CLUSTER_MBEAN_SETAVAILABE=WWLM0085I: The {1} member on the {2} node is set to the available state for the {0} cluster.
  </MsgText>
  <Explanation>
    This message is sent when the setAvailable method on the Cluster MBean has been invoked.
  </Explanation>
  <UserResponse>
    No action is required.
  </UserResponse>
</Message>
<Message ID="WWLM0044E" severity="E" prefix="yes">
  <MsgText pgmKey="WLMKEY_UNEXPECTED_EXCEPTION_READING_REQUEST" varFormat="Java">
    WLMKEY_UNEXPECTED_EXCEPTION_READING_REQUEST=WWLM0044E: Method {0} encountered an unexpected exception while reading the servlet request object. {1}
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="WWLM0084I" severity="I" prefix="yes">
  <MsgText pgmKey="WLMKEY_CLUSTER_CUSTOM_PROPERTY_LOADED" varFormat="Java">
    WLMKEY_CLUSTER_CUSTOM_PROPERTY_LOADED=WWLM0084I: The WLM Custom Property {0} has been configured with a value of {1}.
  </MsgText>
  <Explanation>
    A WLM Custom property has been configured.
  </Explanation>
  <UserResponse>
    None, informational message only.
  </UserResponse>
</Message>
<Message ID="WWLM0045E" severity="E" prefix="yes">
  <MsgText pgmKey="WLMKEY_UNABLE_TO_PARSE_REQUEST" varFormat="Java">
    WLMKEY_UNABLE_TO_PARSE_REQUEST=WWLM0045E: Method {0} was unable to parse the servlet request XML. {1} {2}
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="WWLM0067W" severity="W" prefix="yes">
  <MsgText pgmKey="WLMKEY_SERVER_SIGNAL_RETRY" varFormat="Java">
    WLMKEY_SERVER_SIGNAL_RETRY=WWLM0067W: Client is signalled to retry a request: for a server at host: {0} on port: {1}.  The request could not be transparently retried by WLM, because of exception:{2}
  </MsgText>
  <Explanation>
    While attempting to service a request, workload management encountered a condition that would not allow the request to be transparently resubmitted. The originating exception was caught and a org.omg.CORBA.TRANSIENT exception with minor code 0x49421042 (SERVER_SIGNAL_RETRY) was sent to the client.
  </Explanation>
  <UserResponse>
    After the client takes the action indicated by the minor code, the client should decide whether to retry the call.  If the call can be retried, the call might be successful.
  </UserResponse>
</Message>
<Message ID="WWLM1008E" severity="E" prefix="yes">
  <MsgText pgmKey="NLSKEY_UNEXPECTED_EXCEPTION" varFormat="Java">
    NLSKEY_UNEXPECTED_EXCEPTION=WWLM1008E: Method {0} encountered an unexpected exception. {1}
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="WWLM1010E" severity="E" prefix="yes">
  <MsgText pgmKey="NLSKEY_UNEXPECTED_EXCEPTION_READING_REQUEST" varFormat="Java">
    NLSKEY_UNEXPECTED_EXCEPTION_READING_REQUEST=WWLM1010E: Method {0} encountered an unexpected exception while reading the servlet request object. {1}
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="WWLM0023E" severity="E" prefix="yes">
  <MsgText pgmKey="WLMKEY_TRANSACTION_UNAVAILABLE" varFormat="Java">
    WLMKEY_TRANSACTION_UNAVAILABLE=WWLM0023E: No transaction available getting {0} from {1}. {2}
  </MsgText>
  <Explanation>
    Workload management was unable to get the transactional coordinator from the controller.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="WWLM0070E" severity="E" prefix="yes">
  <MsgText pgmKey="NLSKEY_CFS_UNAVAILABLE" varFormat="Java">
    NLSKEY_CFS_UNAVAILABLE=WWLM0070E: The Channel Framework Service is unavailable.
  </MsgText>
  <Explanation>
    For some unexpected reason, the Channel Framework Service is not available.
  </Explanation>
  <UserResponse>
    Check the log files for any messages relating to the failure of the Channel Framework Service.  Stopping and restarting the process that received the error might be required.
  </UserResponse>
</Message>
<Message ID="WWLM0076I" severity="I" prefix="yes">
  <MsgText pgmKey="WLMKEY_CONSOLE_IN_PROGRESS" varFormat="Java">
    WLMKEY_CONSOLE_IN_PROGRESS=WWLM0076I: is already in progress.
  </MsgText>
  <Explanation>
    This message is issued by the console.
  </Explanation>
  <UserResponse>
    No action is required.
  </UserResponse>
</Message>
<Message ID="WWLM1005W" severity="W" prefix="yes">
  <MsgText pgmKey="NLSKEY_UNABLE_TO_REGISTER_WLMSERVLETLISTENER" varFormat="Java">
    NLSKEY_UNABLE_TO_REGISTER_WLMSERVLETLISTENER=WWLM1005W: An errors has been encountered attempting to register the dWLM application Listener to Deployment Manager.
  </MsgText>
  <Explanation>
    During the registration of the dWLM application listener, an error occurred that prevented the dWLM application from being installed.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="WWLM0054I" severity="I" prefix="yes">
  <MsgText pgmKey="WLMKEY_WLC_REGISTRATION_NEW" varFormat="Java">
    WLMKEY_WLC_REGISTRATION_NEW=WWLM0054I: Cluster {0} controlled by {1}.
  </MsgText>
  <Explanation>
    A workload controller has registered to control the cluster.
  </Explanation>
  <UserResponse>
    No user action required.
  </UserResponse>
</Message>
<Message ID="WWLM0069E" severity="E" prefix="yes">
  <MsgText pgmKey="WLMKEY_UNABLE_TO_RETRIEVE_CFENDPOINT" varFormat="Java">
    WLMKEY_UNABLE_TO_RETRIEVE_CFENDPOINT=WWLM0069E: No CFEndPoint associated with the chain {0} will not be available for selection.
  </MsgText>
  <Explanation>
    The channel framework protocol notified workload management (WLM) that a transport chain was being started or stopped.  When WLM attempted to retrieve the channel framework endpoint from the specified transport chain, it could not find the endpont. Therefore, WLM cannot use this transport chain.
  </Explanation>
  <UserResponse>
    No action is required.
  </UserResponse>
</Message>
<Message ID="WWLM0025E" severity="E" prefix="yes">
  <MsgText pgmKey="WLMKEY_COULD_NOT_RESUME_TRANSACTION" varFormat="Java">
    WLMKEY_COULD_NOT_RESUME_TRANSACTION=WWLM0025E: Unable to resume transaction. {0}
  </MsgText>
  <Explanation>
    Workload management runtime suspended the specified user transaction and was not able to resume the transaction.
  </Explanation>
  <UserResponse>
    Rollback the transaction and retry it.
  </UserResponse>
</Message>
<Message ID="WWLM0048E" severity="E" prefix="yes">
  <MsgText pgmKey="WLMKEY_UNABLE_TO_SEND_RESPONSE" varFormat="Java">
    WLMKEY_UNABLE_TO_SEND_RESPONSE=WWLM0048E: Method {0} was unable to send response to client. {1} {2}
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="WWLM0081W" severity="W" prefix="yes">
  <MsgText pgmKey="WLMKEY_MALFORMEDTIMEPERIODRULE" varFormat="Java">
    WLMKEY_MALFORMEDTIMEPERIODRULE=WWLM0081W: The rule with start time {0} and end time {1} is not valid and will be ignored.
  </MsgText>
  <Explanation>
    The rule is incorrectly configured.
  </Explanation>
  <UserResponse>
    Make sure the start time is before the end time, that the hours are in the acceptable range of between 0 and 23 inclusive and that the minutes are in the acceptable range of between 0 and 59 inclusive.
  </UserResponse>
</Message>
<Message ID="WWLM0001E" severity="E" prefix="yes">
  <MsgText pgmKey="WLMKEY_SERVER_NOT_FOUND_IN_SERVERGROUP" varFormat="Java">
    WLMKEY_SERVER_NOT_FOUND_IN_SERVERGROUP=WWLM0001E: Could not notify {0} in the {1} method because the server was not found in the cluster. {2}
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="WWLM0050E" severity="E" prefix="yes">
  <MsgText pgmKey="WLMKEY_NO_LSDSELECTOR" varFormat="Java">
    WLMKEY_NO_LSDSELECTOR=WWLM0050E: Method {0} was unable to find the LSDSelector.
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="WWLM1014E" severity="E" prefix="yes">
  <MsgText pgmKey="NLSKEY_HAMAMAGERFUNCTION_UNAVAILABLE" varFormat="Java">
    NLSKEY_HAMAMAGERFUNCTION_UNAVAILABLE=WWLM1014E: Server {1} on node {0} in cell {2} is not included in the distribution of work for the applications running in server {1}.  This is because the HAManager service is not available on server {1}.  Refer to other messages to discover the problems associated with the HAManager service.
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="WWLM0058E" severity="E" prefix="yes">
  <MsgText pgmKey="WLMKEY_CLUSTER_MEMBER_START_FAILED" varFormat="Java">
    WLMKEY_CLUSTER_MEMBER_START_FAILED=WWLM0058E: Cluster member {0} did not start properly.  {1}
  </MsgText>
  <Explanation>
    The specified cluster member did not start.
  </Explanation>
  <UserResponse>
    Check the log files for other messages that might indicate why the cluster member did not start. If this is a newly created cluster, verify that the configuration was synchronized to the remote nodes. If the error log files indicate that the server was not found, the configuration is probably not synchronized.
  </UserResponse>
</Message>
<Message ID="WWLM1001E" severity="E" prefix="yes">
  <MsgText pgmKey="NLSKEY_UNABLE_TO_SET_PROPERTIES" varFormat="Java">
    NLSKEY_UNABLE_TO_SET_PROPERTIES=WWLM1001E: An exception occurred while setting the property {0}. {1}
  </MsgText>
  <Explanation>
    The specified workload management property is set to an unsupported value.
  </Explanation>
  <UserResponse>
    Change the value of the specified workload management property to a supported value.
  </UserResponse>
</Message>
<Message ID="WWLM0068W" severity="W" prefix="yes">
  <MsgText pgmKey="WLMKEY_UNABLE_TO_INITIALIZE_AFFINITY" varFormat="Java">
    WLMKEY_UNABLE_TO_INITIALIZE_AFFINITY=WWLM0068W: Unable to initialize affinity modules, no affinity enabled. {0}
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="WWLM0047E" severity="E" prefix="yes">
  <MsgText pgmKey="WLMKEY_REQUEST_NUMBER_FORMAT_EXCEPTION" varFormat="Java">
    WLMKEY_REQUEST_NUMBER_FORMAT_EXCEPTION=WWLM0047E: Method {0} was unable to convert {1} value {2} to a number. {3} {4}
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="WWLM0043E" severity="E" prefix="yes">
  <MsgText pgmKey="WLMKEY_UNABLE_TO_ACCESS_REQUEST" varFormat="Java">
    WLMKEY_UNABLE_TO_ACCESS_REQUEST=WWLM0043E: Method {0} was unable to access the servlet request object. {1}
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<!-- END MESSAGES -->
</TMSSource>
