<?xml version="1.0" encoding="UTF-8"?>
<?xml-stylesheet type="text/css" href="../../resources/stylesheets/wasmsgxml.css"?>
<TMSSource name="TivoliMessages" tmsVersion="1.0" xml:lang="en">
<!-- CMVC MSG File Name = SIB/ws/code/sib.wmqcsi.impl/src/com/ibm/ws/wmqcsi/CWSJYMessages.nlsprops -->
<!-- DO NOT EDIT THIS FILE - This file was generated by the XML/Html & Property emitter -->
<!-- BEGIN MESSAGES -->
<Message ID="CWSJY0026E" severity="E" prefix="yes">
  <MsgText pgmKey="CMD_MGR_NOT_RUNNING_CWSJY0026" varFormat="Java">
    CMD_MGR_NOT_RUNNING_CWSJY0026=CWSJY0026E: An internal error occurred.
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="CWSJY0009E" severity="E" prefix="yes">
  <MsgText pgmKey="NOT_INITIALIZED_CWSJY0009" varFormat="Java">
    NOT_INITIALIZED_CWSJY0009=CWSJY0009E: An internal error occurred.
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="CWSJY0023E" severity="E" prefix="yes">
  <MsgText pgmKey="CMD_MGR_NOT_RUNNING_CWSJY0023" varFormat="Java">
    CMD_MGR_NOT_RUNNING_CWSJY0023=CWSJY0023E: An internal error occurred.
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="CWSJY0005E" severity="E" prefix="yes">
  <MsgText pgmKey="ERROR_READING_PROPERTIES_FILE_CWSJY0005" varFormat="Java">
    ERROR_READING_PROPERTIES_FILE_CWSJY0005=CWSJY0005E: An IOException occurred while the properties file, {0}, was being read.  The exception message is: {1}.
  </MsgText>
  <Explanation>
    The named properties file could not be fully processed because, during processing, an IOException with the specified exception message was created.  No properties will be loaded into the WebSphere MQ provider common services property store.
  </Explanation>
  <UserResponse>
    If possible, rectify the problem that is preventing the properties file from being read.  If necessary, contact your IBM service representative for assistance.
  </UserResponse>
</Message>
<Message ID="CWSJY0003W" severity="W" prefix="yes">
  <MsgText pgmKey="WMQCSI_LOG_CWSJY0003" varFormat="Java">
    WMQCSI_LOG_CWSJY0003=CWSJY0003W: {0}
  </MsgText>
  <Explanation>
    The WebSphere MQ messaging provider wrote a log entry.  The log entry forms part of this message.
  </Explanation>
  <UserResponse>
    If necessary, resolve the problem which caused the log entry to be written.  More information about the log entry can be found in the WebSphere MQ product documentation.
  </UserResponse>
</Message>
<Message ID="CWSJY0016E" severity="E" prefix="yes">
  <MsgText pgmKey="NULL_CMD_HANDLER_CWSJY0016" varFormat="Java">
    NULL_CMD_HANDLER_CWSJY0016=CWSJY0016E: An internal error occurred.
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="CWSJY0006E" severity="E" prefix="yes">
  <MsgText pgmKey="INTERNAL_ERROR_CWSJY0006" varFormat="Java">
    INTERNAL_ERROR_CWSJY0006=CWSJY0006E: An internal error has occurred.  The exception was {0}.
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="CWSJY0014E" severity="E" prefix="yes">
  <MsgText pgmKey="NULL_CMD_HANDLER_CWSJY0014" varFormat="Java">
    NULL_CMD_HANDLER_CWSJY0014=CWSJY0014E: An internal error occurred.
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="CWSJY0001E" severity="E" prefix="yes">
  <MsgText pgmKey="MBEAN_ACTIVATION_FAILED_CWSJY0001" varFormat="Java">
    MBEAN_ACTIVATION_FAILED_CWSJY0001=CWSJY0001E: CommandRunner MBean could not be activated.  The exception was {0}.
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="CWSJY9999E" severity="E" prefix="yes">
  <MsgText pgmKey="TEMPORARY_CWSJY9999" varFormat="Java">
    TEMPORARY_CWSJY9999=CWSJY9999E: {0}
  </MsgText>
  <Explanation>
    If the message does not give sufficient information, check previous messages for further help.
  </Explanation>
  <UserResponse>
    If you are not able to resolve the problem ask your system administrator to help resolve the problem.
  </UserResponse>
</Message>
<Message ID="CWSJY0004W" severity="W" prefix="yes">
  <MsgText pgmKey="MISSING_PROPERTIES_FILE_CWSJY0004" varFormat="Java">
    MISSING_PROPERTIES_FILE_CWSJY0004=CWSJY0004W: Cannot find property file {0} on the class path.
  </MsgText>
  <Explanation>
    The named properties file cannot be located.  No properties will be loaded into the WebSphere MQ provider common services property store.
  </Explanation>
  <UserResponse>
    Determine if the file is missing or if it is present but not in a location that is named on the class path.  If the file is missing, restore from a backup.  If the file is not located in a location named by the class path, either relocate the file to a location named by the class path, or update the class path to include the location of the file.
  </UserResponse>
</Message>
<Message ID="CWSJY0022E" severity="E" prefix="yes">
  <MsgText pgmKey="NULL_INITIATOR_CWSJY0022" varFormat="Java">
    NULL_INITIATOR_CWSJY0022=CWSJY0022E: An internal error occurred.
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="CWSJY0028E" severity="E" prefix="yes">
  <MsgText pgmKey="CMD_NULL_CWSJY0028" varFormat="Java">
    CMD_NULL_CWSJY0028=CWSJY0028E: An internal error occurred.
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="CWSJY0018E" severity="E" prefix="yes">
  <MsgText pgmKey="CMD_MGR_ALREADY_STOPPED_CWSJY0018" varFormat="Java">
    CMD_MGR_ALREADY_STOPPED_CWSJY0018=CWSJY0018E: An internal error occurred.
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="CWSJY0020E" severity="E" prefix="yes">
  <MsgText pgmKey="WAITED_TOO_LONG_FOR_CMD_TO_COMPLETE_CWSJY0020" varFormat="Java">
    WAITED_TOO_LONG_FOR_CMD_TO_COMPLETE_CWSJY0020=CWSJY0020E: An internal error has occurred.  It has taken too long for all outstanding commands to complete.
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="CWSJY0008E" severity="E" prefix="yes">
  <MsgText pgmKey="ALREADY_CLOSED_CWSJY0008" varFormat="Java">
    ALREADY_CLOSED_CWSJY0008=CWSJY0008E: An internal error occurred.
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="CWSJY0031E" severity="E" prefix="yes">
  <MsgText pgmKey="TRACE_ALREADY_INITALIZED_CWSJY0031" varFormat="Java">
    TRACE_ALREADY_INITALIZED_CWSJY0031=CWSJY0031E: An internal error occurred.
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="CWSJY0027E" severity="E" prefix="yes">
  <MsgText pgmKey="CMD_IN_WRONG_STATE_CWSJY0027" varFormat="Java">
    CMD_IN_WRONG_STATE_CWSJY0027=CWSJY0027E: An internal error occurred.  The state value was {0}.
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="CWSJY0032E" severity="E" prefix="yes">
  <MsgText pgmKey="TRACE_NOT_INITALIZED_CWSJY0032" varFormat="Java">
    TRACE_NOT_INITALIZED_CWSJY0032=CWSJY0032E: An internal error occurred.
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="CWSJY0033E" severity="E" prefix="yes">
  <MsgText pgmKey="INTERNAL_ERROR_CWSJY0033" varFormat="Java">
    INTERNAL_ERROR_CWSJY0033=CWSJY0033E: An internal error has occurred.  The exception was {0}.
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="CWSJY0017E" severity="E" prefix="yes">
  <MsgText pgmKey="CMD_MGR_ALREADY_STARTED_CWSJY0017" varFormat="Java">
    CMD_MGR_ALREADY_STARTED_CWSJY0017=CWSJY0017E: An internal error occurred.
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="CWSJY0030E" severity="E" prefix="yes">
  <MsgText pgmKey="CONCURRENT_PARMS_ACCESS_CWSJY0030" varFormat="Java">
    CONCURRENT_PARMS_ACCESS_CWSJY0030=CWSJY0030E: An internal error occurred.
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="CWSJY0019E" severity="E" prefix="yes">
  <MsgText pgmKey="THREAD_INTERRUPTED_CWSJY0019" varFormat="Java">
    THREAD_INTERRUPTED_CWSJY0019=CWSJY0019E: An internal error has occurred.  A thread has been interrupted while waiting for command manager work to complete.
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="CWSJY0013E" severity="E" prefix="yes">
  <MsgText pgmKey="WAITED_TOO_LONG_FOR_WORK_TO_COMPLETE_CWSJY0013" varFormat="Java">
    WAITED_TOO_LONG_FOR_WORK_TO_COMPLETE_CWSJY0013=CWSJY0013E: An internal error has occurred.  It has taken too long for all outstanding work to complete.
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="CWSJY0012E" severity="E" prefix="yes">
  <MsgText pgmKey="THREAD_INTERRUPTED_CWSJY0012" varFormat="Java">
    THREAD_INTERRUPTED_CWSJY0012=CWSJY0012E: An internal error has occurred.  A thread has been interrupted while waiting for work queue manager work to complete.
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="CWSJY0015E" severity="E" prefix="yes">
  <MsgText pgmKey="NULL_CMD_TYPE_CWSJY0015" varFormat="Java">
    NULL_CMD_TYPE_CWSJY0015=CWSJY0015E: An internal error occurred.
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="CWSJY0002E" severity="E" prefix="yes">
  <MsgText pgmKey="MBEAN_DEACTIVATION_FAILED_CWSJY0002" varFormat="Java">
    MBEAN_DEACTIVATION_FAILED_CWSJY0002=CWSJY0002E: CommandRunner MBean could not be deactivated.  The exception was {0}.
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<Message ID="CWSJY0029E" severity="E" prefix="yes">
  <MsgText pgmKey="CMD_TYPE_NOT_STRING_CWSJY0029" varFormat="Java">
    CMD_TYPE_NOT_STRING_CWSJY0029=CWSJY0029E: An internal error occurred.  The result was {0} with a type of {1}.
  </MsgText>
  <Explanation>
    This exception is unexpected. The cause is not immediately known.
  </Explanation>
  <UserResponse>
    If the problem persists, additional information might be available if you search for the message ID on the following Web sites: WebSphere Application Server Support page: http://www.ibm.com/software/webservers/appserv/was/support/ WebSphere Application Server for z/OS Support page: http://www.ibm.com/software/webservers/appserv/zos_os390/support/ .
  </UserResponse>
</Message>
<!-- END MESSAGES -->
</TMSSource>
