<?xml version="1.0" encoding="UTF-8"?>
<?xml-stylesheet type="text/css" href="../../resources/stylesheets/wasmsgxml.css"?>
<TMSSource name="TivoliMessages" tmsVersion="1.0" xml:lang="en">
<!-- CMVC MSG File Name = ws/code/recovery.log.impl/src/com/ibm/ws/recoverylog/resources/RecoveryLogMsgs.nlsprops -->
<!-- DO NOT EDIT THIS FILE - This file was generated by the XML/Html & Property emitter -->
<!-- BEGIN MESSAGES -->
<Message ID="CWRLS0019I" severity="I" prefix="yes">
  <MsgText pgmKey="CWRLS0019_SNAPSHOT_SAFE" varFormat="Java">
    CWRLS0019_SNAPSHOT_SAFE=CWRLS0019I: Il servizio log di ripristino è stato configurato come cassaforte dell&apos;istantanea nelle proprietà personalizzate del servizio di transazione.
  </MsgText>
  <Explanation>
    Quando viene richiesta un&apos;istantanea dei file di log, viene sospesa l&apos;intera attività di registrazione transazioni nel momento in cui viene creata l&apos;istantanea, per verificare che i file di log siano in uno stato conosciuto coerente con altri sistemi coinvolti nell&apos;istantanea.
  </Explanation>
  <UserResponse>
    Non è richiesta alcuna azione.
  </UserResponse>
</Message>
<Message ID="CWRLS0014I" severity="I" prefix="yes">
  <MsgText pgmKey="CWRLS0014_HALT_PEER_RECOVERY" varFormat="Java">
    CWRLS0014_HALT_PEER_RECOVERY=CWRLS0014I: Arresto di qualsiasi elaborazione di ripristino corrente per un server peer WebSphere ({0}).
  </MsgText>
  <Explanation>
    L&apos;elaborazione di ripristino viene trasferita a un server delle applicazioni alternativo. Di solito questo accade quando un server viene riavviato e riottiene la proprietà dei suoi log di ripristino.
  </Explanation>
  <UserResponse>
    Non è richiesta alcuna azione.
  </UserResponse>
</Message>
<Message ID="CWRLS0008E" severity="E" prefix="yes">
  <MsgText pgmKey="CWRLS0008_RECOVERY_LOG_FAILED" varFormat="Java">
    CWRLS0008_RECOVERY_LOG_FAILED=CWRLS0008E: Il log di ripristino è stato contrassegnato come non riuscito. [ {0} {1} ]
  </MsgText>
  <Explanation>
    Il log di ripristino ha avuto esito negativo e non è possibile accedervi ulteriormente. Il messaggio mostra il componente e la relativa eccezione.
  </Explanation>
  <UserResponse>
    Per riparare il log, è necessario riavviare il server. Tentare di correggere le condizioni indicate dall&apos;eccezione nel messaggio.
  </UserResponse>
</Message>
<Message ID="CWRLS0001I" severity="I" prefix="yes">
  <MsgText pgmKey="CWRLS0001_SUSPEND_RLS" varFormat="Java">
    CWRLS0001_SUSPEND_RLS=CWRLS0001I: Il servizio log di ripristino è stato sospeso ({0}).
  </MsgText>
  <Explanation>
    Il servizio log di ripristino è in stato di sospensione per consentire al sistema di eseguire il backup dei file di log di ripristino.
  </Explanation>
  <UserResponse>
    Non è richiesta alcuna azione.
  </UserResponse>
</Message>
<Message ID="CWRLS0028W" severity="W" prefix="yes">
  <MsgText pgmKey="CWRLS0028_COMMON_COMPLOG_DIRS" varFormat="Java">
    CWRLS0028_COMMON_COMPLOG_DIRS=CWRLS0028W: La directory comune dei log di compensazione {0} è stata definita per i server {1} e {2}
  </MsgText>
  <Explanation>
    I log di compensazione provenienti da due server stanno utilizzando una configurazione di directory comune. Questo potrebbe comportare una contesa di blocco ripristino o un errore di integrità di dati.
  </Explanation>
  <UserResponse>
    Configurare dei percorsi directory di log separati per ciascun server.
  </UserResponse>
</Message>
<Message ID="CWRLS0010I" severity="I" prefix="yes">
  <MsgText pgmKey="CWRLS0010_PERFORM_LOCAL_RECOVERY" varFormat="Java">
    CWRLS0010_PERFORM_LOCAL_RECOVERY=CWRLS0010I: Esecuzione dell&apos;&apos;elaborazione di ripristino del server locale WebSphere ({0}).
  </MsgText>
  <Explanation>
    Il servizio log di ripristino sta guidando l&apos;elaborazione di ripristino dei servizi client associati.
  </Explanation>
  <UserResponse>
    Non è richiesta alcuna azione.
  </UserResponse>
</Message>
<Message ID="CWRLS0009E" severity="E" prefix="yes">
  <MsgText pgmKey="CWRLS0009_RECOVERY_LOG_FAILED_DETAIL" varFormat="Java">
    CWRLS0009_RECOVERY_LOG_FAILED_DETAIL=CWRLS0009E: Dettagli dell&apos;&apos;errore del log di ripristino: {0}
  </MsgText>
  <Explanation>
    Questo messaggio viene emesso con il messaggio CWRLS0008E per indicare i dettagli del fallimento del log di ripristino.
  </Explanation>
  <UserResponse>
    Utilizzare le informazioni in questo messaggio e nel messaggio CWRLS0008E per correggere la condizione che ha provocato l&apos;esito negativo del log di ripristino.
  </UserResponse>
</Message>
<Message ID="CWRLS0025E" severity="E" prefix="yes">
  <MsgText pgmKey="CWRLS0025_RECOVER_MODE_NOT_COMPATIBLE" varFormat="Java">
    CWRLS0025_RECOVER_MODE_NOT_COMPATIBLE=CWRLS0025E: L&apos;avvio in modalità ripristino del server non è compatibile con l&apos;abilitazione alta disponibilità.
  </MsgText>
  <Explanation>
    In una configurazione HA, il ripristino del server potrebbe essere avviato automaticamente su un server peer.
  </Explanation>
  <UserResponse>
    Non tentare di avviare un server in modalità ripristino se abilitato per l&apos;HA.
  </UserResponse>
</Message>
<Message ID="CWRLS0026W" severity="W" prefix="yes">
  <MsgText pgmKey="CWRLS0026_RECOVERY_LOG_LOCK_RETRY" varFormat="Java">
    CWRLS0026_RECOVERY_LOG_LOCK_RETRY=CWRLS0026W: Impossibile ottenere un blocco file esclusivo su {0} - nuovo tentativo in corso.
  </MsgText>
  <Explanation>
    Il servizio log di ripristino non può bloccare in modo esclusivo il file indicato nel messaggio durante il ripristino, poiché il file sembra in uso. Il servizio di ripristino tenterà periodicamente di ottenere il blocco esclusivo in modo da poter procedere con il ripristino. Se il file di log di ripristino è uno dei principali log di ripristino del server, l&apos;avvio viene sospeso finché l&apos;accesso ai log sarà possibile.  Se il file di log di ripristino appartiene a un altro server peer, un altro server potrebbe ottenere i blocchi ed eseguire il ripristino peer; in questa situazione, questo server interromperà i tentativi di ripristino.
  </Explanation>
  <UserResponse>
    Esaminare i messaggi correlati per individuare la causa del problema. Se non esistono messaggi correlati, controllare l&apos;ubicazione dei log di ripristino e verificare un altro server non che non vi acceda. Ad esempio, questa situazione si verifica se viene configurato più di un server per l&apos;utilizzo dei log di ripristino di un altro server.
  </UserResponse>
</Message>
<Message ID="CWRLS0017I" severity="I" prefix="yes">
  <MsgText pgmKey="CWRLS0017_RECOVERY_PROCESSING_INTERRUPTED" varFormat="Java">
    CWRLS0017_RECOVERY_PROCESSING_INTERRUPTED=CWRLS0017I: È stato interrotto un tentativo di ottenere un blocco file esclusivo necessario per l&apos;&apos;esecuzione dell&apos;&apos;elaborazione di ripristino del server {0}.   Un altro server è stato attivato per eseguire questa elaborazione di ripristino.
  </MsgText>
  <Explanation>
    Il controllo di un log di ripristino è stato inviato tra due server delle applicazioni.
  </Explanation>
  <UserResponse>
    Non è richiesta alcuna azione.
  </UserResponse>
</Message>
<Message ID="CWRLS0018E" severity="E" prefix="yes">
  <MsgText pgmKey="CWRLS0018_RECOVERY_PROCESSING_FAILED" varFormat="Java">
    CWRLS0018_RECOVERY_PROCESSING_FAILED=CWRLS0018E: È stato interrotto un tentativo di arresto dell&apos;&apos;elaborazione di inoltro e ripristino di transazione del server locale ({0}).
  </MsgText>
  <Explanation>
    Il servizio log di ripristino ha impedito al server locale di cedere il controllo dei propri log di ripristino. La causa potrebbe essere la configurazione della politica del gruppo principale.
  </Explanation>
  <UserResponse>
    Verificare che la configurazione della politica non assegni la proprietà del log di ripristino di un server attivo a un server alternativo.
  </UserResponse>
</Message>
<Message ID="CWRLS0020W" severity="W" prefix="yes">
  <MsgText pgmKey="CWRLS0020_SNAPSHOT_SAFE" varFormat="Java">
    CWRLS0020_SNAPSHOT_SAFE=CWRLS0020W: Il servizio log di ripristino NON è stato configurato come cassaforte dell&apos;istantanea nelle proprietà personalizzate del servizio di transazione.
  </MsgText>
  <Explanation>
    Se viene creata un&apos;istantanea dei file di log, tali file potrebbero non trovarsi in uno stato coerente con altri sistemi coinvolti nell&apos;istantanea.
  </Explanation>
  <UserResponse>
    Non è richiesta alcuna azione.
  </UserResponse>
</Message>
<Message ID="CWRLS0004E" severity="E" prefix="yes">
  <MsgText pgmKey="CWRLS0004_RECOVERY_LOG_CREATE_FAILED" varFormat="Java">
    CWRLS0004_RECOVERY_LOG_CREATE_FAILED=CWRLS0004E: Impossibile creare un file di log di ripristino {0}.
  </MsgText>
  <Explanation>
    Il servizio log di ripristino non è stato in grado di creare il file indicato nel messaggio. La directory di destinazione non è accessibile oppure il sistema non dispone delle autorizzazioni sufficienti per creare il file richiesto.
  </Explanation>
  <UserResponse>
    Assicurarsi che la gerarchia della directory richiesta sia valida e accessibile al servizio log di ripristino.
  </UserResponse>
</Message>
<Message ID="CWRLS0027W" severity="W" prefix="yes">
  <MsgText pgmKey="CWRLS0027_COMMON_TRANLOG_DIRS" varFormat="Java">
    CWRLS0027_COMMON_TRANLOG_DIRS=CWRLS0027W: La directory comune dei log di transazione {0} è stata definita per i server {1} e {2}
  </MsgText>
  <Explanation>
    I log di transazione provenienti da due server stanno utilizzando una configurazione di directory comune. Questo potrebbe causare una contesa di blocco ripristino o un errore di integrità di dati.
  </Explanation>
  <UserResponse>
    Configurare dei percorsi directory di log separati per ciascun server.
  </UserResponse>
</Message>
<Message ID="CWRLS0013I" severity="I" prefix="yes">
  <MsgText pgmKey="CWRLS0013_DIRECT_PEER_RECOVERY" varFormat="Java">
    CWRLS0013_DIRECT_PEER_RECOVERY=CWRLS0013I: Tutti i servizi permanenti sono stati indirizzati a eseguire l&apos;&apos;elaborazione di ripristino di un server peer WebSphere ({0}).
  </MsgText>
  <Explanation>
    Il servizio log di ripristino ha richiesto a tutti i servizi client associati di iniziare il ripristino del server peer.
  </Explanation>
  <UserResponse>
    Non è richiesta alcuna azione.
  </UserResponse>
</Message>
<Message ID="CWRLS0002I" severity="I" prefix="yes">
  <MsgText pgmKey="CWRLS0002_RESUME_RLS" varFormat="Java">
    CWRLS0002_RESUME_RLS=CWRLS0002I: Il servizio log di ripristino è stato ripristinato ({0}).
  </MsgText>
  <Explanation>
    Il servizio log di ripristino sospeso precedentemente viene ripristinato allo stato di esecuzione.
  </Explanation>
  <UserResponse>
    Non è richiesta alcuna azione.
  </UserResponse>
</Message>
<Message ID="CWRLS0022I" severity="I" prefix="yes">
  <MsgText pgmKey="CWRLS0022_RLS_SUSPEND_TIMEOUT" varFormat="Java">
    CWRLS0022_RLS_SUSPEND_TIMEOUT=CWRLS0022I: Un&apos;&apos;operazione di sospensione del servizio log di ripristino è andata in timeout ({0}).
  </MsgText>
  <Explanation>
    Se non sono presenti operazioni di sospensione in attesa, il servizio log di ripristino verrà ripristinato.
  </Explanation>
  <UserResponse>
    Non è richiesta alcuna azione.
  </UserResponse>
</Message>
<Message ID="CWRLS0023I" severity="I" prefix="yes">
  <MsgText pgmKey="CWRLS0023_RESUME_RLS" varFormat="Java">
    CWRLS0023_RESUME_RLS=CWRLS0023I: Il servizio log di ripristino è stato ripristinato dopo il timeout di un&apos;operazione di sospensione.
  </MsgText>
  <Explanation>
    Questo messaggio è solo a scopo informativo.
  </Explanation>
  <UserResponse>
    Non è richiesta alcuna azione.
  </UserResponse>
</Message>
<Message ID="CWRLS0015I" severity="I" prefix="yes">
  <MsgText pgmKey="CWRLS0015_DISABLE_FILE_LOCKING" varFormat="Java">
    CWRLS0015_DISABLE_FILE_LOCKING=CWRLS0015I: Il blocco del file di log di ripristino è stato disabilitato nelle proprietà personalizzate del servizio di transazione.
  </MsgText>
  <Explanation>
    Il meccanismo di blocco file utilizzato dal servizio log di ripristino per assicurare l&apos;accesso esclusivo ai file di log di ripristino è stato esplicitamente disabilitato.
  </Explanation>
  <UserResponse>
    Verificare che siano presenti i vincoli appropriati per il supporto di questa impostazione di configurazione.
  </UserResponse>
</Message>
<Message ID="CWRLS0030W" severity="W" prefix="yes">
  <MsgText pgmKey="CWRLS0030_WAITING_FOR_HAM_ACTIVATE" varFormat="Java">
    CWRLS0030_WAITING_FOR_HAM_ACTIVATE=CWRLS0030W: In attesa che HAManager attivi l&apos;elaborazione di ripristino per il server locale WebSphere
  </MsgText>
  <Explanation>
    Il servizio log di ripristino non è in grado di avviare l&apos;elaborazione di ripristino per il server locale, poiché è in attesa che HAManager attivi l&apos;appartenenza al gruppo per i log di ripristino di questo server locale.
  </Explanation>
  <UserResponse>
    Esaminare i messaggi correlati per individuare la causa del problema. Se non sono presenti dei messaggi correlati, controllare la configurazione delle impostazioni DefaultCoreGroup e le definizioni della politica associata per il servizio log di ripristino per il server. Ad esempio, se la politica Clustered TM viene impostata per non supportare il failback, un altro server potrebbe avere accesso ai log e bloccherà l&apos;attivazione di questo server.
  </UserResponse>
</Message>
<Message ID="CWRLS0029W" severity="W" prefix="yes">
  <MsgText pgmKey="CWRLS0029_LOCAL_RECOVERY_FAILED" varFormat="Java">
    CWRLS0029_LOCAL_RECOVERY_FAILED=CWRLS0029W: Impossibile eseguire l&apos;elaborazione di ripristino per il server locale WebSphere - server terminato
  </MsgText>
  <Explanation>
    Il servizio log di ripristino non può eseguire o completare il ripristino per il server locale e non è possibile procedere con alcun lavoro, in questo modo il server verrà arrestato.
  </Explanation>
  <UserResponse>
    Se il problema persiste, visitare il sito web indicato di seguito ed effettuare una ricerca per ID messaggio al fine di verificare se sono disponibili ulteriori informazioni: pagina del supporto per IBM WebSphere Application Server: http://www.ibm.com/software/webservers/appserv/was/support/   pagina del supporto per IBM WebSphere Application Server per z/OS: http://www.ibm.com/software/webservers/appserv/zos_os390/support/
  </UserResponse>
</Message>
<Message ID="CWRLS0005E" severity="E" prefix="yes">
  <MsgText pgmKey="CWRLS0005_RECOVERY_LOG_LOCK_FAILED" varFormat="Java">
    CWRLS0005_RECOVERY_LOG_LOCK_FAILED=CWRLS0005E: Impossibile ottenere un blocco file esclusivo su {0}.
  </MsgText>
  <Explanation>
    Il servizio log di ripristino non è stato in grado di bloccare in modo esclusivo il file indicato nel messaggio.
  </Explanation>
  <UserResponse>
    Se il problema persiste, visitare il sito web indicato di seguito ed effettuare una ricerca per ID messaggio al fine di verificare se sono disponibili ulteriori informazioni: pagina del supporto per IBM WebSphere Application Server: http://www.ibm.com/software/webservers/appserv/was/support/   pagina del supporto per IBM WebSphere Application Server per z/OS: http://www.ibm.com/software/webservers/appserv/zos_os390/support/
  </UserResponse>
</Message>
<Message ID="CWRLS0021I" severity="I" prefix="yes">
  <MsgText pgmKey="CWRLS0021_RESUME_ATTEMPT_RLS" varFormat="Java">
    CWRLS0021_RESUME_ATTEMPT_RLS=CWRLS0021I: Il servizio log di ripristino è stato richiamato per riprendere l&apos;&apos;esecuzione ({0}), ma vi sono altre sospensioni in attesa.
  </MsgText>
  <Explanation>
    Il servizio log di ripristino verrà ripristinato solo quando non vi saranno più operazioni di attesa in sospeso.
  </Explanation>
  <UserResponse>
    Non è richiesta alcuna azione.
  </UserResponse>
</Message>
<Message ID="CWRLS0006I" severity="I" prefix="yes">
  <MsgText pgmKey="CWRLS0006_RECOVERY_LOG_CREATE" varFormat="Java">
    CWRLS0006_RECOVERY_LOG_CREATE=CWRLS0006I: Creazione di un nuovo file di log di ripristino {0}.
  </MsgText>
  <Explanation>
    È stato stabilito un nuovo file di log di ripristino per memorizzare i dati permanenti.
  </Explanation>
  <UserResponse>
    Non è richiesta alcuna azione.
  </UserResponse>
</Message>
<Message ID="CWRLS0011I" severity="I" prefix="yes">
  <MsgText pgmKey="CWRLS0011_PERFORM_PEER_RECOVERY" varFormat="Java">
    CWRLS0011_PERFORM_PEER_RECOVERY=CWRLS0011I: Esecuzione dell&apos;&apos;elaborazione di ripristino del server peer WebSphere ({0}).
  </MsgText>
  <Explanation>
    Il servizio log di ripristino sta guidando l&apos;elaborazione di ripristino dei servizi client associati del server peer.
  </Explanation>
  <UserResponse>
    Non è richiesta alcuna azione.
  </UserResponse>
</Message>
<Message ID="CWRLS0016E" severity="E" prefix="yes">
  <MsgText pgmKey="CWRLS0016_RECOVERY_PROCESSING_FAILED" varFormat="Java">
    CWRLS0016_RECOVERY_PROCESSING_FAILED=CWRLS0016E: Impossibile ottenere un blocco file esclusivo necessario per eseguire l&apos;&apos;elaborazione di ripristino del server {0}.
  </MsgText>
  <Explanation>
    Il server di destinazione è attivo oppure la configurazione del log di ripristino non è corretta.
  </Explanation>
  <UserResponse>
    Verificare che la configurazione del log di ripristino sia valida.
  </UserResponse>
</Message>
<Message ID="CWRLS0012I" severity="I" prefix="yes">
  <MsgText pgmKey="CWRLS0012_DIRECT_LOCAL_RECOVERY" varFormat="Java">
    CWRLS0012_DIRECT_LOCAL_RECOVERY=CWRLS0012I: Tutti i servizi permanenti sono stati indirizzati a eseguire l&apos;&apos;elaborazione di ripristino di questo server WebSphere ({0}).
  </MsgText>
  <Explanation>
    Il servizio log di ripristino ha richiesto a tutti i servizi client associati di iniziare il ripristino.
  </Explanation>
  <UserResponse>
    Non è richiesta alcuna azione.
  </UserResponse>
</Message>
<Message ID="CWRLS0007I" severity="I" prefix="yes">
  <MsgText pgmKey="CWRLS0007_RECOVERY_LOG_NOT_EXIST" varFormat="Java">
    CWRLS0007_RECOVERY_LOG_NOT_EXIST=CWRLS0007I: Non è stato trovato alcun file di log di ripristino esistente in {0}. Avvio a freddo del log di ripristino.
  </MsgText>
  <Explanation>
    I precedenti file di log di ripristino sono stati eliminati oppure questa è la prima volta che i file di log di ripristino vengono memorizzati in questa ubicazione. In entrambi i casi, il servizio associato non avvierà né eseguirà alcuna elaborazione di ripristino.
  </Explanation>
  <UserResponse>
    Non è richiesta alcuna azione.
  </UserResponse>
</Message>
<Message ID="CWRLS0024E" severity="E" prefix="yes">
  <MsgText pgmKey="CWRLS0024_EXC_DURING_RECOVERY" varFormat="Java">
    CWRLS0024_EXC_DURING_RECOVERY=CWRLS0024E: Rilevata eccezione durante il ripristino! {0}
  </MsgText>
  <Explanation>
    È stata rilevata un&apos;eccezione durante il tentativo di ripristino da un precedente errore del server.
  </Explanation>
  <UserResponse>
    Se il problema persiste, visitare il sito web indicato di seguito ed effettuare una ricerca per ID messaggio al fine di verificare se sono disponibili ulteriori informazioni: pagina del supporto per IBM WebSphere Application Server: http://www.ibm.com/software/webservers/appserv/was/support/   pagina del supporto per IBM WebSphere Application Server per z/OS: http://www.ibm.com/software/webservers/appserv/zos_os390/support/
  </UserResponse>
</Message>
<Message ID="CWRLS0003E" severity="E" prefix="yes">
  <MsgText pgmKey="CWRLS0003_GENERIC_ERROR" varFormat="Java">
    CWRLS0003_GENERIC_ERROR=CWRLS0003E: {0}
  </MsgText>
  <Explanation>
    Questo codice messaggio viene utilizzato per supportare messaggi a cui non è stato ancora assegnato il relativo codice.
  </Explanation>
  <UserResponse>
    Per ulteriori informazioni fare riferimento al testo del messaggio.
  </UserResponse>
</Message>
<!-- END MESSAGES -->
</TMSSource>
