<?xml version="1.0" encoding="UTF-8"?>
<?xml-stylesheet type="text/css" href="../../resources/stylesheets/wasmsgxml.css"?>
<TMSSource name="TivoliMessages" tmsVersion="1.0" xml:lang="en">
<!-- CMVC MSG File Name = ws/code/recovery.log.impl/src/com/ibm/ws/recoverylog/resources/RecoveryLogMsgs.nlsprops -->
<!-- DO NOT EDIT THIS FILE - This file was generated by the XML/Html & Property emitter -->
<!-- BEGIN MESSAGES -->
<Message ID="CWRLS0019I" severity="I" prefix="yes">
  <MsgText pgmKey="CWRLS0019_SNAPSHOT_SAFE" varFormat="Java">
    CWRLS0019_SNAPSHOT_SAFE=CWRLS0019I: リカバリー・ログ・サービスでは、トランザクション・サービスのカスタム・プロパティーで、スナップショットが安全であると構成されています。
  </MsgText>
  <Explanation>
    ログ・ファイルのスナップショットが要求されると、そのスナップショットの実行中は、すべてのトランザクション・ログ・アクティビティーが中断され、ログ・ファイルがスナップショットに組み込まれる他のシステムと整合性のある既知の状態になるようにします。
  </Explanation>
  <UserResponse>
    処置は不要です。
  </UserResponse>
</Message>
<Message ID="CWRLS0014I" severity="I" prefix="yes">
  <MsgText pgmKey="CWRLS0014_HALT_PEER_RECOVERY" varFormat="Java">
    CWRLS0014_HALT_PEER_RECOVERY=CWRLS0014I: ピア WebSphere サーバー ({0}) に対して現在行われているすべてのリカバリー処理を一時停止します。
  </MsgText>
  <Explanation>
    リカバリー処理は、代替のアプリケーション・サーバーに転送中です。 このようなことは、通常、サーバーが再始動し、リカバリー・ログの所有権を再取得した場合に行われます。
  </Explanation>
  <UserResponse>
    処置は不要です。
  </UserResponse>
</Message>
<Message ID="CWRLS0008E" severity="E" prefix="yes">
  <MsgText pgmKey="CWRLS0008_RECOVERY_LOG_FAILED" varFormat="Java">
    CWRLS0008_RECOVERY_LOG_FAILED=CWRLS0008E: リカバリー・ログは、失敗としてマークされています。 [ {0} {1} ]
  </MsgText>
  <Explanation>
    リカバリー・ログに障害があり、これ以上のリカバリー・ログへのアクセスは行われません。 メッセージには、コンポーネントおよび関連の例外が示されます。
  </Explanation>
  <UserResponse>
    ログを修復できるように、サーバーを再始動してください。 メッセージの例外で示された状態を修正してください。
  </UserResponse>
</Message>
<Message ID="CWRLS0001I" severity="I" prefix="yes">
  <MsgText pgmKey="CWRLS0001_SUSPEND_RLS" varFormat="Java">
    CWRLS0001_SUSPEND_RLS=CWRLS0001I: リカバリー・ログ・サービスが中断しました ({0})。
  </MsgText>
  <Explanation>
    リカバリー・ログ・サービスは、システムがリカバリー・ログ・ファイルをバックアップできるように、保留状態になっています。
  </Explanation>
  <UserResponse>
    処置は不要です。
  </UserResponse>
</Message>
<Message ID="CWRLS0028W" severity="W" prefix="yes">
  <MsgText pgmKey="CWRLS0028_COMMON_COMPLOG_DIRS" varFormat="Java">
    CWRLS0028_COMMON_COMPLOG_DIRS=CWRLS0028W: 共通補正ログ・ディレクトリー {0} が、サーバー {1} と {2} について定義されています。
  </MsgText>
  <Explanation>
    2 つのサーバーの補正ログが、同じ共通ディレクトリー構成を使用しています。 これにより、リカバリー・ロックの競合が発生したり、データ保全性に障害が発生したりする場合があります。
  </Explanation>
  <UserResponse>
    サーバーごとに、異なるログ・ディレクトリー・パスを構成してください。
  </UserResponse>
</Message>
<Message ID="CWRLS0010I" severity="I" prefix="yes">
  <MsgText pgmKey="CWRLS0010_PERFORM_LOCAL_RECOVERY" varFormat="Java">
    CWRLS0010_PERFORM_LOCAL_RECOVERY=CWRLS0010I: ローカル WebSphere サーバー ({0}) に対してリカバリー処理を実行します。
  </MsgText>
  <Explanation>
    リカバリー・ログ・サービスが、関連したクライアント・サービスのリカバリー処理を指示しています。
  </Explanation>
  <UserResponse>
    処置は不要です。
  </UserResponse>
</Message>
<Message ID="CWRLS0009E" severity="E" prefix="yes">
  <MsgText pgmKey="CWRLS0009_RECOVERY_LOG_FAILED_DETAIL" varFormat="Java">
    CWRLS0009_RECOVERY_LOG_FAILED_DETAIL=CWRLS0009E: リカバリー・ログ障害の詳細: {0}
  </MsgText>
  <Explanation>
    このメッセージは、メッセージ CWRLS0008E と共に発行されているもので、リカバリー・ログ障害の詳細を示します。
  </Explanation>
  <UserResponse>
    このメッセージとメッセージ CWRLS0008E の情報を使用して、リカバリー・ログ障害の原因となった状態を訂正してください。
  </UserResponse>
</Message>
<Message ID="CWRLS0025E" severity="E" prefix="yes">
  <MsgText pgmKey="CWRLS0025_RECOVER_MODE_NOT_COMPATIBLE" varFormat="Java">
    CWRLS0025_RECOVER_MODE_NOT_COMPATIBLE=CWRLS0025E: サーバー・リカバリー・モードの始動操作は、HA 使用可能の場合使用できません。
  </MsgText>
  <Explanation>
    高可用性構成では、サーバー・リカバリーは、ピア・サーバーで自動的に開始できる場合があります。
  </Explanation>
  <UserResponse>
    高可用性に使用可能になっているサーバーは、リカバリー・モードで始動しないでください。
  </UserResponse>
</Message>
<Message ID="CWRLS0026W" severity="W" prefix="yes">
  <MsgText pgmKey="CWRLS0026_RECOVERY_LOG_LOCK_RETRY" varFormat="Java">
    CWRLS0026_RECOVERY_LOG_LOCK_RETRY=CWRLS0026W: {0} で排他的ファイル・ロックを取得できません - 再試行します。
  </MsgText>
  <Explanation>
    リカバリー中に、リカバリー・ログ・サービスが、メッセージに示されたファイルを排他的にロックできませんでした。ファイルが使用中と思われます。 リカバリー・サービスは、引き続き定期的に排他的ロックの取得を試み、リカバリー処理が進むようにします。 リカバリー・ログ・ファイルがメイン・サーバーのリカバリー・ログの 1 つである場合、開始はそのログへのアクセスが可能になるまで中断されます。  リカバリー・ログ・ファイルが別のピア・サーバーのものである場合、別のサーバーがロックを取得し、ピア・リカバリーを実行する場合があります。この場合、このサーバーのリカバリーの試行は停止されます。
  </Explanation>
  <UserResponse>
    関連メッセージを調べて、問題の原因を判別してください。 関連メッセージがない場合は、リカバリー・ログのロケーションをチェックし、リカバリー・ログが別のサーバーによってアクセスされていないことを確認してください。 例えば、このような状態は、複数のサーバーが別のサーバーのリカバリー・ログを使用するように構成されている場合に発生する可能性があります。
  </UserResponse>
</Message>
<Message ID="CWRLS0017I" severity="I" prefix="yes">
  <MsgText pgmKey="CWRLS0017_RECOVERY_PROCESSING_INTERRUPTED" varFormat="Java">
    CWRLS0017_RECOVERY_PROCESSING_INTERRUPTED=CWRLS0017I: サーバー {0} のリカバリー処理の実行に必要な排他的ファイル・ロックを取得しようとしましたが、中断されました。   このリカバリー処理を実行するため、別のサーバーが活動化されています。
  </MsgText>
  <Explanation>
    リカバリー・ログの制御の受け渡しが 2 つのアプリケーション・サーバー間で行われました。
  </Explanation>
  <UserResponse>
    処置は不要です。
  </UserResponse>
</Message>
<Message ID="CWRLS0018E" severity="E" prefix="yes">
  <MsgText pgmKey="CWRLS0018_RECOVERY_PROCESSING_FAILED" varFormat="Java">
    CWRLS0018_RECOVERY_PROCESSING_FAILED=CWRLS0018E: トランザクションのリカバリーを一時停止し、ローカル・サーバー ({0}) の処理を転送しようとしましたが、異常終了されました。
  </MsgText>
  <Explanation>
    リカバリー・ログ・サービスは、ローカル・サーバーが自身のリカバリー・ログの制御を解放するのを制止しました。 これは、コア・グループのポリシー構成が原因である可能性があります。
  </Explanation>
  <UserResponse>
    ポリシー構成でアクティブ・サーバーのリカバリー・ログの所有権が代替のサーバーに割り当てられていないことを確認してください。
  </UserResponse>
</Message>
<Message ID="CWRLS0020W" severity="W" prefix="yes">
  <MsgText pgmKey="CWRLS0020_SNAPSHOT_SAFE" varFormat="Java">
    CWRLS0020_SNAPSHOT_SAFE=CWRLS0020W: リカバリー・ログ・サービスで、トランザクション・サービスのカスタム・プロパティーで、スナップショットが安全であるとは構成されていません。
  </MsgText>
  <Explanation>
    ログ・ファイルのスナップショットが実行された場合、ログ・ファイルは、スナップショットに組み込まれる他のシステムと整合性のない状態となる可能性があります。
  </Explanation>
  <UserResponse>
    処置は不要です。
  </UserResponse>
</Message>
<Message ID="CWRLS0004E" severity="E" prefix="yes">
  <MsgText pgmKey="CWRLS0004_RECOVERY_LOG_CREATE_FAILED" varFormat="Java">
    CWRLS0004_RECOVERY_LOG_CREATE_FAILED=CWRLS0004E: リカバリー・ログ・ファイル {0} を作成できません。
  </MsgText>
  <Explanation>
    リカバリー・ログ・サービスが、メッセージに示されたファイルを作成できませんでした。 ターゲット・ディレクトリーがアクセス不能であるか、システムに必要なファイルを作成するための十分なアクセス権がありません。
  </Explanation>
  <UserResponse>
    必要なディレクトリー階層が有効で、リカバリー・ログ・サービスにアクセス可能であることを確認してください。
  </UserResponse>
</Message>
<Message ID="CWRLS0027W" severity="W" prefix="yes">
  <MsgText pgmKey="CWRLS0027_COMMON_TRANLOG_DIRS" varFormat="Java">
    CWRLS0027_COMMON_TRANLOG_DIRS=CWRLS0027W: 共通トランザクション・ログ・ディレクトリー {0} が、サーバー {1} と {2} について定義されています。
  </MsgText>
  <Explanation>
    2 つのサーバーのトランザクション・ログが、同じ共通ディレクトリー構成を使用しています。 これにより、リカバリー・ロックの競合が発生したり、データ保全性に障害が発生したりする場合があります。
  </Explanation>
  <UserResponse>
    サーバーごとに、異なるログ・ディレクトリー・パスを構成してください。
  </UserResponse>
</Message>
<Message ID="CWRLS0013I" severity="I" prefix="yes">
  <MsgText pgmKey="CWRLS0013_DIRECT_PEER_RECOVERY" varFormat="Java">
    CWRLS0013_DIRECT_PEER_RECOVERY=CWRLS0013I: すべてのパーシスタント・サービスが、ピア WebSphere サーバー ({0}) に対してリカバリー処理の実行を指示されました。
  </MsgText>
  <Explanation>
    リカバリー・ログ・サービスが、すべての関連クライアント・サービスにこのピア・サーバーのリカバリーの開始を指示しました。
  </Explanation>
  <UserResponse>
    処置は不要です。
  </UserResponse>
</Message>
<Message ID="CWRLS0002I" severity="I" prefix="yes">
  <MsgText pgmKey="CWRLS0002_RESUME_RLS" varFormat="Java">
    CWRLS0002_RESUME_RLS=CWRLS0002I: リカバリー・ログ・サービスが再開されました ({0})。
  </MsgText>
  <Explanation>
    前に中断されていたリカバリー・ログ・サービスは、実行状態に復元されました。
  </Explanation>
  <UserResponse>
    処置は不要です。
  </UserResponse>
</Message>
<Message ID="CWRLS0022I" severity="I" prefix="yes">
  <MsgText pgmKey="CWRLS0022_RLS_SUSPEND_TIMEOUT" varFormat="Java">
    CWRLS0022_RLS_SUSPEND_TIMEOUT=CWRLS0022I: リカバリー・ログ・サービスの中断操作がタイムアウトになりました ({0})。
  </MsgText>
  <Explanation>
    未解決の中断操作がなくなると、リカバリー・ログ・サービスは再開します。
  </Explanation>
  <UserResponse>
    処置は不要です。
  </UserResponse>
</Message>
<Message ID="CWRLS0023I" severity="I" prefix="yes">
  <MsgText pgmKey="CWRLS0023_RESUME_RLS" varFormat="Java">
    CWRLS0023_RESUME_RLS=CWRLS0023I: 中断操作のタイムアウトに伴い、リカバリー・ログ・サービスが再開されました。
  </MsgText>
  <Explanation>
    これは単なる通知メッセージです。
  </Explanation>
  <UserResponse>
    処置は不要です。
  </UserResponse>
</Message>
<Message ID="CWRLS0015I" severity="I" prefix="yes">
  <MsgText pgmKey="CWRLS0015_DISABLE_FILE_LOCKING" varFormat="Java">
    CWRLS0015_DISABLE_FILE_LOCKING=CWRLS0015I: リカバリー・ログ・ファイルのロックが、トランザクション・サービスのカスタム・プロパティーで使用不可になりました。
  </MsgText>
  <Explanation>
    リカバリー・ログ・ファイルに対する排他的アクセスを確保するために、リカバリー・ログ・サービスが使用するファイル・ロック機構が、明示的に使用不可にされました。
  </Explanation>
  <UserResponse>
    この構成設定をサポートするため、適切な制約が適所に設定されていることを確認してください。
  </UserResponse>
</Message>
<Message ID="CWRLS0030W" severity="W" prefix="yes">
  <MsgText pgmKey="CWRLS0030_WAITING_FOR_HAM_ACTIVATE" varFormat="Java">
    CWRLS0030_WAITING_FOR_HAM_ACTIVATE=CWRLS0030W: HAManager がローカル WebSphere サーバーのリカバリー処理を活動化するのを待機しています。
  </MsgText>
  <Explanation>
    リカバリー・ログ・サービスは、このローカル・サーバーのリカバリー処理を開始できません。HAManager がこのローカル・サーバーのリカバリー・ログのグループ・メンバーシップを活動化するのを待機しているためです。
  </Explanation>
  <UserResponse>
    関連メッセージを調べて、問題の原因を判別してください。 関連メッセージがない場合は、サーバーのリカバリー・ログ・サービスについて、DefaultCoreGroup 設定の構成および関連ポリシー定義をチェックしてください。 例えば、クラスター TM ポリシーがフェイルバックをサポートしないように設定されている場合、別のサーバーがログを保持し、このサーバーの活動化を妨げている可能性があります。
  </UserResponse>
</Message>
<Message ID="CWRLS0029W" severity="W" prefix="yes">
  <MsgText pgmKey="CWRLS0029_LOCAL_RECOVERY_FAILED" varFormat="Java">
    CWRLS0029_LOCAL_RECOVERY_FAILED=CWRLS0029W: ローカル WebSphere サーバーのリカバリー処理を実行できません - サーバーは強制終了されます。
  </MsgText>
  <Explanation>
    リカバリー・ログ・サービスが、ローカル・サーバーのリカバリーを実行または完了できず、これ以上作業を進めることができないので、サーバーは停止されます。
  </Explanation>
  <UserResponse>
    この問題が引き続き起こる場合は、次の Web サイトでメッセージ ID を検索すれば、追加情報を確認できます。IBM WebSphere Application Server サポート・ページ: http://www.ibm.com/software/webservers/appserv/was/support/。IBM WebSphere Application Server for z/OS サポート・ページ: http://www.ibm.com/software/webservers/appserv/zos_os390/support/。
  </UserResponse>
</Message>
<Message ID="CWRLS0005E" severity="E" prefix="yes">
  <MsgText pgmKey="CWRLS0005_RECOVERY_LOG_LOCK_FAILED" varFormat="Java">
    CWRLS0005_RECOVERY_LOG_LOCK_FAILED=CWRLS0005E: {0} で排他的ファイル・ロックを取得できません。
  </MsgText>
  <Explanation>
    リカバリー・ログ・サービスが、メッセージに示されたファイルを排他的にロックできませんでした。
  </Explanation>
  <UserResponse>
    この問題が引き続き起こる場合は、次の Web サイトでメッセージ ID を検索すれば、追加情報を確認できます。IBM WebSphere Application Server サポート・ページ: http://www.ibm.com/software/webservers/appserv/was/support/。IBM WebSphere Application Server for z/OS サポート・ページ: http://www.ibm.com/software/webservers/appserv/zos_os390/support/。
  </UserResponse>
</Message>
<Message ID="CWRLS0021I" severity="I" prefix="yes">
  <MsgText pgmKey="CWRLS0021_RESUME_ATTEMPT_RLS" varFormat="Java">
    CWRLS0021_RESUME_ATTEMPT_RLS=CWRLS0021I: ({0}) を再開するため、リカバリー・ログ・サービスが呼び出されましたが、他にも未解決の中断状態があります。
  </MsgText>
  <Explanation>
    リカバリー・ログ・サービスは、未解決の中断操作がない場合に限って再開されます。
  </Explanation>
  <UserResponse>
    処置は不要です。
  </UserResponse>
</Message>
<Message ID="CWRLS0006I" severity="I" prefix="yes">
  <MsgText pgmKey="CWRLS0006_RECOVERY_LOG_CREATE" varFormat="Java">
    CWRLS0006_RECOVERY_LOG_CREATE=CWRLS0006I: 新規のリカバリー・ログ・ファイル {0} を作成しています。
  </MsgText>
  <Explanation>
    パーシスタント・データを保管するために、新規のリカバリー・ログ・ファイルが設定されました。
  </Explanation>
  <UserResponse>
    処置は不要です。
  </UserResponse>
</Message>
<Message ID="CWRLS0011I" severity="I" prefix="yes">
  <MsgText pgmKey="CWRLS0011_PERFORM_PEER_RECOVERY" varFormat="Java">
    CWRLS0011_PERFORM_PEER_RECOVERY=CWRLS0011I: ピア WebSphere サーバー ({0}) に対してリカバリー処理を実行します。
  </MsgText>
  <Explanation>
    リカバリー・ログ・サービスが、ピア・サーバーに対して関連したクライアント・サービスのリカバリー処理を指示しています。
  </Explanation>
  <UserResponse>
    処置は不要です。
  </UserResponse>
</Message>
<Message ID="CWRLS0016E" severity="E" prefix="yes">
  <MsgText pgmKey="CWRLS0016_RECOVERY_PROCESSING_FAILED" varFormat="Java">
    CWRLS0016_RECOVERY_PROCESSING_FAILED=CWRLS0016E: サーバー {0} のリカバリー処理の実行に必要な排他的ファイル・ロックを取得できません。
  </MsgText>
  <Explanation>
    ターゲット・サーバーがアクティブであるか、リカバリー・ログ構成が正しくありません。
  </Explanation>
  <UserResponse>
    リカバリー・ログ構成が有効であることを確認してください。
  </UserResponse>
</Message>
<Message ID="CWRLS0012I" severity="I" prefix="yes">
  <MsgText pgmKey="CWRLS0012_DIRECT_LOCAL_RECOVERY" varFormat="Java">
    CWRLS0012_DIRECT_LOCAL_RECOVERY=CWRLS0012I: すべてのパーシスタント・サービスが、この WebSphere サーバー ({0}) に対してリカバリー処理の実行を指示されました。
  </MsgText>
  <Explanation>
    リカバリー・ログ・サービスが、すべての関連クライアント・サービスにリカバリーの開始を指示しました。
  </Explanation>
  <UserResponse>
    処置は不要です。
  </UserResponse>
</Message>
<Message ID="CWRLS0007I" severity="I" prefix="yes">
  <MsgText pgmKey="CWRLS0007_RECOVERY_LOG_NOT_EXIST" varFormat="Java">
    CWRLS0007_RECOVERY_LOG_NOT_EXIST=CWRLS0007I: {0} に既存のリカバリー・ログ・ファイルは見つかりませんでした。 リカバリー・ログをコールド・スタートします。
  </MsgText>
  <Explanation>
    既にリカバリー・ログ・ファイルが削除されているか、今回初めてリカバリー・ログ・ファイルがこのロケーションに保管されました。 いずれの場合も、関連サービスが開始されますが、リカバリー処理は行われません。
  </Explanation>
  <UserResponse>
    処置は不要です。
  </UserResponse>
</Message>
<Message ID="CWRLS0024E" severity="E" prefix="yes">
  <MsgText pgmKey="CWRLS0024_EXC_DURING_RECOVERY" varFormat="Java">
    CWRLS0024_EXC_DURING_RECOVERY=CWRLS0024E: リカバリー中に例外をキャッチしました! {0}
  </MsgText>
  <Explanation>
    前に発生したサーバーの障害から回復しようとした際に、例外が検出されました。
  </Explanation>
  <UserResponse>
    この問題が引き続き起こる場合は、次の Web サイトでメッセージ ID を検索すれば、追加情報を確認できます。IBM WebSphere Application Server サポート・ページ: http://www.ibm.com/software/webservers/appserv/was/support/。IBM WebSphere Application Server for z/OS サポート・ページ: http://www.ibm.com/software/webservers/appserv/zos_os390/support/。
  </UserResponse>
</Message>
<Message ID="CWRLS0003E" severity="E" prefix="yes">
  <MsgText pgmKey="CWRLS0003_GENERIC_ERROR" varFormat="Java">
    CWRLS0003_GENERIC_ERROR=CWRLS0003E: {0}
  </MsgText>
  <Explanation>
    このメッセージ・コードは、まだ固有のメッセージ・コードを割り振られていないメッセージをサポートするために使用します。
  </Explanation>
  <UserResponse>
    詳しくはメッセージ・テキストを参照してください。
  </UserResponse>
</Message>
<!-- END MESSAGES -->
</TMSSource>
