<?xml version="1.0" encoding="UTF-8"?>
<?xml-stylesheet type="text/css" href="../../resources/stylesheets/wasmsgxml.css"?>
<TMSSource name="TivoliMessages" tmsVersion="1.0" xml:lang="en">
<!-- CMVC MSG File Name = ws/code/recovery.log.impl/src/com/ibm/ws/recoverylog/resources/RecoveryLogMsgs.nlsprops -->
<!-- DO NOT EDIT THIS FILE - This file was generated by the XML/Html & Property emitter -->
<!-- BEGIN MESSAGES -->
<Message ID="CWRLS0019I" severity="I" prefix="yes">
  <MsgText pgmKey="CWRLS0019_SNAPSHOT_SAFE" varFormat="Java">
    CWRLS0019_SNAPSHOT_SAFE=CWRLS0019I: 복구 로그 서비스가 트랜잭션 서비스 사용자 정의 특성에서 스냅샷 안전으로 구성되었습니다.
  </MsgText>
  <Explanation>
    로그 파일 스냅샷이 요청될 때, 로그 파일이 스냅샷에 관련된 기타 시스템과 일치하는 알려진 상태가 되도록 스냅샷을 작성하는 동안 모든 트랜잭션 로깅 활동이 일시중단됩니다.
  </Explanation>
  <UserResponse>
    조치가 필요하지 않습니다.
  </UserResponse>
</Message>
<Message ID="CWRLS0014I" severity="I" prefix="yes">
  <MsgText pgmKey="CWRLS0014_HALT_PEER_RECOVERY" varFormat="Java">
    CWRLS0014_HALT_PEER_RECOVERY=CWRLS0014I: 피어 WebSphere 서버에 대한 현재 복구 처리를 정지하는 중입니다({0}).
  </MsgText>
  <Explanation>
    복구 처리가 대체 애플리케이션 서버로 전송되는 중입니다. 일반적으로, 이는 서버가 다시 시작되어 복구 로그의 소유권을 되찾을 때 발생합니다.
  </Explanation>
  <UserResponse>
    조치가 필요하지 않습니다.
  </UserResponse>
</Message>
<Message ID="CWRLS0008E" severity="E" prefix="yes">
  <MsgText pgmKey="CWRLS0008_RECOVERY_LOG_FAILED" varFormat="Java">
    CWRLS0008_RECOVERY_LOG_FAILED=CWRLS0008E: 복구 로그가 실패로 표시됩니다. [ {0} {1} ]
  </MsgText>
  <Explanation>
    복구 로그가 실패했으며 복구 로그에 대한 추가 액세스는 발생하지 않습니다. 메시지는 컴포넌트 및 관련 예외를 표시합니다.
  </Explanation>
  <UserResponse>
    로그가 복구될 수 있도록 서버를 다시 시작하십시오. 메시지에 예외로 표시된 모든 조건을 수정하십시오.
  </UserResponse>
</Message>
<Message ID="CWRLS0001I" severity="I" prefix="yes">
  <MsgText pgmKey="CWRLS0001_SUSPEND_RLS" varFormat="Java">
    CWRLS0001_SUSPEND_RLS=CWRLS0001I: 복구 로그 서비스가 일시중단되었습니다({0}).
  </MsgText>
  <Explanation>
    복구 로그 서비스가 시스템의 복구 로그 파일 백업을 허용하기 위해 보류 상태에 있습니다.
  </Explanation>
  <UserResponse>
    조치가 필요하지 않습니다.
  </UserResponse>
</Message>
<Message ID="CWRLS0028W" severity="W" prefix="yes">
  <MsgText pgmKey="CWRLS0028_COMMON_COMPLOG_DIRS" varFormat="Java">
    CWRLS0028_COMMON_COMPLOG_DIRS=CWRLS0028W: 공통 보상 로그 디렉토리 {0}이(가) {1} 및 {2} 서버에 대해 정의되었습니다.
  </MsgText>
  <Explanation>
    두 서버의 보상 로그가 일반 디렉토리 구성을 사용 중입니다. 이로 인해 복구 잠금 회선 경합 또는 데이터 무결성 장애가 나타날 수 있습니다.
  </Explanation>
  <UserResponse>
    각 서버에 개별적인 로그 디렉토리 경로를 구성하십시오.
  </UserResponse>
</Message>
<Message ID="CWRLS0010I" severity="I" prefix="yes">
  <MsgText pgmKey="CWRLS0010_PERFORM_LOCAL_RECOVERY" varFormat="Java">
    CWRLS0010_PERFORM_LOCAL_RECOVERY=CWRLS0010I: 로컬 WebSphere 서버에 대한 복구 처리를 수행 중입니다({0}).
  </MsgText>
  <Explanation>
    복구 로그 서비스가 연관된 클라이언트 서비스의 복구 처리를 지정합니다.
  </Explanation>
  <UserResponse>
    조치가 필요하지 않습니다.
  </UserResponse>
</Message>
<Message ID="CWRLS0009E" severity="E" prefix="yes">
  <MsgText pgmKey="CWRLS0009_RECOVERY_LOG_FAILED_DETAIL" varFormat="Java">
    CWRLS0009_RECOVERY_LOG_FAILED_DETAIL=CWRLS0009E: 복구 로그 장애의 세부사항: {0}
  </MsgText>
  <Explanation>
    이 메시지는 복구 로그 장애에 관한 세부사항을 표시하는 CWRLS0008E 메시지와 함께 발행됩니다.
  </Explanation>
  <UserResponse>
    이 메시지의 정보 및 CWRLS0008E 메시지를 사용하여 복구 로그 실패의 원인이 된 조건을 정정하십시오.
  </UserResponse>
</Message>
<Message ID="CWRLS0025E" severity="E" prefix="yes">
  <MsgText pgmKey="CWRLS0025_RECOVER_MODE_NOT_COMPATIBLE" varFormat="Java">
    CWRLS0025_RECOVER_MODE_NOT_COMPATIBLE=CWRLS0025E: 서버 복구 모드 시작이 HA 인에이블먼트와 호환되지 않습니다.
  </MsgText>
  <Explanation>
    고가용성 구성에서, 서버 복구가 피어 서버에서 자동으로 시작될 수 있습니다.
  </Explanation>
  <UserResponse>
    고가용성에 대해 사용 가능한 경우 복구 모드에서 서버를 시작하려고 시도하지 마십시오.
  </UserResponse>
</Message>
<Message ID="CWRLS0026W" severity="W" prefix="yes">
  <MsgText pgmKey="CWRLS0026_RECOVERY_LOG_LOCK_RETRY" varFormat="Java">
    CWRLS0026_RECOVERY_LOG_LOCK_RETRY=CWRLS0026W: {0}에 대한 독점 파일 잠금을 확보할 수 없음 - 재시도하는 중입니다.
  </MsgText>
  <Explanation>
    복구 로그 서비스가 복구 중에 메시지에 표시된 파일이 사용 중이기 때문에 독점으로 잠글 수 없습니다. 복구를 계속할 수 있도록 복구 서비스가 독점 잠금을 얻고자 주기적으로 시도합니다. 복구 로그 파일이 기본 서버 복구 로그 중 하나인 경우, 로그에 대한 액세스가 가능해질 때까지 시작이 일시중단됩니다. 복구 로그 파일이 다른 피어 서버에 속한 경우, 다른 서버가 잠금을 얻고 피어 복구를 수행합니다. 이런 상황에서 이 서버는 복구 시도를 중지합니다.
  </Explanation>
  <UserResponse>
    관련된 메시지를 모두 검토하여 문제점의 원인을 판별하십시오. 관련 메시지가 없는 경우, 복구 로그 위치를 확인하고 다른 서버에서 복구 로그에 액세스하고 있지 않는지 확인하십시오. 예를 들어, 둘 이상의 서버가 다른 서버의 복구 로그를 사용하도록 구성된 경우 이런 상황이 발생할 수 있습니다.
  </UserResponse>
</Message>
<Message ID="CWRLS0017I" severity="I" prefix="yes">
  <MsgText pgmKey="CWRLS0017_RECOVERY_PROCESSING_INTERRUPTED" varFormat="Java">
    CWRLS0017_RECOVERY_PROCESSING_INTERRUPTED=CWRLS0017I: {0} 서버에 대한 복구 처리를 수행하는 데 필요한 독점 파일 잠금을 확보하려는 시도가 인터럽트되었습니다. 다른 서버가 이 복구 처리를 수행하기 위해 활성화되어 있습니다.
  </MsgText>
  <Explanation>
    복구 로그 제어가 두 애플리케이션 서버 간에 전달되었습니다.
  </Explanation>
  <UserResponse>
    조치가 필요하지 않습니다.
  </UserResponse>
</Message>
<Message ID="CWRLS0018E" severity="E" prefix="yes">
  <MsgText pgmKey="CWRLS0018_RECOVERY_PROCESSING_FAILED" varFormat="Java">
    CWRLS0018_RECOVERY_PROCESSING_FAILED=CWRLS0018E: 트랜잭션 복구를 정지하고 로컬 서버({0})에 대한 처리를 전달하려는 시도가 중단되었습니다.
  </MsgText>
  <Explanation>
    복구 로그 서비스로 인해 로컬 서버가 자체 복구 로그에 대한 제어를 포기할 수 없습니다. 코어 그룹 정책 구성이 원인일 수 있습니다.
  </Explanation>
  <UserResponse>
    정책 구성이 활성 서버의 복구 로그에 대한 소유권을 대체 서버에 지정하지 않는지 확인하십시오.
  </UserResponse>
</Message>
<Message ID="CWRLS0020W" severity="W" prefix="yes">
  <MsgText pgmKey="CWRLS0020_SNAPSHOT_SAFE" varFormat="Java">
    CWRLS0020_SNAPSHOT_SAFE=CWRLS0020W: 복구 로그 서비스가 트랜잭션 서비스 사용자 정의 특성에서 스냅샷 안전으로 구성되지 않았습니다.
  </MsgText>
  <Explanation>
    로그 파일 스냅샷을 작성하는 경우, 로그 파일은 스냅샷에 관련된 기타 시스템과 일치하는 상태가 아닐 수도 있습니다.
  </Explanation>
  <UserResponse>
    조치가 필요하지 않습니다.
  </UserResponse>
</Message>
<Message ID="CWRLS0004E" severity="E" prefix="yes">
  <MsgText pgmKey="CWRLS0004_RECOVERY_LOG_CREATE_FAILED" varFormat="Java">
    CWRLS0004_RECOVERY_LOG_CREATE_FAILED=CWRLS0004E: 복구 로그 파일 {0}을(를) 작성할 수 없습니다.
  </MsgText>
  <Explanation>
    복구 로그 서비스가 메시지에 표시된 파일을 작성할 수 없습니다. 대상 디렉토리에 액세스할 수 없거나 시스템에 필수 파일을 작성하는 데 필요한 사용 권한이 부족합니다.
  </Explanation>
  <UserResponse>
    필수 디렉토리 계층 구조가 유효한지와 복구 로그 서비스에 액세스할 수 있는지 확인하십시오.
  </UserResponse>
</Message>
<Message ID="CWRLS0027W" severity="W" prefix="yes">
  <MsgText pgmKey="CWRLS0027_COMMON_TRANLOG_DIRS" varFormat="Java">
    CWRLS0027_COMMON_TRANLOG_DIRS=CWRLS0027W: 공통 트랜잭션 로그 디렉토리 {0}이(가) {1} 및 {2} 서버에 대해 정의되었습니다.
  </MsgText>
  <Explanation>
    두 서버의 트랜잭션 로그가 일반 디렉토리 구성을 사용 중입니다. 이로 인해 복구 잠금 회선 경합 또는 데이터 무결성 장애가 나타날 수 있습니다.
  </Explanation>
  <UserResponse>
    각 서버에 개별적인 로그 디렉토리 경로를 구성하십시오.
  </UserResponse>
</Message>
<Message ID="CWRLS0013I" severity="I" prefix="yes">
  <MsgText pgmKey="CWRLS0013_DIRECT_PEER_RECOVERY" varFormat="Java">
    CWRLS0013_DIRECT_PEER_RECOVERY=CWRLS0013I: 모든 지속적 서비스가 피어 WebSphere 서버에 대한 복구 처리를 수행하도록 지정되었습니다({0}).
  </MsgText>
  <Explanation>
    복구 로그 서비스가 피어 서버와 연관된 모든 클라이언트 서비스를 프롬프트하여 복구를 시작합니다.
  </Explanation>
  <UserResponse>
    조치가 필요하지 않습니다.
  </UserResponse>
</Message>
<Message ID="CWRLS0002I" severity="I" prefix="yes">
  <MsgText pgmKey="CWRLS0002_RESUME_RLS" varFormat="Java">
    CWRLS0002_RESUME_RLS=CWRLS0002I: 복구 로그 서비스가 재개되었습니다({0}).
  </MsgText>
  <Explanation>
    앞서 일시중단된 복구 로그 서비스가 실행 중 상태로 복원됩니다.
  </Explanation>
  <UserResponse>
    조치가 필요하지 않습니다.
  </UserResponse>
</Message>
<Message ID="CWRLS0022I" severity="I" prefix="yes">
  <MsgText pgmKey="CWRLS0022_RLS_SUSPEND_TIMEOUT" varFormat="Java">
    CWRLS0022_RLS_SUSPEND_TIMEOUT=CWRLS0022I: 복구 로그 서비스 일시중단 조작이 제한시간 초과되었습니다({0}).
  </MsgText>
  <Explanation>
    미해결 일시중단 조작이 없는 경우, 복구 로그 서비스가 재개됩니다.
  </Explanation>
  <UserResponse>
    조치가 필요하지 않습니다.
  </UserResponse>
</Message>
<Message ID="CWRLS0023I" severity="I" prefix="yes">
  <MsgText pgmKey="CWRLS0023_RESUME_RLS" varFormat="Java">
    CWRLS0023_RESUME_RLS=CWRLS0023I: 복구 로그 서비스가 일시중단 조작의 제한시간 후에 재개되었습니다.
  </MsgText>
  <Explanation>
    이 메시지는 정보 메시지입니다.
  </Explanation>
  <UserResponse>
    조치가 필요하지 않습니다.
  </UserResponse>
</Message>
<Message ID="CWRLS0015I" severity="I" prefix="yes">
  <MsgText pgmKey="CWRLS0015_DISABLE_FILE_LOCKING" varFormat="Java">
    CWRLS0015_DISABLE_FILE_LOCKING=CWRLS0015I: 복구 로그 파일 잠금이 트랜잭션 서비스 사용자 정의 특성에서 사용 불가능하게 되었습니다.
  </MsgText>
  <Explanation>
    복구 로그 서비스가 복구 로그 파일에 대한 독점 액세스를 보장하기 위해 사용하는 파일 잠금 메커니즘이 명시적으로 사용 불가능하게 되었습니다.
  </Explanation>
  <UserResponse>
    해당 제한조건이 이 구성 설정값을 지원하는 데 적절한지 확인하십시오.
  </UserResponse>
</Message>
<Message ID="CWRLS0030W" severity="W" prefix="yes">
  <MsgText pgmKey="CWRLS0030_WAITING_FOR_HAM_ACTIVATE" varFormat="Java">
    CWRLS0030_WAITING_FOR_HAM_ACTIVATE=CWRLS0030W: HAManager가 로컬 WebSphere 서버에 대한 복구 처리를 활성화하기 위해 기다리는 중
  </MsgText>
  <Explanation>
    HAManager가 이 로컬 서버의 복구 로그에 대한 그룹 멤버십을 활성화할 때까지 기다리는 중이기 때문에 복구 로그 서비스가 로컬 서버에 대한 복구 처리를 초기화할 수 없습니다.
  </Explanation>
  <UserResponse>
    관련된 메시지를 모두 검토하여 문제점의 원인을 판별하십시오. 관련 메시지가 없는 경우, DefaultCoreGroup 설정의 구성 및 서버의 복구 로그 서비스에 대한 연관된 정책 정의를 확인하십시오. 예를 들어, 클러스터된 TM 정책이 실패복구를 지원하지 않도록 설정된 경우 다른 서버가 로그를 보유할 수 있으며 이 서버가 활성화되지 않도록 합니다.
  </UserResponse>
</Message>
<Message ID="CWRLS0029W" severity="W" prefix="yes">
  <MsgText pgmKey="CWRLS0029_LOCAL_RECOVERY_FAILED" varFormat="Java">
    CWRLS0029_LOCAL_RECOVERY_FAILED=CWRLS0029W: 로컬 WebSphere 서버에 대한 복구 처리를 수행할 수 없음 - 서버가 종료됩니다.
  </MsgText>
  <Explanation>
    복구 로그 서비스가 로컬 서버에 대한 복구를 수행하거나 완료할 수 없고 더 이상 작업을 계속할 수 없으므로 서버가 중지됩니다.
  </Explanation>
  <UserResponse>
    문제가 지속되면, 다음 웹 사이트에서 메시지 ID를 찾아 추가 정보를 참조하십시오. - IBM WebSphere Application Server 지원 페이지: http://www.ibm.com/software/webservers/appserv/was/support/   z/OS용 IBM WebSphere Application Server 지원 페이지: http://www.ibm.com/software/webservers/appserv/zos_os390/support/
  </UserResponse>
</Message>
<Message ID="CWRLS0005E" severity="E" prefix="yes">
  <MsgText pgmKey="CWRLS0005_RECOVERY_LOG_LOCK_FAILED" varFormat="Java">
    CWRLS0005_RECOVERY_LOG_LOCK_FAILED=CWRLS0005E: {0}에 대한 독점 파일 잠금을 확보할 수 없습니다.
  </MsgText>
  <Explanation>
    복구 로그 서비스가 메시지에 표시된 파일을 독점적으로 잠글 수 없습니다.
  </Explanation>
  <UserResponse>
    문제가 지속되면, 다음 웹 사이트에서 메시지 ID를 찾아 추가 정보를 참조하십시오. - IBM WebSphere Application Server 지원 페이지: http://www.ibm.com/software/webservers/appserv/was/support/   z/OS용 IBM WebSphere Application Server 지원 페이지: http://www.ibm.com/software/webservers/appserv/zos_os390/support/
  </UserResponse>
</Message>
<Message ID="CWRLS0021I" severity="I" prefix="yes">
  <MsgText pgmKey="CWRLS0021_RESUME_ATTEMPT_RLS" varFormat="Java">
    CWRLS0021_RESUME_ATTEMPT_RLS=CWRLS0021I: 복구 로그 서비스가 재개되도록 호출되었지만({0}) 기타 미해결 일시중단이 있습니다.
  </MsgText>
  <Explanation>
    복구 로그 서비스는 미해결 일시중단 조작이 없는 경우에만 재개됩니다.
  </Explanation>
  <UserResponse>
    조치가 필요하지 않습니다.
  </UserResponse>
</Message>
<Message ID="CWRLS0006I" severity="I" prefix="yes">
  <MsgText pgmKey="CWRLS0006_RECOVERY_LOG_CREATE" varFormat="Java">
    CWRLS0006_RECOVERY_LOG_CREATE=CWRLS0006I: 새 복구 로그 파일 {0}을(를) 작성 중입니다.
  </MsgText>
  <Explanation>
    새 복구 로그 파일이 지속 데이터를 저장하도록 설정되었습니다.
  </Explanation>
  <UserResponse>
    조치가 필요하지 않습니다.
  </UserResponse>
</Message>
<Message ID="CWRLS0011I" severity="I" prefix="yes">
  <MsgText pgmKey="CWRLS0011_PERFORM_PEER_RECOVERY" varFormat="Java">
    CWRLS0011_PERFORM_PEER_RECOVERY=CWRLS0011I: 피어 WebSphere 서버에 대한 복구 처리를 수행 중입니다({0}).
  </MsgText>
  <Explanation>
    복구 로그 서비스가 피어 서버와 연관된 클라이언트 서비스의 복구 처리를 지정합니다.
  </Explanation>
  <UserResponse>
    조치가 필요하지 않습니다.
  </UserResponse>
</Message>
<Message ID="CWRLS0016E" severity="E" prefix="yes">
  <MsgText pgmKey="CWRLS0016_RECOVERY_PROCESSING_FAILED" varFormat="Java">
    CWRLS0016_RECOVERY_PROCESSING_FAILED=CWRLS0016E: {0} 서버에 대한 복구 처리를 수행하는 데 필요한 독점 파일 잠금을 확보할 수 없습니다.
  </MsgText>
  <Explanation>
    대상 서버가 활성 상태이거나 복구 로그 구성이 잘못되었습니다.
  </Explanation>
  <UserResponse>
    복구 로그 구성이 유효한지 확인하십시오.
  </UserResponse>
</Message>
<Message ID="CWRLS0012I" severity="I" prefix="yes">
  <MsgText pgmKey="CWRLS0012_DIRECT_LOCAL_RECOVERY" varFormat="Java">
    CWRLS0012_DIRECT_LOCAL_RECOVERY=CWRLS0012I: 모든 지속적 서비스가 이 WebSphere 서버에 대한 복구 처리를 수행하도록 지정되었습니다({0}).
  </MsgText>
  <Explanation>
    복구 로그 서비스가 연관된 모든 클라이언트 서비스를 프롬프트하여 복구를 시작합니다.
  </Explanation>
  <UserResponse>
    조치가 필요하지 않습니다.
  </UserResponse>
</Message>
<Message ID="CWRLS0007I" severity="I" prefix="yes">
  <MsgText pgmKey="CWRLS0007_RECOVERY_LOG_NOT_EXIST" varFormat="Java">
    CWRLS0007_RECOVERY_LOG_NOT_EXIST=CWRLS0007I: {0}에서 기존 복구 로그 파일을 찾을 수 없습니다. 복구 로그를 콜드 스타트하십시오.
  </MsgText>
  <Explanation>
    복구 로그 파일이 이전에 삭제되었거나 이 위치에 복구 로그 파일을 처음 저장하는 것입니다. 어느 경우든 연관된 서비스가 시작되고 복구 처리를 수행하지 않습니다.
  </Explanation>
  <UserResponse>
    조치가 필요하지 않습니다.
  </UserResponse>
</Message>
<Message ID="CWRLS0024E" severity="E" prefix="yes">
  <MsgText pgmKey="CWRLS0024_EXC_DURING_RECOVERY" varFormat="Java">
    CWRLS0024_EXC_DURING_RECOVERY=CWRLS0024E: 복구 중에 예외가 발생했습니다! {0}
  </MsgText>
  <Explanation>
    이전 서버 장애를 복구하려고 시도하는 동안 예외가 발견되었습니다.
  </Explanation>
  <UserResponse>
    문제가 지속되면, 다음 웹 사이트에서 메시지 ID를 찾아 추가 정보를 참조하십시오. - IBM WebSphere Application Server 지원 페이지: http://www.ibm.com/software/webservers/appserv/was/support/   z/OS용 IBM WebSphere Application Server 지원 페이지: http://www.ibm.com/software/webservers/appserv/zos_os390/support/
  </UserResponse>
</Message>
<Message ID="CWRLS0003E" severity="E" prefix="yes">
  <MsgText pgmKey="CWRLS0003_GENERIC_ERROR" varFormat="Java">
    CWRLS0003_GENERIC_ERROR=CWRLS0003E: {0}
  </MsgText>
  <Explanation>
    이 메시지 코드는 고유한 메시지 코드가 아직 할당되지 않았다는 메시지를 지원하는데 사용됩니다.
  </Explanation>
  <UserResponse>
    자세한 정보는 메시지 정보를 참조하십시오.
  </UserResponse>
</Message>
<!-- END MESSAGES -->
</TMSSource>
