<?xml version="1.0" encoding="UTF-8"?>
<?xml-stylesheet type="text/css" href="../../resources/stylesheets/wasmsgxml.css"?>
<TMSSource name="TivoliMessages" tmsVersion="1.0" xml:lang="en">
<!-- CMVC MSG File Name = ws/code/recovery.log.impl/src/com/ibm/ws/recoverylog/resources/RecoveryLogMsgs.nlsprops -->
<!-- DO NOT EDIT THIS FILE - This file was generated by the XML/Html & Property emitter -->
<!-- BEGIN MESSAGES -->
<Message ID="CWRLS0019I" severity="I" prefix="yes">
  <MsgText pgmKey="CWRLS0019_SNAPSHOT_SAFE" varFormat="Java">
    CWRLS0019_SNAPSHOT_SAFE=CWRLS0019I: В дополнительных свойствах службы транзакций для службы протоколов восстановления настроена поддержка моментальных копий.
  </MsgText>
  <Explanation>
    При запросе моментальной копии файлов протокола, все операции ведения протоколов транзакций приостанавливаются на время создания моментальной копии, чтобы гарантировать, что файлы протоколов находятся в известном состоянии, согласованном с другими системами, вовлеченными в создание моментальной копии.
  </Explanation>
  <UserResponse>
    Действий не требуется.
  </UserResponse>
</Message>
<Message ID="CWRLS0014I" severity="I" prefix="yes">
  <MsgText pgmKey="CWRLS0014_HALT_PEER_RECOVERY" varFormat="Java">
    CWRLS0014_HALT_PEER_RECOVERY=CWRLS0014I: Завершение всех текущих операций восстановления равноправного сервера WebSphere ({0}).
  </MsgText>
  <Explanation>
    Обработка восстановления переносится в альтернативный сервер приложений. Как правило, это связано с перезапуском сервера и возвратом принадлежности протоколов восстановления.
  </Explanation>
  <UserResponse>
    Действий не требуется.
  </UserResponse>
</Message>
<Message ID="CWRLS0008E" severity="E" prefix="yes">
  <MsgText pgmKey="CWRLS0008_RECOVERY_LOG_FAILED" varFormat="Java">
    CWRLS0008_RECOVERY_LOG_FAILED=CWRLS0008E: Протокол восстановления помечается как поврежденный. [ {0} {1} ]
  </MsgText>
  <Explanation>
    Произошел сбой протокола восстановления, в результате которого доступ к нему был запрещен. Сообщение показывает компонент и связанную с ним исключительную ситуацию.
  </Explanation>
  <UserResponse>
    Перезапустите сервер чтобы протокол можно было исправить. Попробуйте исправить условия, указанные в сообщении исключительной ситуации.
  </UserResponse>
</Message>
<Message ID="CWRLS0001I" severity="I" prefix="yes">
  <MsgText pgmKey="CWRLS0001_SUSPEND_RLS" varFormat="Java">
    CWRLS0001_SUSPEND_RLS=CWRLS0001I: Работа службы протоколов восстановления приостановлена ({0}).
  </MsgText>
  <Explanation>
    Служба протокола восстановления находится в состоянии ожидания чтобы система смогла выполнить резервное копирование файлов протокола восстановления.
  </Explanation>
  <UserResponse>
    Действий не требуется.
  </UserResponse>
</Message>
<Message ID="CWRLS0028W" severity="W" prefix="yes">
  <MsgText pgmKey="CWRLS0028_COMMON_COMPLOG_DIRS" varFormat="Java">
    CWRLS0028_COMMON_COMPLOG_DIRS=CWRLS0028W: Для серверов {1} и {2} определен общий каталог протоколов реабилитации {0}.
  </MsgText>
  <Explanation>
    Протоколы реабилитации двух серверов сохраняются в одном каталоге. Это может привести к конфликту блокировок восстановления, а также нарушению целостности данных.
  </Explanation>
  <UserResponse>
    Укажите для каждого сервера отдельный каталог протоколов.
  </UserResponse>
</Message>
<Message ID="CWRLS0010I" severity="I" prefix="yes">
  <MsgText pgmKey="CWRLS0010_PERFORM_LOCAL_RECOVERY" varFormat="Java">
    CWRLS0010_PERFORM_LOCAL_RECOVERY=CWRLS0010I: Выполняется операция восстановления локального сервера WebSphere ({0}).
  </MsgText>
  <Explanation>
    Служба протоколов восстановления выполняет восстановление связанных клиентов.
  </Explanation>
  <UserResponse>
    Действий не требуется.
  </UserResponse>
</Message>
<Message ID="CWRLS0009E" severity="E" prefix="yes">
  <MsgText pgmKey="CWRLS0009_RECOVERY_LOG_FAILED_DETAIL" varFormat="Java">
    CWRLS0009_RECOVERY_LOG_FAILED_DETAIL=CWRLS0009E: Дополнительная информация о сбое протокола восстановления: {0}
  </MsgText>
  <Explanation>
    Данное сообщение, выдаваемое вместе с сообщением CWRLS0008E, содержит дополнительную информацию о сбое протокола восстановления.
  </Explanation>
  <UserResponse>
    Используйте сведения в данном сообщении и сообщение CWRLS0008E чтобы исправить условия, вызвавшие сбой протокола восстановления.
  </UserResponse>
</Message>
<Message ID="CWRLS0025E" severity="E" prefix="yes">
  <MsgText pgmKey="CWRLS0025_RECOVER_MODE_NOT_COMPATIBLE" varFormat="Java">
    CWRLS0025_RECOVER_MODE_NOT_COMPATIBLE=CWRLS0025E: Запуск сервера в режиме восстановления несовместим с режимом высокой готовности.
  </MsgText>
  <Explanation>
    В конфигурации высокой готовности восстановление равноправного сервера запускается автоматически.
  </Explanation>
  <UserResponse>
    В режиме восстановления не пытайтесь запустить сервер высокой готовности.
  </UserResponse>
</Message>
<Message ID="CWRLS0026W" severity="W" prefix="yes">
  <MsgText pgmKey="CWRLS0026_RECOVERY_LOG_LOCK_RETRY" varFormat="Java">
    CWRLS0026_RECOVERY_LOG_LOCK_RETRY=CWRLS0026W: Не удалось получить исключительную блокировку файла {0} - повторная попытка.
  </MsgText>
  <Explanation>
    Службе протоколов восстановления не удалось получить исключительную блокировку файла, указанного в сообщении, поскольку файл был занят. Служба восстановления продолжит периодически запрашивать исключительную блокировку, необходимую для продолжения восстановления. Если ошибка связана с одним из основных файлов протокола сервера, то запуск будет приостановлен до получения доступа к протоколам. Если файл протокола восстановления принадлежит другому равноправному серверу, то операции восстановления можно передать другому серверу.
  </Explanation>
  <UserResponse>
    Для определения причины неполадки просмотрите все связанные сообщения. Если связанные сообщения отсутствуют, проверьте расположение протоколов восстановления и убедитесь, что они не заняты другим сервером. Например, такая ситуация может возникнуть, если один сервер настроен для применения протоколов восстановления другого сервера.
  </UserResponse>
</Message>
<Message ID="CWRLS0017I" severity="I" prefix="yes">
  <MsgText pgmKey="CWRLS0017_RECOVERY_PROCESSING_INTERRUPTED" varFormat="Java">
    CWRLS0017_RECOVERY_PROCESSING_INTERRUPTED=CWRLS0017I: Попытка получения исключительной блокировки файла, необходимой для выполнения операции восстановления сервера {0}, была прервана. Для выполнения этой операции восстановления запускается другой сервер.
  </MsgText>
  <Explanation>
    Управление протоколом восстановления перенесено между двумя серверами приложений.
  </Explanation>
  <UserResponse>
    Действий не требуется.
  </UserResponse>
</Message>
<Message ID="CWRLS0018E" severity="E" prefix="yes">
  <MsgText pgmKey="CWRLS0018_RECOVERY_PROCESSING_FAILED" varFormat="Java">
    CWRLS0018_RECOVERY_PROCESSING_FAILED=CWRLS0018E: Попытка завершения и передачи операций восстановления локального сервера ({0}) отменена.
  </MsgText>
  <Explanation>
    Служба протоколов восстановления предотвратила передачу управления протоколами восстановления локального сервера другому серверу. Причиной этого может быть конфигурация стратегии основной группы.
  </Explanation>
  <UserResponse>
    Убедитесь, что в конфигурации стратегии в качестве владельца протокола восстановления активного сервера не назначен другой сервер.
  </UserResponse>
</Message>
<Message ID="CWRLS0020W" severity="W" prefix="yes">
  <MsgText pgmKey="CWRLS0020_SNAPSHOT_SAFE" varFormat="Java">
    CWRLS0020_SNAPSHOT_SAFE=CWRLS0020W: В дополнительных свойствах службы транзакций для службы протоколов восстановления не настроена поддержка моментальных копий.
  </MsgText>
  <Explanation>
    При создании моментальной копии файлов протокола, файлы протокола могут оказаться не в состоянии, согласованном с другими системами, вовлеченными в создание моментальной копии.
  </Explanation>
  <UserResponse>
    Действий не требуется.
  </UserResponse>
</Message>
<Message ID="CWRLS0004E" severity="E" prefix="yes">
  <MsgText pgmKey="CWRLS0004_RECOVERY_LOG_CREATE_FAILED" varFormat="Java">
    CWRLS0004_RECOVERY_LOG_CREATE_FAILED=CWRLS0004E: Не удалось создать файл протокола восстановления {0}.
  </MsgText>
  <Explanation>
    Служба протокола восстановления не смогла создать файл указанный в сообщении. Целевой каталог недоступен или система не имеет достаточно прав доступа  для создания нужного файла.
  </Explanation>
  <UserResponse>
    Убедитесь, что необходимая иерархия каталогов допустима и доступна службе протоколов восстановления.
  </UserResponse>
</Message>
<Message ID="CWRLS0027W" severity="W" prefix="yes">
  <MsgText pgmKey="CWRLS0027_COMMON_TRANLOG_DIRS" varFormat="Java">
    CWRLS0027_COMMON_TRANLOG_DIRS=CWRLS0027W: Для серверов {1} и {2} определен общий каталог протоколов транзакций {0}.
  </MsgText>
  <Explanation>
    Протоколы транзакций двух серверов сохраняются в одном каталоге. Это может привести к конфликту блокировок восстановления, а также нарушению целостности данных.
  </Explanation>
  <UserResponse>
    Укажите для каждого сервера отдельный каталог протоколов.
  </UserResponse>
</Message>
<Message ID="CWRLS0013I" severity="I" prefix="yes">
  <MsgText pgmKey="CWRLS0013_DIRECT_PEER_RECOVERY" varFormat="Java">
    CWRLS0013_DIRECT_PEER_RECOVERY=CWRLS0013I: Для восстановления равноправного сервера WebSphere ({0}) запущены все постоянные службы.
  </MsgText>
  <Explanation>
    Служба протоколов восстановления отправила запрос на запуск процесса восстановления равноправного сервера всем связанным клиентам.
  </Explanation>
  <UserResponse>
    Действий не требуется.
  </UserResponse>
</Message>
<Message ID="CWRLS0002I" severity="I" prefix="yes">
  <MsgText pgmKey="CWRLS0002_RESUME_RLS" varFormat="Java">
    CWRLS0002_RESUME_RLS=CWRLS0002I: Работа службы протоколов восстановления возобновлена ({0}).
  </MsgText>
  <Explanation>
    Служба протокола восстановления, приостановленная ранее, восстановлена до состояния выполнения.
  </Explanation>
  <UserResponse>
    Действий не требуется.
  </UserResponse>
</Message>
<Message ID="CWRLS0022I" severity="I" prefix="yes">
  <MsgText pgmKey="CWRLS0022_RLS_SUSPEND_TIMEOUT" varFormat="Java">
    CWRLS0022_RLS_SUSPEND_TIMEOUT=CWRLS0022I: Тайм-аут операции приостановки службы протоколов восстановления ({0}).
  </MsgText>
  <Explanation>
    В случае отсутствия ожидающих обработки операций приостановки работа службы протоколов восстановления будет возобновлена.
  </Explanation>
  <UserResponse>
    Действий не требуется.
  </UserResponse>
</Message>
<Message ID="CWRLS0023I" severity="I" prefix="yes">
  <MsgText pgmKey="CWRLS0023_RESUME_RLS" varFormat="Java">
    CWRLS0023_RESUME_RLS=CWRLS0023I: Работа службы протоколов восстановления возобновлена после тайм-аута операции приостановки.
  </MsgText>
  <Explanation>
    Это сообщение исключительно информационного характера.
  </Explanation>
  <UserResponse>
    Действий не требуется.
  </UserResponse>
</Message>
<Message ID="CWRLS0015I" severity="I" prefix="yes">
  <MsgText pgmKey="CWRLS0015_DISABLE_FILE_LOCKING" varFormat="Java">
    CWRLS0015_DISABLE_FILE_LOCKING=CWRLS0015I: Блокировка файлов протокола восстановления запрещена в дополнительных свойствах службы транзакций.
  </MsgText>
  <Explanation>
    Механизм блокировки файла, используемый службой протокола восстановления для гарантии исключительности доступа к файлам протокола восстановления, явно отключен.
  </Explanation>
  <UserResponse>
    Убедитесь, что соответствующие ограничения активированы для поддержки этого параметра настройки.
  </UserResponse>
</Message>
<Message ID="CWRLS0030W" severity="W" prefix="yes">
  <MsgText pgmKey="CWRLS0030_WAITING_FOR_HAM_ACTIVATE" varFormat="Java">
    CWRLS0030_WAITING_FOR_HAM_ACTIVATE=CWRLS0030W: Ожидание активации операции восстановления локального сервера WebSphere.
  </MsgText>
  <Explanation>
    Службе протоколов восстановления не удалось запустить операцию восстановления локального сервера, поскольку для протоколов восстановления этого локального сервера ожидается активация членства в группе.
  </Explanation>
  <UserResponse>
    Для определения причины неполадки просмотрите все связанные сообщения. Если связанные сообщения отсутствуют, проверьте конфигурацию DefaultCoreGroup и связанные стратегии, определенные для службы протоколов восстановления сервера. Например, если в стратегии Clustered TM запрещено восстановление конфигурации, то другой сервер может заблокировать протоколы, что приведет к завершению работы данного сервера.
  </UserResponse>
</Message>
<Message ID="CWRLS0029W" severity="W" prefix="yes">
  <MsgText pgmKey="CWRLS0029_LOCAL_RECOVERY_FAILED" varFormat="Java">
    CWRLS0029_LOCAL_RECOVERY_FAILED=CWRLS0029W: Не удалось выполнить операцию восстановления для локального сервера WebSphere - работа сервера завершена
  </MsgText>
  <Explanation>
    Службе протоколов восстановления не удалось выполнить или завершить восстановление локального сервера; сервер завершен, поскольку продолжить работу невозможно.
  </Explanation>
  <UserResponse>
    Если ошибка не будет устранена, поищите дополнительные сведения по ИД сообщения на следующих веб-сайтах: IBM WebSphere Application Server Support: http://www.ibm.com/software/webservers/appserv/was/support/   IBM WebSphere Application Server for z/OS Support: http://www.ibm.com/software/webservers/appserv/zos_os390/support/
  </UserResponse>
</Message>
<Message ID="CWRLS0005E" severity="E" prefix="yes">
  <MsgText pgmKey="CWRLS0005_RECOVERY_LOG_LOCK_FAILED" varFormat="Java">
    CWRLS0005_RECOVERY_LOG_LOCK_FAILED=CWRLS0005E: Не удалось получить исключительную блокировку файла {0}.
  </MsgText>
  <Explanation>
    Служба протокола восстановления не смогла получить исключительную блокировку файла указанного в сообщении.
  </Explanation>
  <UserResponse>
    Если ошибка не будет устранена, поищите дополнительные сведения по ИД сообщения на следующих веб-сайтах: IBM WebSphere Application Server Support: http://www.ibm.com/software/webservers/appserv/was/support/   IBM WebSphere Application Server for z/OS Support: http://www.ibm.com/software/webservers/appserv/zos_os390/support/
  </UserResponse>
</Message>
<Message ID="CWRLS0021I" severity="I" prefix="yes">
  <MsgText pgmKey="CWRLS0021_RESUME_ATTEMPT_RLS" varFormat="Java">
    CWRLS0021_RESUME_ATTEMPT_RLS=CWRLS0021I: Попытка возобновления службы протоколов восстановления ({0}) при наличии других операций приостановки, ожидающих обработки.
  </MsgText>
  <Explanation>
    Работу службы протоколов восстановления можно возобновить только в случае отсутствия ожидающих обработки операций приостановки.
  </Explanation>
  <UserResponse>
    Действий не требуется.
  </UserResponse>
</Message>
<Message ID="CWRLS0006I" severity="I" prefix="yes">
  <MsgText pgmKey="CWRLS0006_RECOVERY_LOG_CREATE" varFormat="Java">
    CWRLS0006_RECOVERY_LOG_CREATE=CWRLS0006I: Создание нового файла протокола восстановления {0}.
  </MsgText>
  <Explanation>
    Создан новый файл протокола восстановления, предназначенный для хранения постоянных данных.
  </Explanation>
  <UserResponse>
    Действий не требуется.
  </UserResponse>
</Message>
<Message ID="CWRLS0011I" severity="I" prefix="yes">
  <MsgText pgmKey="CWRLS0011_PERFORM_PEER_RECOVERY" varFormat="Java">
    CWRLS0011_PERFORM_PEER_RECOVERY=CWRLS0011I: Выполняется операция восстановления равноправного сервера WebSphere ({0}).
  </MsgText>
  <Explanation>
    Служба протоколов восстановления выполняет восстановление связанных клиентов равноправного сервера.
  </Explanation>
  <UserResponse>
    Действий не требуется.
  </UserResponse>
</Message>
<Message ID="CWRLS0016E" severity="E" prefix="yes">
  <MsgText pgmKey="CWRLS0016_RECOVERY_PROCESSING_FAILED" varFormat="Java">
    CWRLS0016_RECOVERY_PROCESSING_FAILED=CWRLS0016E: Не удалось получить исключительную блокировку файла, необходимую для выполнения операции восстановления сервера {0}.
  </MsgText>
  <Explanation>
    Целевой сервер активен, либо конфигурация протокола восстановления настроена неправильным образом.
  </Explanation>
  <UserResponse>
    Убедитесь, что конфигурация протокола восстановления допустима.
  </UserResponse>
</Message>
<Message ID="CWRLS0012I" severity="I" prefix="yes">
  <MsgText pgmKey="CWRLS0012_DIRECT_LOCAL_RECOVERY" varFormat="Java">
    CWRLS0012_DIRECT_LOCAL_RECOVERY=CWRLS0012I: Для восстановления сервера WebSphere ({0}) запущены все постоянные службы.
  </MsgText>
  <Explanation>
    Служба протоколов восстановления отправила запрос на запуск процесса восстановления всем связанным клиентам.
  </Explanation>
  <UserResponse>
    Действий не требуется.
  </UserResponse>
</Message>
<Message ID="CWRLS0007I" severity="I" prefix="yes">
  <MsgText pgmKey="CWRLS0007_RECOVERY_LOG_NOT_EXIST" varFormat="Java">
    CWRLS0007_RECOVERY_LOG_NOT_EXIST=CWRLS0007I: В {0} не найдены файлы протокола восстановления. Выполняется &quot;холодный&quot; запуск протокола восстановления.
  </MsgText>
  <Explanation>
    Файлы протокола восстановления удалены, либо сохраняются в указанном расположении в первый раз. Связанная служба будет запущена без обработки данных восстановления.
  </Explanation>
  <UserResponse>
    Действий не требуется.
  </UserResponse>
</Message>
<Message ID="CWRLS0024E" severity="E" prefix="yes">
  <MsgText pgmKey="CWRLS0024_EXC_DURING_RECOVERY" varFormat="Java">
    CWRLS0024_EXC_DURING_RECOVERY=CWRLS0024E: Исключительная ситуация в ходе восстановления. {0}
  </MsgText>
  <Explanation>
    В процессе восстановления после предыдущего сбоя сервера найдена исключительная ситуация.
  </Explanation>
  <UserResponse>
    Если ошибка не будет устранена, поищите дополнительные сведения по ИД сообщения на следующих веб-сайтах: IBM WebSphere Application Server Support: http://www.ibm.com/software/webservers/appserv/was/support/   IBM WebSphere Application Server for z/OS Support: http://www.ibm.com/software/webservers/appserv/zos_os390/support/
  </UserResponse>
</Message>
<Message ID="CWRLS0003E" severity="E" prefix="yes">
  <MsgText pgmKey="CWRLS0003_GENERIC_ERROR" varFormat="Java">
    CWRLS0003_GENERIC_ERROR=CWRLS0003E: {0}
  </MsgText>
  <Explanation>
    Данный код сообщения применяется для поддержки сообщений, которым еще не присвоен собственный код.
  </Explanation>
  <UserResponse>
    Дополнительная информация приведена в тексте сообщения.
  </UserResponse>
</Message>
<!-- END MESSAGES -->
</TMSSource>
