<?xml version="1.0" encoding="UTF-8"?>
<?xml-stylesheet type="text/css" href="../../resources/stylesheets/wasmsgxml.css"?>
<TMSSource name="TivoliMessages" tmsVersion="1.0" xml:lang="en">
<!-- CMVC MSG File Name = ws/code/recovery.log.impl/src/com/ibm/ws/recoverylog/resources/RecoveryLogMsgs.nlsprops -->
<!-- DO NOT EDIT THIS FILE - This file was generated by the XML/Html & Property emitter -->
<!-- BEGIN MESSAGES -->
<Message ID="CWRLS0019I" severity="I" prefix="yes">
  <MsgText pgmKey="CWRLS0019_SNAPSHOT_SAFE" varFormat="Java">
    CWRLS0019_SNAPSHOT_SAFE=CWRLS0019I: 恢复日志服务在事务服务定制属性中已配置为快照安全。
  </MsgText>
  <Explanation>
    请求对日志文件创建快照后，在创建快照期间，所有事务日志记录活动都将处于暂挂状态，以确保日志文件处于与该快照所涉及的其他系统一致的已知状态。
  </Explanation>
  <UserResponse>
    无需执行任何操作。
  </UserResponse>
</Message>
<Message ID="CWRLS0014I" severity="I" prefix="yes">
  <MsgText pgmKey="CWRLS0014_HALT_PEER_RECOVERY" varFormat="Java">
    CWRLS0014_HALT_PEER_RECOVERY=CWRLS0014I: 正在停止对等 WebSphere 服务器（{0}）的任何当前恢复处理。
  </MsgText>
  <Explanation>
    恢复处理正被转移至备用应用程序服务器。通常，当服务器重新启动并且取回其恢复日志的所有权时会发生这种情况。
  </Explanation>
  <UserResponse>
    无需执行任何操作。
  </UserResponse>
</Message>
<Message ID="CWRLS0008E" severity="E" prefix="yes">
  <MsgText pgmKey="CWRLS0008_RECOVERY_LOG_FAILED" varFormat="Java">
    CWRLS0008_RECOVERY_LOG_FAILED=CWRLS0008E: 正在将恢复日志标记为“失败”。[ {0} {1} ]
  </MsgText>
  <Explanation>
    恢复日志发生故障，因此无法对该恢复日志进行进一步访问。此消息显示了组件和相关异常。
  </Explanation>
  <UserResponse>
    请重新启动服务器，以便可以修复日志。尝试修正此消息中的异常所指示的任何情况。
  </UserResponse>
</Message>
<Message ID="CWRLS0001I" severity="I" prefix="yes">
  <MsgText pgmKey="CWRLS0001_SUSPEND_RLS" varFormat="Java">
    CWRLS0001_SUSPEND_RLS=CWRLS0001I: 已暂挂恢复日志服务（{0}）。
  </MsgText>
  <Explanation>
    为了使系统能够备份恢复日志文件，已将恢复日志服务置于暂挂状态。
  </Explanation>
  <UserResponse>
    无需执行任何操作。
  </UserResponse>
</Message>
<Message ID="CWRLS0028W" severity="W" prefix="yes">
  <MsgText pgmKey="CWRLS0028_COMMON_COMPLOG_DIRS" varFormat="Java">
    CWRLS0028_COMMON_COMPLOG_DIRS=CWRLS0028W: 已对服务器 {1} 和 {2} 定义公共补偿日志目录 {0}
  </MsgText>
  <Explanation>
    两个服务器中的补偿日志正在使用公共目录配置。这可能会导致恢复锁定争用或数据完整性故障。
  </Explanation>
  <UserResponse>
    为每个服务器配置单独的日志目录路径。
  </UserResponse>
</Message>
<Message ID="CWRLS0010I" severity="I" prefix="yes">
  <MsgText pgmKey="CWRLS0010_PERFORM_LOCAL_RECOVERY" varFormat="Java">
    CWRLS0010_PERFORM_LOCAL_RECOVERY=CWRLS0010I: 正在对本地 WebSphere 服务器执行恢复处理（{0}）。
  </MsgText>
  <Explanation>
    恢复日志服务正在指导相关客户机服务的恢复处理。
  </Explanation>
  <UserResponse>
    无需执行任何操作。
  </UserResponse>
</Message>
<Message ID="CWRLS0009E" severity="E" prefix="yes">
  <MsgText pgmKey="CWRLS0009_RECOVERY_LOG_FAILED_DETAIL" varFormat="Java">
    CWRLS0009_RECOVERY_LOG_FAILED_DETAIL=CWRLS0009E: 恢复日志故障的详细信息：{0}
  </MsgText>
  <Explanation>
    发出此消息以及消息 CWRLS0008E 来提供恢复日志失败的详细信息。
  </Explanation>
  <UserResponse>
    请使用此消息和 WTRN0103E 消息中的信息来更正导致恢复日志发生故障的情况。
  </UserResponse>
</Message>
<Message ID="CWRLS0025E" severity="E" prefix="yes">
  <MsgText pgmKey="CWRLS0025_RECOVER_MODE_NOT_COMPATIBLE" varFormat="Java">
    CWRLS0025_RECOVER_MODE_NOT_COMPATIBLE=CWRLS0025E: 服务器恢复方式启动与 HA 启用不兼容。
  </MsgText>
  <Explanation>
    在高可用性配置中，可能会在对等服务器上自动启动服务器恢复操作。
  </Explanation>
  <UserResponse>
    如果已对服务器启用高可用性，那么请不要尝试以恢复方式启动该服务器。
  </UserResponse>
</Message>
<Message ID="CWRLS0026W" severity="W" prefix="yes">
  <MsgText pgmKey="CWRLS0026_RECOVERY_LOG_LOCK_RETRY" varFormat="Java">
    CWRLS0026_RECOVERY_LOG_LOCK_RETRY=CWRLS0026W: 无法获取对 {0} 的互斥文件锁定 － 正在重试。
  </MsgText>
  <Explanation>
    在恢复期间，恢复日志服务无法以互斥方式锁定消息中指示的文件，这是因为该文件似乎正在使用中。恢复服务将定期尝试获取互斥锁定，以便可以继续进行恢复。如果该恢复日志文件是其中一个主要的服务器恢复日志，那么在能够访问日志之前，启动将暂挂。如果该恢复日志文件属于另一个对等服务器，那么该服务器可以获取锁定并执行对等恢复；在这种情况下，此服务器将停止尝试恢复。
  </Explanation>
  <UserResponse>
    请检查所有相关消息，以确定问题的原因。如果没有相关消息，那么请检查恢复日志的位置并确保它们未被另一服务器访问。例如，如果将多个服务器配置为使用另一服务器的恢复日志，那么可能会出现这种情况。
  </UserResponse>
</Message>
<Message ID="CWRLS0017I" severity="I" prefix="yes">
  <MsgText pgmKey="CWRLS0017_RECOVERY_PROCESSING_INTERRUPTED" varFormat="Java">
    CWRLS0017_RECOVERY_PROCESSING_INTERRUPTED=CWRLS0017I: 尝试获取对服务器 {0} 执行恢复处理所需的互斥文件锁定被中断。正在激活另一个服务器来执行此恢复处理。
  </MsgText>
  <Explanation>
    已在两个应用程序服务器之间传递对恢复日志的控制权。
  </Explanation>
  <UserResponse>
    无需执行任何操作。
  </UserResponse>
</Message>
<Message ID="CWRLS0018E" severity="E" prefix="yes">
  <MsgText pgmKey="CWRLS0018_RECOVERY_PROCESSING_FAILED" varFormat="Java">
    CWRLS0018_RECOVERY_PROCESSING_FAILED=CWRLS0018E: 尝试停止本地服务器（{0}）的事务恢复和转发处理被异常终止。
  </MsgText>
  <Explanation>
    恢复日志服务已阻止本地服务器移交对其自己的恢复日志的控制权。这可能是核心组策略配置所致。
  </Explanation>
  <UserResponse>
    请确保策略配置未将活动服务器的恢复日志所有权分配给备用服务器。
  </UserResponse>
</Message>
<Message ID="CWRLS0020W" severity="W" prefix="yes">
  <MsgText pgmKey="CWRLS0020_SNAPSHOT_SAFE" varFormat="Java">
    CWRLS0020_SNAPSHOT_SAFE=CWRLS0020W: 恢复日志服务在事务服务定制属性中未配置为快照安全。
  </MsgText>
  <Explanation>
    创建日志文件的快照后，日志文件可能未处于与该快照所涉及的其他系统一致的状态。
  </Explanation>
  <UserResponse>
    无需执行任何操作。
  </UserResponse>
</Message>
<Message ID="CWRLS0004E" severity="E" prefix="yes">
  <MsgText pgmKey="CWRLS0004_RECOVERY_LOG_CREATE_FAILED" varFormat="Java">
    CWRLS0004_RECOVERY_LOG_CREATE_FAILED=CWRLS0004E: 无法创建恢复日志文件 {0}。
  </MsgText>
  <Explanation>
    恢复日志服务未能创建消息中指示的文件。目标目录不可访问，或者系统没有足够的权限来创建所需的文件。
  </Explanation>
  <UserResponse>
    请确保所需的目录层次结构有效并可供恢复日志服务访问。
  </UserResponse>
</Message>
<Message ID="CWRLS0027W" severity="W" prefix="yes">
  <MsgText pgmKey="CWRLS0027_COMMON_TRANLOG_DIRS" varFormat="Java">
    CWRLS0027_COMMON_TRANLOG_DIRS=CWRLS0027W: 已对服务器 {1} 和 {2} 定义公共事务日志目录 {0}
  </MsgText>
  <Explanation>
    两个服务器中的事务日志正在使用公共目录配置。这可能会导致恢复锁定争用或数据完整性故障。
  </Explanation>
  <UserResponse>
    为每个服务器配置单独的日志目录路径。
  </UserResponse>
</Message>
<Message ID="CWRLS0013I" severity="I" prefix="yes">
  <MsgText pgmKey="CWRLS0013_DIRECT_PEER_RECOVERY" varFormat="Java">
    CWRLS0013_DIRECT_PEER_RECOVERY=CWRLS0013I: 已将所有持久服务定向为对对等 WebSphere 服务器（{0}）执行恢复处理。
  </MsgText>
  <Explanation>
    恢复日志服务已提示所有相关客户机服务开始对等服务器的恢复。
  </Explanation>
  <UserResponse>
    无需执行任何操作。
  </UserResponse>
</Message>
<Message ID="CWRLS0002I" severity="I" prefix="yes">
  <MsgText pgmKey="CWRLS0002_RESUME_RLS" varFormat="Java">
    CWRLS0002_RESUME_RLS=CWRLS0002I: 已恢复恢复日志服务（{0}）。
  </MsgText>
  <Explanation>
    先前暂挂的恢复日志服务已恢复为运行状态。
  </Explanation>
  <UserResponse>
    无需执行任何操作。
  </UserResponse>
</Message>
<Message ID="CWRLS0022I" severity="I" prefix="yes">
  <MsgText pgmKey="CWRLS0022_RLS_SUSPEND_TIMEOUT" varFormat="Java">
    CWRLS0022_RLS_SUSPEND_TIMEOUT=CWRLS0022I: 恢复日志服务暂挂操作已超时（{0}）。
  </MsgText>
  <Explanation>
    如果没有未完成的暂挂操作，那么恢复日志服务将继续运行。
  </Explanation>
  <UserResponse>
    无需执行任何操作。
  </UserResponse>
</Message>
<Message ID="CWRLS0023I" severity="I" prefix="yes">
  <MsgText pgmKey="CWRLS0023_RESUME_RLS" varFormat="Java">
    CWRLS0023_RESUME_RLS=CWRLS0023I: 恢复日志服务已在暂挂操作超时之后继续。
  </MsgText>
  <Explanation>
    此消息仅供参考。
  </Explanation>
  <UserResponse>
    无需执行任何操作。
  </UserResponse>
</Message>
<Message ID="CWRLS0015I" severity="I" prefix="yes">
  <MsgText pgmKey="CWRLS0015_DISABLE_FILE_LOCKING" varFormat="Java">
    CWRLS0015_DISABLE_FILE_LOCKING=CWRLS0015I: 已在事务服务定制属性中禁用恢复日志文件锁定。
  </MsgText>
  <Explanation>
    恢复日志服务用于确保对恢复日志文件进行互斥访问的文件锁定机制已被显式地禁用。
  </Explanation>
  <UserResponse>
    请确保实施适当的约束以支持此配置设置。
  </UserResponse>
</Message>
<Message ID="CWRLS0030W" severity="W" prefix="yes">
  <MsgText pgmKey="CWRLS0030_WAITING_FOR_HAM_ACTIVATE" varFormat="Java">
    CWRLS0030_WAITING_FOR_HAM_ACTIVATE=CWRLS0030W: 正在等待 HAManager 激活对本地 WebSphere 服务器的恢复处理。
  </MsgText>
  <Explanation>
    恢复日志服务无法对本地服务器启动恢复处理，这是因为它正在等待 HAManager 对此本地服务器的恢复日志激活组成员资格。
  </Explanation>
  <UserResponse>
    请检查所有相关消息，以确定问题的原因。如果没有相关消息，那么请检查服务器的恢复日志服务的 DefaultCoreGroup 设置和相关联的策略定义配置。例如，如果将“集群 TM”策略设置为不支持故障回退，那么另一个服务器可能会占用日志并导致此服务器的激活过程停止。
  </UserResponse>
</Message>
<Message ID="CWRLS0029W" severity="W" prefix="yes">
  <MsgText pgmKey="CWRLS0029_LOCAL_RECOVERY_FAILED" varFormat="Java">
    CWRLS0029_LOCAL_RECOVERY_FAILED=CWRLS0029W: 无法对本地 WebSphere 服务器执行恢复处理 － 服务器已终止
  </MsgText>
  <Explanation>
    恢复日志服务无法对本地服务器执行或完成恢复，并且无法继续完成工作，因此服务器将停止。
  </Explanation>
  <UserResponse>
    如果问题仍然存在，那么在搜索以下 Web 站点上的消息标识时可能找到更多信息：IBM WebSphere Application Server Support 页面：http://www.ibm.com/software/webservers/appserv/was/support/（IBM WebSphere Application Server for z/OS Support 页面：http://www.ibm.com/software/webservers/appserv/zos_os390/support/）
  </UserResponse>
</Message>
<Message ID="CWRLS0005E" severity="E" prefix="yes">
  <MsgText pgmKey="CWRLS0005_RECOVERY_LOG_LOCK_FAILED" varFormat="Java">
    CWRLS0005_RECOVERY_LOG_LOCK_FAILED=CWRLS0005E: 无法获取对 {0} 的互斥文件锁定。
  </MsgText>
  <Explanation>
    恢复日志服务未能以互斥方式锁定消息中指示的文件。
  </Explanation>
  <UserResponse>
    如果问题仍然存在，那么在搜索以下 Web 站点上的消息标识时可能找到更多信息：IBM WebSphere Application Server Support 页面：http://www.ibm.com/software/webservers/appserv/was/support/（IBM WebSphere Application Server for z/OS Support 页面：http://www.ibm.com/software/webservers/appserv/zos_os390/support/）
  </UserResponse>
</Message>
<Message ID="CWRLS0021I" severity="I" prefix="yes">
  <MsgText pgmKey="CWRLS0021_RESUME_ATTEMPT_RLS" varFormat="Java">
    CWRLS0021_RESUME_ATTEMPT_RLS=CWRLS0021I: 已调用恢复日志服务以继续（{0}），但存在其他未完成的暂挂操作。
  </MsgText>
  <Explanation>
    仅当没有未完成的暂挂操作时，恢复日志服务才会继续运行。
  </Explanation>
  <UserResponse>
    无需执行任何操作。
  </UserResponse>
</Message>
<Message ID="CWRLS0006I" severity="I" prefix="yes">
  <MsgText pgmKey="CWRLS0006_RECOVERY_LOG_CREATE" varFormat="Java">
    CWRLS0006_RECOVERY_LOG_CREATE=CWRLS0006I: 正在创建新的恢复日志文件 {0}。
  </MsgText>
  <Explanation>
    已创建用于存储持久数据的新恢复日志文件。
  </Explanation>
  <UserResponse>
    无需执行任何操作。
  </UserResponse>
</Message>
<Message ID="CWRLS0011I" severity="I" prefix="yes">
  <MsgText pgmKey="CWRLS0011_PERFORM_PEER_RECOVERY" varFormat="Java">
    CWRLS0011_PERFORM_PEER_RECOVERY=CWRLS0011I: 正在对对等 WebSphere 服务器执行恢复处理（{0}）。
  </MsgText>
  <Explanation>
    恢复日志服务正在指导对等服务器的相关客户机服务的恢复处理。
  </Explanation>
  <UserResponse>
    无需执行任何操作。
  </UserResponse>
</Message>
<Message ID="CWRLS0016E" severity="E" prefix="yes">
  <MsgText pgmKey="CWRLS0016_RECOVERY_PROCESSING_FAILED" varFormat="Java">
    CWRLS0016_RECOVERY_PROCESSING_FAILED=CWRLS0016E: 无法获取对服务器 {0} 执行恢复处理所需的互斥文件锁定。
  </MsgText>
  <Explanation>
    目标服务器处于活动状态，或者恢复日志配置不正确。
  </Explanation>
  <UserResponse>
    请确保恢复日志配置有效。
  </UserResponse>
</Message>
<Message ID="CWRLS0012I" severity="I" prefix="yes">
  <MsgText pgmKey="CWRLS0012_DIRECT_LOCAL_RECOVERY" varFormat="Java">
    CWRLS0012_DIRECT_LOCAL_RECOVERY=CWRLS0012I: 已将所有持久服务定向为对此 WebSphere 服务器（{0}）执行恢复处理。
  </MsgText>
  <Explanation>
    恢复日志服务已提示所有相关客户机服务开始恢复。
  </Explanation>
  <UserResponse>
    无需执行任何操作。
  </UserResponse>
</Message>
<Message ID="CWRLS0007I" severity="I" prefix="yes">
  <MsgText pgmKey="CWRLS0007_RECOVERY_LOG_NOT_EXIST" varFormat="Java">
    CWRLS0007_RECOVERY_LOG_NOT_EXIST=CWRLS0007I: 在 {0} 中找不到现有恢复日志文件。冷启动恢复日志。
  </MsgText>
  <Explanation>
    先前已删除恢复日志文件，或者这是第一次将恢复日志文件存储在此位置。无论在哪一种情况下，相关联的服务都将启动并且不会执行任何恢复处理。
  </Explanation>
  <UserResponse>
    无需执行任何操作。
  </UserResponse>
</Message>
<Message ID="CWRLS0024E" severity="E" prefix="yes">
  <MsgText pgmKey="CWRLS0024_EXC_DURING_RECOVERY" varFormat="Java">
    CWRLS0024_EXC_DURING_RECOVERY=CWRLS0024E: 恢复期间捕获到异常！{0}
  </MsgText>
  <Explanation>
    在尝试从先前的服务器故障恢复时，检测到异常。
  </Explanation>
  <UserResponse>
    如果问题仍然存在，那么在搜索以下 Web 站点上的消息标识时可能找到更多信息：IBM WebSphere Application Server Support 页面：http://www.ibm.com/software/webservers/appserv/was/support/（IBM WebSphere Application Server for z/OS Support 页面：http://www.ibm.com/software/webservers/appserv/zos_os390/support/）
  </UserResponse>
</Message>
<Message ID="CWRLS0003E" severity="E" prefix="yes">
  <MsgText pgmKey="CWRLS0003_GENERIC_ERROR" varFormat="Java">
    CWRLS0003_GENERIC_ERROR=CWRLS0003E: {0}
  </MsgText>
  <Explanation>
    此消息代码用于支持尚未分配消息代码的消息。
  </Explanation>
  <UserResponse>
    请参阅消息文本，以获取更多信息。
  </UserResponse>
</Message>
<!-- END MESSAGES -->
</TMSSource>
