SQL Server 組態管理員說明

[image]

SQL Server 組態管理員說明
Microsoft 已將此產品的文件集移到線上，以便提供最新的資訊給我們的客戶。如需詳細資訊，請參閱 Microsoft Developer Network (MSDN) 資源頁面 (http://go.microsoft.com/fwlink/?LinkId=299888)。

© Microsoft Corporation.著作權所有，並保留一切權利。


SQL Server 服務

[image]

SQL Server 服務


Analysis Server

[image]

Analysis Server <伺服器> (SQL Server 組態管理員)


Analysis Server 屬性 (登入索引標籤)

[image]

Analysis Server 屬性 (登入索引標籤)


Analysis Server 屬性 (服務索引標籤)

[image]

Analysis Server 屬性 (服務索引標籤)


Analysis Server 屬性 (進階索引標籤)

[image]

Analysis Server 屬性 (進階索引標籤)


Notification Services (SQL Server 組態管理員)

[image]

Notification Services (SQL Server 組態管理員)


NS$

[image]

NS$<service name> 屬性 (登入索引標籤)


NS$

[image]

NS$<service name> 屬性 (服務索引標籤)


NS$

[image]

NS$<service name> 屬性 (進階索引標籤)


Report Server

[image]

Report Server <server> (SQL Server 組態管理員)


Report Server 屬性 (登入索引標籤)

[image]

Report Server 屬性 (登入索引標籤)


Report Server 屬性 (服務索引標籤)

[image]

Report Server 屬性 (服務索引標籤)


Report Server 屬性 (進階索引標籤)

[image]

Report Server 屬性 (進階索引標籤)


SQL Server Agent

[image]

SQL Server Agent <server> (SQL Server 組態管理員)


SQL Server Agent 屬性 (登入索引標籤)

[image]

SQL Server Agent 屬性 (登入索引標籤)


SQL Server Agent 屬性 (進階索引標籤)

[image]

SQL Server Agent 屬性 (進階索引標籤)


SQL Server Agent 屬性 (服務索引標籤)

[image]

SQL Server Agent 屬性 (服務索引標籤)


SQL Server Browser (SQL Server 組態管理員)

[image]

SQL Server Browser (SQL Server 組態管理員)


SQL Server Browser 屬性 (登入索引標籤)

[image]

SQL Server Browser 屬性 (登入索引標籤)


SQL Server Browser 屬性 (服務索引標籤)

[image]

SQL Server Browser 屬性 (服務索引標籤)


SQL Server Browser 屬性 (進階索引標籤)

[image]

SQL Server Browser 屬性 (進階索引標籤)


SQL Server

[image]

SQL Server <server> (SQL Server 組態管理員)


SQL Server 屬性 (登入索引標籤)

[image]

SQL Server 屬性 (登入索引標籤)


SQL Server 屬性 (服務索引標籤)

[image]

SQL Server 屬性 (服務索引標籤)


SQL Server 屬性 (FILESTREAM 索引標籤)

[image]

SQL Server 屬性 (FILESTREAM 索引標籤)


SQL Server 屬性 (AlwaysOn 高可用性索引標籤)

[image]

SQL Server 屬性 (AlwaysOn 高可用性索引標籤)


SQL Server 屬性 (啟動參數索引標籤)

[image]

SQL Server 屬性 (啟動參數索引標籤)


SQL Server 屬性 (進階索引標籤)

[image]

SQL Server 屬性 (進階索引標籤)


SQL Server Integration Services 10.0 (SQL Server 組態管理員)

[image]

SQL Server Integration Services 10.0 (SQL Server 組態管理員)


SQL Server Integration Services 屬性 (登入索引標籤)

[image]

SQL Server Integration Services 屬性 (登入索引標籤)


SQL Server Integration Services 屬性 (服務索引標籤)

[image]

SQL Server Integration Services 屬性 (服務索引標籤)


SQL Server Integration Services 屬性 (進階索引標籤)

[image]

SQL Server Integration Services 屬性 (進階索引標籤)


SQL 全文檢索篩選背景程式啟動器 (SQL Server 組態管理員)

[image]

SQL 全文檢索篩選背景程式啟動器 (SQL Server 組態管理員)


SQL 全文檢索篩選背景程式啟動器 (登入索引標籤)

[image]

SQL 全文檢索篩選背景程式啟動器 (登入索引標籤)


SQL 全文檢索篩選背景程式啟動器 (服務索引標籤)

[image]

SQL 全文檢索篩選背景程式啟動器 (服務索引標籤)


SQL 全文檢索篩選背景程式啟動器 (進階)

[image]

SQL 全文檢索篩選背景程式啟動器 (進階)


未知的服務 (登入索引標籤)

[image]

未知的服務 (登入索引標籤)


SQL Server 網路組態

[image]

SQL Server 網路組態


[image]

<server> 的通訊協定 (SQL Server 組態管理員)


MSSQLSERVER 的通訊協定內容 (旗標索引標籤)

[image]

MSSQLSERVER 的通訊協定內容 (旗標索引標籤)


MSSQLSERVER 的通訊協定內容 (憑證索引標籤)

[image]

MSSQLSERVER 的通訊協定內容 (憑證索引標籤)


MSSQLSERVER 的通訊協定內容 (進階索引標籤)

[image]

MSSQLSERVER 的通訊協定內容 (進階索引標籤)


共用記憶體屬性

[image]

共用記憶體屬性


具名管道屬性

[image]

具名管道屬性


TCP/IP 屬性 (通訊協定索引標籤)

[image]

TCP/IP 屬性 (通訊協定索引標籤)


TCP/IP 屬性 (IP 位址索引標籤)

[image]

TCP/IP 屬性 (IP 位址索引標籤)


SQL Native Client 11.0 組態

[image]

SQL Native Client 11.0 組態


SQL Server Native Client 組態屬性 (旗標索引標籤)

[image]

SQL Server Native Client 組態屬性 (旗標索引標籤)


用戶端通訊協定 (SQL Server 組態管理員)

[image]

用戶端通訊協定 (SQL Server 組態管理員)


用戶端通訊協定屬性 (順序索引標籤)

[image]

用戶端通訊協定屬性 (順序索引標籤)


用戶端通訊協定 - 共用記憶體屬性 (通訊協定索引標籤)

[image]

用戶端通訊協定 - 共用記憶體屬性 (通訊協定索引標籤)


用戶端通訊協定 - TCP/IP 內容 (通訊協定索引標籤)

[image]

用戶端通訊協定 - TCP/IP 內容 (通訊協定索引標籤)


用戶端通訊協定 - 具名管道內容 (通訊協定索引標籤)

[image]

用戶端通訊協定 - 具名管道內容 (通訊協定索引標籤)


別名 (SQL Server 組態管理員)

[image]

別名 (SQL Server 組態管理員)


新增別名 (別名索引標籤)

[image]

新增別名 (別名索引標籤)


[image]

<Alias> 屬性 (別名索引標籤)


使用共用記憶體通訊協定建立有效的連接字串

[image]

使用共用記憶體通訊協定建立有效的連接字串


使用 TCP/IP 建立有效的連接字串

[image]

使用 TCP/IP 建立有效的連接字串


使用具名管道建立有效的連接字串

[image]

使用具名管道建立有效的連接字串


SQL Server Browser 服務

[image]

SQL Server Browser 服務


使用 IPv6 連接

[image]

使用 IPv6 連接


選擇網路通訊協定

[image]

選擇網路通訊協定


監視錯誤記錄

[image]

監視錯誤記錄


檢視 SQL Server 錯誤記錄

[image]

檢視 SQL Server 錯誤記錄


檢視 Windows 應用程式記錄

[image]

檢視 Windows 應用程式記錄


關於 SQL Server 授權條款 (SSCM)

[image]

關於 SQL Server 授權條款 (SSCM)


文件集的法律注意事項

[image]

文件集的法律注意事項